<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<title>Blank Ads: A Christmas Gift to the Public by a Canadian Agency - Vision Times</title>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
<meta property="og:title" content="Blank Ads: A Christmas Gift to the Public by a Canadian Agency - Vision Times" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.visiontimes.com/2019/12/25/blank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html" />
<meta property="og:site_name" content="Vision Times" />
<meta property="fb:app_id" content="1527430480729180" />
<meta property="og:image" content="http://www.visiontimes.com/uploads/2019/12/Creative-agency-buys-10k-of-blank-ad-space-to-give-everyone-a-break-from-ads-0-22-screenshot-950x550.png">
<link href="http://www.secretchina.com" rel="alternate" charset="UTF-8" hreflang="zh-Hans" />
<link href="http://www.secretchina.com/news/b5/index.html" rel="alternate" charset="UTF-8" hreflang="zh-Hant" />
<link href="http://de.visiontimes.com/" rel="alternate" charset="UTF-8" hreflang="de" />
<link href="http://es-visiontimes.com/" rel="alternate" charset="UTF-8" hreflang="es" />
<link href="http://trithucvn.net/" rel="alternate" charset="UTF-8" hreflang="vi" />
<link rel="icon" type="image/png" href="http://www.visiontimes.com/wp-content/themes/vision/images/vt-favicon.png" />

<link href="https://fonts.googleapis.com/css?family=Fjalla+One" rel="stylesheet">
<link href="https://netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css" rel="stylesheet">
<link href="http://www.visiontimes.com/wp-content/themes/vision/v45.css" rel="stylesheet">
<link href="http://www.visiontimes.com/wp-content/themes/vision/s47.css?v=10" rel="stylesheet">
<link href="http://www.visiontimes.com/wp-content/themes/vision/responsive.css?v=10" rel="stylesheet">

<link rel="canonical" href="http://www.visiontimes.com/2019/12/25/blank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blank Ads: A Christmas Gift to the Public by a Canadian Agency - Vision Times" />
<meta property="og:description" content="During the Christmas season, companies crank up their advertising efforts to attract as many customers as they can. This usually results in a large number of billboards placed everywhere in the cities. A Canadian creative agency decided to do something&hellip;" />
<meta property="og:url" content="http://www.visiontimes.com/2019/12/25/blank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html" />
<meta property="og:site_name" content="Vision Times" />
<meta property="article:publisher" content="https://www.facebook.com/ChinaVisionTimes" />
<meta property="article:author" content="https://www.facebook.com/thevisiontimes" />
<meta property="article:tag" content="Advertising" />
<meta property="article:tag" content="Black Friday" />
<meta property="article:tag" content="Boxing Day" />
<meta property="article:tag" content="Holiday shopping" />
<meta property="article:section" content="Social Good" />
<meta property="article:published_time" content="2019-12-25T10:00:59-05:00" />
<meta property="article:modified_time" content="2019-12-24T15:53:53-05:00" />
<meta property="og:updated_time" content="2019-12-24T15:53:53-05:00" />
<meta property="og:image" content="http://www.visiontimes.com/uploads/2019/12/Creative-agency-buys-10k-of-blank-ad-space-to-give-everyone-a-break-from-ads-0-22-screenshot-e1577194512273.png" />
<meta property="og:image:width" content="949" />
<meta property="og:image:height" content="534" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="During the Christmas season, companies crank up their advertising efforts to attract as many customers as they can. This usually results in a large number of billboards placed everywhere in the cities. A Canadian creative agency decided to do something&hellip;" />
<meta name="twitter:title" content="Blank Ads: A Christmas Gift to the Public by a Canadian Agency - Vision Times" />
<meta name="twitter:site" content="@TheVisionTimes" />
<meta name="twitter:image" content="http://www.visiontimes.com/uploads/2019/12/Creative-agency-buys-10k-of-blank-ad-space-to-give-everyone-a-break-from-ads-0-22-screenshot-e1577194512273.png" />
<meta name="twitter:creator" content="@thevisiontimes" />

<link rel='stylesheet' id='mailchimpCss-css' href='//cdn-images.mailchimp.com/embedcode/slim-081711.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.visiontimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.visiontimes.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="During the Christmas season, companies crank up their advertising efforts to attract as many customers as they can. This usually results in a large number of billboards placed everywhere in the cities. A Canadian creative agency decided to do something unusual — it bought a bunch of ad spaces and" />
<meta name="twitter:title" content="Blank Ads: A Christmas Gift to the Public by a Canadian Agency" />
<meta name="twitter:site" content="@VisionTimes" />
<meta name="twitter:image" content="http://www.visiontimes.com/uploads/2019/12/Creative-agency-buys-10k-of-blank-ad-space-to-give-everyone-a-break-from-ads-0-22-screenshot-e1577194512273.png" />

<script type="text/javascript">
			jQuery(document).ready(function($) {
						    	 			});
		</script>
<script type="text/javascript" src="https://www.w3counter.com/tracker.js?id=107766&wphead=true"></script>
<link rel="amphtml" href="http://www.visiontimes.com/2019/12/25/blank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html/amp" /> <script type="text/javascript" src="http://www.visiontimes.com/wp-content/themes/vision/js/jquery.lazy.min-rev-10.js"></script>
<script type='text/javascript'>var _sf_startpt = (new Date()).getTime()</script>
<link rel="stylesheet" id="mnky_google-font-lato-css" href="https://fonts.googleapis.com/css?family=Lato:400,700,900" type="text/css" media="all">
</head>
<body class="single single-post postid-201038 single-format-standard life">
<input id="menu_type" type="hidden" value="life" />
<div id="fb-root"></div>
<script>
    window.fbAsyncInit = function () {
        FB.init({appId: '554674287984266',
            status: true,
            cookie: true,
            xfbml: true});

        FB.api('/me', function (response) {
            console.log(response.name);
        });
    };
    (function () {
        var e = document.createElement('script');
        e.async = true;
        e.src = document.location.protocol +
            '//connect.facebook.net/en_US/all.js';
        document.getElementById('fb-root').appendChild(e);
    }());
</script>
<div id="offcanvaswrap" class="offcanvas navmenu navmenu-inverse navmenu-fixed-left" role="navigation">
</div>

<div id="main-nav" class="navbar navbar-fixed-top" role="navigation" style="display: block;">
<div id="topbar_ps" style="
    background: #05927d;
    height: 32px;
    padding-top: 5px;
    padding-right: 10px;
">
<ul id="" class="" style="
    float: right;
">
<li id="" class=""><a href="/about-us">ABOUT US</a></li>
<li id="" class=""><a href="/submissions">SUBMISSIONS</a></li>
<li id="" class=""><a href="/donate">DONATE</a></li>
</ul>
<ul class="lang-top-menu" id="">
<li id="" class="" style="display: inline;"><a target="_blank" href="http://www.secretchina.com/"><img src="http://www.visiontimes.com/uploads/2019/08/logo-.jpg" style="
    width: 103px;
    margin-right: 11px;
">CHINESE</a></li>
<li id="" class=""><a target="_blank" href="http://es-visiontimes.com/">SPANISH</a></li>
<li id="" class=""><a target="_blank" href="http://visiontimes.net/">GERMAN</a></li>
<li id="" class=""><a target="_blank" href="http://visiontimes.fr/">FRENCH</a></li>
<li id="" class=""><a target="_blank" href="http://visiontimesjp.com/">JAPANESE</a></li>
</ul>

<div class="clearfix" style="
    height: 1px;
"></div>
</div>
<div class="section-container" style="
    background: #ffffff;
">
<div class="navbar-header">
<button type="button" class="navbar-toggle" data-toggle="offcanvas" data-recalc="false" data-target=".offcanvas" data-canvas="body">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand" href="/" title="Vision Times">Vision Times</a>
</div>

<div id="header_slogan" style="
    /* vertical-align: middle; */
    font-family: Georgia;
    font-size: 18px;
    font-style: italic;
    font-weight: bold;
    margin: 30px 19px 0px 0px;
    float: left;
">"All Eyes on China"
</div>
<div class="clearfix"></div>
</div>
<div id="" style="background-color: #05927d;
    height: 40px;">
<ul id="main-menu" class="navbar-nav nav collapse navbar-collapse main-nav" role="navigation" data-role="panelbar">
</ul>
<ul id="menutop-right" class="nav pull-right">
</ul>
<ul class="menu-widget-area" style="
    float: right;
    margin-bottom: 0;
    padding-left: 3px;
    list-style: none;
    margin-top: 9px;
">
<li id="text-21" class="widget-container widget_text">
<div class="textwidget">
<a href="https://www.facebook.com/chinavisiontimes" title="The VISION TIMES On Facebook">
<span class="mnky-font-icon change-color" style="color:#ffffff;">
<i class="fa fa-facebook-square" style="font-size:28px; color:#444444; padding-left:0px; padding-right:10px;"></i>
</span>
</a>
<a href="https://twitter.com/TheVisionTimes" title="The VISION TIMES On Twitter">
<span class="mnky-font-icon change-color" style="color:#ffffff;">
<i class="fa fa-twitter-square" style="font-size:28px; color:#444444; padding-left:0px; padding-right:10px;"></i>
</span>
</a>
<a href="https://au.pinterest.com/visiontimes/" title="The VISION TIMES On Pinterest">
<span class="mnky-font-icon change-color" style="color:#ffffff;">
<i class="fa fa-pinterest-square" style="font-size:28px; color:#444444; padding-left:0px; padding-right:10px;"></i>
</span>
</a>
<a href="https://plus.google.com/+Visiontimes" title="The VISION TIMES On Google+">
<span class="mnky-font-icon change-color" style="color:#ffffff;">
<i class="fa fa-google-plus-square" style="font-size:28px; color:#444444; padding-left:0px; padding-right:10px;"></i>
</span>
</a>
<a href="http://www.visiontimes.com/rss-feeds" title="VISION TIMES RSS Feed">
<span class="mnky-font-icon change-color" style="color:#ffffff;">
<i class="fa fa-rss" style="font-size:28px; color:#444444; padding-left:0px; padding-right:10px;"></i>
</span>
</a>
</div>
</li>
</ul>
<div class="clearfix" style="
    height: 1px;
"></div>
</div>
</div>

<div id="subnav" class="clearfix visible-lg visible-md visible-sm" style="display: none!important;">
<div class="section-container">
</div>
</div>

<div id="float-sharer">
<span class="sharer">
<a class="facebook-button" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.visiontimes.com%2F2019%2F12%2F25%2Fblank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600'); return false;" data-social='{"type":"facebook", "url":"http://www.visiontimes.com/2019/12/25/blank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html", "text": "Blank Ads: A Christmas Gift to the Public by a Canadian Agency", "title": "Blank Ads: A Christmas Gift to the Public by a Canadian Agency", "image": "http%3A%2F%2Fwww.visiontimes.com%2Fuploads%2F2019%2F12%2FCreative-agency-buys-10k-of-blank-ad-space-to-give-everyone-a-break-from-ads-0-22-screenshot-e1577194512273.png"}' title="Blank Ads: A Christmas Gift to the Public by a Canadian Agency">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-facebook fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="twitter-button" href="https://twitter.com/home?status=Blank Ads: A Christmas Gift to the Public by a Canadian Agency+http%3A%2F%2Fwww.visiontimes.com%2F%3Fp%3D201038" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-twitter fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="linkedin-button" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.visiontimes.com%2F2019%2F12%2F25%2Fblank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html&title=Blank Ads: A Christmas Gift to the Public by a Canadian Agency&source=http%3A%2F%2Fwww.visiontimes.com%2F2019%2F12%2F25%2Fblank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-linkedin fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="pinterest-button" href="https://pinterest.com/pin/create/bookmarklet/?media=http%3A%2F%2Fwww.visiontimes.com%2Fuploads%2F2019%2F12%2FCreative-agency-buys-10k-of-blank-ad-space-to-give-everyone-a-break-from-ads-0-22-screenshot-e1577194512273.png&amp;
url=http%3A%2F%2Fwww.visiontimes.com%2F2019%2F12%2F25%2Fblank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html&amp;
is_video=false&amp;description=During the Christmas season, companies crank up their advertising efforts to attract as many customers as they can. This usually results in a large number of billboards placed everywhere in the cities. A Canadian creative agency decided to do something&hellip;" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-pinterest fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="google-plus-button" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.visiontimes.com%2F2019%2F12%2F25%2Fblank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-google-plus fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="tumblr-button" href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.visiontimes.com%2F2019%2F12%2F25%2Fblank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html&name=Blank Ads: A Christmas Gift to the Public by a Canadian Agency&description=Blank Ads: A Christmas Gift to the Public by a Canadian Agency&title=Blank Ads: A Christmas Gift to the Public by a Canadian Agency" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=600,width=870');return false">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-tumblr fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="reddit-button" href="https://www.reddit.com/submit?url=http%3A%2F%2Fwww.visiontimes.com%2F2019%2F12%2F25%2Fblank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html&title=Blank Ads: A Christmas Gift to the Public by a Canadian Agency" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=600,width=870');return false">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa-reddit fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="contact email-button" id="modal-toggle" data-id="Blank Ads: A Christmas Gift to the Public by a Canadian Agency" data-url="http://www.visiontimes.com/2019/12/25/blank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html" data-toggle="modal" data-target="#email-article" href="#">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-envelope fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<span class="share-count">
<span class="count-number"></span>
<span class="count-label"></span>
</span>
</span>
</div>
<div class="content-wrapper">

<div class="row" style="margin-right: 350px;">
<div class="lb-ad ad_728x90" style="margin-left: auto;">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<script>
    googletag.cmd.push(function() {
        googletag.defineSlot('/65786023/VT_Top_Adsense_728x90', [728, 90], 'div-gpt-ad-1549732942352-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

<div id='div-gpt-ad-1549732942352-0' style='height:90px; width:728px;'>
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549732942352-0'); });
    </script>
</div> </div>

</div>
<input type="hidden" id="the_art_id" value="201038" />
<div class="row single single-post postid-29730 single-format-standard life">
<div id="main-content" class="container-fluid">
<div class="post col-sm-12">
<div class="article-wrapper">
<article id="post-201038" class="post short">
<header>
<h1 class="article-title">Blank Ads: A Christmas Gift to the Public by a Canadian Agency<span class="space"></span>

</h1>
<div class="article-tags">
Category: <a href="http://www.visiontimes.com/c/life/living/social-good" rel="category tag">Social Good</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tags: <a href="http://www.visiontimes.com/t/advertising" rel="tag">Advertising</a> / <a href="http://www.visiontimes.com/t/black-friday" rel="tag">Black Friday</a> / <a href="http://www.visiontimes.com/t/boxing-day" rel="tag">Boxing Day</a> / <a href="http://www.visiontimes.com/t/holiday-shopping" rel="tag">Holiday shopping</a> </div>
 <div id="editThisArticle">
</div>
</header>
<div class="article-img-wrapper">
<a href="http://www.visiontimes.com/2019/12/25/blank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html"><img width="950" height="550" src="http://www.visiontimes.com/uploads/2019/12/Creative-agency-buys-10k-of-blank-ad-space-to-give-everyone-a-break-from-ads-0-22-screenshot-950x550.png" class="attachment-vt-large wp-post-image" alt="A Canadian creative agency bought up ad space and left it blank to give people a break from holiday ads. (Image: Screenshot / YouTube)" /></a>
<span class="sharer">
<a class="facebook-button" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.visiontimes.com%2F2019%2F12%2F25%2Fblank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600'); return false;" data-social='{"type":"facebook", "url":"http://www.visiontimes.com/2019/12/25/blank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html", "text": "Blank Ads: A Christmas Gift to the Public by a Canadian Agency", "title": "Blank Ads: A Christmas Gift to the Public by a Canadian Agency", "image": "http%3A%2F%2Fwww.visiontimes.com%2Fuploads%2F2019%2F12%2FCreative-agency-buys-10k-of-blank-ad-space-to-give-everyone-a-break-from-ads-0-22-screenshot-e1577194512273.png"}' title="Blank Ads: A Christmas Gift to the Public by a Canadian Agency">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-facebook fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="twitter-button" href="https://twitter.com/home?status=Blank Ads: A Christmas Gift to the Public by a Canadian Agency+http%3A%2F%2Fwww.visiontimes.com%2F%3Fp%3D201038" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-twitter fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="pinterest-button" href="https://pinterest.com/pin/create/bookmarklet/?media=http%3A%2F%2Fwww.visiontimes.com%2Fuploads%2F2019%2F12%2FCreative-agency-buys-10k-of-blank-ad-space-to-give-everyone-a-break-from-ads-0-22-screenshot-e1577194512273.png&amp;
url=http%3A%2F%2Fwww.visiontimes.com%2F2019%2F12%2F25%2Fblank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html&amp;
is_video=false&amp;description=During the Christmas season, companies crank up their advertising efforts to attract as many customers as they can. This usually results in a large number of billboards placed everywhere in the cities. A Canadian creative agency decided to do something&hellip;" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-pinterest fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="google-plus-button" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.visiontimes.com%2F2019%2F12%2F25%2Fblank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-google-plus fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
</span>
<div class="img-caption">A Canadian creative agency bought up ad space and left it blank to give people a break from holiday ads. (Image: Screenshot / <a href="https://youtu.be/btM-wO_yjTE">YouTube</a>)</div> </div>
<div class="article-content-wrapper">
<div class="article-author">
<div class="author-img">
<img alt='VISION TIMES' src='http://www.visiontimes.com/uploads/2015/01/The-Vision-Times_avatar-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96' /> </div>
<div class="author-info">
<div class="author-name">
<a href="http://www.visiontimes.com/author/thevisiontimes" data-toggle="tooltip" data-placement="top" title="Follow">VISION TIMES</a>
</div>
<div class="article-date">
1 min ago </div>
<div class="author-short">
By <a href="http://www.visiontimes.com/author/thevisiontimes" data-toggle="tooltip" data-placement="top" title="Follow">VISION TIMES</a>, <span>1 min ago</span>
</div>
<div class="author-social">
<a class="author-twitter-button" href="https://twitter.com/thevisiontimes">
<i class="fa fa-twitter"></i>
</a>
<a class="author-google-plus-button" href="https://plus.google.com/b/107762487719110673094/+Visiontimes/posts">
<i class="fa fa-google-plus"></i>
</a>
<a href="" class="author-reccommend-button">
<i class="fa fa-star"></i>
<span>Boost</span>
</a>
</div>
</div>
</div>

<div class="article-content">
<p class="c1"><span class="c0">During the Christmas season, companies crank up their advertising efforts to attract as many customers as they can. This usually results in a large number of billboards placed everywhere in the cities. A Canadian creative agency decided to do something unusual — it bought a bunch of ad spaces and left them completely blank.</span></p>
<h2 class="c1"><span class="c6">A gift</span></h2>
<p class="c1">The agency, &#8220;Wunder&#8221; from Halifax, Nova Scotia, spent close to US$10,000 for the campaign they call &#8220;White Christmas.&#8221; Ad spaces on buses, transit shelters, billboards, newspapers, social media, etc., were all part of the campaign, which is apparently a &#8220;gift&#8221; to the public whose minds are bombarded with hundreds of ads every day. “As a creative agency we typically spend our time creating ads and promoting brands, but this year we’ve decided to do the opposite and give everyone a break from ads during the holiday season,” explained the agency’s creative director Stephen Flynn (<span class="c7"><a class="c3" href="https://www.itsnicethat.com/news/wunder-white-christmas-advertising-171219">It’s Nice That</a></span><span class="c0">).</span></p>
<p class="c1"><span class="c0">When the agency started tinkering with the idea of &#8220;White Christmas,&#8221; the first thing that came to mind was a giant blank white billboard. Obsessed by the idea, they started booking media. The agency even booked a radio spot as part of their campaign. But since a blank white space is not a possibility with radio, they ran a &#8220;long pause,&#8221; followed by an explanation as to what the pause actually means.</span></p>
<div id="attachment_201116" style="max-width: 610px" class="wp-caption aligncenter"><img class="wp-image-201116 size-large" src="http://www.visiontimes.com/uploads/2019/12/shallow-focus-photo-of-an-old-radio-3199028-600x400.jpg" alt="(Image via Pexels / CC0 1.0)" width="600" height="400" /><p class="wp-caption-text">The agency even booked a radio spot as part of their campaign. (Image: via <a href="https://www.pexels.com/photo/shallow-focus-photo-of-an-old-radio-3199028/">Pexels</a> / <a href=" https://creativecommons.org/publicdomain/zero/1.0/deed.en"> CC0 1.0</a>)</p> <span class="single_share">
<a class="facebook-button" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.visiontimes.com%2F2019%2F12%2F25%2Fblank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600'); return false;" data-social='{"type":"facebook", "url":"http://www.visiontimes.com/2019/12/25/blank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html", "text": "Blank Ads: A Christmas Gift to the Public by a Canadian Agency", "title": "Blank Ads: A Christmas Gift to the Public by a Canadian Agency", "image": "http%3A%2F%2Fwww.visiontimes.com%2Fuploads%2F2019%2F12%2Fshallow-focus-photo-of-an-old-radio-3199028-600x400.jpg"}' title="Blank Ads: A Christmas Gift to the Public by a Canadian Agency">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-facebook fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="twitter-button" href="https://twitter.com/home?status=Blank Ads: A Christmas Gift to the Public by a Canadian Agency+http%3A%2F%2Fwww.visiontimes.com%2F2019%2F12%2F25%2Fblank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-twitter fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="pinterest-button" href="https://pinterest.com/pin/create/bookmarklet/?media=http%3A%2F%2Fwww.visiontimes.com%2Fuploads%2F2019%2F12%2Fshallow-focus-photo-of-an-old-radio-3199028-600x400.jpg&amp;url=http%3A%2F%2Fwww.visiontimes.com%2F2019%2F12%2F25%2Fblank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html&amp;is_video=false&amp;description=During the Christmas season, companies crank up their advertising efforts to attract as many customers as they can. This usually results in a large number of billboards placed everywhere in the cities. A Canadian creative agency decided to do something&hellip;" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-pinterest fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="google-plus-button" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.visiontimes.com%2F2019%2F12%2F25%2Fblank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-google-plus fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
</span></div>
<p class="c1"><span class="c0">The agency was advised to put something like snowflakes on the ad space rather than leaving it blank. However, they stuck with their idea because they felt that anything other than a blank space would not provide a real break from ads for the public. The people have obviously been confused at the absurdity of seeing huge blank billboards on the streets. While many may not know the purpose of the blank billboards, those who do know about it end up appreciating the effort put in by the agency.</span></p>
<h2 class="c1"><span class="c6">Changing shopping behavior</span></h2>
<p class="c1"><span class="c0">Even though the Christmas shopping season is a big time for businesses in Canada, Black Friday is proving to be much more of a hit with people. A recent poll conducted by the Retail Council of Canada (RCC) found that 43 percent of Canadian customers planned on splurging on Black Friday compared to just 34 percent on Boxing Day, the day after Christmas that was traditionally the major shopping day. According to Michael Leblanc, the senior retail advisor of the Retail Council of Canada, the consumer shift toward Black Friday started about 10 to 12 years back.</span></p>
<div id="attachment_201119" style="max-width: 610px" class="wp-caption aligncenter"><img class="wp-image-201119 size-large" src="http://www.visiontimes.com/uploads/2019/12/Boxing-Day-shoppers-pack-malls-and-pot-shops-for-sales-2-13-screenshot-600x338.png" alt="(Image: Screenshot / YouTube)" width="600" height="338" /><p class="wp-caption-text">A recent poll found that more Canadians planned to splurge on Black Friday rather than on Boxing Day. (Image: Screenshot / <a href="https://youtu.be/YO3aK25Uvhg">YouTube</a>)</p> <span class="single_share">
<a class="facebook-button" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.visiontimes.com%2F2019%2F12%2F25%2Fblank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600'); return false;" data-social='{"type":"facebook", "url":"http://www.visiontimes.com/2019/12/25/blank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html", "text": "Blank Ads: A Christmas Gift to the Public by a Canadian Agency", "title": "Blank Ads: A Christmas Gift to the Public by a Canadian Agency", "image": "http%3A%2F%2Fwww.visiontimes.com%2Fuploads%2F2019%2F12%2FBoxing-Day-shoppers-pack-malls-and-pot-shops-for-sales-2-13-screenshot-600x338.png"}' title="Blank Ads: A Christmas Gift to the Public by a Canadian Agency">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-facebook fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="twitter-button" href="https://twitter.com/home?status=Blank Ads: A Christmas Gift to the Public by a Canadian Agency+http%3A%2F%2Fwww.visiontimes.com%2F2019%2F12%2F25%2Fblank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-twitter fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="pinterest-button" href="https://pinterest.com/pin/create/bookmarklet/?media=http%3A%2F%2Fwww.visiontimes.com%2Fuploads%2F2019%2F12%2FBoxing-Day-shoppers-pack-malls-and-pot-shops-for-sales-2-13-screenshot-600x338.png&amp;url=http%3A%2F%2Fwww.visiontimes.com%2F2019%2F12%2F25%2Fblank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html&amp;is_video=false&amp;description=During the Christmas season, companies crank up their advertising efforts to attract as many customers as they can. This usually results in a large number of billboards placed everywhere in the cities. A Canadian creative agency decided to do something&hellip;" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-pinterest fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="google-plus-button" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.visiontimes.com%2F2019%2F12%2F25%2Fblank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-google-plus fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
</span></div>
<p class="c1">“At that time… merchants saw both risk and opportunity. On the one hand, the then near par exchange rate between the U.S. and Canadian dollars meant Canuck merchants were losing out as shoppers decided to spend their money on Black Friday deals south of the border. But if they could replicate a shopping zeitgeist that in the U.S. had become as much as a national tradition as the Thursday turkey dinner, businesses could lure Canadian shoppers back to spend in their own communities. A decade later, that transition is all but complete,” according to <span class="c7"><a class="c3" href="https://www.tricitynews.com/news/canadian-shoppers-favour-black-friday-over-boxing-day-what-happened-1.24021701">Tricity News</a></span><span class="c0">.</span></p>
<p class="c1"><span class="c0">Cyber Monday, which is the Monday that follows Black Friday, is another major shopping time for Canadians. Almost 75 percent of Canadians planned their shopping around these two days according to the RCC poll. People were found to be spending more than they had intended, with about 27 percent of the participants admitting to such a habit.</span></p>
<p class="c1"><em><strong>Follow us on <a href="https://twitter.com/TheVisionTimes">Twitter</a> or subscribe to our <a href="https://chinagaze.us6.list-manage.com/subscribe?u=46439ea846&amp;id=0ece06508b">weekly email</a></strong></em></p>

<span class="fb-like" data-href="http://www.visiontimes.com/2019/12/25/blank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></span>
<div class="article-prev-next clearfix">
<h5 class="prev-article">
<a href="http://www.visiontimes.com/2019/12/24/secrets-behind-the-amazing-dance-of-the-starlings.html"><i class="arrow fa fa-chevron-left" href="#"></i>Secrets Behind the Amazing Dance of the Starlings</a> </h5>
<h5 class="next-article">
</h5>
</div>



</div>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-5766119589470154" data-ad-slot="9995446823"></ins>
<script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script>

<div class="article-comments">
<div id="disqus_thread"></div>
<script type="text/javascript">
                    var disqus_shortname = 'visiontimes';
                    (function () {
                        var dsq = document.createElement('script');
                        dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();
                </script>
 <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>

<div id="article-ad-block" class="clearfix">
<div class="col-sm-6" style="min-width: 330px;">
<div class="ad ad_300x250_single_left lazy">

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/65786023/300x250_frontpage_left1', [300, 250], 'div-gpt-ad-1453183164130-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>
<div id='div-gpt-ad-1453183164130-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453183164130-0'); });
    </script>
</div>
 </div>
</div>
</div>



</div>

</article>
</div>

</div>
<div class="lb-ad ad_728x90" class="clearfix">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<script>
    googletag.cmd.push(function() {
        googletag.defineSlot('/65786023/VT_Top_Adsense_728x90', [728, 90], 'div-gpt-ad-1549732942352-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

<div id='div-gpt-ad-1549732942352-0' style='height:90px; width:728px;'>
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549732942352-0'); });
    </script>
</div>
</div>
</div>

<div id="sidebar">
<section>
<div class="article-group">
<div align="right" width="350px">&nbsp;</div>
<div align="right" width="350px">&nbsp;</div>
<div align="right" width="350px">Sponsored Links</div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];
            </script>
<script>
                googletag.cmd.push(function () {
                    googletag.defineSlot('/65786023/JLR_Freeport-300x250', [300, 250], 'div-gpt-ad-1504387763980-0').addService(googletag.pubads());
                    googletag.enableServices();
                });
            </script>

<div id='div-gpt-ad-1504387763980-0' style='height:250px; width:300px;'>
<script>
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-ad-1504387763980-0');
                    });
                </script>
</div>
<h3 class="ribbon visible-xs">Popular in Social Good</h3>

<h3 class="hstrip right hidden-xs">Popular in Social Good</h3>
<div id="artc_popular" data-cat="8241"></div>
</div>
<div class="article-group">
<h3 class="ribbon visible-xs"> Top Authors in Social Good</h3>
<div class="ad ad_300x250 lazy" style="height: 320px;display: none;">
<div id="yekra-watch-218" deployment="22353776nkjnux"><p><a href="https://www.yekra.com/">Yekra</a> Player</p>
<p>Yekra is a revolutionary new distribution network for feature films.</p>
<p><a href="http://www.yekra.com/freechina">Free China</a></p>
<p>
<p>Bound by a common conviction, the fates of a woman living in Beijing and a man living in New York become inextricably linked in
a story of courage and freedom.</p>
<p>From the award-winning director of “Tibet: Beyond Fear”, Free China: The Courage to Believe, examines the widespread human
rights violations in China through the remarkable and uplifting stories of Jennifer Zeng, a mother and former Communist Party
member, and Dr. Charles Lee, a Chinese American businessman, who along with hundreds of thousands of peaceful citizens are
imprisoned, tortured and even killed for their organs.</p>
<p>This timely documentary highlights the issue of unfair trade practices with the West and how Internet technologies and the
re-emergence of traditional Chinese culture and spirituality are helping bring freedom to 1.3 billion people in China.</p>
<p>只因一個相同的信念，一個北京女人和一個紐約男人的命運產生了交集，共同譜寫了一個關於追求信仰和自由的故事…</p>
<p>由獲獎的《西藏:
超越恐懼》的導演執導，紀錄片《自由中國：有勇氣相信》省思了中國大陸侵犯人權的普遍現狀。它講述了一個前中共黨員和作為一名母親的曾崢，與一個美國商人和醫學博士李祥春，所經歷的令人震撼和感動的故事。和中國大陸幾百萬和平善良的中國公民一樣，他們曾被拘捕關押，酷刑迫害，並面臨著被盜取器官而謀殺的危險。</p>
<p>片中提出了中共與西方的不公平貿易問題，也呈現了互聯網技術的發展，和中國傳統文化與信仰的回歸，將幫助13億中國人重新獲得自由。</p></p></div>
<script src="https://www.yekra.com/products/218/watch_now_embedder?asset_type=bannerlrect"></script>
</div>
<h3 class="hstrip right hidden-xs">Top Authors in Social Good</h3>
<div id="artc_top_au"></div>
<div class="ad ad_160x600 lazy">

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/65786023/160x600_frontpage_right1', [160, 600], 'div-gpt-ad-1453082264189-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>
<div id='div-gpt-ad-1453082264189-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453082264189-0'); });
    </script>
</div>
 </div>
</div>
</section>
<div id="artc_more_in"></div>
</div>

<div id="share-row-sticky" class="visible-xs">
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.visiontimes.com%2F2019%2F12%2F25%2Fblank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600'); return false;" target="_new" class="btn">
<span class="fa fa-facebook fa-icon-sticky"></span>
<span class="text-node"><span class="preface">Share on&nbsp;</span> Facebook</span>
</a>
</div>
</div>
</div>
<footer id="site-footer" class="clearfix">
<div id="footer-top" class="row">
<div class="section-container">
<div class="col-sm-6 clearfix">
<h4>About Vision Times</h4>
<p>Vision Times tells the world everything about China in today's context. We keep a close eye on China because of its influence now
and the lessons we can learn from its ancient past to better our lives today.</p>
<p>Vision Times - <i>All Eyes on China</i></p>
<div id="footer-social">
<a title="The Vision Times on Facebook" class="facebook-button" href="https://www.facebook.com/ChinaVisionTimes" target="_blank">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-facebook fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a title="The Vision Times on Twitter" class="twitter-button" href="https://twitter.com/TheVisionTimes" target="_blank">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-twitter fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a title="The Vision Times on Pinterest" class="pinterest-button" href="https://www.pinterest.com/visiontimes/" target="_blank">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-pinterest fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a title="The Vision Times on Google+" class="google-plus-button" href="https://plus.google.com/b/107762487719110673094/+Visiontimes/posts" target="_blank">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-google-plus fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a title="The Vision Times on Tumblr" class="tumblr-button" href="http://visiontimes.tumblr.com/" target="_blank">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-tumblr fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a title="The Vision Times on YouTube" class="tumblr-button" href="https://www.youtube.com/channel/UCoD8L0sS6i2sz8UK_9NlBHw" target="_blank">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-youtube-play fa-stack-1x fa-inverse faa-vertical animated-hover" style=""></i>
</span>
</a>
</div>
</div>
<div class="col-sm-6">
<div class="col-sm-6 footer-links">
<h4>Company</h4>
<ul id="menu-company-info-menu"><li id="menu-item-1038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1038"><a href="http://www.visiontimes.com/about-us">About Us</a></li>
<li id="menu-item-95504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95504"><a href="http://www.visiontimes.com/donate">Donate</a></li>
<li id="menu-item-1036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1036"><a href="http://www.visiontimes.com/submissions">Submissions</a></li>
<li id="menu-item-1037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1037"><a href="http://www.visiontimes.com/contact-us">Contact Us</a></li>
<li id="menu-item-47932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47932"><a href="http://www.visiontimes.com/privacy">Privacy</a></li>
<li id="menu-item-47934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47934"><a href="http://www.visiontimes.com/policies">Terms of Service</a></li>
<li id="menu-item-67327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67327"><a href="http://www.visiontimes.com/rss-feeds">RSS Feeds</a></li>
<li id="menu-item-95471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95471"><a href="http://www.secretchina.com">Secret China (Chinese)</a></li>
<li id="menu-item-95473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95473"><a href="http://es-visiontimes.com/">Vision Times Spanish</a></li>
<li id="menu-item-95475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95475"><a href="http://visiontimes.net">Vision Times Germany</a></li>
<li id="menu-item-130827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130827"><a href="http://visiontimes.fr">Vision Times French</a></li>
<li id="menu-item-131264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131264"><a href="http://www.visiontimesjp.com/">Vision Times Japanese</a></li>
<li id="menu-item-95474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95474"><a href="http://trithucvn.net">Vision Times Vietnamese</a></li>
<li id="menu-item-111127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111127"><a title="Online writing services" href="https://www.bestcustomwriting.com">Online writing services</a></li>
</ul> </div>
<div class="col-sm-6 footer-links">
<h4>Sections</h4>
<ul id="menu-main-menu"><li id="menu-item-46661" class="china menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46661"><a href="/t/china">China</a></li>
<li id="menu-item-116719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116719"><a href="/t/taiwan">Taiwan</a></li>
<li id="menu-item-46088" class="news menu-item menu-item-type-custom menu-item-object-custom menu-item-46088"><a href="/t/news">News</a></li>
<li id="menu-item-997" class="science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-997"><a href="http://www.visiontimes.com/c/science">Science</a></li>
<li id="menu-item-1009" class="explore menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1009"><a href="http://www.visiontimes.com/c/explore">Travel</a></li>
<li id="menu-item-985" class="life menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-985"><a href="http://www.visiontimes.com/c/life">Lifestyle</a></li>
<li id="menu-item-989" class="world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-989"><a href="http://www.visiontimes.com/c/world">World Events</a></li>
<li id="menu-item-67834" class="galleries menu-item menu-item-type-post_type menu-item-object-page menu-item-67834"><a href="http://www.visiontimes.com/galleries">Galleries</a></li>
<li id="menu-item-67835" class="videos menu-item menu-item-type-post_type menu-item-object-page menu-item-67835"><a href="http://www.visiontimes.com/videos">Videos</a></li>
</ul> </div>
</div>
</div>
</div>
<div id="footer-bottom" class="clearfix">
<div class="section-container">
<a id="brand" title="The Vision Times" href="http://www.visiontimes.com">The Vision Times</a>

<div id="copyright"></div>
</div>
</div>
</footer>
<script type='text/javascript' src="http://www.visiontimes.com/wp-content/themes/vision/js/main-rev-10.js"></script>


<div class="modal fade" id="email-article">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-body clearfix">
<h3>Title</h3>
<form class="email_form" id="email_form">
<div class="form-group">
<label for="name" class="col-sm-12 control-label">Your name</label>
<div class="col-sm-12">
<input required="required" type="text" class="form-control" id="name" name="name" placeholder="Your name">
</div>
</div>

<div class="form-group">
<label for="street" class="col-sm-12 control-label">Enter email addresses (separated by commas)</label>
<div class="col-sm-12">
<input required="required" type="text" class="form-control" id="email" name="email" placeholder="Email address(es)">
</div>
</div>

<div class="form-group">
<label for="number" class="col-sm-12 control-label">Message</label>
<div class="col-sm-12">
<textarea id="contact-message" class="form-control" name="message" cols="40" rows="4" placeholder="Message"></textarea>
</div>
</div>

<input type="hidden" id="article_title" name="article_title" value="Blank Ads: A Christmas Gift to the Public by a Canadian Agency">
<input type="hidden" id="article_url" name="article_url" value="http://www.visiontimes.com/2019/12/25/blank-ads-a-christmas-gift-to-the-public-by-a-canadian-agency.html">
<input type="hidden" name="act" value="sendmail">
<img id="email-wait" src="http://www.visiontimes.com/wp-content/themes/vision/images/loading.gif" style="width: 35px; display: inline-block; position: absolute; bottom: 35px; right: 200px; display: none;">
<button type="button" id="submit" class="submit pull-right btn btn-primary">Send</button>
<button type="button" class="cancel pull-right btn btn-primary" data-dismiss="modal">Close</button>
</form>
</div>

</div>

</div>

</div>

<script>
    var _prum = [
        ['id', '54a21cdfabe53d261d5cc7aa'],
        ['mark', 'firstbyte', (new Date()).getTime()]
    ];
    (function () {
        var s = document.getElementsByTagName('script')[0]
            , p = document.createElement('script');
        p.async = 'async';
        p.src = '//rum-static.pingdom.net/prum.min.js';
        s.parentNode.insertBefore(p, s);
    })();
</script>


<script>(function () {
        var _fbq = window._fbq || (window._fbq = []);
        if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
        }
        _fbq.push(['addPixelId', '496613383834775']);
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', 'PixelInitialized', {}]);
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53071906-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag() {
        dataLayer.push(arguments);
    }
    gtag('js', new Date());
    gtag('config', 'UA-53071906-1');
</script>
<script type='text/javascript' src='http://www.visiontimes.com/wp-content/themes/vision/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.visiontimes.com/wp-content/themes/vision/js/jasny-bootstrap.min.js'></script>
<script type="text/javascript">
			jQuery(document).ready(function($) {
				$("blockquote").not(document.getElementsByClassName('twitter-tweet')).each(function(){
					var attr = $(this).attr('cite');
					if(typeof attr === typeof undefined || attr === false) {
						var bqText = $(this).text();
						var tweetLength = 240;
						var tweetUrl = $('#the_url').text().length;
						var tweetCount = tweetLength - tweetUrl - 3;
						var tweetText = $(this).text().substr(0, tweetCount);
						$(this).replaceWith('<a class="pullquote" href="http://twitter.com/home?status=&#34;' + encodeURIComponent(tweetText) + '&#34; +http%3A%2F%2Fwww.visiontimes.com%2F%3Fp%3D201038"  onclick="javascript:window.open(this.href, \'\', \'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600\');return false;"><blockquote>' + bqText + '</blockquote><i class="fa fa-twitter faa-vertical animated-hover"></i></a>');
					}
				});
				$(document).on("click", "#modal-toggle", function () {
					var article_title = $(this).data('id');
					$("#email-article h3").html(article_title);
					$("#email-article #article_title").val(article_title);
					var article_url = $(this).data('url');
					$("#email-article #article_url").val(article_url);
					var article_img = $(this).data('img');
					$("#email-article #article_img").val(article_img);
				});
			});
		</script>
<script type="text/javascript">
	jQuery(function() {
        jQuery.get('/ajax.php',{act:'countview',post_id:201038},function(data){});
      });
	jQuery(function() {
		jQuery('#email-article #submit').click(function () {
			jQuery('#email-wait').show();
			var data = jQuery('form#email_form').serialize();
			console.log(data);
			jQuery.ajax({
					url:'/ajax.php',
					method: 'get',
					async: true,
					data: data
				}).done(function (res){
					alert(res);
					jQuery('#email-wait').hide();
					jQuery('#email-article').modal('hide');
					jQuery('form#email_form').find('input[type=text], textarea').val('');
				});
				return false;
		});
		var url = jQuery('#article_url').val();
		var art_id = jQuery('#the_art_id').val();
		jQuery.ajax({
					url:'/ajax.php',
					method: 'get',
					data: "act=countshare&post_id="+art_id+"&url="+url,
				}).done(function (res){
					if(res > 0) {					
						jQuery('#float-sharer span.count-number').html(res);
						jQuery('#float-sharer span.count-label').text('Shares');
					}
				});
				return false;
	});
</script>
<script>
jQuery(window).load(function() {
	jQuery('.epm-submit-chimp').click(function() {

		//get form values
		var epm_form = jQuery(this);
		var epm_list_id = jQuery(epm_form).parent().find('#epm_list_id').val();
		var epm_email = jQuery(epm_form).parent().find('#epm-email').val();

		//change submit button text
		var submit_wait_text = jQuery(this).data('wait-text');
		var submit_orig_text = jQuery(this).val();
		jQuery(this).val(submit_wait_text);

		jQuery.ajax({
			type: 'POST',
			context: this,
			url: "http://www.visiontimes.com/wp-admin/admin-ajax.php",
			data: {
				action: 'epm_mailchimp_submit_to_list',
				epm_list_id: epm_list_id,
				epm_email: epm_email
			},
			success: function(data, textStatus, XMLHttpRequest){
				var epm_ajax_response = jQuery(data);
				jQuery(epm_form).parent().find('.epm-message').remove(); // remove existing messages on re-submission
				jQuery(epm_form).parent().prepend(epm_ajax_response);
				jQuery(epm_form).val(submit_orig_text); // restore submit button text
							},
			error: function(XMLHttpRequest, textStatus, errorThrown){
				alert('Something Went Wrong!');
			}
		});
		return false;

	});
});
</script>
<div id="fbox-top"></div>
</body>
</html>
<script>console.info("[Cached] Loaded time: 0.00236s \n")</script>