<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<title>What You Need to Know About Iron Deficiency Anemia - Vision Times</title>
<meta name="description" content="People have always known that iron is important for the human body. In medieval England and France, people used to drink wine that contained dissolved fine iron metal filings in a bid to treat anemia. A person contracts anemia when they do not have enough red blood cells. Among the hundreds of types of anemia,..." />
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
<meta property="fb:app_id" content="1527430480729180" />
<link rel="icon" type="image/png" href="https://www.visiontimes.com/wp-content/themes/vision/images/vt-favicon.png" />
<link href="https://www.secretchina.com/" rel="alternate" charset="UTF-8" hreflang="zh-Hans" />
<link href="https://www.secretchina.com/news/b5/index.html" rel="alternate" charset="UTF-8" hreflang="zh-Hant" />
<link href="https://www.visiontimes.net/" rel="alternate" charset="UTF-8" hreflang="de" />
<link href="https://es-visiontimes.com/" rel="alternate" charset="UTF-8" hreflang="es" />
<link href="https://trithucvn.net/" rel="alternate" charset="UTF-8" hreflang="vi" />

<link href="https://fonts.googleapis.com/css?family=Fjalla+One" rel="stylesheet">
<link href="https://netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css" rel="stylesheet">
<link href="https://www.visiontimes.com/wp-content/themes/vision/v45.css" rel="stylesheet">
<link href="https://www.visiontimes.com/wp-content/themes/vision/s47.css?v=12" rel="stylesheet">
<link href="https://www.visiontimes.com/wp-content/themes/vision/responsive.css?v=12" rel="stylesheet">

<link rel="canonical" href="https://www.visiontimes.com/2020/09/02/what-you-need-to-know-about-iron-deficiency-anemia.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What You Need to Know About Iron Deficiency Anemia - Vision Times" />
<meta property="og:description" content="People have always known that iron is important for the human body. In medieval England and France, people used to drink wine that contained dissolved fine iron metal filings in a bid to treat anemia. A person contracts anemia when&hellip;" />
<meta property="og:url" content="https://www.visiontimes.com/2020/09/02/what-you-need-to-know-about-iron-deficiency-anemia.html" />
<meta property="og:site_name" content="Vision Times" />
<meta property="article:publisher" content="https://www.facebook.com/ChinaVisionTimes" />
<meta property="article:author" content="https://www.facebook.com/thevisiontimes" />
<meta property="article:tag" content="anemia" />
<meta property="article:tag" content="childhood development" />
<meta property="article:tag" content="healthy diet" />
<meta property="article:tag" content="iron deficiency" />
<meta property="article:section" content="Health" />
<meta property="article:published_time" content="2020-09-02T09:00:49-04:00" />
<meta property="article:modified_time" content="2020-09-01T21:05:03-04:00" />
<meta property="og:updated_time" content="2020-09-01T21:05:03-04:00" />
<meta property="og:image" content="https://www.visiontimes.com/uploads/2020/08/What_You_Need_To_Know_About_Iron_Deficiency_Anemia3.jpg" />
<meta property="og:image:width" content="950" />
<meta property="og:image:height" content="550" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="People have always known that iron is important for the human body. In medieval England and France, people used to drink wine that contained dissolved fine iron metal filings in a bid to treat anemia. A person contracts anemia when&hellip;" />
<meta name="twitter:title" content="What You Need to Know About Iron Deficiency Anemia - Vision Times" />
<meta name="twitter:site" content="@TheVisionTimes" />
<meta name="twitter:image" content="https://www.visiontimes.com/uploads/2020/08/What_You_Need_To_Know_About_Iron_Deficiency_Anemia3.jpg" />
<meta name="twitter:creator" content="@thevisiontimes" />

<link rel='stylesheet' id='mailchimpCss-css' href='//cdn-images.mailchimp.com/embedcode/slim-081711.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.visiontimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.visiontimes.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='shortlink' href='https://www.visiontimes.com/?p=341735' />
<script type="text/javascript">
            jQuery(document).ready(function ($) {
                                            });
        </script>
<script type="text/javascript" src="https://www.w3counter.com/tracker.js?id=107766&wphead=true"></script>
<script type="text/javascript" src="https://www.visiontimes.com/wp-content/themes/vision/js/jquery.lazy.min-rev-12.js"></script>
<script type='text/javascript'>var _sf_startpt = (new Date()).getTime()</script>
<link rel="stylesheet" id="mnky_google-font-lato-css" href="https://fonts.googleapis.com/css?family=Lato:400,700,900" type="text/css" media="all">
</head>
<body class="single single-post postid-341735 single-format-standard life">
<input id="menu_type" type="hidden" value="life" />
<div id="fb-root"></div>
<script>
    window.fbAsyncInit = function () {
        FB.init({appId: '554674287984266',
            status: true,
            cookie: true,
            xfbml: true});

        FB.api('/me', function (response) {
            console.log(response.name);
        });
    };
    (function () {
        var e = document.createElement('script');
        e.async = true;
        e.src = document.location.protocol +
            '//connect.facebook.net/en_US/all.js';
        document.getElementById('fb-root').appendChild(e);
    }());
</script>
<div id="offcanvaswrap" class="offcanvas navmenu navmenu-inverse navmenu-fixed-left" role="navigation">
</div>

<div id="main-nav" class="navbar navbar-fixed-top" role="navigation" style="display: block;">
<div id="topbar_ps" style="
    background: #05927d;
    height: 32px;
    padding-top: 5px;
    padding-right: 10px;
">
<ul id="" class="" style="
    float: right;
">
<li id="" class=""><a href="/about-us">ABOUT US</a></li>
<li id="" class=""><a href="/submissions">SUBMISSIONS</a></li>
<li id="" class=""><a href="/donate">DONATE</a></li>
</ul>
<ul class="lang-top-menu" id="">
<li id="" class="" style="display: inline;"><a target="_blank" href="https://www.secretchina.com/"><img src="https://www.visiontimes.com/uploads/2019/08/logo-.jpg" style="
    width: 103px;
    margin-right: 11px;
">CHINESE</a></li>
<li id="" class=""><a target="_blank" href="https://es-visiontimes.com/">SPANISH</a></li>
<li id="" class=""><a target="_blank" href="https://visiontimes.net/">GERMAN</a></li>
<li id="" class=""><a target="_blank" href="https://visiontimes.fr/">FRENCH</a></li>
<li id="" class=""><a target="_blank" href="https://visiontimesjp.com/">JAPANESE</a></li>
</ul>

<div class="clearfix" style="
    height: 1px;
"></div>
</div>
<div class="section-container" style="
    background: #ffffff;
">
<div class="navbar-header">
<button type="button" class="navbar-toggle" data-toggle="offcanvas" data-recalc="false" data-target=".offcanvas" data-canvas="body">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand" href="/" title="Vision Times">Vision Times</a>
</div>

<div id="header_slogan" style="
    /* vertical-align: middle; */
    font-family: Georgia;
    font-size: 18px;
    font-style: italic;
    font-weight: bold;
    margin: 30px 19px 0px 0px;
    float: left;
">"All Eyes on China"
</div>
<div class="clearfix"></div>
</div>
<div id="" style="background-color: #05927d;
    height: 40px;">
<ul id="main-menu" class="navbar-nav nav collapse navbar-collapse main-nav" role="navigation" data-role="panelbar">
</ul>
<ul id="menutop-right" class="nav pull-right">
</ul>
<ul class="menu-widget-area" style="
    float: right;
    margin-bottom: 0;
    padding-left: 3px;
    list-style: none;
    margin-top: 9px;
">
<li id="text-21" class="widget-container widget_text">
<div class="textwidget">
<a href="https://www.facebook.com/chinavisiontimes" title="The VISION TIMES On Facebook">
<span class="mnky-font-icon change-color" style="color:#ffffff;">
<i class="fa fa-facebook-square" style="font-size:28px; color:#444444; padding-left:0px; padding-right:10px;"></i>
</span>
</a>
<a href="https://twitter.com/TheVisionTimes" title="The VISION TIMES On Twitter">
<span class="mnky-font-icon change-color" style="color:#ffffff;">
<i class="fa fa-twitter-square" style="font-size:28px; color:#444444; padding-left:0px; padding-right:10px;"></i>
</span>
</a>
<a href="https://au.pinterest.com/visiontimes/" title="The VISION TIMES On Pinterest">
<span class="mnky-font-icon change-color" style="color:#ffffff;">
<i class="fa fa-pinterest-square" style="font-size:28px; color:#444444; padding-left:0px; padding-right:10px;"></i>
</span>
</a>
<a href="https://plus.google.com/+Visiontimes" title="The VISION TIMES On Google+">
<span class="mnky-font-icon change-color" style="color:#ffffff;">
<i class="fa fa-google-plus-square" style="font-size:28px; color:#444444; padding-left:0px; padding-right:10px;"></i>
</span>
</a>
<a href="https://www.visiontimes.com/rss-feeds" title="VISION TIMES RSS Feed">
<span class="mnky-font-icon change-color" style="color:#ffffff;">
<i class="fa fa-rss" style="font-size:28px; color:#444444; padding-left:0px; padding-right:10px;"></i>
</span>
</a>
</div>
</li>
</ul>
<div class="clearfix" style="
    height: 1px;
"></div>
</div>
</div>

<div id="subnav" class="clearfix visible-lg visible-md visible-sm" style="display: none!important;">
<div class="section-container">
</div>
</div>

<div id="float-sharer">
<span class="sharer">
<a class="facebook-button" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.visiontimes.com%2F2020%2F09%2F02%2Fwhat-you-need-to-know-about-iron-deficiency-anemia.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600'); return false;" data-social='{"type":"facebook", "url":"https://www.visiontimes.com/2020/09/02/what-you-need-to-know-about-iron-deficiency-anemia.html", "text": "What You Need to Know About Iron Deficiency Anemia", "title": "What You Need to Know About Iron Deficiency Anemia", "image": "https%3A%2F%2Fwww.visiontimes.com%2Fuploads%2F2020%2F08%2FWhat_You_Need_To_Know_About_Iron_Deficiency_Anemia3.jpg"}' title="What You Need to Know About Iron Deficiency Anemia">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-facebook fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="twitter-button" href="https://twitter.com/home?status=What You Need to Know About Iron Deficiency Anemia+https%3A%2F%2Fwww.visiontimes.com%2F%3Fp%3D341735" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-twitter fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="linkedin-button" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.visiontimes.com%2F2020%2F09%2F02%2Fwhat-you-need-to-know-about-iron-deficiency-anemia.html&title=What You Need to Know About Iron Deficiency Anemia&source=https%3A%2F%2Fwww.visiontimes.com%2F2020%2F09%2F02%2Fwhat-you-need-to-know-about-iron-deficiency-anemia.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-linkedin fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="pinterest-button" href="https://pinterest.com/pin/create/bookmarklet/?media=https%3A%2F%2Fwww.visiontimes.com%2Fuploads%2F2020%2F08%2FWhat_You_Need_To_Know_About_Iron_Deficiency_Anemia3.jpg&amp;
url=https%3A%2F%2Fwww.visiontimes.com%2F2020%2F09%2F02%2Fwhat-you-need-to-know-about-iron-deficiency-anemia.html&amp;
is_video=false&amp;description=People have always known that iron is important for the human body. In medieval England and France, people used to drink wine that contained dissolved fine iron metal filings in a bid to treat anemia. A person contracts anemia when&hellip;" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-pinterest fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="google-plus-button" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.visiontimes.com%2F2020%2F09%2F02%2Fwhat-you-need-to-know-about-iron-deficiency-anemia.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-google-plus fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="tumblr-button" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.visiontimes.com%2F2020%2F09%2F02%2Fwhat-you-need-to-know-about-iron-deficiency-anemia.html&name=What You Need to Know About Iron Deficiency Anemia&description=What You Need to Know About Iron Deficiency Anemia&title=What You Need to Know About Iron Deficiency Anemia" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=600,width=870');return false">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-tumblr fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="reddit-button" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.visiontimes.com%2F2020%2F09%2F02%2Fwhat-you-need-to-know-about-iron-deficiency-anemia.html&title=What You Need to Know About Iron Deficiency Anemia" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=600,width=870');return false">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa-reddit fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="contact email-button" id="modal-toggle" data-id="What You Need to Know About Iron Deficiency Anemia" data-url="https://www.visiontimes.com/2020/09/02/what-you-need-to-know-about-iron-deficiency-anemia.html" data-toggle="modal" data-target="#email-article" href="#">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-envelope fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<span class="share-count">
<span class="count-number"></span>
<span class="count-label"></span>
</span>
</span>
</div>
<div class="content-wrapper">

<div class="row" style="margin-right: 350px;">
<div class="lb-ad ad_728x90" style="margin-left: auto;">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<script>
    googletag.cmd.push(function() {
        googletag.defineSlot('/65786023/VT_Top_Adsense_728x90', [728, 90], 'div-gpt-ad-1549732942352-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

<div id='div-gpt-ad-1549732942352-0' style='height:90px; width:728px;'>
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549732942352-0'); });
    </script>
</div> </div>

</div>
<input type="hidden" id="the_art_id" value="341735" />
<div id="livePS" class="row single single-post postid-29730 single-format-standard life">
<div id="main-content" class="container-fluid">
<div class="post col-sm-12">
<div class="article-wrapper">
<article id="post-341735" class="post short">
<header>
<h1 class="article-title">What You Need to Know About Iron Deficiency Anemia<span class="space"></span>

</h1>
<div class="article-tags">
Category: <a href="https://www.visiontimes.com/c/life/wellness" rel="category tag">Health</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tags: <a href="https://www.visiontimes.com/t/anemia" rel="tag">anemia</a> / <a href="https://www.visiontimes.com/t/childhood-development" rel="tag">childhood development</a> / <a href="https://www.visiontimes.com/t/healthy-diet" rel="tag">healthy diet</a> / <a href="https://www.visiontimes.com/t/iron-deficiency" rel="tag">iron deficiency</a> </div>
<div id="editThisArticle">
</div>
</header>
<div class="article-img-wrapper">
<a href="https://www.visiontimes.com/2020/09/02/what-you-need-to-know-about-iron-deficiency-anemia.html"><img width="950" height="550" src="https://www.visiontimes.com/uploads/2020/08/What_You_Need_To_Know_About_Iron_Deficiency_Anemia3.jpg" class="attachment-vt-large wp-post-image" alt="Anemia is caused by a lack of red blood cells. (Image:  Pixabay /  CC0 1.0)" /></a>
<span class="sharer">
<a class="facebook-button" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.visiontimes.com%2F2020%2F09%2F02%2Fwhat-you-need-to-know-about-iron-deficiency-anemia.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600'); return false;" data-social='{"type":"facebook", "url":"https://www.visiontimes.com/2020/09/02/what-you-need-to-know-about-iron-deficiency-anemia.html", "text": "What You Need to Know About Iron Deficiency Anemia", "title": "What You Need to Know About Iron Deficiency Anemia", "image": "https%3A%2F%2Fwww.visiontimes.com%2Fuploads%2F2020%2F08%2FWhat_You_Need_To_Know_About_Iron_Deficiency_Anemia3.jpg"}' title="What You Need to Know About Iron Deficiency Anemia">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-facebook fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="twitter-button" href="https://twitter.com/home?status=What You Need to Know About Iron Deficiency Anemia+https%3A%2F%2Fwww.visiontimes.com%2F%3Fp%3D341735" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-twitter fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="pinterest-button" href="https://pinterest.com/pin/create/bookmarklet/?media=https%3A%2F%2Fwww.visiontimes.com%2Fuploads%2F2020%2F08%2FWhat_You_Need_To_Know_About_Iron_Deficiency_Anemia3.jpg&amp;
url=https%3A%2F%2Fwww.visiontimes.com%2F2020%2F09%2F02%2Fwhat-you-need-to-know-about-iron-deficiency-anemia.html&amp;
is_video=false&amp;description=People have always known that iron is important for the human body. In medieval England and France, people used to drink wine that contained dissolved fine iron metal filings in a bid to treat anemia. A person contracts anemia when&hellip;" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-pinterest fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="google-plus-button" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.visiontimes.com%2F2020%2F09%2F02%2Fwhat-you-need-to-know-about-iron-deficiency-anemia.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-google-plus fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
</span>
<div class="img-caption">Anemia is caused by a lack of red blood cells. (Image: <a href=" https://pixabay.com/photos/red-blood-cell-vessel-tube-flow-4256711/"> Pixabay</a> / <a href=" https://creativecommons.org/publicdomain/zero/1.0/deed.en"> CC0 1.0</a>) </div> </div>
<div class="article-content-wrapper">
<div class="article-author">
<div class="author-img">
<img alt='VISION TIMES' src='/uploads/2015/01/The-Vision-Times_avatar-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96' /> </div>
<div class="author-info">
<div class="author-name">
<a href="https://www.visiontimes.com/author/thevisiontimes" data-toggle="tooltip" data-placement="top" title="Follow">VISION TIMES</a>
</div>
<div class="article-date">
1 min ago </div>
<div class="author-short">
By <a href="https://www.visiontimes.com/author/thevisiontimes" data-toggle="tooltip" data-placement="top" title="Follow">VISION TIMES</a>, <span>1 min ago</span>
</div>
<div class="author-social">
<a class="author-twitter-button" href="https://twitter.com/thevisiontimes">
<i class="fa fa-twitter"></i>
</a>
<a class="author-google-plus-button" href="https://plus.google.com/b/107762487719110673094/+Visiontimes/posts">
<i class="fa fa-google-plus"></i>
</a>
<a href="" class="author-reccommend-button">
<i class="fa fa-star"></i>
<span>Boost</span>
</a>
</div>
</div>
</div>

<div class="article-content">
<p class="c1"><span class="c3">People have always known that iron is important for the human body. In medieval England and France, people used to drink wine that contained dissolved fine iron metal filings in a bid to treat anemia. A person contracts anemia when they do not have enough red blood cells. Among the hundreds of types of anemia, the most commonly seen one is iron deficiency anemia.</span></p>
<h2 class="c1"><span class="c2">Causes and complications</span></h2>
<p class="c1"><span class="c3">Iron deficiency anemia is caused by a lack of iron in the body. Iron is necessary for the production of hemoglobin, which is what carries oxygen to the tissues. A lack of iron means a lower hemoglobin count and a decrease in the amount of oxygen that is supplied to the tissues. Iron deficiency anemia can be caused due to several reasons.</span></p>
<p class="c1"><span class="c3">The first would be a lack of iron in your diet. The second reason might be your body’s inability to absorb iron. For instance, if you have an intestinal disorder like celiac disease, the intestine’s ability to absorb nutrients from digested food will be insufficient. This can lead to very low amounts of iron being absorbed, causing its deficiency in the body. Thirdly, blood loss can cause iron-deficiency anemia. Women who lose a lot of blood during menstruation might develop this condition. Finally, pregnant women have been observed to be at higher risk of iron deficiency anemia since their iron stores are not just used by their bodies but their fetuses as well.</span></p>
<p class="c1"><span class="c3">If the iron-deficiency anemia you suffer from is mild in nature, there won’t be much of an issue in your life. However, if you do not treat it immediately, the problem can become severe and create medical complications. For instance, your heartbeat can become rapid over a period of time. Since less oxygen is being carried by the blood due to anemia, your heart has to pump vigorously to compensate for it. This can eventually even lead to heart failure. In pregnant women, iron deficiency anemia can lead to the birth of infants with low weight and even premature births.</span></p>
<div id="attachment_95479" style="max-width: 610px" class="wp-caption aligncenter"><img class="size-large wp-image-95479" src="https://www.visiontimes.com/uploads/2017/01/children-1879907_1280-600x400.jpg" alt="Iron deficiency can stunt a child's growth.(Image: pixabay / CC0 1.0) " width="600" height="400" /><p class="wp-caption-text">Iron deficiency can stunt a child&#8217;s growth.(Image: <a href=" https://pixabay.com/en/children-garden-autumn-hide-play-1879907/ "> pixabay </a> / <a href=" https://creativecommons.org/publicdomain/zero/1.0/deed.en"> CC0 1.0</a>)</p> <span class="single_share">
<a class="facebook-button" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.visiontimes.com%2F2020%2F09%2F02%2Fwhat-you-need-to-know-about-iron-deficiency-anemia.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600'); return false;" data-social='{"type":"facebook", "url":"https://www.visiontimes.com/2020/09/02/what-you-need-to-know-about-iron-deficiency-anemia.html", "text": "What You Need to Know About Iron Deficiency Anemia", "title": "What You Need to Know About Iron Deficiency Anemia", "image": "https%3A%2F%2Fwww.visiontimes.com%2Fuploads%2F2017%2F01%2Fchildren-1879907_1280-600x400.jpg"}' title="What You Need to Know About Iron Deficiency Anemia">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-facebook fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="twitter-button" href="https://twitter.com/home?status=What You Need to Know About Iron Deficiency Anemia+https%3A%2F%2Fwww.visiontimes.com%2F2020%2F09%2F02%2Fwhat-you-need-to-know-about-iron-deficiency-anemia.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-twitter fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="pinterest-button" href="https://pinterest.com/pin/create/bookmarklet/?media=https%3A%2F%2Fwww.visiontimes.com%2Fuploads%2F2017%2F01%2Fchildren-1879907_1280-600x400.jpg&amp;url=https%3A%2F%2Fwww.visiontimes.com%2F2020%2F09%2F02%2Fwhat-you-need-to-know-about-iron-deficiency-anemia.html&amp;is_video=false&amp;description=People have always known that iron is important for the human body. In medieval England and France, people used to drink wine that contained dissolved fine iron metal filings in a bid to treat anemia. A person contracts anemia when&hellip;" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-pinterest fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="google-plus-button" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.visiontimes.com%2F2020%2F09%2F02%2Fwhat-you-need-to-know-about-iron-deficiency-anemia.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-google-plus fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
</span></div>
<h2 class="c1"><span class="c2">Demographic effect</span></h2>
<p class="c1">In children, iron deficiency can impede their growth as well as make them more vulnerable to infections. “Children need to absorb an average of 1 mg of iron per day for proper growth and development. Since children only absorb about 10 percent of the iron they eat, most children need to obtain 8-10 mg per day of iron. This need continues through adolescence, as growth-spurts and physical maturation require a lot of iron,” according to <em><span class="c6"><a class="c4" href="https://www.google.com/url?q=https://www.theepochtimes.com/anemia-iron-and-health_3458538.html&amp;sa=D&amp;ust=1598577498711000&amp;usg=AOvVaw3zSiN9PfHjzsqW3P8VyqCx">The Epoch Times</a></span></em><span class="c3">.</span></p>
<p class="c1"><span class="c3">Among older adults, iron deficiency anemia can cause depression and confusion. The person might feel too weak, which can make walking quite difficult. As the person gets older, their lifespan is at risk of getting shorter. Athletes are at higher risk of suffering from iron deficiency. The high intense running activity can cause red blood cells to break down in high numbers. These broken cells are removed from the body by the kidneys, thereby resulting in anemia.</span></p>
<h2 class="c1"><span class="c2">Prevention</span></h2>
<div id="attachment_229688" style="max-width: 610px" class="wp-caption aligncenter"><img class="size-large wp-image-229688" src="https://www.visiontimes.com/uploads/2020/05/meat-600x347.jpg" alt="You can get iron from eating red meat. (Image via pixabay / CC0 1.0)" width="600" height="347" /><p class="wp-caption-text">You can get iron from eating red meat. (Image: via <a href="https://pixabay.com/photos/meat-food-bbq-fried-meat-1155132/"> pixabay </a> / <a href=" https://creativecommons.org/publicdomain/zero/1.0/deed.en"> CC0 1.0</a>)</p> <span class="single_share">
<a class="facebook-button" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.visiontimes.com%2F2020%2F09%2F02%2Fwhat-you-need-to-know-about-iron-deficiency-anemia.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600'); return false;" data-social='{"type":"facebook", "url":"https://www.visiontimes.com/2020/09/02/what-you-need-to-know-about-iron-deficiency-anemia.html", "text": "What You Need to Know About Iron Deficiency Anemia", "title": "What You Need to Know About Iron Deficiency Anemia", "image": "https%3A%2F%2Fwww.visiontimes.com%2Fuploads%2F2020%2F05%2Fmeat-600x347.jpg"}' title="What You Need to Know About Iron Deficiency Anemia">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-facebook fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="twitter-button" href="https://twitter.com/home?status=What You Need to Know About Iron Deficiency Anemia+https%3A%2F%2Fwww.visiontimes.com%2F2020%2F09%2F02%2Fwhat-you-need-to-know-about-iron-deficiency-anemia.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-twitter fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="pinterest-button" href="https://pinterest.com/pin/create/bookmarklet/?media=https%3A%2F%2Fwww.visiontimes.com%2Fuploads%2F2020%2F05%2Fmeat-600x347.jpg&amp;url=https%3A%2F%2Fwww.visiontimes.com%2F2020%2F09%2F02%2Fwhat-you-need-to-know-about-iron-deficiency-anemia.html&amp;is_video=false&amp;description=People have always known that iron is important for the human body. In medieval England and France, people used to drink wine that contained dissolved fine iron metal filings in a bid to treat anemia. A person contracts anemia when&hellip;" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-pinterest fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a class="google-plus-button" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.visiontimes.com%2F2020%2F09%2F02%2Fwhat-you-need-to-know-about-iron-deficiency-anemia.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-google-plus fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
</span></div>
<p class="c1"><span class="c3">The best way to avoid iron deficiency anemia is to eat a diet that is rich in iron. Items like red meat, dried fruits, nuts, and green leafy vegetables should be eaten in good quantities. Plus, eat foods rich in Vitamin C as well since it can boost the iron absorption of your body. In case you cannot get enough iron from food, you can consume iron supplements.</span></p>
<p><em><strong>Follow us</strong></em> <em><strong>on </strong></em><a href="https://twitter.com/TheVisionTimes"><em><strong>Twitter</strong></em></a><em><strong> or subscribe to our </strong></em><a href="https://chinagaze.us6.list-manage.com/subscribe?u=46439ea846&amp;id=0ece06508b"><strong><em>email list</em></strong></a></p>

<span class="fb-like" data-href="https://www.visiontimes.com/2020/09/02/what-you-need-to-know-about-iron-deficiency-anemia.html" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></span>
<div class="article-prev-next clearfix">
<h5 class="prev-article">
<a href="https://www.visiontimes.com/2020/09/02/a-pear-story-reveals-the-wisdom-of-life.html"><i class="arrow fa fa-chevron-left" href="#"></i>A Pear Story Reveals the Wisdom of Life</a> </h5>
<h5 class="next-article">
</h5>
</div>



</div>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-5766119589470154" data-ad-slot="9995446823"></ins>
<script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script>

<div class="article-comments">
<div id="disqus_thread"></div>
<script type="text/javascript">
                    var disqus_shortname = 'visiontimes';
                    (function () {
                        var dsq = document.createElement('script');
                        dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();
                </script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
 </div>

<div id="article-ad-block" class="clearfix">
<div class="col-sm-6" style="min-width: 330px;">
<div class="ad ad_300x250_single_left lazy">

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/65786023/300x250_frontpage_left1', [300, 250], 'div-gpt-ad-1453183164130-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>
<div id='div-gpt-ad-1453183164130-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453183164130-0'); });
    </script>
</div>
 </div>
</div>
</div>



</div>

</article>
</div>

</div>
<div class="lb-ad ad_728x90" class="clearfix">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<script>
    googletag.cmd.push(function() {
        googletag.defineSlot('/65786023/VT_Top_Adsense_728x90', [728, 90], 'div-gpt-ad-1549732942352-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

<div id='div-gpt-ad-1549732942352-0' style='height:90px; width:728px;'>
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549732942352-0'); });
    </script>
</div>
</div>
</div>

<div id="sidebar">
<section>
<div class="article-group">
<div align="right" width="350px">&nbsp;</div>
<div align="right" width="350px">&nbsp;</div>
<div align="right" width="350px">Sponsored Links</div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];
            </script>
<script>
                googletag.cmd.push(function () {
                    googletag.defineSlot('/65786023/JLR_Freeport-300x250', [300, 250], 'div-gpt-ad-1504387763980-0').addService(googletag.pubads());
                    googletag.enableServices();
                });
            </script>

<div id='div-gpt-ad-1504387763980-0' style='height:250px; width:300px;'>
<script>
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-ad-1504387763980-0');
                    });
                </script>
</div>
<h3 class="ribbon visible-xs">Popular in Health</h3>

<h3 class="hstrip right hidden-xs">Popular in Health</h3>
<div id="artc_popular" data-cat="7081"></div>
</div>
<div class="article-group">
<h3 class="hstrip right hidden-xs">Top Authors in Health</h3>
<div id="artc_top_au"></div>
<div class="ad ad_160x600 lazy">

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/65786023/160x600_frontpage_right1', [160, 600], 'div-gpt-ad-1453082264189-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>
<div id='div-gpt-ad-1453082264189-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453082264189-0'); });
    </script>
</div>
 </div>
</div>
</section>
<div id="artc_more_in"></div>
</div>

<div id="share-row-sticky" class="visible-xs">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.visiontimes.com%2F2020%2F09%2F02%2Fwhat-you-need-to-know-about-iron-deficiency-anemia.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600'); return false;" target="_new" class="btn">
<span class="fa fa-facebook fa-icon-sticky"></span>
<span class="text-node"><span class="preface">Share on&nbsp;</span> Facebook</span>
</a>
</div>
</div>
</div>
<footer id="site-footer" class="clearfix">
<div id="footer-top" class="row">
<div class="section-container">
<div class="col-sm-6 clearfix">
<h4>About Vision Times</h4>
<p>Vision Times tells the world everything about China in today's context. We keep a close eye on China because of its influence now
and the lessons we can learn from its ancient past to better our lives today.</p>
<p>Vision Times - <i>All Eyes on China</i></p>
<div id="footer-social">
<a title="The Vision Times on Facebook" class="facebook-button" href="https://www.facebook.com/ChinaVisionTimes" target="_blank">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-facebook fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a title="The Vision Times on Twitter" class="twitter-button" href="https://twitter.com/TheVisionTimes" target="_blank">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-twitter fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a title="The Vision Times on Pinterest" class="pinterest-button" href="https://www.pinterest.com/visiontimes/" target="_blank">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-pinterest fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a title="The Vision Times on Google+" class="google-plus-button" href="https://plus.google.com/b/107762487719110673094/+Visiontimes/posts" target="_blank">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-google-plus fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a title="The Vision Times on Tumblr" class="tumblr-button" href="https://visiontimes.tumblr.com/" target="_blank">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-tumblr fa-stack-1x fa-inverse faa-vertical animated-hover"></i>
</span>
</a>
<a title="The Vision Times on YouTube" class="tumblr-button" href="https://www.youtube.com/channel/UCoD8L0sS6i2sz8UK_9NlBHw" target="_blank">
<span class="fa-stack">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-youtube-play fa-stack-1x fa-inverse faa-vertical animated-hover" style=""></i>
</span>
</a>
</div>
</div>
<div class="col-sm-6">
<div class="col-sm-6 footer-links">
<h4>Company</h4>
<ul id="menu-company-info-menu"><li id="menu-item-1038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1038"><a href="https://www.visiontimes.com/about-us">About Us</a></li>
<li id="menu-item-95504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95504"><a href="https://www.visiontimes.com/donate">Donate</a></li>
<li id="menu-item-1036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1036"><a href="https://www.visiontimes.com/submissions">Submissions</a></li>
<li id="menu-item-1037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1037"><a href="https://www.visiontimes.com/contact-us">Contact Us</a></li>
<li id="menu-item-47932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47932"><a href="https://www.visiontimes.com/privacy">Privacy</a></li>
<li id="menu-item-47934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47934"><a href="https://www.visiontimes.com/policies">Terms of Service</a></li>
<li id="menu-item-67327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67327"><a href="https://www.visiontimes.com/rss-feeds">RSS Feeds</a></li>
<li id="menu-item-95471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95471"><a href="https://www.secretchina.com">Secret China (Chinese)</a></li>
<li id="menu-item-95473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95473"><a href="https://es-visiontimes.com/">Vision Times Spanish</a></li>
<li id="menu-item-95475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95475"><a href="https://visiontimes.net">Vision Times Germany</a></li>
<li id="menu-item-130827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130827"><a href="https://visiontimes.fr">Vision Times French</a></li>
<li id="menu-item-225839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225839"><a href="http://www.visiontimes.it/">Vision Times Italian</a></li>
<li id="menu-item-131264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131264"><a href="https://www.visiontimesjp.com/">Vision Times Japanese</a></li>
<li id="menu-item-95474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95474"><a href="https://trithucvn.net">Vision Times Vietnamese</a></li>
<li id="menu-item-111127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111127"><a title="Online writing services" href="https://www.bestcustomwriting.com">Online writing services</a></li>
</ul> </div>
<div class="col-sm-6 footer-links">
<h4>Sections</h4>
<ul id="menu-main-menu"><li id="menu-item-220229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-220229"><a href="https://www.visiontimes.com/c/china">China</a></li>
<li id="menu-item-220226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220226"><a href="https://www.visiontimes.com/c/taiwan">Taiwan</a></li>
<li id="menu-item-997" class="science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-997"><a href="https://www.visiontimes.com/c/science">Science</a></li>
<li id="menu-item-1009" class="explore menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1009"><a href="https://www.visiontimes.com/c/explore">Travel</a></li>
<li id="menu-item-985" class="life menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-985"><a href="https://www.visiontimes.com/c/life">Lifestyle</a></li>
<li id="menu-item-95704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95704"><a href="https://www.visiontimes.com/c/science/mysteries">Mysteries</a></li>
<li id="menu-item-989" class="world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-989"><a href="https://www.visiontimes.com/c/world">World Events</a></li>
<li id="menu-item-67834" class="galleries menu-item menu-item-type-post_type menu-item-object-page menu-item-67834"><a href="https://www.visiontimes.com/galleries">Galleries</a></li>
<li id="menu-item-67835" class="videos menu-item menu-item-type-post_type menu-item-object-page menu-item-67835"><a href="https://www.visiontimes.com/videos">Videos</a></li>
</ul> </div>
</div>
</div>
</div>
<div id="footer-bottom" class="clearfix">
<div class="section-container">
<a id="brand" title="The Vision Times" href="https://www.visiontimes.com">The Vision Times</a>

<div id="copyright"></div>
</div>
</div>
</footer>
<script type='text/javascript' src="https://www.visiontimes.com/wp-content/themes/vision/js/main-rev-12.js"></script>


<div class="modal fade" id="email-article">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-body clearfix">
<h3>Title</h3>
<form class="email_form" id="email_form">
<div class="form-group">
<label for="name" class="col-sm-12 control-label">Your name</label>
<div class="col-sm-12">
<input required="required" type="text" class="form-control" id="name" name="name" placeholder="Your name">
</div>
</div>

<div class="form-group">
<label for="street" class="col-sm-12 control-label">Enter email addresses (separated by commas)</label>
<div class="col-sm-12">
<input required="required" type="text" class="form-control" id="email" name="email" placeholder="Email address(es)">
</div>
</div>

<div class="form-group">
<label for="number" class="col-sm-12 control-label">Message</label>
<div class="col-sm-12">
<textarea id="contact-message" class="form-control" name="message" cols="40" rows="4" placeholder="Message"></textarea>
</div>
</div>

<input type="hidden" id="article_title" name="article_title" value="What You Need to Know About Iron Deficiency Anemia">
<input type="hidden" id="article_url" name="article_url" value="https://www.visiontimes.com/2020/09/02/what-you-need-to-know-about-iron-deficiency-anemia.html">
<input type="hidden" name="act" value="sendmail">
<img id="email-wait" src="https://www.visiontimes.com/wp-content/themes/vision/images/loading.gif" style="width: 35px; display: inline-block; position: absolute; bottom: 35px; right: 200px; display: none;">
<button type="button" id="submit" class="submit pull-right btn btn-primary">Send</button>
<button type="button" class="cancel pull-right btn btn-primary" data-dismiss="modal">Close</button>
</form>
</div>

</div>

</div>

</div>

<script>
    var _prum = [
        ['id', '54a21cdfabe53d261d5cc7aa'],
        ['mark', 'firstbyte', (new Date()).getTime()]
    ];
    (function () {
        var s = document.getElementsByTagName('script')[0]
            , p = document.createElement('script');
        p.async = 'async';
        p.src = '//rum-static.pingdom.net/prum.min.js';
        s.parentNode.insertBefore(p, s);
    })();
</script>


<script>(function () {
        var _fbq = window._fbq || (window._fbq = []);
        if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
        }
        _fbq.push(['addPixelId', '496613383834775']);
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', 'PixelInitialized', {}]);
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53071906-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag() {
        dataLayer.push(arguments);
    }
    gtag('js', new Date());
    gtag('config', 'UA-53071906-1');
</script>
<script type='text/javascript' src='https://www.visiontimes.com/wp-content/themes/vision/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.visiontimes.com/wp-content/themes/vision/js/jasny-bootstrap.min.js'></script>
<script type="text/javascript">
            jQuery(document).ready(function ($) {
                $("blockquote").not(document.getElementsByClassName('twitter-tweet')).each(function () {
                    var attr = $(this).attr('cite');
                    if (typeof attr === typeof undefined || attr === false) {
                        var bqText = $(this).text();
                        var tweetLength = 240;
                        var tweetUrl = $('#the_url').text().length;
                        var tweetCount = tweetLength - tweetUrl - 3;
                        var tweetText = $(this).text().substr(0, tweetCount);
                        $(this).replaceWith('<a class="pullquote" href="https://twitter.com/home?status=&#34;' + encodeURIComponent(tweetText) + '&#34; +https%3A%2F%2Fwww.visiontimes.com%2F%3Fp%3D341735"  onclick="javascript:window.open(this.href, \'\', \'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600\');return false;"><blockquote>' + bqText + '</blockquote><i class="fa fa-twitter faa-vertical animated-hover"></i></a>');
                    }
                });
                $(document).on("click", "#modal-toggle", function () {
                    var article_title = $(this).data('id');
                    $("#email-article h3").html(article_title);
                    $("#email-article #article_title").val(article_title);
                    var article_url = $(this).data('url');
                    $("#email-article #article_url").val(article_url);
                    var article_img = $(this).data('img');
                    $("#email-article #article_img").val(article_img);
                });
            });
        </script>
<script type="text/javascript">
            jQuery(function () {
                jQuery.get('/ajax.php', {act: 'countview', post_id:341735}, function (data) {
                });
            });
            jQuery(function () {
                jQuery('#email-article #submit').click(function () {
                    jQuery('#email-wait').show();
                    var data = jQuery('form#email_form').serialize();
                    console.log(data);
                    jQuery.ajax({
                        url: '/ajax.php',
                        method: 'get',
                        async: true,
                        data: data
                    }).done(function (res) {
                            alert(res);
                            jQuery('#email-wait').hide();
                            jQuery('#email-article').modal('hide');
                            jQuery('form#email_form').find('input[type=text], textarea').val('');
                        });
                    return false;
                });
                var url = jQuery('#article_url').val();
                var art_id = jQuery('#the_art_id').val();
                jQuery.ajax({
                    url: '/ajax.php',
                    method: 'get',
                    data: "act=countshare&post_id=" + art_id + "&url=" + url,
                }).done(function (res) {
                        if (res > 0) {
                            jQuery('#float-sharer span.count-number').html(res);
                            jQuery('#float-sharer span.count-label').text('Shares');
                        }
                    });
                return false;
            });
        </script>
<script>
jQuery(window).load(function() {
	jQuery('.epm-submit-chimp').click(function() {

		//get form values
		var epm_form = jQuery(this);
		var epm_list_id = jQuery(epm_form).parent().find('#epm_list_id').val();
		var epm_email = jQuery(epm_form).parent().find('#epm-email').val();

		//change submit button text
		var submit_wait_text = jQuery(this).data('wait-text');
		var submit_orig_text = jQuery(this).val();
		jQuery(this).val(submit_wait_text);

		jQuery.ajax({
			type: 'POST',
			context: this,
			url: "https://www.visiontimes.com/wp-admin/admin-ajax.php",
			data: {
				action: 'epm_mailchimp_submit_to_list',
				epm_list_id: epm_list_id,
				epm_email: epm_email
			},
			success: function(data, textStatus, XMLHttpRequest){
				var epm_ajax_response = jQuery(data);
				jQuery(epm_form).parent().find('.epm-message').remove(); // remove existing messages on re-submission
				jQuery(epm_form).parent().prepend(epm_ajax_response);
				jQuery(epm_form).val(submit_orig_text); // restore submit button text
							},
			error: function(XMLHttpRequest, textStatus, errorThrown){
				alert('Something Went Wrong!');
			}
		});
		return false;

	});
});
</script>
<div id="fbox-top"></div>
</body>
</html>
<script>console.info("[Cached] Loaded time: 0.00201s \n")</script>