<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>China’s Overseas Laborers Suffer Frequent Abuse Working on Belt-and-Road Projects - Bringing you Truth, Inspiration, Hope.</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.visiontimes.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://img.visiontimes.com/2021/04/logo720x720-300x300.png">

<meta name="description" content="Human trafficking in an age where building large infrastructure projects demands the use of many laborers that are often low-wage, unskilled workers looking" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.visiontimes.com/2021/05/05/chinas-overseas-laborers-suffer-frequent-abuse-working-on-belt-and-road-projects.html" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="China’s Overseas Laborers Suffer Frequent Abuse Working on Belt-and-Road Projects - Bringing you Truth, Inspiration, Hope.">
<meta property="og:description" content="Human trafficking in an age where building large infrastructure projects demands the use of many laborers that are often low-wage, unskilled workers looking">
<meta property="og:url" content="https://www.visiontimes.com/2021/05/05/chinas-overseas-laborers-suffer-frequent-abuse-working-on-belt-and-road-projects.html">
<meta property="og:site_name" content="Bringing you Truth, Inspiration, Hope.">
<meta property="article:section" content="China">
<meta property="og:updated_time" content="2021-05-05T23:33:08-04:00">
<meta property="og:image" content="https://www.visiontimes.com/wp-content/uploads/2021/05/laos-high-speed-rail-project-BRI-obor-belt-and-road.jpeg">
<meta property="og:image:secure_url" content="https://www.visiontimes.com/wp-content/uploads/2021/05/laos-high-speed-rail-project-BRI-obor-belt-and-road.jpeg">
<meta property="og:image:width" content="620">
<meta property="og:image:height" content="349">
<meta property="og:image:alt" content="Laos-High-speed-rail-Belt-and-Road_BRI-China">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="China’s Overseas Laborers Suffer Frequent Abuse Working on Belt-and-Road Projects - Bringing you Truth, Inspiration, Hope.">
<meta name="twitter:description" content="Human trafficking in an age where building large infrastructure projects demands the use of many laborers that are often low-wage, unskilled workers looking">
<meta name="twitter:image" content="https://www.visiontimes.com/wp-content/uploads/2021/05/laos-high-speed-rail-project-BRI-obor-belt-and-road.jpeg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NGO","Organization"],"@id":"https://www.visiontimes.com/#organization","name":"Vision Times","url":"https://thevisiontimes.org"},{"@type":"WebSite","@id":"https://www.visiontimes.com/#website","url":"https://www.visiontimes.com","name":"Vision Times","publisher":{"@id":"https://www.visiontimes.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.visiontimes.com/wp-content/uploads/2021/05/laos-high-speed-rail-project-BRI-obor-belt-and-road.jpeg","url":"https://www.visiontimes.com/wp-content/uploads/2021/05/laos-high-speed-rail-project-BRI-obor-belt-and-road.jpeg","width":"620","height":"349","caption":"Laos-High-speed-rail-Belt-and-Road_BRI-China","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.visiontimes.com/author/debbie-cho","name":"Debbie Cho","url":"https://www.visiontimes.com/author/debbie-cho","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/3a67156ff65292887e5dfd477f6b1825?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/3a67156ff65292887e5dfd477f6b1825?s=96&amp;r=g","caption":"Debbie Cho","inLanguage":"en-US"},"worksFor":{"@id":"https://www.visiontimes.com/#organization"}},{"@type":"WebPage","@id":"https://www.visiontimes.com/2021/05/05/chinas-overseas-laborers-suffer-frequent-abuse-working-on-belt-and-road-projects.html#webpage","url":"https://www.visiontimes.com/2021/05/05/chinas-overseas-laborers-suffer-frequent-abuse-working-on-belt-and-road-projects.html","name":"China\u2019s Overseas Laborers Suffer Frequent Abuse Working on Belt-and-Road Projects - Bringing you Truth, Inspiration, Hope.","datePublished":"2021-05-05T21:07:37-04:00","dateModified":"2021-05-05T23:33:08-04:00","author":{"@id":"https://www.visiontimes.com/author/debbie-cho"},"isPartOf":{"@id":"https://www.visiontimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.visiontimes.com/wp-content/uploads/2021/05/laos-high-speed-rail-project-BRI-obor-belt-and-road.jpeg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"China\u2019s Overseas Laborers Suffer Frequent Abuse Working on Belt-and-Road Projects - Bringing you Truth,","datePublished":"2021-05-05T21:07:37-04:00","dateModified":"2021-05-05T23:33:08-04:00","author":{"@type":"Person","name":"Debbie Cho"},"publisher":{"@id":"https://www.visiontimes.com/#organization"},"description":"Human trafficking in an age where building large infrastructure projects demands the use of many laborers that are often low-wage, unskilled workers looking","name":"China\u2019s Overseas Laborers Suffer Frequent Abuse Working on Belt-and-Road Projects - Bringing you Truth,","@id":"https://www.visiontimes.com/2021/05/05/chinas-overseas-laborers-suffer-frequent-abuse-working-on-belt-and-road-projects.html#richSnippet","isPartOf":{"@id":"https://www.visiontimes.com/2021/05/05/chinas-overseas-laborers-suffer-frequent-abuse-working-on-belt-and-road-projects.html#webpage"},"image":{"@id":"https://www.visiontimes.com/wp-content/uploads/2021/05/laos-high-speed-rail-project-BRI-obor-belt-and-road.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.visiontimes.com/2021/05/05/chinas-overseas-laborers-suffer-frequent-abuse-working-on-belt-and-road-projects.html#webpage"}}]}</script>

<link rel='dns-prefetch' href='//www.visiontimes.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bringing you Truth, Inspiration, Hope. &raquo; Feed" href="https://www.visiontimes.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Bringing you Truth, Inspiration, Hope. &raquo; Comments Feed" href="https://www.visiontimes.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Bringing you Truth, Inspiration, Hope. &raquo; China’s Overseas Laborers Suffer Frequent Abuse Working on Belt-and-Road Projects Comments Feed" href="https://www.visiontimes.com/2021/05/05/chinas-overseas-laborers-suffer-frequent-abuse-working-on-belt-and-road-projects.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.visiontimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.visiontimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='vt-301-css' href='https://www.visiontimes.com/wp-content/plugins/vt-301/public/css/vt-301-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vt-enhancement-css' href='https://www.visiontimes.com/wp-content/plugins/vt-enhancement/public/css/vt-enhancement-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.visiontimes.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.visiontimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.visiontimes.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.visiontimes.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.9.1c' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css' href='https://www.visiontimes.com/?sccss=1&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.visiontimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.visiontimes.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.visiontimes.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://www.visiontimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.visiontimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.visiontimes.com/wp-content/plugins/vt-301/public/js/vt-301-public.js?ver=1.0.0' id='vt-301-js'></script>
<script type='text/javascript' src='https://www.visiontimes.com/wp-content/plugins/vt-enhancement/public/js/vt-enhancement-public.js?ver=1.0.0' id='vt-enhancement-js'></script>
<link rel="https://api.w.org/" href="https://www.visiontimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.visiontimes.com/wp-json/wp/v2/posts/413516" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.visiontimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.visiontimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.visiontimes.com/?p=413516' />
<link rel="alternate" type="application/json+oembed" href="https://www.visiontimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.visiontimes.com%2F2021%2F05%2F05%2Fchinas-overseas-laborers-suffer-frequent-abuse-working-on-belt-and-road-projects.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.visiontimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.visiontimes.com%2F2021%2F05%2F05%2Fchinas-overseas-laborers-suffer-frequent-abuse-working-on-belt-and-road-projects.html&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"02c7966704","wpRestUrl":"https:\/\/www.visiontimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%.html","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.visiontimes.com\/wp-admin\/","wpRestNonce":"02c7966704","wpRestUrl":"https:\/\/www.visiontimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%.html"};
			</script>

<script>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</script>

<style>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</style>
<link rel="icon" href="https://www.visiontimes.com/wp-content/uploads/2021/04/cropped-favicon-512x512-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.visiontimes.com/wp-content/uploads/2021/04/cropped-favicon-512x512-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.visiontimes.com/wp-content/uploads/2021/04/cropped-favicon-512x512-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.visiontimes.com/wp-content/uploads/2021/04/cropped-favicon-512x512-1-1-270x270.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #05927d;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #05927d;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #05927d;
                }
                .tdm-btn-style1 {
					background-color: #05927d;
				}
				.tdm-btn-style2:before {
				    border-color: #05927d;
				}
				.tdm-btn-style2 {
				    color: #05927d;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #05927d;
                    -moz-box-shadow: 0 2px 16px #05927d;
                    box-shadow: 0 2px 16px #05927d;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #05927d;
                    -moz-box-shadow: 0 4px 26px #05927d;
                    box-shadow: 0 4px 26px #05927d;
				}
</style>
<style id="tdw-css-placeholder"></style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-413516 single-format-standard td-standard-pack chinas-overseas-laborers-suffer-frequent-abuse-working-on-belt-and-road-projects global-block-template-1 tdb_template_356354 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/c/VisionTimesNews" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-220229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-220229"><a href="https://www.visiontimes.com/c/china">China<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-71012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71012"><a href="https://www.visiontimes.com/c/world/scams-and-corruption">Corruption</a></li>
<li id="menu-item-71014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71014"><a href="https://www.visiontimes.com/c/human-rights-and-wrongs">Human Rights</a></li>
<li id="menu-item-73395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73395"><a href="https://www.visiontimes.com/c/explore-china">Explore China</a></li>
<li id="menu-item-95700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95700"><a href="https://www.visiontimes.com/c/explore/people/traditions">Traditions</a></li>
</ul>
</li>
<li id="menu-item-357119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357119"><a href="https://www.visiontimes.com/c/us">US</a></li>
<li id="menu-item-989" class="world menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-989"><a href="https://www.visiontimes.com/c/world">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-63854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63854"><a href="https://www.visiontimes.com/c/world/peace-and-conflict-world">Peace and Conflict</a></li>
<li id="menu-item-43237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43237"><a href="https://www.visiontimes.com/c/world/politics">Politics</a></li>
<li id="menu-item-63862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63862"><a href="https://www.visiontimes.com/c/world/disasters-world">Disasters</a></li>
<li id="menu-item-43233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43233"><a href="https://www.visiontimes.com/c/world/business">Business</a></li>
<li id="menu-item-71010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71010"><a href="https://www.visiontimes.com/c/world/society-world">Society</a></li>
</ul>
</li>
<li id="menu-item-220226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220226"><a href="https://www.visiontimes.com/c/china/taiwan">Taiwan</a></li>
<li id="menu-item-985" class="life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985"><a href="https://www.visiontimes.com/c/life">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-33087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33087"><a href="https://www.visiontimes.com/c/life/style">Style &amp; Fashion</a></li>
<li id="menu-item-95692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95692"><a href="https://www.visiontimes.com/c/life/living">Living</a></li>
<li id="menu-item-8070" class="entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8070"><a href="https://www.visiontimes.com/c/life/entertainment">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-95701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95701"><a href="https://www.visiontimes.com/c/life/wellness">Health<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-95703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95703"><a href="https://www.visiontimes.com/c/life/food">Food &amp; Drink</a></li>
</ul>
</li>
<li id="menu-item-1009" class="explore menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1009"><a href="https://www.visiontimes.com/c/explore">Travel<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-95680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95680"><a href="https://www.visiontimes.com/c/explore/places/top-tips">Travel Tips</a></li>
<li id="menu-item-95681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95681"><a href="https://www.visiontimes.com/c/explore/places">Interesting Places</a></li>
<li id="menu-item-95684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95684"><a href="https://www.visiontimes.com/c/explore/places/explore-earth">Explore Earth</a></li>
</ul>
</li>
<li id="menu-item-997" class="science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-997"><a href="https://www.visiontimes.com/c/science">Science<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-33187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33187"><a href="https://www.visiontimes.com/c/science/environment">Environment</a></li>
<li id="menu-item-33191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33191"><a href="https://www.visiontimes.com/c/science/mysteries">Mysteries</a></li>
<li id="menu-item-33183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33183"><a href="https://www.visiontimes.com/c/science/space">Space</a></li>
<li id="menu-item-33185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33185"><a href="https://www.visiontimes.com/c/science/tech">Tech</a></li>
<li id="menu-item-95696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95696"><a href="https://www.visiontimes.com/c/archaeology">Archaeology</a></li>
<li id="menu-item-95697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95697"><a href="https://www.visiontimes.com/c/science/the-web">The Web</a></li>
<li id="menu-item-95689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95689"><a href="https://www.visiontimes.com/c/life/animals-explore">Animals</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
 </div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.visiontimes.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_133" class="tdc-zone"><div class="tdc_zone tdi_2_757  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2_757{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_757:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_757:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_757{
position:relative;
}
}

</style>
<div class="tdi_1_133_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_133_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_c92" class="tdc-row"><div class="vc_row tdi_4_987  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_987,
                .tdi_4_987 .tdc-columns{
                    min-height: 0;
                }.tdi_4_987,
				.tdi_4_987 .tdc-columns{
				    display: block;
				}.tdi_4_987 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_987 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_987 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_987{
position:relative;
}
}

</style>
<div class="tdi_3_c92_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_c92_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6_9a6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_9a6{
                    vertical-align: baseline;
                }.tdi_6_9a6 > .wpb_wrapper,
				.tdi_6_9a6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_9a6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_9a6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_9a6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_9a6{
width:20% !important;
display:inline-block !important;
position:relative;
}
}

</style>
<div class="tdi_5_2c3_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_5_2c3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_799 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_799">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_799{
margin-top:2px !important;
margin-left:-13px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_7_799{
                    display: inline-block;
                }.tdi_7_799 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_799 .tdb-mobile-menu-button{
                    color: #05927d;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_799 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style>
<div class="tdi_7_799_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_7_799_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9_967  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_967{
                    vertical-align: baseline;
                }.tdi_9_967 > .wpb_wrapper,
				.tdi_9_967 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_967 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_967 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_967{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_967{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_799 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_799">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_799{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_799 .tdb-logo-a,
                .tdi_10_799 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_799 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_799 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_799 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                }.tdi_10_799 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_799 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10_799 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_799 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_799 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_799 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_799 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10_799 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10_799 .tdb-logo-text-title{
                    display: block;
                }.tdi_10_799 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.visiontimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://img.visiontimes.com/2021/04/visiontimes-2021-green-v5-300x99.png" src="https://img.visiontimes.com/2021/04/visiontimes-2021-green-v5-300x99.png" alt="" title="" /></span></a></div></div> </div></div><div class="vc_column tdi_12_92d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_92d{
                    vertical-align: baseline;
                }.tdi_12_92d > .wpb_wrapper,
				.tdi_12_92d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_92d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_92d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_92d{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_92d{
width:20% !important;
display:inline-block !important;
position:relative;
}
}

</style>
<div class="tdi_11_93a_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_11_93a_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_e32 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_e32">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_e32{
margin-right:-18px !important;
margin-bottom:0px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_13_e32{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_e32 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_e32 .tdb-header-search-button-mob{
                    color: #05927d;
                }
</style>
<div class="tdi_13_e32_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_13_e32_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14_30e" class="tdc-zone"><div class="tdc_zone tdi_15_ab2  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15_ab2{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16_269" class="tdc-row"><div class="vc_row tdi_17_110  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17_110,
                .tdi_17_110 .tdc-columns{
                    min-height: 0;
                }.tdi_17_110,
				.tdi_17_110 .tdc-columns{
				    display: block;
				}.tdi_17_110 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19_3e9  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19_3e9{
                    vertical-align: baseline;
                }.tdi_19_3e9 > .wpb_wrapper,
				.tdi_19_3e9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_3e9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_3e9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_20_1ee" class="tdc-zone"><div class="tdc_zone tdi_21_24e  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_21_24e{
                    min-height: 0;
                }.tdi_21_24e > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_21_24e:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21_24e:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21_24e{
text-align:left !important;
position:relative;
}

</style>
<div class="tdi_20_1ee_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_20_1ee_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:left top !important;
background-size:cover !important;
}
</style></div></div><div id="tdi_22_e6a" class="tdc-row stretch_row"><div class="vc_row tdi_23_3a3  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_23_3a3,
                .tdi_23_3a3 .tdc-columns{
                    min-height: 0;
                }.tdi_23_3a3,
				.tdi_23_3a3 .tdc-columns{
				    display: block;
				}.tdi_23_3a3 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23_3a3 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_3a3 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_23_3a3{
position:relative;
}

.tdi_23_3a3 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_e6a_rand_style td-element-style"><style>
.tdi_22_e6a_rand_style{
background-color:#05927d !important;
}
 </style></div><div class="vc_column tdi_25_a75  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_a75{
                    vertical-align: baseline;
                }.tdi_25_a75 > .wpb_wrapper,
				.tdi_25_a75 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_a75 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_a75 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_25_a75{
position:relative;
}

</style>
<div class="tdi_24_2e2_rand_style td-element-style"><style>
.tdi_24_2e2_rand_style{
background-color:#05927d !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_26_7a0 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26_7a0" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_26_7a0{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_7a0{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_7a0{
                    display: inline-block;
                }.tdi_26_7a0 .tdb-horiz-menu{
                    margin: 0 auto;
                }.tdi_26_7a0 .tdb-horiz-menu > li{
                    margin-right: 16px;
                }.tdi_26_7a0 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_26_7a0 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #ffffff;
                
                    font-size:11px !important;line-height:28px !important;font-weight:400 !important;
                }.tdi_26_7a0 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_26_7a0 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_26_7a0 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_26_7a0 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_26_7a0 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_26_7a0 .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_26_7a0 .tdb-horiz-menu ul{
                    left: -18px;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_26_7a0 .tdb-horiz-menu ul li > a{
                    line-height:1.2 !important;
                }
</style><div id=tdi_26_7a0 class="td_block_inner td-fix-index"><div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu" class="tdb-horiz-menu"><li id="menu-item-346943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-346943 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Editions</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-346944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346944"><a href="https://www.secretchina.com/"><div class="tdb-menu-item-text">Chinese</div></a></li>
<li id="menu-item-346945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346945"><a href="https://www.visiontimes.fr/"><div class="tdb-menu-item-text">French</div></a></li>
<li id="menu-item-346946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346946"><a href="https://www.visiontimes.net/"><div class="tdb-menu-item-text">German</div></a></li>
<li id="menu-item-346947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346947"><a href="https://www.visiontimes.it/"><div class="tdb-menu-item-text">Italian</div></a></li>
<li id="menu-item-346948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346948"><a href="https://visiontimesjp.com/"><div class="tdb-menu-item-text">Japanese</div></a></li>
<li id="menu-item-346949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346949"><a href="https://es-visiontimes.com/"><div class="tdb-menu-item-text">Spanish</div></a></li>
</ul>
</li>
<li id="menu-item-346950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346950"><a href="https://www.visiontimes.com/about-us"><div class="tdb-menu-item-text">About Vision Times</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_27_881 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_27_881">
<style>
/* custom css */
.tdi_27_881{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_28_2c6 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_28_2c6 .tdm-social-item i.td-icon-twitter,
				.tdi_28_2c6 .tdm-social-item i.td-icon-linkedin,
				.tdi_28_2c6 .tdm-social-item i.td-icon-pinterest,
				.tdi_28_2c6 .tdm-social-item i.td-icon-blogger,
				.tdi_28_2c6 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_28_2c6 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_28_2c6 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_28_2c6 .tdm-social-item i,
				.tds-team-member2 .tdi_28_2c6.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_28_2c6 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_28_2c6.tds-social1 .tdm-social-item:hover i{
					color: #6840a0;
				}.tdi_28_2c6 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_28_2c6"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Vision-Times-109244641311153" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Vision-Times-109244641311153" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/times_vision" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/times_vision" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-vimeo"></i></a><a href="#" class="tdm-social-text">Vimeo</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/c/VisionTimesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/c/VisionTimesNews" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_29_90a" class="tdc-row"><div class="vc_row tdi_30_7aa  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_30_7aa,
                .tdi_30_7aa .tdc-columns{
                    min-height: 0;
                }.tdi_30_7aa,
				.tdi_30_7aa .tdc-columns{
				    display: block;
				}.tdi_30_7aa .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_32_309  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32_309{
                    vertical-align: middle;
                }.tdi_32_309 > .wpb_wrapper,
				.tdi_32_309 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32_309 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32_309 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_34_006  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_34_006{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_34_006,
				.tdi_34_006 .tdc-inner-columns{
				    display: block;
				}.tdi_34_006 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_34_006 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_34_006 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_34_006.tdc-row-content-vert-center,
                    .tdi_34_006.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_34_006.tdc-row-content-vert-bottom,
                    .tdi_34_006.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_34_006.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_34_006.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_34_006{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_34_006 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_006{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_34_006{
margin-left:80px !important;
}
}

</style><div class="vc_column_inner tdi_36_399  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_36_399{
                    vertical-align: baseline;
                }.tdi_36_399 .vc_column-inner > .wpb_wrapper,
				.tdi_36_399 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_36_399 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_36_399{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_36_399{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_399{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_38_711  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_38_711{
                    vertical-align: baseline;
                }.tdi_38_711 .vc_column-inner > .wpb_wrapper,
				.tdi_38_711 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_38_711 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_39_26a td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_39_26a">
<style>
/* custom css */
.tdi_39_26a .tdb-logo-a,
                .tdi_39_26a h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_39_26a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_39_26a .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_39_26a .tdb-logo-img-wrap{
                    display: block;
                }.tdi_39_26a .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    font-family:Georgia, Times, "Times New Roman", serif !important;font-weight:900 !important;;
                }.tdi_39_26a .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-end;
                }.tdi_39_26a .tdb-logo-icon{
                    font-size: 46px;
                
                    top: 0px;
                
                    display: block;
                }.tdi_39_26a .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_39_26a .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_39_26a .tdb-logo-text-title{
                    font-family:Georgia, Times, "Times New Roman", serif !important;font-weight:900 !important;;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_39_26a .tdb-logo-text-title{
                    display: none;
                }.tdi_39_26a .tdb-logo-text-tagline{
                    display: none;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_26a .tdb-logo-text-title{
                    display: none;
                }.tdi_39_26a .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.visiontimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://img.visiontimes.com/2021/04/visiontimes-2021-green-v5-300x99.png" src="https://img.visiontimes.com/2021/04/visiontimes-2021-green-v5-300x99.png" alt="" title="" /></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_41_740  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_41_740{
                    vertical-align: baseline;
                }.tdi_41_740 .vc_column-inner > .wpb_wrapper,
				.tdi_41_740 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_41_740 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_43_110 " style="height: 27px"></div><div class="vc_row_inner tdi_45_20a  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_45_20a{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_45_20a,
				.tdi_45_20a .tdc-inner-columns{
				    display: block;
				}.tdi_45_20a .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_45_20a.tdc-row-content-vert-center,
                    .tdi_45_20a.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_45_20a.tdc-row-content-vert-bottom,
                    .tdi_45_20a.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_45_20a.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_45_20a.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_47_844  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47_844{
                    vertical-align: middle;
                }.tdi_47_844 .vc_column-inner > .wpb_wrapper,
				.tdi_47_844 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47_844 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_47_844{
border-color:#05927d !important;
justify-content:center !important;
text-align:center !important;
border-style:solid !important;
border-width: 2px 0px 2px 0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_48_4a9 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_48_4a9" style=" z-index: 999;">
<style>
/* custom css */
.tdi_48_4a9{
                    display: inline-block;
                }.tdi_48_4a9 .tdb-menu > li .tdb-menu-sep,
                .tdi_48_4a9 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_48_4a9 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_48_4a9 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_48_4a9 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_48_4a9 .tdb-menu > li > a,
                .tdi_48_4a9 .td-subcat-more,
                .tdi_48_4a9 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Georgia, Times, "Times New Roman", serif !important;
                }.tdi_48_4a9 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_48_4a9 .tdb-menu .tdb-normal-menu ul,
                .tdi_48_4a9 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_48_4a9:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_48_4a9 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_48_4a9 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_48_4a9 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_48_4a9 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48_4a9 .tdb-menu > li > a,
                .tdi_48_4a9 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_48_4a9 .tdb-menu > li > a,
                .tdi_48_4a9 .td-subcat-more,
                .tdi_48_4a9 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Georgia, Times, "Times New Roman", serif !important;font-size:11px !important;line-height:48px !important;
                }.tdi_48_4a9 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_48_4a9 .tdb-menu > li > a:after,
				.tdi_48_4a9 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #6840a0;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_48_4a9 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-220229 tdb-menu-item-inactive"><a href="https://www.visiontimes.com/c/china"><div class="tdb-menu-item-text">China</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-71012"><a href="https://www.visiontimes.com/c/world/scams-and-corruption"><div class="tdb-menu-item-text">Corruption</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-71014"><a href="https://www.visiontimes.com/c/human-rights-and-wrongs"><div class="tdb-menu-item-text">Human Rights</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-73395"><a href="https://www.visiontimes.com/c/explore-china"><div class="tdb-menu-item-text">Explore China</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95700"><a href="https://www.visiontimes.com/c/explore/people/traditions"><div class="tdb-menu-item-text">Traditions</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-357119"><a href="https://www.visiontimes.com/c/us"><div class="tdb-menu-item-text">US</div></a></li>
<li class="world menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-989 tdb-menu-item-inactive"><a href="https://www.visiontimes.com/c/world"><div class="tdb-menu-item-text">World</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-63854"><a href="https://www.visiontimes.com/c/world/peace-and-conflict-world"><div class="tdb-menu-item-text">Peace and Conflict</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43237"><a href="https://www.visiontimes.com/c/world/politics"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-63862"><a href="https://www.visiontimes.com/c/world/disasters-world"><div class="tdb-menu-item-text">Disasters</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43233"><a href="https://www.visiontimes.com/c/world/business"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-71010"><a href="https://www.visiontimes.com/c/world/society-world"><div class="tdb-menu-item-text">Society</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-220226"><a href="https://www.visiontimes.com/c/china/taiwan"><div class="tdb-menu-item-text">Taiwan</div></a></li>
<li class="life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-985 tdb-menu-item-inactive"><a href="https://www.visiontimes.com/c/life"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33087"><a href="https://www.visiontimes.com/c/life/style"><div class="tdb-menu-item-text">Style &amp; Fashion</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95692"><a href="https://www.visiontimes.com/c/life/living"><div class="tdb-menu-item-text">Living</div></a></li>
<li class="entertainment menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-8070"><a href="https://www.visiontimes.com/c/life/entertainment"><div class="tdb-menu-item-text">Entertainment</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95701 tdb-menu-item-inactive"><a href="https://www.visiontimes.com/c/life/wellness"><div class="tdb-menu-item-text">Health</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95703"><a href="https://www.visiontimes.com/c/life/food"><div class="tdb-menu-item-text">Food &amp; Drink</div></a></li>
</ul>
</li>
<li class="explore menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1009 tdb-menu-item-inactive"><a href="https://www.visiontimes.com/c/explore"><div class="tdb-menu-item-text">Travel</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95680"><a href="https://www.visiontimes.com/c/explore/places/top-tips"><div class="tdb-menu-item-text">Travel Tips</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95681"><a href="https://www.visiontimes.com/c/explore/places"><div class="tdb-menu-item-text">Interesting Places</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95684"><a href="https://www.visiontimes.com/c/explore/places/explore-earth"><div class="tdb-menu-item-text">Explore Earth</div></a></li>
</ul>
</li>
<li class="science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-997 tdb-menu-item-inactive"><a href="https://www.visiontimes.com/c/science"><div class="tdb-menu-item-text">Science</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33187"><a href="https://www.visiontimes.com/c/science/environment"><div class="tdb-menu-item-text">Environment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33191"><a href="https://www.visiontimes.com/c/science/mysteries"><div class="tdb-menu-item-text">Mysteries</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33183"><a href="https://www.visiontimes.com/c/science/space"><div class="tdb-menu-item-text">Space</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33185"><a href="https://www.visiontimes.com/c/science/tech"><div class="tdb-menu-item-text">Tech</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-95696"><a href="https://www.visiontimes.com/c/archaeology"><div class="tdb-menu-item-text">Archaeology</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95697"><a href="https://www.visiontimes.com/c/science/the-web"><div class="tdb-menu-item-text">The Web</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95689"><a href="https://www.visiontimes.com/c/life/animals-explore"><div class="tdb-menu-item-text">Animals</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_51_607 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_51_607">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51_607{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.visiontimes.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> </div></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_53_c36 " style="height: 27px"></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_54_446" class="tdc-zone"><div class="tdc_zone tdi_55_922  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_55_922{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_56_962" class="tdc-row"><div class="vc_row tdi_57_83a  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_57_83a,
                .tdi_57_83a .tdc-columns{
                    min-height: 0;
                }.tdi_57_83a,
				.tdi_57_83a .tdc-columns{
				    display: block;
				}.tdi_57_83a .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_59_fa6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_59_fa6{
                    vertical-align: baseline;
                }.tdi_59_fa6 > .wpb_wrapper,
				.tdi_59_fa6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_59_fa6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_59_fa6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="413516" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-356354" class="post-356354 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_60_f6f" class="tdc-zone"><div class="tdc_zone tdi_61_f72  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_61_f72{
                    min-height: 0;
                }
</style><div id="tdi_62_603" class="tdc-row"><div class="vc_row tdi_63_100  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_63_100,
                .tdi_63_100 .tdc-columns{
                    min-height: 0;
                }.tdi_63_100,
				.tdi_63_100 .tdc-columns{
				    display: block;
				}.tdi_63_100 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_63_100{
padding-top:22px !important;
}

.tdi_63_100 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_65_792  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65_792{
                    vertical-align: baseline;
                }.tdi_65_792 > .wpb_wrapper,
				.tdi_65_792 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_65_792 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65_792 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_66_f6f td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_66_f6f">
<style>
/* custom css */
.tdi_66_f6f .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_66_f6f{
					text-align: left;
				}.tdi_66_f6f{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.visiontimes.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in China" class="tdb-entry-crumb" href="https://www.visiontimes.com/c/china">China</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">China’s Overseas Laborers Suffer Frequent Abuse Working on Belt-and-Road Projects</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.visiontimes.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.visiontimes.com/c/china",
                                "name": "China"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "China’s Overseas Laborers Suffer Frequent Abuse Working on Belt-and-Road Projects"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_67_3a0" class="tdc-row"><div class="vc_row tdi_68_520 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_68_520,
                .tdi_68_520 .tdc-columns{
                    min-height: 0;
                }.tdi_68_520,
				.tdi_68_520 .tdc-columns{
				    display: block;
				}.tdi_68_520 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_70_a39  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_70_a39{
                    vertical-align: baseline;
                }.tdi_70_a39 > .wpb_wrapper,
				.tdi_70_a39 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_70_a39 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_70_a39 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_71_a3f td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_71_a3f">
<style>
/* custom css */
.tdi_71_a3f .tdb-cat-bg{
					border-width: 1px;
				}.tdi_71_a3f .tdb-cat-sep{
					font-size: 14px;
				}.tdi_71_a3f .tdb-cat-text{
					margin-right: 10px;
				
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.td-theme-wrap .tdi_71_a3f{
					text-align: left;
				}.tdi_71_a3f .tdb-entry-category{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.visiontimes.com/c/china"><span class="tdb-cat-bg"></span>China</a><a class="tdb-entry-category" href="https://www.visiontimes.com/c/editors-pick"><span class="tdb-cat-bg"></span>Editor's Pick</a><a class="tdb-entry-category" href="https://www.visiontimes.com/c/world"><span class="tdb-cat-bg"></span>World</a></div></div><div class="td_block_wrap tdb_title tdi_72_a08 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_72_a08">
<style>
/* custom css */
.tdi_72_a08 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_72_a08 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_72_a08{
					text-align: left;
				}.tdi_72_a08 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_72_a08 .tdb-title-text{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-size:38px !important;line-height:1.2 !important;
				}.tdi_72_a08 .tdb-add-text{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_a08 .tdb-title-text{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_72_a08 .tdb-title-text{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">China’s Overseas Laborers Suffer Frequent Abuse Working on Belt-and-Road Projects</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_74_d91 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_74_d91">
<style>
/* custom css */
.tdi_74_d91{
                    display: inline-block;
                }.tdi_74_d91 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_74_d91 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_74_d91 .tdb-author-name{
					color: #000;
				
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_74_d91 .tdb-author-by{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.visiontimes.com/author/debbie-cho"><img alt='' src='https://secure.gravatar.com/avatar/3a67156ff65292887e5dfd477f6b1825?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/3a67156ff65292887e5dfd477f6b1825?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.visiontimes.com/author/debbie-cho">Debbie Cho</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_75_122 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_75_122">
<style>
/* custom css */
.tdi_75_122{
                    display: inline-block;
                }.tdi_75_122 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-05-05T21:07:37-04:00">May 5, 2021</time></div></div> <div class="td_block_wrap tdb_single_comments_count tdi_76_271 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_76_271">
<style>
/* custom css */
.tdi_76_271{
                    float: right;
                
                    display: inline-block;
                }.tdi_76_271 i{
                    font-size: 10px;
                
                    margin-right: 5px;
                }.tdi_76_271 a{
					color: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.visiontimes.com/2021/05/05/chinas-overseas-laborers-suffer-frequent-abuse-working-on-belt-and-road-projects.html#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_77_a02 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_77_a02">
<style>

/* inline tdc_css att */

.tdi_77_a02{
margin-right:22px !important;
}

</style>
<style>
/* custom css */
.tdi_77_a02{
                    display: inline-block;
                
                    float: right;
                }.tdi_77_a02 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-413516">25</span></div></div><div class="td_block_wrap tdb_single_post_share tdi_78_356 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_78_356"><div id="tdi_78_356" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.visiontimes.com%2F2021%2F05%2F05%2Fchinas-overseas-laborers-suffer-frequent-abuse-working-on-belt-and-road-projects.html">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=China%E2%80%99s+Overseas+Laborers+Suffer+Frequent+Abuse+Working+on+Belt-and-Road+Projects&amp;url=https%3A%2F%2Fwww.visiontimes.com%2F2021%2F05%2F05%2Fchinas-overseas-laborers-suffer-frequent-abuse-working-on-belt-and-road-projects.html&amp;via=Bringing+you+Truth%2C+Inspiration%2C+Hope.">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.visiontimes.com/2021/05/05/chinas-overseas-laborers-suffer-frequent-abuse-working-on-belt-and-road-projects.html&amp;media=https://www.visiontimes.com/wp-content/uploads/2021/05/laos-high-speed-rail-project-BRI-obor-belt-and-road.jpeg&amp;description=China%E2%80%99s+Overseas+Laborers+Suffer+Frequent+Abuse+Working+on+Belt-and-Road+Projects">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_78_356">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_79_97a tdb-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_79_97a">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_79_97a{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_79_97a .td-audio-player{
                    font-size: 12px;
                }.tdi_79_97a .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-family:Georgia, Times, "Times New Roman", serif !important;
                }.tdi_79_97a:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<a href="https://www.visiontimes.com/wp-content/uploads/2021/05/laos-high-speed-rail-project-BRI-obor-belt-and-road.jpeg" data-caption="A high speed railway line running through farmland in Laos. A project part of the Belt and Road Initiative. (Image: &lt;a href=&quot;https://www.rfa.org/english/news/laos/covered-01292021182459.html/@@images/0cea6a27-5452-4525-9584-dd21262f7ec9.jpeg&quot;&gt; RFA&lt;/a&gt;)">
<img width="620" height="349" class="entry-thumb td-modal-image" src="https://www.visiontimes.com/wp-content/uploads/2021/05/laos-high-speed-rail-project-BRI-obor-belt-and-road.jpeg" srcset="https://www.visiontimes.com/wp-content/uploads/2021/05/laos-high-speed-rail-project-BRI-obor-belt-and-road.jpeg 620w, https://www.visiontimes.com/wp-content/uploads/2021/05/laos-high-speed-rail-project-BRI-obor-belt-and-road-300x169.jpeg 300w, https://www.visiontimes.com/wp-content/uploads/2021/05/laos-high-speed-rail-project-BRI-obor-belt-and-road-600x338.jpeg 600w, https://www.visiontimes.com/wp-content/uploads/2021/05/laos-high-speed-rail-project-BRI-obor-belt-and-road-150x84.jpeg 150w" sizes="(max-width: 620px) 100vw, 620px" alt="Laos-High-speed-rail-Belt-and-Road_BRI-China" title="laos-high-speed-rail-project-BRI-obor-belt-and-road" />
</a><figcaption class="tdb-caption-text">A high speed railway line running through farmland in Laos. A project part of the Belt and Road Initiative. (Image: <a href="https://www.rfa.org/english/news/laos/covered-01292021182459.html/@@images/0cea6a27-5452-4525-9584-dd21262f7ec9.jpeg" rel="nofollow noopener" target="_blank"> RFA</a>)</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_80_963 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_80_963">
<style>
/* custom css */
.tdi_80_963,
                .tdi_80_963 > p,
                .tdi_80_963 .tdb-block-inner > p{
			        font-family:Georgia, Times, "Times New Roman", serif !important;
		        }.tdi_80_963 h1{
			        font-family:Georgia, Times, "Times New Roman", serif !important;
		        }.tdi_80_963 h2{
			        font-family:Georgia, Times, "Times New Roman", serif !important;
		        }.tdi_80_963 h3{
			        font-family:Georgia, Times, "Times New Roman", serif !important;
		        }.tdi_80_963 h4{
			        font-family:Georgia, Times, "Times New Roman", serif !important;
		        }.tdi_80_963 h5{
			        font-family:Georgia, Times, "Times New Roman", serif !important;
		        }.tdi_80_963 h6{
			        font-family:Georgia, Times, "Times New Roman", serif !important;
		        }.tdi_80_963 li{
			        font-family:Georgia, Times, "Times New Roman", serif !important;
		        }.tdi_80_963 .tdb-block-inner blockquote p{
			        font-family:Georgia, Times, "Times New Roman", serif !important;font-style:italic !important;
		        
			        color: #05927d;
		        }.tdi_80_963 .wp-caption-text,
				.tdi_80_963 figcaption{
			        font-family:Georgia, Times, "Times New Roman", serif !important;
		        }.tdi_80_963 .page-nav a,
				.tdi_80_963 .page-nav span,
				.tdi_80_963 .page-nav > div{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}
</style><div class="tdb-block-inner td-fix-index">
<p>Human trafficking in an age where building large infrastructure projects demands the use of many laborers that are often low-wage, unskilled workers looking to seek the promise of a better life through jobs far away from home. Unfortunately this can lead to their exploitation by unscrupulous actors.<br><br>This scenario plays out today as seen in countries undertaking major construction projects such as Qatar’s preparation of <a href="https://www.amnesty.org/en/latest/campaigns/2016/03/qatar-world-cup-of-shame/" rel="nofollow noopener" target="_blank">2022 world cup</a> stadiums and the building of <a href="https://med.stanford.edu/content/dam/sm/schoolhealtheval/documents/LeighHaldeman_Humbio122final.pdf" rel="nofollow noopener" target="_blank">massive developments</a> in Dubai but seldom discussed are the conditions of Chinese laborers on China’s Belt and Road Initiative (BRI) projects.&nbsp;</p>
<p>Chinese workers looking for job opportunities overseas with the promise of good pay while taking part on BRI projects have found themselves in poor working conditions that may violate international laws. BRI projects span multiple countries that partner with China to support trade through massive infrastructure projects that span multiple counties over multiple continents.&nbsp;</p>
<p>Late last month China Labor Watch, a non profit organization based in New York that monitors the conditions of Chinese laborers and supply chains, reported on the state of overseas Chinese employees working on BRI projects in foreign countries during the COVID-19 pandemic. The <a href="https://chinalaborwatch.org/silent-victims-of-labor-trafficking-chinas-belt-and-road-workers-stranded-overseas-amid-covid-19-pandemic/" rel="nofollow noopener" target="_blank">report</a> titled, “Silent Victims Of Labor Trafficking: China’s Belt And Road Workers Stranded Overseas Amid Covid-19 Pandemic” detailed the plight of many laborers facing abuse, unsafe working conditions, and inability to return home during the pandemic.</p>
<h2><strong>Serious violations</strong></h2>
<p>The International Labor Organization has <a href="https://www.ilo.org/wcmsp5/groups/public/---ed_norm/---declaration/documents/publication/wcms_203832.pdf" rel="nofollow noopener" target="_blank">11 conditions</a> that indicate forced labor may be part of an organization&#8217;s operations. The 11 indicators of abuse are vulnerability, deception, restriction of movement, isolation, physical and sexual violence, intimidation and threats, retention of identity documents, withholding of wages, debt bondage, abusive working and living conditions, and excessive overtime. In the cases of Chinese laborers working on BRI projects, where violations may have taken place, all 11 criteria have been met.&nbsp;</p>
<p>Among the alleged violations are hazardous work environments, in some cases resulting in fatalities, failure to obtain work permits, workers being bought and sold by subcontractors and brokers, lack of medical attention during the pandemic or the ability to leave the work sites to return home. Any movement towards leaving the job location could result in violent confrontations with security and management as had been r<a href="https://www.washingtonpost.com/world/asia_pacific/china-labor-belt-road-covid/2021/04/30/f110e8de-9cd4-11eb-b2f5-7d2f0182750d_story.html" rel="nofollow noopener" target="_blank">eported in January</a> at the Jiangsu Delong Nickel site in Indonesia that produces steel under the Chinese state subsidiary China Metallurgical Group Corporation (MCC).&nbsp;</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="400" height="600" src="https://img.visiontimes.com/2021/05/chinese-laborer_artwork-400x600.png" alt="" class="wp-image-413521" srcset="https://img.visiontimes.com/2021/05/chinese-laborer_artwork-400x600.png 400w, https://img.visiontimes.com/2021/05/chinese-laborer_artwork-200x300.png 200w, https://img.visiontimes.com/2021/05/chinese-laborer_artwork-100x150.png 100w, https://img.visiontimes.com/2021/05/chinese-laborer_artwork-150x225.png 150w, https://img.visiontimes.com/2021/05/chinese-laborer_artwork-300x450.png 300w, https://img.visiontimes.com/2021/05/chinese-laborer_artwork-280x420.png 280w, https://img.visiontimes.com/2021/05/chinese-laborer_artwork.png 683w" sizes="(max-width: 400px) 100vw, 400px" /><figcaption>Artwork depicting a Chinese laborer. (Image: <a href="https://www.flickr.com/photos/53326337@N00/4560598166" rel="nofollow noopener" target="_blank"> Quinn Dombrowski</a> via Flickr / CC BY-SA 2.0)</figcaption></figure>
<p>One kind of violation involves the failure to obtain work permits for individuals coming from China to work on projects in foreign countries. Their passports are often confiscated on arrival to the host country, leaving them stranded at the mercy of their employers. They have no legal recourse to resolve conflicts, as their migration status in the host country is illegal. If a laborer choses to leave a job site over grievances with management, steep penalties must be paid for terminating a contract.&nbsp;</p>
<p>On top of adding financial penalties for early termination amounting to thousands of dollars, the withholding of pay, and paying lower wages than those initially agreed to are common abuses workers employed in BRI projects face. Even considering any financial penalties, workers willing to leave a job site early have found themselves stranded in foreign countries as flights into China were limited and prices for seats home skyrocketed. As a result, many workers stayed on the job even while ill with COVID-19, receiving little or no medical attention.<br><br>Some steps have been taken to change these violations in previous years, as they are a black eye on China&#8217;s face of overseas labor. However, it has been difficult to correct as the use of brokers and subcontractors create a complex web of handlers who funnel laborers from China and into foreign countries as the cheap source of workers that build up the expansive and potentially lucrative BRI projects.&nbsp;</p>
<div class="pp-multiple-authors-wrapper multiple-authors-target-the-content pp-multiple-authors-layout-centered">
<h2 class="widget-title"></h2>
<ul>
<li class="author_index_1">
<img alt='' src='https://secure.gravatar.com/avatar/3a67156ff65292887e5dfd477f6b1825?s=80&#038;r=g' srcset='https://secure.gravatar.com/avatar/3a67156ff65292887e5dfd477f6b1825?s=160&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' />
<p>
<a href="https://www.visiontimes.com/author/debbie-cho" class="author url fn" rel="author">Debbie Cho</a>
</p>
<p>Debbie has worked in corporate accounting and holds degrees in the social sciences and financial economics. She writes on topics regarding China and finance which brings together her educational and work interests.</p>
<p class="multiple-authors-links">
</p>
</li>
</ul>
</div>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_85_4b7  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_85_4b7{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_87_c9a  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_87_c9a{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_87_c9a{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_88_a37 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_88_a37">
<style>

/* inline tdc_css att */

.tdi_88_a37{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_88_a37 .tdb-next-post a{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_88_a37 .tdb-next-post span{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.visiontimes.com/2021/05/05/tsmc-arizona-5-more-plants.html">TSMC to Build 5 More Arizona Plants at US Request: Sources</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.visiontimes.com/2021/05/05/china-mocks-india-pandemic-falling-rocket.html">Chinese Criticize Regime for Using Free-falling Rocket to Mock India Pandemic Losses</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_89_c66 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_89_c66">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_89_c66 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.visiontimes.com/c/china" class="td-post-category">China</a> <div class="td-module-thumb"><a href="https://www.visiontimes.com/2021/05/05/china-mocks-india-pandemic-falling-rocket.html" rel="bookmark" class="td-image-wrap " title="Chinese Criticize Regime for Using Free-falling Rocket to Mock India Pandemic Losses"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.visiontimes.com/wp-content/uploads/2021/05/GettyImages-1232570328-696x464.jpg"></span></a></div> </div>

<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.visiontimes.com/2021/05/05/china-mocks-india-pandemic-falling-rocket.html" rel="bookmark" title="Chinese Criticize Regime for Using Free-falling Rocket to Mock India Pandemic Losses">Chinese Criticize Regime for Using Free-falling Rocket to Mock India Pandemic Losses</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-05T22:01:10-04:00">May 5, 2021</time></span> </span>
</div>
<div class="td-excerpt">
Chinese took to the internet to complain after the Chinese Communist Party’s internal security apparatus committed a huge gaffe on Weibo, the mainland’s version...</div>
<div class="td-read-more">
<a href="https://www.visiontimes.com/2021/05/05/china-mocks-india-pandemic-falling-rocket.html">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.visiontimes.com/c/china" class="td-post-category">China</a> <div class="td-module-thumb"><a href="https://www.visiontimes.com/2021/05/05/china-census-population-decline.html" rel="bookmark" class="td-image-wrap " title="China’s Delayed Census Points to Severe Population Decline"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.visiontimes.com/wp-content/uploads/2021/05/GettyImages-106384173-696x462.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.visiontimes.com/2021/05/05/china-census-population-decline.html" rel="bookmark" title="China’s Delayed Census Points to Severe Population Decline">China’s Delayed Census Points to Severe Population Decline</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-05T16:06:00-04:00">May 5, 2021</time></span> </span>
</div>
<div class="td-excerpt">
China&#039;s seventh census, which was scheduled for release in April, is still yet to be released as of May 3. Despite the delay in...</div>
<div class="td-read-more">
<a href="https://www.visiontimes.com/2021/05/05/china-census-population-decline.html">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.visiontimes.com/c/china" class="td-post-category">China</a> <div class="td-module-thumb"><a href="https://www.visiontimes.com/2021/05/05/good-music-has-miraculous-healing-effects.html" rel="bookmark" class="td-image-wrap " title="The Miraculous Healing Effects of Good Music"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.visiontimes.com/wp-content/uploads/2021/05/pexels-charles-parker-6647733-1-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.visiontimes.com/2021/05/05/good-music-has-miraculous-healing-effects.html" rel="bookmark" title="The Miraculous Healing Effects of Good Music">The Miraculous Healing Effects of Good Music</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-05T15:33:37-04:00">May 5, 2021</time></span> </span>
</div>
<div class="td-excerpt">
During World War II, the U.S. Army field hospitals were filled with wounded soldiers. In hot weather, with hordes of mosquitoes and a severe...</div>
<div class="td-read-more">
<a href="https://www.visiontimes.com/2021/05/05/good-music-has-miraculous-healing-effects.html">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_89_c66" data-td_block_id="tdi_89_c66"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_89_c66" data-td_block_id="tdi_89_c66"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap tdb_single_comments tdi_90_327 tdb-comm-layout2 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_90_327">
<style>
/* custom css */
.tdi_90_327 .comment-link{
                    display: inline-block;
                }.tdi_90_327 .comment{
                    border-bottom-style: dashed;
                }.tdi_90_327 .comment .children{
                    border-top-style: dashed;
                }.tdi_90_327 .td-block-title a,
				.tdi_90_327 .td-block-title span{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_90_327 cite{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_90_327 .comment-link,
				.tdi_90_327 .comment-edit-link{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_90_327 .comment-content p{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_90_327 .comment-reply-link{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_90_327 .comment-reply-title{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_90_327 input[type=text],
                .tdi_90_327 textarea{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_90_327 .comment-form .submit{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_90_327 .comment-form-cookies-consent label,
                .tdi_90_327 .logged-in-as,
                .tdi_90_327 .logged-in-as a,
                .tdi_90_327 .td-closed-comments{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/05/chinas-overseas-laborers-suffer-frequent-abuse-working-on-belt-and-road-projects.html#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment</a></p> </div>
</div></div></div></div></div><div class="vc_column tdi_92_008  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_92_008{
                    vertical-align: baseline;
                }.tdi_92_008 > .wpb_wrapper,
				.tdi_92_008 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_92_008 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_92_008 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_93_002 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_93_002{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_93_002.td-a-rec{
					text-align: center;
				}.tdi_93_002 .td-element-style{
					z-index: -1;
				}.tdi_93_002 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_93_002 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://findingcourage.vhx.tv/buy?campaign=visiontimes" target="blank" class="td_spot_img_all" rel="nofollow noopener"><img src="https://img.visiontimes.com/2020/11/FC_web-ad_300x250.png" alt="" /></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_94_a9a td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_94_a9a">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=tdi_94_a9a class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.visiontimes.com/2021/05/05/china-mocks-india-pandemic-falling-rocket.html" rel="bookmark" class="td-image-wrap " title="Chinese Criticize Regime for Using Free-falling Rocket to Mock India Pandemic Losses"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.visiontimes.com/wp-content/uploads/2021/05/GettyImages-1232570328-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.visiontimes.com/2021/05/05/china-mocks-india-pandemic-falling-rocket.html" rel="bookmark" title="Chinese Criticize Regime for Using Free-falling Rocket to Mock India Pandemic Losses">Chinese Criticize Regime for Using Free-falling Rocket to Mock India Pandemic Losses</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-05T22:01:10-04:00">May 5, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.visiontimes.com/2021/05/05/chinas-overseas-laborers-suffer-frequent-abuse-working-on-belt-and-road-projects.html" rel="bookmark" class="td-image-wrap " title="China’s Overseas Laborers Suffer Frequent Abuse Working on Belt-and-Road Projects"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.visiontimes.com/wp-content/uploads/2021/05/laos-high-speed-rail-project-BRI-obor-belt-and-road.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.visiontimes.com/2021/05/05/chinas-overseas-laborers-suffer-frequent-abuse-working-on-belt-and-road-projects.html" rel="bookmark" title="China’s Overseas Laborers Suffer Frequent Abuse Working on Belt-and-Road Projects">China’s Overseas Laborers Suffer Frequent Abuse Working on Belt-and-Road Projects</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-05T21:07:37-04:00">May 5, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.visiontimes.com/2021/05/05/tsmc-arizona-5-more-plants.html" rel="bookmark" class="td-image-wrap " title="TSMC to Build 5 More Arizona Plants at US Request: Sources"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.visiontimes.com/wp-content/uploads/2021/05/GettyImages-1230847366-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.visiontimes.com/2021/05/05/tsmc-arizona-5-more-plants.html" rel="bookmark" title="TSMC to Build 5 More Arizona Plants at US Request: Sources">TSMC to Build 5 More Arizona Plants at US Request: Sources</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-05T17:32:25-04:00">May 5, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.visiontimes.com/2021/05/05/china-census-population-decline.html" rel="bookmark" class="td-image-wrap " title="China’s Delayed Census Points to Severe Population Decline"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.visiontimes.com/wp-content/uploads/2021/05/GettyImages-106384173-696x462.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.visiontimes.com/2021/05/05/china-census-population-decline.html" rel="bookmark" title="China’s Delayed Census Points to Severe Population Decline">China’s Delayed Census Points to Severe Population Decline</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-05T16:06:00-04:00">May 5, 2021</time></span> </span>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_94_a9a" data-td_block_id="tdi_94_a9a">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Debbie Cho"></span><meta itemprop="datePublished" content="2021-05-05T21:07:37-04:00"><meta itemprop="dateModified" content="2021-05-05T23:33:08-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.visiontimes.com/2021/05/05/chinas-overseas-laborers-suffer-frequent-abuse-working-on-belt-and-road-projects.html" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://img.visiontimes.com/2021/04/visiontimes-2021-green-v5-300x99.png"></span><meta itemprop="name" content="Bringing you Truth, Inspiration, Hope."></span><meta itemprop="headline" content="China’s Overseas Laborers Suffer Frequent Abuse Working on Belt-and-Road Projects"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.visiontimes.com/wp-content/uploads/2021/05/laos-high-speed-rail-project-BRI-obor-belt-and-road.jpeg"><meta itemprop="width" content="620"><meta itemprop="height" content="349"></span> </article>
</div>
</div>
</div> 

<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_96_93d" class="tdc-zone"><div class="tdc_zone tdi_97_31e  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_97_31e{
                    min-height: 0;
                }
</style><div id="tdi_98_0bb" class="tdc-row stretch_row"><div class="vc_row tdi_99_137  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_99_137,
                .tdi_99_137 .tdc-columns{
                    min-height: 0;
                }.tdi_99_137,
				.tdi_99_137 .tdc-columns{
				    display: block;
				}.tdi_99_137 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_99_137{
position:relative;
}

.tdi_99_137 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_99_137{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_137{
padding-top:44px !important;
}
}

</style>
<div class="tdi_98_0bb_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_98_0bb_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_98_0bb_rand_style{
background-color:#eaeaea !important;
}
 </style></div><div class="vc_column tdi_101_962  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_101_962{
                    vertical-align: baseline;
                }.tdi_101_962 > .wpb_wrapper,
				.tdi_101_962 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_101_962 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_101_962 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_103_029  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_103_029{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_103_029,
				.tdi_103_029 .tdc-inner-columns{
				    display: block;
				}.tdi_103_029 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_103_029{
padding-top:54px !important;
}

.tdi_103_029 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_105_fa7  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_105_fa7{
                    vertical-align: baseline;
                }.tdi_105_fa7 .vc_column-inner > .wpb_wrapper,
				.tdi_105_fa7 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_105_fa7 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_106_d97 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_106_d97"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_107_9ee .tdm-title{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_107_9ee"><h3 class="tdm-title tdm-title-xsm">Editions</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_108_67a tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_108_67a">
<style>
/* custom css */
.tdi_108_67a .tdm-list-text,
				.tdi_108_67a .tdm-list-text a{
				    color: #000000;
				}.tdi_108_67a .tdm-list-item:hover .tdm-list-text,
				.tdi_108_67a .tdm-list-item:hover a{
				    color: #000000;
				}.tdi_108_67a .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_108_67a .tdm-list-item{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-weight:100 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.secretchina.com/" target="_blank">Chinese</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.visiontimes.fr/" target="_blank">French</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.visiontimes.net/" target="_blank">German</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.visiontimes.it/" target="_blank">Italian</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.visiontimesjp.com/" target="_blank">Japanese</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://es-visiontimes.com/" target="_blank">Spanish</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_110_00a  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_110_00a{
                    vertical-align: baseline;
                }.tdi_110_00a .vc_column-inner > .wpb_wrapper,
				.tdi_110_00a .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_110_00a .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_111_e27 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_111_e27"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_112_c6a .tdm-title{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_112_c6a"><h3 class="tdm-title tdm-title-xsm">Company</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_113_4e3 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_113_4e3">
<style>
/* custom css */
.tdi_113_4e3 .tdm-list-text,
				.tdi_113_4e3 .tdm-list-text a{
				    color: #000000;
				}.tdi_113_4e3 .tdm-list-item:hover .tdm-list-text,
				.tdi_113_4e3 .tdm-list-item:hover a{
				    color: #000000;
				}.tdi_113_4e3 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_113_4e3 .tdm-list-item{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-weight:100 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href=”https://visiontimes.com/about-us”>About </a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href=”https://visiontimes.com/contact-us”>Contact</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href=”https://visiontimes.com/advertise”>Advertise</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href=”https://visiontimes.com/submissions”>Submissions </a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_115_565  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_115_565{
                    vertical-align: baseline;
                }.tdi_115_565 .vc_column-inner > .wpb_wrapper,
				.tdi_115_565 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_115_565 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_116_e7a tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_116_e7a"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_117_6fe .tdm-title{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_117_6fe"><h3 class="tdm-title tdm-title-xsm">Info</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_118_200 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_118_200">
<style>
/* custom css */
.tdi_118_200 .tdm-list-text,
				.tdi_118_200 .tdm-list-text a{
				    color: #000000;
				}.tdi_118_200 .tdm-list-item:hover .tdm-list-text,
				.tdi_118_200 .tdm-list-item:hover a{
				    color: #000000;
				}.tdi_118_200 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_118_200 .tdm-list-item{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-weight:100 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href=”https://visiontimes.com/privacy”>Privacy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href=”https://visiontimes.com/policies”>Terms of Service</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href=”https://visiontimes.com/copyright-policy-and-infringement-notification”>Copyright Policy and Infringement Notification</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_120_02e  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_120_02e{
                    vertical-align: baseline;
                }.tdi_120_02e .vc_column-inner > .wpb_wrapper,
				.tdi_120_02e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_120_02e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_121_1e9 widget widget_categories td-pb-border-top td_block_template_2" data-td-block-uid="tdi_121_1e9">
<style>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</style>
<style>
/* custom css */
.tdi_121_1e9 .td-cat-name{
					color: #000000;
				}.tdi_121_1e9 .td-cat-no{
					color: #000000;
				
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_121_1e9 li:hover .td-cat-name{
					color: #6840a0;
				}.tdi_121_1e9 li:hover .td-cat-no{
					color: #6840a0;
				}.tdi_121_1e9 .td-block-title a,
				.tdi_121_1e9 .td-block-title span{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-size:18px !important;
				}.tdi_121_1e9 li{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_121_1e9 li{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-size:13px !important;line-height:26px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.visiontimes.com/c/china"><span class="td-cat-name">China</span><span class="td-cat-no">1653</span></a></li><li><a href="https://www.visiontimes.com/c/us"><span class="td-cat-name">US</span><span class="td-cat-no">684</span></a></li><li><a href="https://www.visiontimes.com/c/human-rights-and-wrongs"><span class="td-cat-name">Human Rights</span><span class="td-cat-no">420</span></a></li><li><a href="https://www.visiontimes.com/c/life/wellness"><span class="td-cat-name">Health</span><span class="td-cat-no">387</span></a></li><li><a href="https://www.visiontimes.com/c/editors-pick"><span class="td-cat-name">Editor's Pick</span><span class="td-cat-no">351</span></a></li><li><a href="https://www.visiontimes.com/c/science/environment"><span class="td-cat-name">Environment</span><span class="td-cat-no">344</span></a></li><li><a href="https://www.visiontimes.com/c/world"><span class="td-cat-name">World</span><span class="td-cat-no">334</span></a></li><li><a href="https://www.visiontimes.com/c/science/space"><span class="td-cat-name">Space</span><span class="td-cat-no">321</span></a></li></ul></div></div></div></div></div><div class="vc_row_inner tdi_123_aa9  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_123_aa9{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_123_aa9,
				.tdi_123_aa9 .tdc-inner-columns{
				    display: block;
				}.tdi_123_aa9 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_125_aa6  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_125_aa6{
                    vertical-align: baseline;
                }.tdi_125_aa6 .vc_column-inner > .wpb_wrapper,
				.tdi_125_aa6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_125_aa6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_125_aa6{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_127_317  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_317{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="vc_row_inner tdi_129_73a  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_129_73a{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_129_73a,
				.tdi_129_73a .tdc-inner-columns{
				    display: block;
				}.tdi_129_73a .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_129_73a{
padding-bottom:30px !important;
}

.tdi_129_73a .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129_73a{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_131_2ab  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_131_2ab{
                    vertical-align: baseline;
                }.tdi_131_2ab .vc_column-inner > .wpb_wrapper,
				.tdi_131_2ab .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_131_2ab .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_131_2ab{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_131_2ab{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap"></div></div></div></div><div class="vc_column_inner tdi_134_a10  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_134_a10{
                    vertical-align: baseline;
                }.tdi_134_a10 .vc_column-inner > .wpb_wrapper,
				.tdi_134_a10 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_134_a10 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_134_a10{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_134_a10{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_135_2ec tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_135_2ec">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_135_2ec{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_136_713 .tdm-title{
					color: #000000;
				}body .tdi_135_2ec:hover .tdi_136_713 .tdm-title{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_135_2ec:hover .tdi_136_713 .tdm-title{
					cursor: default;
				}.tdi_136_713 .tdm-title{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_136_713"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_137_10e tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_137_10e">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_137_10e{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_137_10e .tdm-descr{
                    color: #000000;
                
					font-family:Georgia, Times, "Times New Roman", serif !important;font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_137_10e .tdm-descr{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Vision Times tells the world everything about China in today’s context. We keep a close eye on China because of its influence now and the lessons we can learn from its ancient past to better our lives today.
</p></div></div></div></div><div class="vc_column_inner tdi_139_c16  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_139_c16{
                    vertical-align: baseline;
                }.tdi_139_c16 .vc_column-inner > .wpb_wrapper,
				.tdi_139_c16 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_139_c16 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_139_c16{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_140_9b1 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_140_9b1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_140_9b1{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_141_607 .tdm-title{
					color: #000000;
				}body .tdi_140_9b1:hover .tdi_141_607 .tdm-title{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_140_9b1:hover .tdi_141_607 .tdm-title{
					cursor: default;
				}.tdi_141_607 .tdm-title{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_141_607"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_142_f09 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_142_f09">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_142_f09{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_143_500 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_143_500 .tdm-social-item i.td-icon-twitter,
				.tdi_143_500 .tdm-social-item i.td-icon-linkedin,
				.tdi_143_500 .tdm-social-item i.td-icon-pinterest,
				.tdi_143_500 .tdm-social-item i.td-icon-blogger,
				.tdi_143_500 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_143_500 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_143_500 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_143_500 .tdm-social-item i,
				.tds-team-member2 .tdi_143_500.tds-social4 .tdm-social-item i{
					color: #6840a0;
				}.tdi_143_500 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_143_500.tds-social4 .tdm-social-item-wrap:hover i{
					color: #6840a0;
				}body .tdi_143_500 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_143_500 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_143_500 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_143_500 .tdm-social-item{
					width: 35px;
					height: 35px;
				}.tdi_143_500 .tdm-social-item i{
					line-height: 35px;
				}body .tdi_143_500 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_143_500 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_143_500"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Vision-Times-109244641311153" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Vision-Times-109244641311153" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="#" class="tdm-social-text">Pinterest</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-reddit"></i></a><a href="#" class="tdm-social-text">Reddit</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/times_vision" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/times_vision" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/c/VisionTimesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/c/VisionTimesNews" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_144_f60" class="tdc-row stretch_row"><div class="vc_row tdi_145_4a9  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_145_4a9,
                .tdi_145_4a9 .tdc-columns{
                    min-height: 0;
                }.tdi_145_4a9,
				.tdi_145_4a9 .tdc-columns{
				    display: block;
				}.tdi_145_4a9 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_145_4a9{
position:relative;
}

.tdi_145_4a9 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_145_4a9{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_144_f60_rand_style td-element-style"><style>
.tdi_144_f60_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_147_346  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_147_346{
                    vertical-align: baseline;
                }.tdi_147_346 > .wpb_wrapper,
				.tdi_147_346 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_147_346 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_147_346 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_148_200 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_148_200">
<style>

/* inline tdc_css att */

.tdi_148_200{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_148_200{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_148_200 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; 2021 - Vision Times</p></div></div></div><div class="vc_column tdi_150_926  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_150_926{
                    vertical-align: baseline;
                }.tdi_150_926 > .wpb_wrapper,
				.tdi_150_926 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_150_926 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_150_926 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_150_926{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_150_926{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_151_52a td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_151_52a">
<style>

/* inline tdc_css att */

.tdi_151_52a{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_151_52a { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_151_52a{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_151_52a{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_151_52a{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_151_52a li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_151_52a .menu{
					display: flex;
				}.tdi_151_52a .sub-menu{
					display: none;
				}.tdi_151_52a ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_151_52a ul li{
					margin-right: 16px;
				}.tdi_151_52a ul li:last-child{
					margin-right: 0;
				}.tdi_151_52a a{
					color: #cccccc;
				}.tdi_151_52a a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_151_52a class="td_block_inner td-fix-index"><div class="menu-company-info-menu-container"><ul id="menu-company-info-menu" class="menu"><li id="menu-item-346938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346938"><a href="https://www.visiontimes.com/policies">Terms of Service</a></li>
<li id="menu-item-346939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346939"><a href="https://www.visiontimes.com/donate">Donate</a></li>
<li id="menu-item-346940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346940"><a href="https://www.visiontimes.com/advertise">Advertise</a></li>
<li id="menu-item-346941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346941"><a href="https://www.visiontimes.com/contact-us">Contact Us</a></li>
<li id="menu-item-346942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346942"><a href="https://www.visiontimes.com/rss-feeds">RSS Feeds</a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
</div>
</div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-194426952-1"></script>
<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());

			gtag('config', 'UA-194426952-1');
	</script>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content blockquote ul {
text-align: left;
}
.td-header-main-menu{
z-index: 2!important;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-post-content blockquote ul {
text-align: left;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.td-post-content blockquote ul {
text-align: left;
}


}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-post-content blockquote ul {
text-align: left;
}


}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-post-content blockquote ul {
text-align: left;
}


}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://www.visiontimes.com/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='multiple-authors-widget-css-css' href='https://www.visiontimes.com/wp-content/plugins/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=3.9.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.visiontimes.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.visiontimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.visiontimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.visiontimes.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.visiontimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.visiontimes.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

<script>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</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'64afc417ac28c1a7',m:'2a17454e5e55d7715db5d883d5755b21081075f6-1620278496-1800-AbsgZm2KUiQ7uVmyRbwxP5SGLHgdRnq7+YoKTHb+dqw6IHHj9m9cFPKY7RxIxi86ttdWL2nT8xBWMORBgRp75YBE74369Kk5QyzPviViS5GCmbhTP4zABfcNpK7H6KvtJyQw7J8eck2HC3erHLilj2lwRiueB9SP9vA+9jJEsZXuImTPnv2mpn7PNMKmuAzJp/C3e4bO3UMCgNwdlNWcK52DsVL0+DAPEYlUaXNnfGO4TvW+oDWrl6R7B7jGnoRNCw==',s:[0x3d2869f76f,0x77f6139503],}})();</script></body>
</html>
