<!DOCTYPE html>
<html class="html post-template-default single single-post postid-441446 single-format-standard" lang="en-US" ontouchmove>
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="alternate" type="application/rss+xml" title="Vision Times Feed" href="https://www.visiontimes.com/feed">

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<link media="all" href="https://www.visiontimes.com/wp-content/cache/autoptimize/css/autoptimize_f36869f917e18ba7ed637efb054fc38a.css" rel="stylesheet" /><title>China Arrests Human Rights Lawyer Xie Yang, Charges Him With Subversion - Vision Times</title>
<meta name="description" content="Chinese authorities in the south central province of Hunan have moved to formally arrest human rights lawyer Xie Yang under charges of “subversion.”" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.visiontimes.com/2022/02/24/china-arrests-human-rights-lawyer-xie-yang-charges-him-with-subversion.html" />
<meta name="keywords" content="Xie Yang,human rights" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="China Arrests Human Rights Lawyer Xie Yang, Charges Him With Subversion - Vision Times" />
<meta property="og:description" content="Chinese authorities in the south central province of Hunan have moved to formally arrest human rights lawyer Xie Yang under charges of “subversion.”" />
<meta property="og:url" content="https://www.visiontimes.com/2022/02/24/china-arrests-human-rights-lawyer-xie-yang-charges-him-with-subversion.html" />
<meta property="og:site_name" content="Vision Times" />
<meta property="article:tag" content="arrest of human rights lawyers in China" />
<meta property="article:tag" content="Chinese Communist Party (CCP)" />
<meta property="article:tag" content="Human Rights" />
<meta property="article:tag" content="hunan province" />
<meta property="article:tag" content="subversion" />
<meta property="article:tag" content="Xie Yang" />
<meta property="article:section" content="China" />
<meta property="og:updated_time" content="2022-02-24T17:27:44-05:00" />
<meta property="og:image" content="https://img.visiontimes.com/2022/02/Xie-Yang.jpeg" />
<meta property="og:image:secure_url" content="https://img.visiontimes.com/2022/02/Xie-Yang.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:image:alt" content="Xie Yang" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="China Arrests Human Rights Lawyer Xie Yang, Charges Him With Subversion - Vision Times" />
<meta name="twitter:description" content="Chinese authorities in the south central province of Hunan have moved to formally arrest human rights lawyer Xie Yang under charges of “subversion.”" />
<meta name="twitter:image" content="https://img.visiontimes.com/2022/02/Xie-Yang.jpeg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NGO","Organization"],"@id":"https://www.visiontimes.com/#organization","name":"Vision Times","url":"https://www.visiontimes.com"},{"@type":"WebSite","@id":"https://www.visiontimes.com/#website","url":"https://www.visiontimes.com","name":"Vision Times","publisher":{"@id":"https://www.visiontimes.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://img.visiontimes.com/2022/02/Xie-Yang.jpeg","url":"https://img.visiontimes.com/2022/02/Xie-Yang.jpeg","width":"1024","height":"683","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.visiontimes.com/2022/02/24/china-arrests-human-rights-lawyer-xie-yang-charges-him-with-subversion.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.visiontimes.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.visiontimes.com/c/china","name":"China"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.visiontimes.com/2022/02/24/china-arrests-human-rights-lawyer-xie-yang-charges-him-with-subversion.html","name":"China Arrests Human Rights Lawyer Xie Yang, Charges Him With Subversion"}}]},{"@type":"Person","@id":"https://www.visiontimes.com/author/alina-wang","name":"Alina Wang","url":"https://www.visiontimes.com/author/alina-wang","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/a2fa1f0c9aa46eb5cc5ef94986739440?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/a2fa1f0c9aa46eb5cc5ef94986739440?s=96&amp;r=g","caption":"Alina Wang","inLanguage":"en-US"},"worksFor":{"@id":"https://www.visiontimes.com/#organization"}},{"@type":"WebPage","@id":"https://www.visiontimes.com/2022/02/24/china-arrests-human-rights-lawyer-xie-yang-charges-him-with-subversion.html#webpage","url":"https://www.visiontimes.com/2022/02/24/china-arrests-human-rights-lawyer-xie-yang-charges-him-with-subversion.html","name":"China Arrests Human Rights Lawyer Xie Yang, Charges Him With Subversion - Vision Times","datePublished":"2022-02-24T17:27:41-05:00","dateModified":"2022-02-24T17:27:44-05:00","author":{"@id":"https://www.visiontimes.com/author/alina-wang"},"isPartOf":{"@id":"https://www.visiontimes.com/#website"},"primaryImageOfPage":{"@id":"https://img.visiontimes.com/2022/02/Xie-Yang.jpeg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.visiontimes.com/2022/02/24/china-arrests-human-rights-lawyer-xie-yang-charges-him-with-subversion.html#breadcrumb"}},{"@type":"NewsArticle","headline":"China Arrests Human Rights Lawyer Xie Yang, Charges Him With Subversion - Vision Times","keywords":"Xie Yang,human rights","datePublished":"2022-02-24T17:27:41-05:00","dateModified":"2022-02-24T17:27:44-05:00","author":{"@id":"https://www.visiontimes.com/author/alina-wang"},"publisher":{"@id":"https://www.visiontimes.com/#organization"},"description":"Chinese authorities in the south central province of Hunan have moved to formally arrest human rights lawyer Xie Yang under charges of \u201csubversion.\u201d","name":"China Arrests Human Rights Lawyer Xie Yang, Charges Him With Subversion - Vision Times","@id":"https://www.visiontimes.com/2022/02/24/china-arrests-human-rights-lawyer-xie-yang-charges-him-with-subversion.html#richSnippet","isPartOf":{"@id":"https://www.visiontimes.com/2022/02/24/china-arrests-human-rights-lawyer-xie-yang-charges-him-with-subversion.html#webpage"},"image":{"@id":"https://img.visiontimes.com/2022/02/Xie-Yang.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.visiontimes.com/2022/02/24/china-arrests-human-rights-lawyer-xie-yang-charges-him-with-subversion.html#webpage"}}]}</script>

<script id='Vision/assets-js-extra'>
var VisionData = {"templateDirectoryUri":"https:\/\/www.visiontimes.com\/wp-content\/themes\/vt","locale":"en_US","admin_ajax_url":"https:\/\/www.visiontimes.com\/wp-admin\/admin-ajax.php","post_id":"441446"};
var VisionDataComment = {"comment":"1","site":"https:\/\/www.visiontimes.com","article_link":"https:\/\/www.visiontimes.com\/2022\/02\/24\/china-arrests-human-rights-lawyer-xie-yang-charges-him-with-subversion.html"};
</script>
<script type="application/javascript" src="https://sdki.truepush.com/sdk/v2.0.3/app.js" async></script>
<script>
    var truepush = window.Truepush || [];
        truepush.push( function() {
        truepush.Init({
            id : "620c00246daffbb98a21b770",
fromWordpress : true,
local : false,
wordpresspath : "https://www.visiontimes.com/wp-content/plugins/truepush-free-web-push-notifications/",
        },function(error){
          if(error) console.error(error);
        })
    });
    </script>
<link rel="icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-270x270.png" />
</head>
<body>
<a href="#mainContent" class="skipLink">
Skip to main content
</a>
<div class="pageWrapper">
<header class="mainHeader">
<div is="vision-top-header">
<nav class="visionComponent  navigation-TopBarMenu" aria-label="Main">
<div class="wrap">
<div class="header-menu header-menu-menu">
<ul class="menu">
<li class="menu-item " tabindex="-1">
<a class="menu-link" href="#" tabindex="-1">Editions</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.secretchina.com/">Chinese</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://es.visiontimes.com/">Spanish</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.fr/">French</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.it/">Italian</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://visiontimesjp.com/">Japanese</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item " tabindex="-1">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" tabindex="-1">Newsletter</a>
</li>
<li class="menu-item " tabindex="-1">
<a class="menu-link" href="https://www.visiontimes.com/donations" tabindex="-1">Donate</a>
</li>
<li class="menu-item " tabindex="-1">
<a class="menu-link" href="https://www.visiontimes.com/about-us" tabindex="-1">About US</a>
</li>
</ul>
</div>
<div class="header-menu header-menu-social">
<ul>
<li><a href="https://t.me/visiontimes" target="_blank" rel="nofollow" title="Telegram"><i class="fab fa-telegram-plane"></i></a></li>
<li><a href="https://twitter.com/times_vision" target="_blank" rel="nofollow" title="Twitter"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/c/VisionTimesNews" target="_blank" rel="nofollow" title="Youtube"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.facebook.com/VisionTimesOfficial" target="_blank" rel="nofollow" title="Facebook"> <i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://safechat.com/channel/2788089756776450736" target="_blank" rel="nofollow" title="SafeChat"><i class="fab fa-safechat"></i></a></li>
</ul>
</div>
</div>
</nav>
<div class="header-top-middle">
<div class="vision-weather-widget" is="vision-weather-widget">
<div class="top-left-wrap">
<nav is="vision-navigation-side" class="visionComponent">
<div class="overlay"></div>
<div class="section-button">
<div class="large-section-button">
<div class="text">SECTIONS</div>
<i class="fas fa-bars"></i>
</div>
<div class="sm-section-button">
<img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/menu-mobile-926eb40a4c.svg">
</div>
</div>
<div class="nav-side">
<div class="menu ">
<div class="e-button">
<a href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7">
<span class="text">Newsletter</span>
</a>
</div>
<div class="menu-button"></div>
<ul class="menu-items">
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-428032  menu-first  level-1">
<a class="menu-link" href="/">Home</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423521 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/news">News</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423525 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/politics">Politics</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423526 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/society">Society</a>
</li>
 <li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33185 menu-item-has-children level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/tech">Tech</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423523 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/health">Health</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423524 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/human-rights">Human Rights</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423522 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/analysis">Analysis</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357119 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423514 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-politics">Politics</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423520 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-foreign-policy">Foreign Policy</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423515 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/new-york">New York</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-220229 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437130 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-politics">Politics</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437131 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-economy">Economy</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437133 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-foreign-relations">International Relations</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437129 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-society">Society</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413925 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-culture">Chinese Culture</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433158 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/disintegrating-party-culture">Disintegrating Communist Party Culture</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440389  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas/canada">Canada</a>
</li>
<li class="menu-item  world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-989 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414013 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas">Americas</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414014 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/asia-pacific">Asia-Pacific</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414016 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/south-asia">South Asia</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414015 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/europe">Europe</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414012 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/africa">Africa</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423502 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">Culture</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423512 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/culture/arts">Arts</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423503 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/culture/traditions">Traditions</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423513 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/culture/wisdom">Wisdom</a>
</li>
 </ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/life">Life</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423493 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/wellness">Wellness</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423518 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/mind-spirit">Mind &amp; Spirit</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423517 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/gardening">Gardening</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423516 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/entertainment">Entertainment</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/nature">Nature</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33187 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/nature/environment">Environment</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425150 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/nature/disasters">Disasters</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33191 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/nature/mysteries">Mysteries</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33183 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/space">Space</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-429905  level-1">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" target="_blank" rel="noopener noreferrer">Newsletter</a>
</li>
</ul>
</div>
</div>
</nav>
<div class="search">
<form is="vision-search-form-expandable" id="searchform" name="searchform" class="search-form" method="post" action="https://www.visiontimes.com">
<input type="text" class="search-field" name="s" placeholder="Search" value="">
<button class="btn search-button"><i class="fas fa-search"></i></button>
</form>
</div>
</div>
<div class="vision-current-date-widget" is="vision-current-date-widget"></div>
</div>
<div class="vision-top-banner">
<ul class="menu">
<li class="menu-item ">
<a class="menu-link" href="/">
HOME
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/news">
NEWS
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/us">
US
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/china">
CHINA
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas/canada">
CANADA
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/world">
WORLD
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">
CULTURE
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/life">
LIFE
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/nature">
NATURE
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" target="_blank" rel="noopener noreferrer">
NEWSLETTER
</a>
</li>
</ul>
<div>
<a href="https://www.visiontimes.com" title="Home"><img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/vision-times-logo-fc9b3d60e2.svg" alt="Vision Times"></a>
</div>
</div>
<div class="vision-e-paper">
<a href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" rel="noreferrer noopener">
<div class="e-button">
<span class="text">Newsletter</span>
</div>
</a>
<a href="http://pdf.secretchina.com/index.php?city=NewYork_en" target="_blank">
<div class="e-button prime-white">
<span class="text">e-Paper</span>
</div>
</a>
</div>
</div>
<div class="top-border">Truth, Inspiration, Hope.</div>
</div>
<nav class="visionComponent vision-sticky-bar " is="vision-top-bar-sticky" aria-label="Main">
<div class="wrap">
<nav is="vision-navigation-side" class="visionComponent">
<div class="overlay"></div>
<div class="section-button">
<div class="large-section-button">
<div class="text">SECTIONS</div>
<i class="fas fa-bars"></i>
</div>
<div class="sm-section-button">
<img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/menu-mobile-926eb40a4c.svg">
</div>
</div>
<div class="nav-side">
<div class="menu ">
<div class="e-button">
<a href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7">
<span class="text">Newsletter</span>
</a>
</div>
<div class="menu-button"></div>
<ul class="menu-items">
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-428032  menu-first  level-1">
<a class="menu-link" href="/">Home</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423521 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/news">News</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423525 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/politics">Politics</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423526 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/society">Society</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33185 menu-item-has-children level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/tech">Tech</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423523 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/health">Health</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423524 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/human-rights">Human Rights</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423522 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/analysis">Analysis</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357119 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423514 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-politics">Politics</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423520 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-foreign-policy">Foreign Policy</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423515 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/new-york">New York</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-220229 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437130 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-politics">Politics</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437131 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-economy">Economy</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437133 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-foreign-relations">International Relations</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437129 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-society">Society</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413925 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-culture">Chinese Culture</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433158 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/disintegrating-party-culture">Disintegrating Communist Party Culture</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440389  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas/canada">Canada</a>
</li>
<li class="menu-item  world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-989 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414013 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas">Americas</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414014 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/asia-pacific">Asia-Pacific</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414016 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/south-asia">South Asia</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414015 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/europe">Europe</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414012 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/africa">Africa</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423502 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">Culture</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423512 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/culture/arts">Arts</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423503 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/culture/traditions">Traditions</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423513 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/culture/wisdom">Wisdom</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/life">Life</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423493 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/wellness">Wellness</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423518 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/mind-spirit">Mind &amp; Spirit</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423517 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/gardening">Gardening</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423516 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/entertainment">Entertainment</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/nature">Nature</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33187 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/nature/environment">Environment</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425150 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/nature/disasters">Disasters</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33191 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/nature/mysteries">Mysteries</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33183 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/space">Space</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-429905  level-1">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" target="_blank" rel="noopener noreferrer">Newsletter</a>
</li>
</ul>
</div>
</div>
</nav>
<div class="search">
<form is="vision-search-form-expandable" id="searchform" name="searchform" class="search-form" method="post" action="https://www.visiontimes.com">
<input type="text" class="search-field" name="s" placeholder="Search" value="">
<button class="btn search-button"><i class="fas fa-search"></i></button>
</form>
</div>
</div>
<ul class="menu">
<li class="menu-item">
<a class="menu-link" href="/">
HOME
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/news">
NEWS
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/us">
US
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/china">
CHINA
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas/canada">
CANADA
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world">
WORLD
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">
CULTURE
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/life">
LIFE
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/nature">
NATURE
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" target="_blank" rel="noopener noreferrer">
NEWSLETTER
</a>
</li>
</ul>
<div class="header-menu-social">
<ul>
<li><a href="" target="_blank" rel="nofollow" title="Telegram"><i class="fab fa-telegram-plane"></i></a></li>
<li><a href="" target="_blank" rel="nofollow" title="Twitter"><i class="fab fa-twitter"></i></a></li>
<li><a href="" target="_blank" rel="nofollow" title="Youtube"><i class="fab fa-youtube"></i></a></li>
<li><a href="" target="_blank" rel="nofollow" title="Facebook"> <i class="fab fa-facebook-f"></i></a></li>
</ul>
</div>
</nav>
<nav is="vision-navigation-burger" class="visionComponent" aria-label="Main">
<nav class="navigation-TopBarMenu-mobile" aria-label="Main">
<div class="wrap">
<div class="header-menu header-menu-menu">
<ul class="menu">
<li class="menu-item menu-item-1 " tabindex="-1">
<a class="menu-link" href="#">Editions</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.secretchina.com/">Chinese</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://es.visiontimes.com/">Spanish</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.fr/">French</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.it/">Italian</a>
</li>
 <li class="menu-item">
<a class="menu-link" href="https://visiontimesjp.com/">Japanese</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item menu-item-2 " tabindex="-1">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7">Newsletter</a>
</li>
<li class="menu-item menu-item-3 " tabindex="-1">
<a class="menu-link" href="https://www.visiontimes.com/donations">Donate</a>
</li>
<li class="menu-item menu-item-4 " tabindex="-1">
<a class="menu-link" href="https://www.visiontimes.com/about-us">About US</a>
</li>
</ul>
</div>
<div class="header-menu header-menu-social">
<ul>
<li><a href="https://t.me/visiontimes" target="_blank" rel="nofollow" title="Telegram"><i class="fab fa-telegram-plane"></i></a></li>
<li><a href="https://twitter.com/times_vision" target="_blank" rel="nofollow" title="Twitter"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/c/VisionTimesNews" target="_blank" rel="nofollow" title="Youtube"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.facebook.com/VisionTimesOfficial" target="_blank" rel="nofollow" title="Facebook"> <i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://safechat.com/channel/2788089756776450736" target="_blank" rel="nofollow" title="SafeChat"><i class="fab fa-safechat"></i></a></li>
</ul>
</div>
</div>
</nav>
<div class="container centerMaxWidthContainer">
<div class="vision-hamburger" is="vision-hamburger">
<div class="top-left-wrap">
<nav is="vision-navigation-side" class="visionComponent">
<div class="overlay"></div>
<div class="section-button">
<div class="large-section-button">
<div class="text">SECTIONS</div>
<i class="fas fa-bars"></i>
</div>
<div class="sm-section-button">
<img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/menu-mobile-926eb40a4c.svg">
</div>
</div>
<div class="nav-side">
<div class="menu lite">
<div class="e-button">
<a href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7">
<span class="text">Newsletter</span>
</a>
</div>
<div class="menu-button"></div>
<ul class="menu-items">
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-428032  menu-first  level-1">
<a class="menu-link" href="/">Home</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423521 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/news">News</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357119 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-220229 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440389  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas/canada">Canada</a>
</li>
<li class="menu-item  world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-989 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423502 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">Culture</a>
</li>
<li class="menu-item  life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/life">Life</a>
</li>
<li class="menu-item  science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/nature">Nature</a>
</li>
<li class="menu-item  newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-429905  level-1">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" target="_blank" rel="noopener noreferrer">Newsletter</a>
</li>
</ul>
</div>
</div>
</nav>
<div class="search">
<form is="vision-search-form-expandable" id="searchform" name="searchform" class="search-form" method="post" action="">
<input type="text" class="search-field" name="s" placeholder="Search" value="">
<button class="btn search-button"><i class="fas fa-search"></i></button>
</form>
</div>
</div>
</div>
<div class="logo">
<a href="https://www.visiontimes.com" title="Home"><img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/vision-times-sm-logo-66a6be678b.svg" alt="Vision Times"></a>
</div>
<div class="vision-e-paper">
<a href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" rel="noreferrer noopener">
<div class="e-button">
<span class="text">Newsletter</span>
</div>
</a>
</div>
</div>
<div class="top-border">Truth, Inspiration, Hope.</div>
</nav>
</header>
<main id="mainContent" class="mainContent" aria-label="Content">
<div class="content-wrapper single-wrapper">
<header>
<nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://www.visiontimes.com">Home</a><span class="separator"> &raquo; </span><a href="https://www.visiontimes.com/c/china">China</a><span class="separator"> &raquo; </span><span class="last">China Arrests Human Rights Lawyer Xie Yang, Charges Him With Subversion</span></p></nav><div is="bread-crumbs">
</div>
<div is="vision-block-post-header-vt">
<h1>China Arrests Human Rights Lawyer Xie Yang, Charges Him With Subversion</h1>
<div class="meta">
<div class="author-time">
<div class="visionComponent" is="vision-authors-custom">
<div class="authors">
<div class="author">
<div class="img"><img alt='' src='https://secure.gravatar.com/avatar/a2fa1f0c9aa46eb5cc5ef94986739440?s=30&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2fa1f0c9aa46eb5cc5ef94986739440?s=60&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy' /></div>
<div class="info">
<div class="name">By
<a href="https://www.visiontimes.com/author/alina-wang">
Alina Wang
</a>
</div>
<div class="desc">Alina Wang writes China news for Vision Times.</div>
</div>
</div>
</div>
<div class="date">Published: February 24, 2022</div>
</div>
</div>
<div class="view-comment">
<span class="comment-count" title="Jump to comment"><i class="far fa-comments"></i></span>
</div>
</div>
<div class="social-btns">
<div is="social-buttons">
<a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=China%20Arrests%20Human%20Rights%20Lawyer%20Xie%20Yang%2C%20Charges%20Him%20With%20Subversion&amp;url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F02%2F24%2Fchina-arrests-human-rights-lawyer-xie-yang-charges-him-with-subversion.html" rel="noopener noreferrer nofollow"><span class="txt">Twitter</span></a>
<a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F02%2F24%2Fchina-arrests-human-rights-lawyer-xie-yang-charges-him-with-subversion.html" rel="noopener noreferrer nofollow"><span class="txt">Facebook</span></a>
<a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F02%2F24%2Fchina-arrests-human-rights-lawyer-xie-yang-charges-him-with-subversion.html&amp;media=https%3A%2F%2Fimg.visiontimes.com%2F2022%2F02%2FXie-Yang.jpeg&amp;description=" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description=""><span class="txt">Pinterest</span></a>
<a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&amp;url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F02%2F24%2Fchina-arrests-human-rights-lawyer-xie-yang-charges-him-with-subversion.html&amp;title=China%20Arrests%20Human%20Rights%20Lawyer%20Xie%20Yang%2C%20Charges%20Him%20With%20Subversion&amp;source=https%3A%2F%2Fwww.visiontimes.com" rel="noopener noreferrer nofollow"><span class="txt">LinkedIn</span></a>
<a class="button email" href="/cdn-cgi/l/email-protection#81bee3eee5f8bcc8a4b3b1f3e4e0e5a4b3b1f5e9e8f2a4b3b1f1eef2f5a4b3b1e0efe5a4b3b1f6e0eff5e4e5a4b3b1f5eea4b3b1f2e9e0f3e4a4b3b1e8f5a4b3b1f6e8f5e9a4b3b1f8eef4afa4b3b1c9e4f3e4a4b3b6f2a4b3b1f5e9e4a4b3b1ede8efeaa4b2c0a4b3b1e9f5f5f1f2a4b2c0a4b3c7a4b3c7f6f6f6aff7e8f2e8eeeff5e8ece4f2afe2eeeca4b3c7b3b1b3b3a4b3c7b1b3a4b3c7b3b5a4b3c7e2e9e8efe0ace0f3f3e4f2f5f2ace9f4ece0efacf3e8e6e9f5f2acede0f6f8e4f3acf9e8e4acf8e0efe6ace2e9e0f3e6e4f2ace9e8ecacf6e8f5e9acf2f4e3f7e4f3f2e8eeefafe9f5eceda7e0ecf1baf2f4e3ebe4e2f5bcc0a4b3b1f1eef2f5a4b3b1f6eef3f5e9a4b3b1f2e9e0f3e8efe6a4b2c0a4b3b1c2e9e8efe0a4b3b1c0f3f3e4f2f5f2a4b3b1c9f4ece0efa4b3b1d3e8e6e9f5f2a4b3b1cde0f6f8e4f3a4b3b1d9e8e4a4b3b1d8e0efe6a4b3c2a4b3b1c2e9e0f3e6e4f2a4b3b1c9e8eca4b3b1d6e8f5e9a4b3b1d2f4e3f7e4f3f2e8eeef" rel="noopener noreferrer nofollow"><span class="txt">Email</span></a>
</div>
</div>
</div>
</header>
<section class="post-main">
<div class="col-left">
<div class="with-gray-border-right">
<div class="col-left-content">
<div class="featuredImage">
<div class="visionComponent visionComponent--sizeLarge  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/02/Xie-Yang-768x512.jpeg" srcset="
                                    https://img.visiontimes.com/2022/02/Xie-Yang.jpeg 1920w,
            https://img.visiontimes.com/2022/02/Xie-Yang.jpeg 1440w,
            https://img.visiontimes.com/2022/02/Xie-Yang.jpeg 1320w,
            https://img.visiontimes.com/2022/02/Xie-Yang.jpeg 1024w,
            https://img.visiontimes.com/2022/02/Xie-Yang-768x512.jpeg 800w,
            https://img.visiontimes.com/2022/02/Xie-Yang-696x464.jpeg 600w,
                                                            https://img.visiontimes.com/2022/02/Xie-Yang-485x360.jpeg 375w" data-sizes="auto" alt="">
<figcaption class="figure-caption">Human rights attorney Xie Yang (L) with his wife Chen Guiqiu in an undated picture. (Image: via Front Line Defenders/Screenshot)</figcaption>
</figure>
</div>
</div>
</div>
<div class="article-content">
<p>Chinese authorities in the south central province of Hunan have moved to formally arrest human rights lawyer Xie Yang under charges of “subversion.”<br><br>Xie, 44, was first reported missing on Jan. 11 by his wife Chen Guiqiu. According to an inside source, close friends of the lawyer believe he was first detained by state security in Changsha, the capital city of Hunan Province.</p>
<p>On Jan. 13, his wife Chen Guiqiu told the Chinese edition of <a href="https://www.theepochtimes.com/chinese-state-security-abducts-rights-lawyer-xie-yang-insider_4213232.html" target="_blank" rel="noopener">The Epoch Times</a> that she found out about Xie’s arrest by State Security staff on the 11th. “The last time I talked to Xie Yang was on the morning of the 10th, Beijing time. I would normally call him and pray for him in the mornings. On the 11th, the phone couldn’t get through.”</p>
<p>She tried reaching him again on Jan. 13, but the call went straight to voicemail. Chen believed state security had confiscated his phone.</p>
<p>According to a notice sent by the Changsha police department to Xie&#8217;s family, it was revealed that the human rights attorney was formally arrested on Feb. 17 under suspicions of &#8220;incitement to subvert state power,&#8221; <a href="https://www.rfa.org/english/news/china/lawyer-arrest-02232022141944.html" target="_blank" rel="noopener">Radio Free Asia reported.</a></p>
<p>The notice added that Xie is currently being held at the Changsha No. 1 Detention Center and is awaiting trial.</p>
<h2><strong>Multiple attempts on his life   </strong></h2>
<p>In August 2020, the Justice Department of Hunan Province announced that Xie would have his license to practice law revoked after “multiple occasions of disrupting court order” – referencing his work defending marginalized groups in China. The department also added that he had posted multiple comments on social media that were “defamatory and endangered national security.”<br><br>Xie was first arrested in the central city of Hongjiang on July 11, 2015, on the third day of what human rights activists in China described as an unprecedented assault on civil rights attorneys in the country. During this time, Xie was repeatedly tortured and interrogated by authorities and told he would be beaten to the point of “being a cripple” due to his work defending marginalized and disenfranchised groups in China. </p>
<p>The event, known as the <a href="https://www.theepochtimes.com/human-rights-lawyers-shine-in-china-but-need-the-world-to-notice_2251896.html" target="_blank" rel="noopener">“709 Crackdown,”</a> saw the arrests of more than 300 lawyers and human rights activists who were detained, interrogated and imprisoned by the Chinese Communist Party (CCP) in July 2015.&nbsp;</p>
<p>After standing trial in late 2017, Xie revealed that he pled guilty to “charges of subversion” and “disruption of public order” in exchange for an early release. However, before being released, he was told his freedom was contingent upon him retracting statements saying he had been tortured while in detention.</p>
<p>Xie first landed on the Chinese regime’s radar after defending a number of politically sensitive cases. One of his clients included a group of people involved in the <a href="https://www.bbc.com/news/world-asia-china-27917234" target="_blank" rel="noopener">New Citizens Movement</a> – a civil rights movement that started a decade ago to encourage China’s transition into a civil, democratic society.</p>
<p>After his disbarment, Xie said he tried multiple times to overturn the government’s decision but was unsuccessful. “There is very little chance of success but I have to exercise my right of defense,” Xie said in 2017.</p>
<h2><strong>Holding the CCP accountable</strong></h2>
<p>Despite the repeated arrests and attempts on his life, Xie never stopped advocating for oppressed voices in China. His work also included defending <a href="https://www.visiontimes.com/2022/02/16/man-who-attacked-falun-gong-in-flushing-arrested-charged-with-hate-crime.html">Falun Gong practitioners</a>, land grab victims and survivors of HIV.<br><br>Falun Gong, also known as Falun Dafa, is a Chinese traditional spiritual discipline practiced by tens of millions of people in China and around the world since its introduction to the public in 1992.</p>
<p>In July 1999, the CCP launched a massive campaign to eradicate the popular faith, incarcerating millions of people over the following decades. Thousands of Falun Gong practitioners have since died from torture and abuse, with the number still on the rise. Many Falun Gong followers have also been subject to relentless harassment, arrests and arbitrary imprisonment.<br><br><strong>READ MORE:</strong></p>
<ul><li><a href="https://www.visiontimes.com/2022/01/28/disappeared-the-faces-of-human-rights-activists-silenced-by-communist-china.html"><strong>Disappeared: The Faces of Human Rights Activists Silenced by Communist China</strong></a></li><li><a href="https://www.visiontimes.com/2022/01/31/chinese-activist-charged-with-subversion-has-secret-trial-family-barred-from-attending.html"><strong>Chinese Activist Charged with Subversion Has Secret Trial, Family Barred from Attending</strong></a></li><li><a href="https://www.visiontimes.com/2022/02/03/beijing-continues-deadly-persecution-of-upstanding-chinese-citizens-for-practicing-falun-gong.html"><strong>Beijing Continues Deadly Persecution of Upstanding Chinese Citizens for Practicing Falun Gong</strong></a></li></ul>
<p>In December of last year, Xie offered assistance to <a href="https://www.visiontimes.com/2021/12/29/pregnant-chinese-schoolteacher-forced-into-psychiatric-hospital-for-social-media-posts.html">Li Tiantian</a>, a 27-year-old pregnant elementary teacher who was forcefully committed to a mental institution after criticizing government authorities in the firing of university lecturer Song Gengyi on Dec. 17, 2021.</p>
<p><a href="https://www.rfa.org/english/news/china/teacher-12272021142707.html" target="_blank" rel="noopener">Sources in China</a> believe Xie’s arrest may have been connected to Li’s case after he traveled to rural Hunan Province in hopes of helping the young school teacher. The source also added that his arrest was done quietly because there wasn’t enough evidence to officially charge him with at the time.</p>
<p>The CCP has a long track record of arresting, imprisoning and torturing human rights lawyers and activists in the country, as well as imposing <a href="https://www.visiontimes.com/2021/12/21/renowned-chinese-lawyer-tang-jitian-disappears-after-years-of-standing-up-for-falun-gong-other-persecuted-groups.html">arbitrary restrictions</a> on freedom of movement –  including both domestic and international travel bans.</p>
</div>
</div>
</div>
<footer class="post-meta">
<div class="visionComponent" is="vision-block-post-footer">
<div class="content centerContentMaxWidth">
<ul class="tags">
<li class="tags-item">Tag:</li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/arrest-of-human-rights-lawyers-in-china"><span class="visuallyHidden">Tag:</span> arrest of human rights lawyers in China</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/chinese-communist-party-ccp"><span class="visuallyHidden">Tag:</span> Chinese Communist Party (CCP)</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/human-rights"><span class="visuallyHidden">Tag:</span> Human Rights</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/hunan-province"><span class="visuallyHidden">Tag:</span> hunan province</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/subversion"><span class="visuallyHidden">Tag:</span> subversion</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/xie-yang"><span class="visuallyHidden">Tag:</span> Xie Yang</a></li>
</ul>
</div>
</div>
</footer>
<div id="post-comments">
<div id="remark42" is="vision-block-comment" class="loading">
</div>
</div>
<section>
<div is="vision-grid-news-latest">
<h2>RELATED NEWS</h2>
<div class="news-latest">
<div class="article">
<a href="https://www.visiontimes.com/2022/02/24/beijing-refrains-from-calling-out-russian-invasion-but-urges-chinese-nationals-in-ukraine-to-avoid-unstable-areas.html"><div class="title">Beijing Refrains From Calling Out Russian Invasion, But Urges Chinese Nationals in Ukraine to Avoid ‘Unstable Areas’</div></a>
<a href="https://www.visiontimes.com/2022/02/24/beijing-refrains-from-calling-out-russian-invasion-but-urges-chinese-nationals-in-ukraine-to-avoid-unstable-areas.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/02/HuaChunying-GettyImages-1238719343-768x521.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/02/HuaChunying-GettyImages-1238719343-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2022/02/23/after-losing-nba-spot-enes-kanter-freedom-becomes-nobel-prize-nominee-for-speaking-out-about-chinas-human-rights-record.html"><div class="title">After Losing NBA Spot, Enes Kanter Freedom Becomes Nobel Prize Nominee for Speaking Out About China’s Human Rights Record</div></a>
<a href="https://www.visiontimes.com/2022/02/23/after-losing-nba-spot-enes-kanter-freedom-becomes-nobel-prize-nominee-for-speaking-out-about-chinas-human-rights-record.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/02/EnesKanterFreedom-GettyImages-1263451386-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/02/EnesKanterFreedom-GettyImages-1263451386-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2022/02/23/chinese-media-accidentally-publishes-censorship-guidelines-on-russia-ukraine-conflict.html"><div class="title">Chinese Media Accidentally Publishes Censorship Guidelines on Russia-Ukraine Conflict</div></a>
<a href="https://www.visiontimes.com/2022/02/23/chinese-media-accidentally-publishes-censorship-guidelines-on-russia-ukraine-conflict.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/02/Xi-Putin-GettyImages-1238175215-768x506.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/02/Xi-Putin-GettyImages-1238175215-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2022/02/22/its-been-50-since-nixons-historic-visit-to-china-how-have-us-china-relations-progressed-since-then.html"><div class="title">It’s Been 50 Since Nixon’s Historic Visit to China. How Have US-China Relations Progressed Since Then?</div></a>
<a href="https://www.visiontimes.com/2022/02/22/its-been-50-since-nixons-historic-visit-to-china-how-have-us-china-relations-progressed-since-then.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/02/Nixon-China-GettyImages-828576414-768x504.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/02/Nixon-China-GettyImages-828576414-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
</div>
</div>
</section>
</div>
<div class="col-right">
<div is="vision-list-top-stories">
<div class="sidebar-header">
<h2>TOP STORIES</h2>
<div class="article" id="439947">
<a href="https://www.visiontimes.com/2022/02/02/video-of-chinese-woman-chained-inside-hut-goes-viral-sparking-outrage-across-social-media.html"><div class="title">Video of Chinese Woman Chained Inside Hut Goes Viral, Sparking Outrage Across Social Media</div></a>
<a href="https://www.visiontimes.com/2022/02/02/video-of-chinese-woman-chained-inside-hut-goes-viral-sparking-outrage-across-social-media.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/02/Douyin.jpeg" srcset="
                                                                        https://img.visiontimes.com/2022/02/Douyin.jpeg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="440248">
<a href="https://www.visiontimes.com/2022/02/07/us-born-figure-skater-zhu-yi-under-attack-on-social-media-after-taking-fall-in-beijing-olympics.html"><div class="title">US-born Figure Skater Zhu Yi Under Attack on Social Media After Taking Fall in Beijing Olympics</div></a>
<a href="https://www.visiontimes.com/2022/02/07/us-born-figure-skater-zhu-yi-under-attack-on-social-media-after-taking-fall-in-beijing-olympics.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/02/ZhuYi2-GettyImages-1369068781-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/02/ZhuYi2-GettyImages-1369068781-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="440280">
<a href="https://www.visiontimes.com/2022/02/07/chained-mother-of-8-in-xuzhou-draws-attention-to-widespread-abduction-and-trafficking-of-chinese-women.html"><div class="title">Chained Mother of 8 in Xuzhou Draws Attention to Widespread Abduction and Trafficking of Chinese Women</div></a>
<a href="https://www.visiontimes.com/2022/02/07/chained-mother-of-8-in-xuzhou-draws-attention-to-widespread-abduction-and-trafficking-of-chinese-women.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/02/xuzhou-trafficked-bride-twitter-artwork-detail-768x552.png" srcset="
                                                                        https://img.visiontimes.com/2022/02/xuzhou-trafficked-bride-twitter-artwork-detail-485x360.png 375w" data-sizes="auto" alt="xuzhou-trafficked-bride-twitter-artwork-detail">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="439466">
<a href="https://www.visiontimes.com/2022/01/27/chinese-hypersonic-missile-scientist-defects-to-the-west.html"><div class="title">MI6 Helped Chinese Hypersonic Missile Scientist Defect to West, Report Claims</div></a>
<a href="https://www.visiontimes.com/2022/01/27/chinese-hypersonic-missile-scientist-defects-to-the-west.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/01/china-pla-rocket-force-dongfeng-17-df-17-hypersonic-missile_GettyImages-1172684201-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/01/china-pla-rocket-force-dongfeng-17-df-17-hypersonic-missile_GettyImages-1172684201-485x360.jpg 375w" data-sizes="auto" alt="china-pla-rocket-force-dongfeng-17-df-17-hypersonic-missile_GettyImages-1172684201">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="440347">
<a href="https://www.visiontimes.com/2022/02/08/uyghur-chinese-olympian-vanishes-from-limelight-after-carrying-torch-at-beijing-olympics-and-competing-in-cross-country-skiing.html"><div class="title">Uyghur Chinese Olympian &#8216;Vanishes&#8217; After Carrying Torch at Beijing Olympics and Competing in Cross-Country</div></a>
<a href="https://www.visiontimes.com/2022/02/08/uyghur-chinese-olympian-vanishes-from-limelight-after-carrying-torch-at-beijing-olympics-and-competing-in-cross-country-skiing.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/02/Dinigeer-GettyImages-1368703120-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/02/Dinigeer-GettyImages-1368703120-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
</div>
</div>
<div is="vision-list-most-read">
<div class="sidebar-header" load_max="30" load_more="10">
<h2>MOST POPULAR</h2>
<div class="article" id="440912">
<a href="https://www.visiontimes.com/2022/02/16/german-tv-host-collapses-after-mandatory-vaccination-calls.html"><div class="title">German TV Host Nearly Passes Out Moments After Calling for Mandatory Vaccination</div></a>
<a href="https://www.visiontimes.com/2022/02/16/german-tv-host-collapses-after-mandatory-vaccination-calls.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/02/Clara-Pfeffer-NTV-Fruhstart-Faints-On-Camera-After-Calling-for-Mandatory-Vaccination-768x722.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/02/Clara-Pfeffer-NTV-Fruhstart-Faints-On-Camera-After-Calling-for-Mandatory-Vaccination-485x360.jpg 375w" data-sizes="auto" alt="NTV German Host Clara Pfeffer Faints On Camera After Calling for Mandatory Vaccination">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="439336">
<a href="https://www.visiontimes.com/2022/01/26/canadas-freedom-convoy-poised-to-break-multiple-records.html"><div class="title">Canada’s Freedom Convoy Poised to Break Multiple Records</div></a>
<a href="https://www.visiontimes.com/2022/01/26/canadas-freedom-convoy-poised-to-break-multiple-records.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/01/FreedomConvoySupporters-768x421.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/01/FreedomConvoySupporters-485x360.jpg 375w" data-sizes="auto" alt="Freedom-Convoy-Canada-Record-breaking-Gofundme-Longest-convoy-largest-protest-in-Canada-ever">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="440142">
<a href="https://www.visiontimes.com/2022/02/05/global-food-prices-nearing-record-high.html"><div class="title">Global Food Prices Nearing Record High</div></a>
<a href="https://www.visiontimes.com/2022/02/05/global-food-prices-nearing-record-high.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/02/Global-Food-Prices-Nearing-Record-High-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/02/Global-Food-Prices-Nearing-Record-High-485x360.jpg 375w" data-sizes="auto" alt="Global food prices are reaching record highs, statistics show. Causes such as inflated fuel prices and record labor shortages are attributable.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="441129">
<a href="https://www.visiontimes.com/2022/02/21/rcmp-leaked-whatsapp-musical-ride-unprofessional-conduct.html"><div class="title">RCMP Officers Clearing Freedom Convoy Display Unprofessional Attitude in Leaked WhatsApp Screenshots</div></a>
<a href="https://www.visiontimes.com/2022/02/21/rcmp-leaked-whatsapp-musical-ride-unprofessional-conduct.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/02/Leaked-RCMP-Musical-Ride-WhatsApp-Ottawa-Freedom-Convoy-Unprofessional-Conduct-Screenshots-768x840.png" srcset="
                                                                        https://img.visiontimes.com/2022/02/Leaked-RCMP-Musical-Ride-WhatsApp-Ottawa-Freedom-Convoy-Unprofessional-Conduct-Screenshots-485x360.png 375w" data-sizes="auto" alt="A compilation of screenshots leaked from a RCMP Musical Ride WhatsApp social group deployed to the Ottawa Freedom Convoy occupation protests.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="440213">
<a href="https://www.visiontimes.com/2022/02/06/vitamin-d-effective-for-covid-19-meta-analysis.html"><div class="title">Vitamin D Effective for COVID-19: Meta-Analysis</div></a>
<a href="https://www.visiontimes.com/2022/02/06/vitamin-d-effective-for-covid-19-meta-analysis.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/02/pexels-los-muertos-crew-8849380-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/02/pexels-los-muertos-crew-8849380-485x360.jpg 375w" data-sizes="auto" alt="A daily or weekly dose of Vitamin D has multiple benefits, including boosting the immune system and staving off COVID-19, according to a recent publication.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="439947">
<a href="https://www.visiontimes.com/2022/02/02/video-of-chinese-woman-chained-inside-hut-goes-viral-sparking-outrage-across-social-media.html"><div class="title">Video of Chinese Woman Chained Inside Hut Goes Viral, Sparking Outrage Across Social Media</div></a>
<a href="https://www.visiontimes.com/2022/02/02/video-of-chinese-woman-chained-inside-hut-goes-viral-sparking-outrage-across-social-media.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/02/Douyin.jpeg" srcset="
                                                                        https://img.visiontimes.com/2022/02/Douyin.jpeg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
</div>
<div class="load-more">
<div class="loading load-more-loading"></div>
<a href="https://www.visiontimes.com/wp-admin/admin-ajax.php" id="load-more-button" load-most-popular>
<button>
<h2 id="load-more-text">LOAD MORE</h2>
</button>
</a>
</div>
</div>
</div>
</section>
</div>
</main>
<footer class="mainFooter">
<div class="visionComponent themeLight" is="vision-navigation-footer">
<div class="container centerMaxWidthContainer">
<ul class="footer-nav">
<li>
<div class="heading">EDITIONS</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.secretchina.com/">Chinese</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://es.visiontimes.com/">Spanish</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.fr/">French</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.it/">Italian</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimesjp.com/">Japanese</a>
</li>
</ul>
</li>
<li>
<div class="heading">COMPANY</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/about-us">About</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/contact-us">Contact</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/advertise">Advertise</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/submissions">Submissions</a>
</li>
</ul>
</li>
<li>
<div class="heading">INFO</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/privacy">Privacy Policy</a>
 </li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/policies">Terms of Service</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/copyright-policy-and-infringement-notification">Copyright Policy and Infringement Notification</a>
</li>
</ul>
</li>
<li>
<div class="heading">POPULAR CATEGORY</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/politics">Politics</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/human-rights">Human Rights</a>
</li>
</ul>
</li>
</ul>
<div class="footer-nav footer-nav-2">
<li>
<div class="heading">About Us</div>
<div class="items txt">Vision Times tells the world everything about China in today's context. We keep a close eye on China because of its influence now and the lessons we can learn from its ancient past to better our lives today.</div>
</li>
<li>
<div class="heading">Follow Us</div>
<ul class="items icons">
<li><a href="https://www.facebook.com/VisionTimesOfficial" target="_blank" rel="nofollow" title="Facebook"> <i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/times_vision" target="_blank" rel="nofollow" title="Twitter"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/c/VisionTimesNews" target="_blank" rel="nofollow" title="Youtube"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://t.me/visiontimes" target="_blank" rel="nofollow" title="Telegram"><i class="fab fa-telegram"></i></a></li>
<li><a href="https://safechat.com/channel/2788089756776450736" target="_blank" rel="nofollow" title="SafeChat"><i class="fab fa-safechat"></i></a></li>
</ul>
</li>
</div>
</div>
</div>
</footer>
</div>
<div class="wpFooter">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W8PQVQT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div is="vision-block-cookie-notice" class="visionComponent boxShadow layoutFloating themeReset" role="dialog">
<div class="container centerMaxWidthContainer">
<div class="content">
<h4>This website uses cookies</h4>
<p>We inform you that this site uses own, technical and third parties cookies to make sure our web page is user-friendly and to guarantee a high functionality of the webpage. By continuing to browse this website, you declare to accept the use of cookies.</p>
</div>
<button type="button" class="button button--small" aria-label="Close" data-close>Ok</button>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"China Arrests Human Rights Lawyer Xie Yang, Charges Him With Subversion - Vision Times","pagePostType":"post","pagePostType2":"single-post","pageCategory":["china","human-rights","news","society"],"pageAttributes":["arrest-of-human-rights-lawyers-in-china","chinese-communist-party-ccp","human-rights","hunan-province","subversion","xie-yang"],"pagePostAuthorID":538,"pagePostAuthor":"Alina Wang"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W8PQVQT');//]]>
</script>


</div>
<script async type="text/javascript" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async type="text/javascript" src="https://intothebid.com/wrapper/vt/prebid.vt_en.js"></script>
<script async type="text/javascript" src="https://intothebid.com/wrapper/vt/hp_vt_en.js"></script>
<script async type="text/javascript" src="https://intothebid.com/wrapper/vt/hb_vt_en.js"></script>
<script defer src="https://www.visiontimes.com/wp-content/cache/autoptimize/js/autoptimize_a7f972f5157be8370e7ece191dd3f9f7.js"></script></body>
</html>

