<!DOCTYPE html>
<html class="html post-template-default single single-post postid-433351 single-format-standard" lang="en-US" ontouchmove>
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="alternate" type="application/rss+xml" title="Vision Times Feed" href="https://www.visiontimes.com/feed">

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<link media="all" href="https://www.visiontimes.com/wp-content/cache/autoptimize/css/autoptimize_869bff37650bfd312e1ae7b04a185c46.css" rel="stylesheet" /><link media="screen" href="https://www.visiontimes.com/wp-content/cache/autoptimize/css/autoptimize_d97c3d0f130d41276b3bff577645c2c0.css" rel="stylesheet" /><title>Federal Court Blocks Biden Administration’s Private Business COVID-19 Vaccine Mandate - Vision Times</title>
<meta name="description" content="On Saturday Nov. 6, a federal appeals court blocked Biden’s COVID-19 vaccine mandate for private businesses with over 100 employees, citing &quot;grave statutory" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.visiontimes.com/2021/11/06/federal-court-blocks-biden-administrations-private-business-covid-19-vaccine-mandate.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Federal Court Blocks Biden Administration’s Private Business COVID-19 Vaccine Mandate - Vision Times" />
<meta property="og:description" content="On Saturday Nov. 6, a federal appeals court blocked Biden’s COVID-19 vaccine mandate for private businesses with over 100 employees, citing &quot;grave statutory" />
<meta property="og:url" content="https://www.visiontimes.com/2021/11/06/federal-court-blocks-biden-administrations-private-business-covid-19-vaccine-mandate.html" />
<meta property="og:site_name" content="Vision Times" />
<meta property="article:tag" content="biden" />
<meta property="article:tag" content="COVID-19 Vaccine Mandates" />
<meta property="article:tag" content="Fifth Circuit Court of Appeals" />
<meta property="article:tag" content="Greg Abbott" />
<meta property="article:tag" content="Louisiana" />
<meta property="article:tag" content="Occupational Safety and Health Administration (OSHA)" />
<meta property="article:tag" content="Seema Nanda" />
<meta property="article:tag" content="South Carolina" />
<meta property="article:tag" content="Texas" />
<meta property="article:tag" content="Utah" />
<meta property="article:section" content="US" />
<meta property="og:updated_time" content="2021-11-06T19:48:25-04:00" />
<meta property="og:image" content="https://img.visiontimes.com/2021/11/GettyImages-1236388629.jpg" />
<meta property="og:image:secure_url" content="https://img.visiontimes.com/2021/11/GettyImages-1236388629.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:image:alt" content="Bidens-Vaccine-mandate-quashed-by-fifth-circut-court-of-appeals-getty-images-1236388629" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Federal Court Blocks Biden Administration’s Private Business COVID-19 Vaccine Mandate - Vision Times" />
<meta name="twitter:description" content="On Saturday Nov. 6, a federal appeals court blocked Biden’s COVID-19 vaccine mandate for private businesses with over 100 employees, citing &quot;grave statutory" />
<meta name="twitter:image" content="https://img.visiontimes.com/2021/11/GettyImages-1236388629.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NGO","Organization"],"@id":"https://www.visiontimes.com/#organization","name":"Vision Times","url":"https://thevisiontimes.org"},{"@type":"WebSite","@id":"https://www.visiontimes.com/#website","url":"https://www.visiontimes.com","name":"Vision Times","publisher":{"@id":"https://www.visiontimes.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://img.visiontimes.com/2021/11/GettyImages-1236388629.jpg","url":"https://img.visiontimes.com/2021/11/GettyImages-1236388629.jpg","width":"1024","height":"683","caption":"Bidens-Vaccine-mandate-quashed-by-fifth-circut-court-of-appeals-getty-images-1236388629","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.visiontimes.com/2021/11/06/federal-court-blocks-biden-administrations-private-business-covid-19-vaccine-mandate.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.visiontimes.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.visiontimes.com/c/us","name":"US"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.visiontimes.com/2021/11/06/federal-court-blocks-biden-administrations-private-business-covid-19-vaccine-mandate.html","name":"Federal Court Blocks Biden Administration\u2019s Private Business COVID-19 Vaccine Mandate"}}]},{"@type":"Person","@id":"https://www.visiontimes.com/author/victor-westerkamp","name":"Victor Westerkamp","url":"https://www.visiontimes.com/author/victor-westerkamp","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/5311afe44cddf75192f3c85227c1b940?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/5311afe44cddf75192f3c85227c1b940?s=96&amp;r=g","caption":"Victor Westerkamp","inLanguage":"en-US"},"worksFor":{"@id":"https://www.visiontimes.com/#organization"}},{"@type":"WebPage","@id":"https://www.visiontimes.com/2021/11/06/federal-court-blocks-biden-administrations-private-business-covid-19-vaccine-mandate.html#webpage","url":"https://www.visiontimes.com/2021/11/06/federal-court-blocks-biden-administrations-private-business-covid-19-vaccine-mandate.html","name":"Federal Court Blocks Biden Administration\u2019s Private Business COVID-19 Vaccine Mandate - Vision Times","datePublished":"2021-11-06T19:45:51-04:00","dateModified":"2021-11-06T19:48:25-04:00","author":{"@id":"https://www.visiontimes.com/author/victor-westerkamp"},"isPartOf":{"@id":"https://www.visiontimes.com/#website"},"primaryImageOfPage":{"@id":"https://img.visiontimes.com/2021/11/GettyImages-1236388629.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.visiontimes.com/2021/11/06/federal-court-blocks-biden-administrations-private-business-covid-19-vaccine-mandate.html#breadcrumb"}},{"@type":"NewsArticle","headline":"Federal Court Blocks Biden Administration\u2019s Private Business COVID-19 Vaccine Mandate - Vision Times","keywords":"Biden,COVID-19","datePublished":"2021-11-06T19:45:51-04:00","dateModified":"2021-11-06T19:48:25-04:00","author":{"@type":"Person","name":"Victor Westerkamp"},"publisher":{"@id":"https://www.visiontimes.com/#organization"},"description":"On Saturday Nov. 6, a federal appeals court blocked Biden\u2019s COVID-19 vaccine mandate for private businesses with over 100 employees, citing &quot;grave statutory","name":"Federal Court Blocks Biden Administration\u2019s Private Business COVID-19 Vaccine Mandate - Vision Times","@id":"https://www.visiontimes.com/2021/11/06/federal-court-blocks-biden-administrations-private-business-covid-19-vaccine-mandate.html#richSnippet","isPartOf":{"@id":"https://www.visiontimes.com/2021/11/06/federal-court-blocks-biden-administrations-private-business-covid-19-vaccine-mandate.html#webpage"},"image":{"@id":"https://img.visiontimes.com/2021/11/GettyImages-1236388629.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.visiontimes.com/2021/11/06/federal-court-blocks-biden-administrations-private-business-covid-19-vaccine-mandate.html#webpage"}}]}</script>

<script id='Vision/assets-js-extra'>
var VisionData = {"templateDirectoryUri":"https:\/\/www.visiontimes.com\/wp-content\/themes\/vt","locale":"en_US","admin_ajax_url":"https:\/\/www.visiontimes.com\/wp-admin\/admin-ajax.php","post_id":"433351"};
</script>
<link rel="icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-270x270.png" />
</head>
<body>
<a href="#mainContent" class="skipLink">
Skip to main content
</a>
<div class="pageWrapper">
<header class="mainHeader">
<div is="vision-top-header">
<nav class="visionComponent  navigation-TopBarMenu" aria-label="Main">
<div class="wrap">
<div class="header-menu header-menu-menu">
<ul class="menu">
<li class="menu-item ">
<a class="menu-link" href="#">Editions</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.secretchina.com/">Chinese</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://es.visiontimes.com/">Spanish</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.fr/">French</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.it/">Italian</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://visiontimesjp.com/">Japanese</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/about-us">About Vision Times</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/donations">Donate</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" target="_blank" rel="noopener noreferrer">Newsletter</a>
</li>
</ul>
</div>
<div class="header-menu header-menu-social">
<ul>
<li><a href="https://www.facebook.com/VisionTimesOfficial" target="_blank" rel="nofollow" title="Facebook"> <i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/times_vision" target="_blank" rel="nofollow" title="Twitter"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/c/VisionTimesNews" target="_blank" rel="nofollow" title="Youtube"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://t.me/visiontimes" target="_blank" rel="nofollow" title="Telegram"><i class="fab fa-telegram"></i></a></li>
<li><a href="https://safechat.com/channel/2788089756776450736" target="_blank" rel="nofollow" title="SafeChat"><i class="fab fa-safechat"></i></a></li>
<li class="search">
<form is="vision-search-form-expandable" id="searchform" name="searchform" class="search-form" method="post" action="https://www.visiontimes.com">
<input type="text" class="search-field" name="s" placeholder="Search" value="">
<button class="btn search-button"><i class="fas fa-search"></i></button>
</form>
</li>
</ul>
</div>
</div>
</nav>
<div class="header-top-middle">
<div class="vision-weather-widget" is="vision-weather-widget">
<div id="currentDate"></div>
</div>
<div class="vision-top-banner">
<a href="https://www.visiontimes.com" title="Home"><img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/top-banner-bf4040e175.png " alt="Vision Times"></a>
</div>
<div class="vision-e-paper">
<a href="http://pdf.secretchina.com/index.php?city=NewYork_en">
<img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/e-paper-2d1473f04b.png " alt="e-paper">
<span class="text">Online Newspaper</span>
</a>
</div>
</div>
</div>
<nav is="vision-navigation-main" class="visionComponent" aria-label="Main">
<div class="wrapper nonfront">
<div class="container centerMaxWidthContainer">
<ul class="menu">
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-428032">
<a class="menu-link" href="/">Home</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423521 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/news">News</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423525>
<a class="menu-link" href="https://www.visiontimes.com/c/politics">Politics</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423526>
<a class="menu-link" href="https://www.visiontimes.com/c/society">Society</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33185 menu-item-has-children>
<a class="menu-link" href="https://www.visiontimes.com/c/tech">Tech</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423523>
<a class="menu-link" href="https://www.visiontimes.com/c/health">Health</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423524>
<a class="menu-link" href="https://www.visiontimes.com/c/human-rights">Human Rights</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423522>
<a class="menu-link" href="https://www.visiontimes.com/c/analysis">Analysis</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-357119 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423514>
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-politics">Politics</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423520>
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-foreign-policy">Foreign Policy</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423515>
<a class="menu-link" href="https://www.visiontimes.com/c/us/new-york">New York</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220229 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413925>
<a class="menu-link" href="https://www.visiontimes.com/c/china/chinese-culture">Chinese Culture</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413926>
<a class="menu-link" href="https://www.visiontimes.com/c/china/hong-kong">Hong Kong</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413927>
<a class="menu-link" href="https://www.visiontimes.com/c/china/taiwan">Taiwan</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433158>
<a class="menu-link" href="https://www.visiontimes.com/c/china/disintegrating-party-culture">Disintegrating Communist Party Culture</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-989 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414013>
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas">Americas</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414014>
<a class="menu-link" href="https://www.visiontimes.com/c/world/asia-pacific">Asia-Pacific</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414016>
<a class="menu-link" href="https://www.visiontimes.com/c/world/south-asia">South Asia</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414015>
<a class="menu-link" href="https://www.visiontimes.com/c/world/europe">Europe</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414012>
<a class="menu-link" href="https://www.visiontimes.com/c/world/africa">Africa</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423502 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">Culture</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423512>
<a class="menu-link" href="https://www.visiontimes.com/c/culture/arts">Arts</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423503>
<a class="menu-link" href="https://www.visiontimes.com/c/culture/traditions">Traditions</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423513>
<a class="menu-link" href="https://www.visiontimes.com/c/culture/wisdom">Wisdom</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/life">Life</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423493>
<a class="menu-link" href="https://www.visiontimes.com/c/life/wellness">Wellness</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423518>
<a class="menu-link" href="https://www.visiontimes.com/c/life/mind-spirit">Mind &amp; Spirit</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423517>
<a class="menu-link" href="https://www.visiontimes.com/c/life/gardening">Gardening</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423516>
<a class="menu-link" href="https://www.visiontimes.com/c/life/entertainment">Entertainment</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423531 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/finance">Finance</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433207>
<a class="menu-link" href="https://www.visiontimes.com/c/finance/business">Business</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/nature">Nature</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33187>
<a class="menu-link" href="https://www.visiontimes.com/c/nature/environment">Environment</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425150>
<a class="menu-link" href="https://www.visiontimes.com/c/nature/disasters">Disasters</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33191>
<a class="menu-link" href="https://www.visiontimes.com/c/nature/mysteries">Mysteries</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33183>
<a class="menu-link" href="https://www.visiontimes.com/c/space">Space</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-429905">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" target="_blank" rel="noopener noreferrer">Newsletter</a>
</li>
</ul>
</div>
</div>
</nav>
<nav is="vision-navigation-burger" class="visionComponent" aria-label="Main">
<div class="container centerMaxWidthContainer">
<button class="hamburger" type="button" data-toggle-menu aria-expanded="false" aria-controls="navigationBurger-menu">
<span class="visuallyHidden">Toggle Menu</span>
<span class="hamburger-barPrimary"></span>
<span class="hamburger-barSecondary"></span>
</button>
<a class="logo" href="https://www.visiontimes.com">
<img class="logo-image" src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/top-banner-bf4040e175.png" alt="Vision Times">
</a>
<div class="vision-e-paper">
<a href="http://pdf.secretchina.com/index.php?city=NewYork_en">
<img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/e-paper-2d1473f04b.png " alt="e-paper">
</a>
</div>
</div>
<ul class="menu" id="navigationBurger-menu">
<div class="mobile-search">
<form is="vision-search-form" id="searchform" name="searchform" class="search-form" method="post" action="https://www.visiontimes.com">
<input type="text" class="searchForm-input" name="s" placeholder="Search" value="">
<button class="btn searchForm-submit"><i class="fas fa-search"></i></button>
</form>
</div>
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-428032">
<a class="menu-link" href="/">
Home
</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423521 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/news">
News
</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-357119 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/us">
US
</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220229 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/china">
China
</a>
</li>
<li class="menu-item  world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-989 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/world">
World
</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423502 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">
Culture
</a>
</li>
<li class="menu-item  life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/life">
Life
</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423531 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/finance">
Finance
</a>
</li>
<li class="menu-item  science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/nature">
Nature
</a>
</li>
<li class="menu-item  newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-429905">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" target="_blank" rel="noreferrer noopener">
Newsletter
</a>
</li>
</ul>
</nav>
</header>
<main id="mainContent" class="mainContent" aria-label="Content">
<div class="content-wrapper single-wrapper">
<header>
<div is="bread-crumbs">
<nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://www.visiontimes.com">Home</a><span class="separator"> &raquo; </span><a href="https://www.visiontimes.com/c/us">US</a><span class="separator"> &raquo; </span><span class="last">Federal Court Blocks Biden Administration’s Private Business COVID-19 Vaccine Mandate</span></p></nav>
</div>
<div is="vision-block-post-header-vt">
<h1>Federal Court Blocks Biden Administration’s Private Business COVID-19 Vaccine Mandate</h1>
<div class="meta">
<div class="author-time">
By <span class="visuallyHidden">Author:</span><b> <div class="visionComponent" is="vision-authors">
<div>
<a href="https://www.visiontimes.com/author/victor-westerkamp">
Victor Westerkamp
</a>
</div>
</div>
</b>
<time class="meta-date" datetime="2021-11-06 19:45:51">November 6, 2021</time>
</div>
<div class="view-comment">
<span class="page-view"><i class="far fa-eye"></i><span class="td-nr-views-433351">67</span></span>
<span class="comment-count"><i class="far fa-comments"></i>0</span>
</div>
</div>
<div class="social-btns">
<div is="social-buttons">
<div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share this post:</h3><div class="scriptlesssocialsharing__buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Federal%20Court%20Blocks%20Biden%20Administration%E2%80%99s%20Private%20Business%20COVID-19%20Vaccine%20Mandate&#038;url=https%3A%2F%2Fwww.visiontimes.com%2F2021%2F11%2F06%2Ffederal-court-blocks-biden-administrations-private-business-covid-19-vaccine-mandate.html" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.visiontimes.com%2F2021%2F11%2F06%2Ffederal-court-blocks-biden-administrations-private-business-covid-19-vaccine-mandate.html" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.visiontimes.com%2F2021%2F11%2F06%2Ffederal-court-blocks-biden-administrations-private-business-covid-19-vaccine-mandate.html&#038;media=https%3A%2F%2Fimg.visiontimes.com%2F2021%2F11%2FGettyImages-1236388629-600x400.jpg&#038;description=Bidens-Vaccine-mandate-quashed-by-fifth-circut-court-of-appeals-getty-images-1236388629" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Bidens-Vaccine-mandate-quashed-by-fifth-circut-court-of-appeals-getty-images-1236388629"><span class="sss-name"><span class="screen-reader-text">Share on </span>Pinterest</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fwww.visiontimes.com%2F2021%2F11%2F06%2Ffederal-court-blocks-biden-administrations-private-business-covid-19-vaccine-mandate.html&#038;title=Federal%20Court%20Blocks%20Biden%20Administration%E2%80%99s%20Private%20Business%20COVID-19%20Vaccine%20Mandate&#038;source=https%3A%2F%2Fwww.visiontimes.com" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>LinkedIn</span></a><a class="button email" href="/cdn-cgi/l/email-protection#142b767b706d295d31262466717570312624607c7d67312624647b6760312624757a7031262463757a607170312624607b312624677c7566713126247d60312624637d607c3126246d7b613a3126245c71667131262367312624607c71312624787d7a7f3127553126247c606064673127553126523126526363633a627d677d7b7a607d7971673a777b7931265226242625312652252531265224223126527271707166757839777b6166603976787b777f6739767d70717a397570797d7a7d67606675607d7b7a673964667d62756071397661677d7a71676739777b627d7039252d39627577777d7a713979757a707560713a7c607978323724272c2f6761767e7177602955312624647b6760312624637b66607c312624677c75667d7a7331275531262452717071667578312624577b61666031262456787b777f67312624567d70717a3126245570797d7a7d67606675607d7b7a315126312c24312d2d6731262444667d627560713126245661677d7a716767312624575b425d5039252d312624427577777d7a7131262459757a70756071" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div>
</div>
</div>
</div>
</header>
<section class="post-main">
<div class="col-left">
<div class="with-gray-border-right">
<div class="col-left-content">
<div class="featuredImage">
<div class="visionComponent visionComponent--sizeLarge  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/11/GettyImages-1236388629-768x512.jpg" srcset="
                                    https://img.visiontimes.com/2021/11/GettyImages-1236388629.jpg 1920w,
            https://img.visiontimes.com/2021/11/GettyImages-1236388629.jpg 1440w,
            https://img.visiontimes.com/2021/11/GettyImages-1236388629.jpg 1320w,
            https://img.visiontimes.com/2021/11/GettyImages-1236388629.jpg 1024w,
            https://img.visiontimes.com/2021/11/GettyImages-1236388629-768x512.jpg 800w,
            https://img.visiontimes.com/2021/11/GettyImages-1236388629-696x464.jpg 600w,
                                                            https://img.visiontimes.com/2021/11/GettyImages-1236388629-485x360.jpg 375w" data-sizes="auto" alt="Bidens-Vaccine-mandate-quashed-by-fifth-circut-court-of-appeals-getty-images-1236388629">
<figcaption class="figure-caption">U.S. President Joe Biden speaks during a press conference in the State Dining Room at the White House on Nov. 6, 2021 in Washington, DC. (Image: SAMUEL CORUM/Getty Images)</figcaption>
</figure>
</div>
</div>
</div>
<div class="article-content">
<p>On Saturday Nov. 6, a federal appeals court blocked Biden’s COVID-19 vaccine mandate for private businesses with over 100 employees, citing &#8220;grave statutory and constitutional&#8221; issues. </p>
<p>“Because the petitions give cause to believe there are grave statutory and constitutional issues with the mandate, the mandate is hereby stayed pending further action by this court,” the panel of judges for the New Orleans-based Fifth Circuit Court of Appeals ruled in <a href="https://www.documentcloud.org/documents/21099471-biden-administration-mandate-blocked" rel="nofollow noopener" target="_blank">a short order</a>.</p>
<p>The court gave the Biden administration until 5 p.m. Monday to respond to the plaintiffs&#8217; request for a permanent injunction.</p>
<p>In September, the president assigned the Occupational Safety and Health Administration (OSHA) to promulgate a federal &#8220;emergency temporary standard&#8221; (ETS) to put the mandate into practice.&nbsp;</p>
<p>The mandate, if imposed, could affect some 84 million workers. According to the government’s guidelines, violations of the order would be met with fines of up to <a href="https://nypost.com/2021/11/04/bidens-private-business-vaccine-mandate-begins-jan-4/" rel="nofollow noopener" target="_blank">$14,000 per infraction</a>. However, opposition groups have already announced they would immediately take legal action as soon as it was made public.</p>
<p>READ MORE: <a href="https://www.visiontimes.com/2021/11/04/biden-admin-osha-mandatory-vaccination-us-workers.html">Biden Administration Inches Towards Mandatory Vaccination Edict for US Workers With OSHA Employer Oversight</a></p>
<p>The appeal was filed by numerous private enterprises, religious institutions, and republican-governed states like Texas, Louisiana, Mississippi, South Carolina, and Utah, and groups of 26 states in the 8th Circuit, 11th Circuit, 6th Circuit, and 5th Circuit over the past few days. </p>
<p>They sought to quash Thursday’s emergency rule, which requires companies with over 100 employees to have their workers vaccinated or, in case of non-vaccinated employees, wear masks and get tested weekly.</p>
<p>According to federal law, an ETS can only be issued when deemed &#8220;necessary&#8221; and to keep employees from &#8220;grave danger&#8221; like &#8220;substances or agents determined to be toxic or physically harmful or from new hazards.&#8221;&nbsp;&nbsp;</p>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">BREAKING: The Federal Court of Appeals just issued a temporary halt to Biden’s vaccine mandate. <br><br>Emergency hearings will take place soon. <br><br>We will have our day in court to strike down Biden’s unconstitutional abuse of authority. <a href="https://t.co/8utmU05vw3" rel="nofollow" target="_blank">pic.twitter.com/8utmU05vw3</a></p>&mdash; Greg Abbott (@GregAbbott_TX) <a href="https://twitter.com/GregAbbott_TX/status/1457042568332652555?ref_src=twsrc%5Etfw" rel="nofollow noopener" target="_blank">November 6, 2021</a></blockquote><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<p>The plaintiffs argued that the authority is limited to workplace-related hazards while the risk from COVID-19 is “a society-wide danger.” They also said the mandate doesn’t make sense because determining whether COVID-19 is a workplace hazard depends on an employees’ age and health, not by how many co-workers they have.</p>
<p>“In an attempt to impose a nationwide vaccination mandate without approval from Congress, the executive branch has couched its COVID-19 vaccine mandate as an emergency workplace rule affecting nearly 100 million Americans. But the ETS is neither a workplace rule nor responsive to an emergency,” the attorneys wrote in the <a href="https://www.documentcloud.org/documents/21099473-emergency-motion-for-stay-against-osha" rel="nofollow noopener" target="_blank">emergency motion</a>.</p>
<p>“Vaccination status is a public health issue that affects people throughout society; it is not a hazard particular to the workplace. And there is no need to use an emergency rule to address a pandemic that has been going on for nearly two years. Congress did not grant OSHA such sweeping powers in its authorizing statute,” they added.</p>
<p>However, the administration felt confident in defending the order in court.</p>
<p>“The U.S. Department of Labor is confident in its legal authority to issue the emergency temporary standard on vaccination and testing,” Solicitor of Labor Seema Nanda told The Epoch Times in an emailed statement.&nbsp;</p>
<p>“The Occupational Safety and Health Act explicitly gives OSHA the authority to act quickly in an emergency where the agency finds that workers are subjected to a grave danger, and a new standard is necessary to protect them,” she added. &#8220;We are fully prepared to defend this standard in court.”</p>
<div class="pp-multiple-authors-wrapper multiple-authors-target-the-content pp-multiple-authors-layout-centered">
<h2 class="widget-title"></h2>
<ul>
<li class="author_index_1 author_victor-westerkamp">
<div>
<img alt='' src='https://secure.gravatar.com/avatar/5311afe44cddf75192f3c85227c1b940?s=80&#038;r=g' srcset='https://secure.gravatar.com/avatar/5311afe44cddf75192f3c85227c1b940?s=160&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' />
</div>
<div class="multiple-authors-name">
<a href="https://www.visiontimes.com/author/victor-westerkamp" class="author url fn" rel="author">Victor Westerkamp</a>
</div>
<p class="multiple-authors-links">
<a href="https://www.visiontimes.com/author/victor-westerkamp">
<span>View all posts</span>
</a>
</p>
</li>
</ul>
</div>
</div>
</div>
</div>
<footer class="post-meta">
<div class="visionComponent" is="vision-block-post-footer">
<div class="content centerContentMaxWidth">
<ul class="tags">
<li class="tags-item">Tag:</li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/biden"><span class="visuallyHidden">Tag:</span> biden</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/covid-19-vaccine-mandates"><span class="visuallyHidden">Tag:</span> COVID-19 Vaccine Mandates</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/fifth-circuit-court-of-appeals"><span class="visuallyHidden">Tag:</span> Fifth Circuit Court of Appeals</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/greg-abbott"><span class="visuallyHidden">Tag:</span> Greg Abbott</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/louisiana"><span class="visuallyHidden">Tag:</span> Louisiana</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/occupational-safety-and-health-administration-osha"><span class="visuallyHidden">Tag:</span> Occupational Safety and Health Administration (OSHA)</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/seema-nanda"><span class="visuallyHidden">Tag:</span> Seema Nanda</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/south-carolina"><span class="visuallyHidden">Tag:</span> South Carolina</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/texas"><span class="visuallyHidden">Tag:</span> Texas</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/utah"><span class="visuallyHidden">Tag:</span> Utah</a></li>
</ul>
</div>
</div>
</footer>
<section>
<div is="vision-grid-news-latest">
<h2>RELATED NEWS</h2>
<div class="news-latest">
<div class="article">
<a href="https://www.visiontimes.com/2021/11/05/the-world-is-waking-up-alliances-are-forming-to-resist-the-ccp-and-defend-taiwan.html"><div class="title">Alliances Are Forming to Resist the CCP and Defend Taiwan: Former China Country Desk Officer Joseph Bosco</div></a>
<a href="https://www.visiontimes.com/2021/11/05/the-world-is-waking-up-alliances-are-forming-to-resist-the-ccp-and-defend-taiwan.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
 <img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/11/F_Joseph-A.-Bosco-DOD-Former-China-Country-Desk-Officer_2005-2006-768x477.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/11/F_Joseph-A.-Bosco-DOD-Former-China-Country-Desk-Officer_2005-2006-485x360.jpg 375w" data-sizes="auto" alt="F_Joseph A. Bosco-DOD Former China Country Desk Officer_2005-2006">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2021/11/05/19-year-old-unseats-incumbent-nj-school-board-member-following-awful-covid-19-shutdowns.html"><div class="title">19-Year-Old Unseats Incumbent NJ School Board Member Following ‘Awful’ COVID-19 Shutdowns</div></a>
<a href="https://www.visiontimes.com/2021/11/05/19-year-old-unseats-incumbent-nj-school-board-member-following-awful-covid-19-shutdowns.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/11/Nick-Seppy-2-768x384.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/11/Nick-Seppy-2-485x360.jpg 375w" data-sizes="auto" alt="Nick-Seppy-School-Board">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2021/11/05/us-senators-introduce-bill-to-bolster-taiwans-defense-in-face-of-beijing-aggression.html"><div class="title">US Senators Introduce Bill to Bolster Taiwan’s Defense in Face of Beijing Aggression</div></a>
<a href="https://www.visiontimes.com/2021/11/05/us-senators-introduce-bill-to-bolster-taiwans-defense-in-face-of-beijing-aggression.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/11/2019-11-12-James-Risch_HK_VisionTimes_Juliet-Wei-768x503.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/11/2019-11-12-James-Risch_HK_VisionTimes_Juliet-Wei-485x360.jpg 375w" data-sizes="auto" alt="2019-11-12-James Risch">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2021/11/05/pfizer-announces-antiviral-pill-claiming-it-cuts-risk-of-severe-covid-19-by-89.html"><div class="title">Pfizer Announces Antiviral Pill Claiming it Cuts Risk of Severe COVID-19 by 89%</div></a>
<a href="https://www.visiontimes.com/2021/11/05/pfizer-announces-antiviral-pill-claiming-it-cuts-risk-of-severe-covid-19-by-89.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/11/GettyImages-1346782000-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/11/GettyImages-1346782000-485x360.jpg 375w" data-sizes="auto" alt="Pfizer-announces-new-treatment-claims-cuts-risk-of-severe-covid19-by-98-percent-getty-images-1346782000">
</figure>
</div>
</div>
</div></a>
</div>
 </div>
</div>
</section>
<div id="post-comments">
</div>
</div>
<div class="col-right">
<div is="vision-list-top-stories">
<div class="sidebar-header">
<h2>TOP STORIES</h2>
<div class="article" id="430947">
<a href="https://www.visiontimes.com/2021/10/09/vaccination-rate-and-covid-19-case-count-68-countries-harvard-study.html"><div class="title">‘No Discernable Relationship’ Between Vaccination Rate and New COVID-19 Cases Across 68 Countries: Study</div></a>
<a href="https://www.visiontimes.com/2021/10/09/vaccination-rate-and-covid-19-case-count-68-countries-harvard-study.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/10/GettyImages-1230790458-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/10/GettyImages-1230790458-485x360.jpg 375w" data-sizes="auto" alt="People wait in line for COVID-19 vaccines at Kedren Community Health Center on January 25, 2021 in Los Angeles, California. A new study by a Harvard and a Turner Fenton scientist published in the European Journal of Epidemiology has found “no discernible relationship” between vaccine acceptance rate and increasing positive PCR test count in 68 countries and 2947 U.S. counties.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="433164">
<a href="https://www.visiontimes.com/2021/11/04/covid-spike-hijacking-dna-repair-active-immune-system.html"><div class="title">Study Finds COVID Spike Protein Created in Vaccines ‘Hijacking’ Human Body DNA Repair and Adaptive Immune</div></a>
<a href="https://www.visiontimes.com/2021/11/04/covid-spike-hijacking-dna-repair-active-immune-system.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/11/SARS-CoV-2-Spike-Protein-Causing-Damage-to-DNA-Repair-and-Adaptive-Immune-System-Mechanisms.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/11/SARS-CoV-2-Spike-Protein-Causing-Damage-to-DNA-Repair-and-Adaptive-Immune-System-Mechanisms-485x360.jpg 375w" data-sizes="auto" alt="Researchers from Sweden found the spike protein on the coronavirus and made by vaccines is damaging DNA repair and the active immune system">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="432522">
<a href="https://www.visiontimes.com/2021/10/26/pfizer-vaccine-microscopy-oxygen-desaturation-clotting-garbage-crystals-fibers.html"><div class="title">Experiment Finds Pfizer Vaccine Desaturates and Clots Red Blood Cells, Contains ‘Garbage’ Crystalline</div></a>
<a href="https://www.visiontimes.com/2021/10/26/pfizer-vaccine-microscopy-oxygen-desaturation-clotting-garbage-crystals-fibers.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/10/Pfizer-BioNTech-Vaccine-Blood-Oxygen-Desaturation-Clotting-Garbage-Crystals-and-Fibers-Manufacturing-Process-768x486.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/10/Pfizer-BioNTech-Vaccine-Blood-Oxygen-Desaturation-Clotting-Garbage-Crystals-and-Fibers-Manufacturing-Process-485x360.jpg 375w" data-sizes="auto" alt="The Pfizer-BioNTech vaccine causes red blood cells to lose oxygen saturation and to clot. The batches sampled under microscopy show &quot;garbage&quot; crystals and fibers.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="433061">
<a href="https://www.visiontimes.com/2021/11/03/fda-approves-anti-blood-clot-drug-pradaxa-before-vaccine-rollout.html"><div class="title">FDA Approved Oral Anti-Blood Clot Drug for Children Just Months Before Youth Vaccine Rollout</div></a>
<a href="https://www.visiontimes.com/2021/11/03/fda-approves-anti-blood-clot-drug-pradaxa-before-vaccine-rollout.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/11/Pradaxa-Blood-Clotting-Drug-for-Kids-FDA-Approval-Pfizer-Vaccine-Aged-5-to-11-768x511.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/11/Pradaxa-Blood-Clotting-Drug-for-Kids-FDA-Approval-Pfizer-Vaccine-Aged-5-to-11-485x360.jpg 375w" data-sizes="auto" alt="The FDA approved Pradaxa for use in children six months before Pfizer&#039;s pediatric COVID vaccine was granted an EUA.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="432391">
<a href="https://www.visiontimes.com/2021/10/25/comcast-pfizer-clinical-trial-youth-vaccine-injury-ad-cancellation.html"><div class="title">Comcast Allegedly Pulls Ad Exposing 13-Year-Old Girl’s Vaccine Adverse Reaction Set to Air During FDA</div></a>
<a href="https://www.visiontimes.com/2021/10/25/comcast-pfizer-clinical-trial-youth-vaccine-injury-ad-cancellation.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/10/Maddie-de-Garay-13-year-old-Vaccine-Adverse-Reaction-Pfizer-Clinical-Trial-Comcast-Ad-Cancelled-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/10/Maddie-de-Garay-13-year-old-Vaccine-Adverse-Reaction-Pfizer-Clinical-Trial-Comcast-Ad-Cancelled-485x360.jpg 375w" data-sizes="auto" alt="Comcast Pulls Maddie de Garay Clinical Trial Vaccine Adverse Reaction Ad">
</figure>
</div>
</div>
</div></a>
</div>
</div>
</div>
<div is="vision-list-most-read">
<div class="sidebar-header" load_max="30" load_more="10">
<h2>MOST POPULAR</h2>
<div class="article" id="431084">
<a href="https://www.visiontimes.com/2021/10/11/iceland-halts-use-of-moderna-vaccine-for-all-ages-following-increased-health-concerns.html"><div class="title">Iceland Halts use of Moderna Vaccine for all Ages Citing Health Concerns</div></a>
<a href="https://www.visiontimes.com/2021/10/11/iceland-halts-use-of-moderna-vaccine-for-all-ages-following-increased-health-concerns.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/10/vaccine-g5e08ec413_1920-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/10/vaccine-g5e08ec413_1920-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="430947">
<a href="https://www.visiontimes.com/2021/10/09/vaccination-rate-and-covid-19-case-count-68-countries-harvard-study.html"><div class="title">‘No Discernable Relationship’ Between Vaccination Rate and New COVID-19 Cases Across 68 Countries: Study</div></a>
<a href="https://www.visiontimes.com/2021/10/09/vaccination-rate-and-covid-19-case-count-68-countries-harvard-study.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/10/GettyImages-1230790458-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/10/GettyImages-1230790458-485x360.jpg 375w" data-sizes="auto" alt="People wait in line for COVID-19 vaccines at Kedren Community Health Center on January 25, 2021 in Los Angeles, California. A new study by a Harvard and a Turner Fenton scientist published in the European Journal of Epidemiology has found “no discernible relationship” between vaccine acceptance rate and increasing positive PCR test count in 68 countries and 2947 U.S. counties.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="431366">
<a href="https://www.visiontimes.com/2021/10/15/germany-state-hessen-bars-unvaccinated-supermarkets.html"><div class="title">No Jab? No Food. German State Allows Supermarkets to Bar Unvaccinated</div></a>
<a href="https://www.visiontimes.com/2021/10/15/germany-state-hessen-bars-unvaccinated-supermarkets.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/10/Hessen-Frankfurt-Germany-Vaccine-Passport-Grocery-Stores-Supermarkets-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/10/Hessen-Frankfurt-Germany-Vaccine-Passport-Grocery-Stores-Supermarkets-485x360.jpg 375w" data-sizes="auto" alt="Hessen Germany Bars Unvaccinated From Supermarkets">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="433164">
<a href="https://www.visiontimes.com/2021/11/04/covid-spike-hijacking-dna-repair-active-immune-system.html"><div class="title">Study Finds COVID Spike Protein Created in Vaccines ‘Hijacking’ Human Body DNA Repair and Adaptive Immune</div></a>
<a href="https://www.visiontimes.com/2021/11/04/covid-spike-hijacking-dna-repair-active-immune-system.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/11/SARS-CoV-2-Spike-Protein-Causing-Damage-to-DNA-Repair-and-Adaptive-Immune-System-Mechanisms.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/11/SARS-CoV-2-Spike-Protein-Causing-Damage-to-DNA-Repair-and-Adaptive-Immune-System-Mechanisms-485x360.jpg 375w" data-sizes="auto" alt="Researchers from Sweden found the spike protein on the coronavirus and made by vaccines is damaging DNA repair and the active immune system">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="432522">
<a href="https://www.visiontimes.com/2021/10/26/pfizer-vaccine-microscopy-oxygen-desaturation-clotting-garbage-crystals-fibers.html"><div class="title">Experiment Finds Pfizer Vaccine Desaturates and Clots Red Blood Cells, Contains ‘Garbage’ Crystalline</div></a>
<a href="https://www.visiontimes.com/2021/10/26/pfizer-vaccine-microscopy-oxygen-desaturation-clotting-garbage-crystals-fibers.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/10/Pfizer-BioNTech-Vaccine-Blood-Oxygen-Desaturation-Clotting-Garbage-Crystals-and-Fibers-Manufacturing-Process-768x486.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/10/Pfizer-BioNTech-Vaccine-Blood-Oxygen-Desaturation-Clotting-Garbage-Crystals-and-Fibers-Manufacturing-Process-485x360.jpg 375w" data-sizes="auto" alt="The Pfizer-BioNTech vaccine causes red blood cells to lose oxygen saturation and to clot. The batches sampled under microscopy show &quot;garbage&quot; crystals and fibers.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="431015">
<a href="https://www.visiontimes.com/2021/10/12/us-attorneys-preparing-argument-that-natural-immunity-is-valid-exemption-from-vaccine-mandate.html"><div class="title">US Attorneys Preparing Argument That Natural Immunity Is Valid Exemption from Vaccine Mandate</div></a>
<a href="https://www.visiontimes.com/2021/10/12/us-attorneys-preparing-argument-that-natural-immunity-is-valid-exemption-from-vaccine-mandate.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/10/vaccine-mandate-nyc-protest_unite-for-choice-GettyImages-1344824287-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/10/vaccine-mandate-nyc-protest_unite-for-choice-GettyImages-1344824287-485x360.jpg 375w" data-sizes="auto" alt="vaccine-mandate-nyc-protest_unite-for-choice">
</figure>
</div>
</div>
</div></a>
</div>
</div>
<div class="load-more">
<a href="https://www.visiontimes.com/wp-admin/admin-ajax.php" id="load-more-button" load-most-popular>
<button>
<h2 id="load-more-text">LOAD MORE</h2>
</button>
</a>
</div>
</div>
</div>
</section>
</div>
</main>
<footer class="mainFooter">
<div class="visionComponent themeLight" is="vision-navigation-footer">
<div class="container centerMaxWidthContainer">
<ul class="footer-nav">
<li>
<div class="heading">EDITIONS</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.secretchina.com/">Chinese</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://es.visiontimes.com/">Spanish</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.fr/">French</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.it/">Italian</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimesjp.com/">Japanese</a>
</li>
</ul>
</li>
<li>
<div class="heading">COMPANY</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/about-us">About</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/contact-us">Contact</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/advertise">Advertise</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/submissions">Submissions</a>
</li>
</ul>
</li>
<li>
<div class="heading">INFO</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/privacy">Privacy Policy</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/policies">Terms of Service</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/copyright-policy-and-infringement-notification">Copyright Policy and Infringement Notification</a>
</li>
</ul>
</li>
<li>
<div class="heading">POPULAR CATEGORY</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/politics">Politics</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/human-rights">Human Rights</a>
</li>
</ul>
</li>
</ul>
<div class="footer-nav footer-nav-2">
<li>
<div class="heading">About Us</div>
<div class="items txt">Vision Times tells the world everything about China in today's context. We keep a close eye on China because of its influence now and the lessons we can learn from its ancient past to better our lives today.</div>
</li>
<li>
<div class="heading">Follow Us</div>
<ul class="items icons">
<li><a href="https://www.facebook.com/VisionTimesOfficial" target="_blank" rel="nofollow" title="Facebook"> <i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/times_vision" target="_blank" rel="nofollow" title="Twitter"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/c/VisionTimesNews" target="_blank" rel="nofollow" title="Youtube"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://t.me/visiontimes" target="_blank" rel="nofollow" title="Telegram"><i class="fab fa-telegram"></i></a></li>
<li><a href="https://safechat.com/channel/2788089756776450736" target="_blank" rel="nofollow" title="SafeChat"><i class="fab fa-safechat"></i></a></li>
</ul>
</li>
</div>
</div>
</div>
</footer>
</div>
<div class="wpFooter">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W8PQVQT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div is="vision-block-cookie-notice" class="visionComponent boxShadow layoutFloating themeReset" role="dialog">
<div class="container centerMaxWidthContainer">
<div class="content">
<h4>This website uses cookies</h4>
<p>We inform you that this site uses own, technical and third parties cookies to make sure our web page is user-friendly and to guarantee a high functionality of the webpage. By continuing to browse this website, you declare to accept the use of cookies.</p>
</div>
<button type="button" class="button button--small" aria-label="Close" data-close>Ok</button>
</div>
</div>

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"Federal Court Blocks Biden Administration’s Private Business COVID-19 Vaccine Mandate - Vision Times","pagePostType":"post","pagePostType2":"single-post","pageCategory":["us","news"],"pageAttributes":["biden","covid-19-vaccine-mandates","fifth-circuit-court-of-appeals","greg-abbott","louisiana","occupational-safety-and-health-administration-osha","seema-nanda","south-carolina","texas","utah"],"pagePostAuthorID":533,"pagePostAuthor":"Victor Westerkamp"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W8PQVQT');//]]>
</script>


</div>
<script defer src="https://www.visiontimes.com/wp-content/cache/autoptimize/js/autoptimize_38e66e36dc6cc5a545e3391031264226.js"></script></body>
</html>

