<!DOCTYPE html>
<html class="html post-template-default single single-post postid-454411 single-format-standard" lang="en-US" ontouchmove>
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="facebook-domain-verification" content="sk3rnqnkzv6l3wofm6ex6k4t60vodw" />
<link rel="alternate" type="application/rss+xml" title="Vision Times Feed" href="https://www.visiontimes.com/feed">
<link rel="preconnect" href="https://intothebid.com/">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/">

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>


<link media="all" href="https://www.visiontimes.com/wp-content/cache/autoptimize/css/autoptimize_fe4ac759c03334723ade1b9d81cef30e.css" rel="stylesheet" /><title>NASA Prepares for Third Attempt at Artemis Lunar Rocket Launch - Vision Times</title>
<meta name="description" content="By Joey Roulette and Steve Gorman" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.visiontimes.com/2022/11/15/nasa-prepares-for-third-attempt-at-artemis-lunar-rocket-launch.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NASA Prepares for Third Attempt at Artemis Lunar Rocket Launch - Vision Times" />
<meta property="og:description" content="By Joey Roulette and Steve Gorman" />
<meta property="og:url" content="https://www.visiontimes.com/2022/11/15/nasa-prepares-for-third-attempt-at-artemis-lunar-rocket-launch.html" />
<meta property="og:site_name" content="Vision Times" />
<meta property="article:section" content="US" />
<meta property="og:updated_time" content="2022-11-15T09:53:08-05:00" />
<meta property="og:image" content="https://img.visiontimes.com/2022/11/Screenshot-2022-11-15-at-8.18.41-PM.png" />
<meta property="og:image:secure_url" content="https://img.visiontimes.com/2022/11/Screenshot-2022-11-15-at-8.18.41-PM.png" />
<meta property="og:image:width" content="1176" />
<meta property="og:image:height" content="1486" />
<meta property="og:image:alt" content="NASA&#039;s next-generation moon rocket, the Space Launch System (SLS) rocket with the Orion crew capsule, stands at launch complex 39-B as preparations continue for the Artemis 1 mission at Cape Canaveral, Florida, U.S. November 13, 2022. (Image: Screenshot / REUTERS)" />
<meta property="og:image:type" content="image/png" />
<meta property="article:published_time" content="2022-11-15T09:53:06-05:00" />
<meta property="article:modified_time" content="2022-11-15T09:53:08-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="NASA Prepares for Third Attempt at Artemis Lunar Rocket Launch - Vision Times" />
<meta name="twitter:description" content="By Joey Roulette and Steve Gorman" />
<meta name="twitter:image" content="https://img.visiontimes.com/2022/11/Screenshot-2022-11-15-at-8.18.41-PM.png" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Reuters" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NGO","Organization"],"@id":"https://www.visiontimes.com/#organization","name":"Vision Times","url":"https://www.visiontimes.com"},{"@type":"WebSite","@id":"https://www.visiontimes.com/#website","url":"https://www.visiontimes.com","name":"Vision Times","publisher":{"@id":"https://www.visiontimes.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://img.visiontimes.com/2022/11/Screenshot-2022-11-15-at-8.18.41-PM.png","url":"https://img.visiontimes.com/2022/11/Screenshot-2022-11-15-at-8.18.41-PM.png","width":"1176","height":"1486","caption":"NASA's next-generation moon rocket, the Space Launch System (SLS) rocket with the Orion crew capsule, stands at launch complex 39-B as preparations continue for the Artemis 1 mission at Cape Canaveral, Florida, U.S. November 13, 2022. (Image: Screenshot / REUTERS)","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.visiontimes.com/2022/11/15/nasa-prepares-for-third-attempt-at-artemis-lunar-rocket-launch.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.visiontimes.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.visiontimes.com/c/us","name":"US"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.visiontimes.com/2022/11/15/nasa-prepares-for-third-attempt-at-artemis-lunar-rocket-launch.html","name":"NASA Prepares for Third Attempt at Artemis Lunar Rocket Launch"}}]},{"@type":"Person","@id":"https://www.visiontimes.com/author/reuters-vt","name":"Reuters","url":"https://www.visiontimes.com/author/reuters-vt","image":{"@type":"ImageObject","@id":"https://img.visiontimes.com/2022/10/reuters-logo.png","url":"https://img.visiontimes.com/2022/10/reuters-logo.png","caption":"Reuters","inLanguage":"en-US"},"worksFor":{"@id":"https://www.visiontimes.com/#organization"}},{"@type":"WebPage","@id":"https://www.visiontimes.com/2022/11/15/nasa-prepares-for-third-attempt-at-artemis-lunar-rocket-launch.html#webpage","url":"https://www.visiontimes.com/2022/11/15/nasa-prepares-for-third-attempt-at-artemis-lunar-rocket-launch.html","name":"NASA Prepares for Third Attempt at Artemis Lunar Rocket Launch - Vision Times","datePublished":"2022-11-15T09:53:06-05:00","dateModified":"2022-11-15T09:53:08-05:00","author":{"@id":"https://www.visiontimes.com/author/reuters-vt"},"isPartOf":{"@id":"https://www.visiontimes.com/#website"},"primaryImageOfPage":{"@id":"https://img.visiontimes.com/2022/11/Screenshot-2022-11-15-at-8.18.41-PM.png"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.visiontimes.com/2022/11/15/nasa-prepares-for-third-attempt-at-artemis-lunar-rocket-launch.html#breadcrumb"}},{"@type":"NewsArticle","headline":"NASA Prepares for Third Attempt at Artemis Lunar Rocket Launch - Vision Times","keywords":"NASA,Rocket","datePublished":"2022-11-15T09:53:06-05:00","dateModified":"2022-11-15T09:53:08-05:00","author":{"@id":"https://www.visiontimes.com/author/reuters-vt"},"publisher":{"@id":"https://www.visiontimes.com/#organization"},"description":"By Joey Roulette and Steve Gorman","name":"NASA Prepares for Third Attempt at Artemis Lunar Rocket Launch - Vision Times","@id":"https://www.visiontimes.com/2022/11/15/nasa-prepares-for-third-attempt-at-artemis-lunar-rocket-launch.html#richSnippet","isPartOf":{"@id":"https://www.visiontimes.com/2022/11/15/nasa-prepares-for-third-attempt-at-artemis-lunar-rocket-launch.html#webpage"},"image":{"@id":"https://img.visiontimes.com/2022/11/Screenshot-2022-11-15-at-8.18.41-PM.png"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.visiontimes.com/2022/11/15/nasa-prepares-for-third-attempt-at-artemis-lunar-rocket-launch.html#webpage"}}]}</script>

<script id='Vision/assets-js-extra'>
var VisionData = {"templateDirectoryUri":"https:\/\/www.visiontimes.com\/wp-content\/themes\/vt","locale":"en_US","admin_ajax_url":"https:\/\/www.visiontimes.com\/wp-admin\/admin-ajax.php","post_id":"454411"};
var VisionDataComment = {"comment":"1","site":"https:\/\/www.visiontimes.com","article_link":"https:\/\/www.visiontimes.com\/2022\/11\/15\/nasa-prepares-for-third-attempt-at-artemis-lunar-rocket-launch.html"};
</script>
<script type="application/javascript" src="https://sdki.truepush.com/sdk/v2.0.3/app.js" async></script>
<script>
    var truepush = window.Truepush || [];
        truepush.push( function() {
        truepush.Init({
            id : "620c00246daffbb98a21b770",
fromWordpress : true,
local : false,
wordpresspath : "https://www.visiontimes.com/wp-content/plugins/truepush-free-web-push-notifications/",
        },function(error){
          if(error) console.error(error);
        })
    });
    </script>

<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://kreativreason.matomo.cloud/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '5']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src='//cdn.matomo.cloud/kreativreason.matomo.cloud/matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<link rel="icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-270x270.png" />
</head>
<body>
<a href="#mainContent" class="skipLink">
Skip to main content
</a>
<div class="pageWrapper">
<header class="mainHeader">
<div is="vision-top-header">
<nav class="visionComponent  navigation-TopBarMenu" aria-label="Main">
<div class="wrap">
<div class="header-menu header-menu-menu">
<ul class="menu">
<li class="menu-item " tabindex="-1">
<a class="menu-link" href="#" tabindex="-1">Editions</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.secretchina.com/">Chinese</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://es.visiontimes.com/">Spanish</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.fr/">French</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.it/">Italian</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://visiontimesjp.com/">Japanese</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item " tabindex="-1">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" tabindex="-1">Newsletter</a>
</li>
<li class="menu-item " tabindex="-1">
<a class="menu-link" href="https://www.visiontimes.com/donations" tabindex="-1">Donate</a>
</li>
<li class="menu-item " tabindex="-1">
<a class="menu-link" href="https://e-paper.visiontimes.com/" target="_blank" rel="noopener noreferrer" tabindex="-1">e-Paper</a>
</li>
<li class="menu-item " tabindex="-1">
<a class="menu-link" href="https://www.visiontimes.com/about-us" tabindex="-1">About US</a>
</li>
</ul>
</div>
<div class="header-menu header-menu-user">
<nav is="vision-user-side-bar" class="visionComponent vision-user-side-bar">
<div class="overlay"></div>
 <div class="section-button">
<div class="large-section-button">
<a href="https://myaccount.visiontimes.com/subscribe/print.php" target="_blank">
<div class="text">Subscribe</div>
</a>
</div>
<div class="large-section-button user-login login-btn">
<div class="text">Sign in</div>
<i class="fas fa-user"></i>
</div>
</div>
<div class="user-side">
<div class="user-menu ">
<div class="user-menu-button"></div>
<div class="user-block">
<div class="user-name"></div>
<a href="https://myaccount.visiontimes.com/subscribe/print.php" target="_blank">
<div class="e-button">
<span class="text">Subscribe</span>
</div>
</a>
<div class="user-sign-out logout-btn">Sign out</div>
</div>
<ul class="user-menu-items">
<li class="user-menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-446748  user-menu-first  level-1">
<a class="user-menu-link" href="https://myaccount.visiontimes.com/accountprofile.php">Account Settings</a>
</li>
<li class="user-menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-446749  level-1">
<a class="user-menu-link" href="https://myaccount.visiontimes.com/newsletter.php?code=en">Newsletters</a>
</li>
<li class="user-menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-446750  level-1">
<a class="user-menu-link" href="https://myaccount.visiontimes.com/subscribe.php?code=en">Subscriptions</a>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</nav>
<div class="header-top-middle">
<div class="vision-weather-widget" is="vision-weather-widget">
<div class="top-left-wrap">
<nav is="vision-navigation-side" class="visionComponent">
<div class="overlay"></div>
<div class="section-button">
<div class="large-section-button">
<div class="text">SECTIONS</div>
<i class="fas fa-bars"></i>
</div>
<div class="sm-section-button">
<img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/menu-mobile-926eb40a4c.svg">
</div>
</div>
<div class="nav-side">
<div class="menu ">
<div class="e-button">
<a href="https://myaccount.visiontimes.com/subscribe/print.php">
<span class="text">Subscribe</span>
</a>
</div>
<div class="menu-button"></div>
<ul class="menu-items">
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-428032  menu-first  level-1">
<a class="menu-link" href="/">Home</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423521 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/news">News</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423525 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/politics">Politics</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423526 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/society">Society</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33185 menu-item-has-children level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/tech">Tech</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423524 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/human-rights">Human Rights</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423522 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/analysis">Analysis</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444027  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/opinions">Viewpoints</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-357119 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423514 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-politics">Politics</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423520 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-foreign-policy">Foreign Policy</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423515 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/new-york">New York</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220229 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437130 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-politics">Politics</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437131 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-economy">Economy</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437133 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-foreign-relations">International Relations</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437129 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-society">Society</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413925 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-culture">Chinese Culture</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448624 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-insights">China Insights</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447634  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas/canada">Canada</a>
</li>
<li class="menu-item  world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-989 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414013 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas">Americas</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414014 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/asia-pacific">Asia-Pacific</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414015 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/europe">Europe</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447637 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/europe/uk">UK</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414016 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/south-asia">South Asia</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414012 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/africa">Africa</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/life">Life</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447636 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">Culture</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423493 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/wellness">Wellness</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423518 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/mind-spirit">Mind &amp; Spirit</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423517 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/gardening">Gardening</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423516 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/entertainment">Entertainment</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447635 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-culture">Chinese Culture</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423523  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/health">Health</a>
</li>
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-449787  level-1">
<a class="menu-link" href="https://e-paper.visiontimes.com/" target="_blank" rel="noopener noreferrer">e-Paper</a>
</li>
</ul>
</div>
</div>
</nav>
<div class="search">
<form is="vision-search-form-expandable" id="searchform" name="searchform" class="search-form" method="post" action="https://www.visiontimes.com">
<input type="text" class="search-field" name="s" placeholder="Search" value="">
<button class="btn search-button"><i class="fas fa-search"></i></button>
</form>
</div>
</div>
<div class="vision-current-date-widget" is="vision-current-date-widget"></div>
</div>
<div class="vision-top-banner">
<ul class="menu">
<li class="menu-item ">
<a class="menu-link" href="/">
HOME
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/news">
NEWS
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/opinions">
VIEWPOINTS
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/us">
US
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/china">
CHINA
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas/canada">
CANADA
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/world">
WORLD
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/life">
LIFE
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/health">
HEALTH
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://e-paper.visiontimes.com/" target="_blank" rel="noopener noreferrer">
E-PAPER
</a>
</li>
</ul>
<div>
<a href="https://www.visiontimes.com" title="Home"><img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/vision-times-logo-fc9b3d60e2.svg" alt="Vision Times"></a>
</div>
</div>
<div class="vision-e-paper">
<a href="https://myaccount.visiontimes.com/subscribe/print.php">
<div class="e-button">
<span class="text">Subscribe</span>
</div>
</a>
<a href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" rel="noreferrer noopener">
<div class="e-button prime-white">
<span class="text">Newsletter</span>
</div>
</a>
</div>
</div>
<div class="top-border">Truth, Inspiration, Hope.</div>
</div>
<nav class="visionComponent vision-sticky-bar " is="vision-top-bar-sticky" aria-label="Main">
<div class="wrap">
<nav is="vision-navigation-side" class="visionComponent">
<div class="overlay"></div>
<div class="section-button">
<div class="large-section-button">
<div class="text">SECTIONS</div>
<i class="fas fa-bars"></i>
</div>
<div class="sm-section-button">
<img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/menu-mobile-926eb40a4c.svg">
</div>
</div>
<div class="nav-side">
<div class="menu ">
<div class="e-button">
<a href="https://myaccount.visiontimes.com/subscribe/print.php">
<span class="text">Subscribe</span>
</a>
</div>
<div class="menu-button"></div>
<ul class="menu-items">
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-428032  menu-first  level-1">
<a class="menu-link" href="/">Home</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423521 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/news">News</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423525 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/politics">Politics</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423526 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/society">Society</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33185 menu-item-has-children level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/tech">Tech</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423524 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/human-rights">Human Rights</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423522 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/analysis">Analysis</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444027  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/opinions">Viewpoints</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-357119 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423514 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-politics">Politics</a>
</li>
 <li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423520 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-foreign-policy">Foreign Policy</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423515 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/new-york">New York</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220229 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437130 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-politics">Politics</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437131 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-economy">Economy</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437133 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-foreign-relations">International Relations</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437129 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-society">Society</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413925 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-culture">Chinese Culture</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448624 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-insights">China Insights</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447634  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas/canada">Canada</a>
</li>
<li class="menu-item  world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-989 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414013 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas">Americas</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414014 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/asia-pacific">Asia-Pacific</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414015 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/europe">Europe</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447637 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/europe/uk">UK</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414016 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/south-asia">South Asia</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414012 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/africa">Africa</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/life">Life</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447636 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">Culture</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423493 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/wellness">Wellness</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423518 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/mind-spirit">Mind &amp; Spirit</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423517 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/gardening">Gardening</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423516 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/entertainment">Entertainment</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447635 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-culture">Chinese Culture</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423523  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/health">Health</a>
</li>
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-449787  level-1">
<a class="menu-link" href="https://e-paper.visiontimes.com/" target="_blank" rel="noopener noreferrer">e-Paper</a>
</li>
</ul>
</div>
</div>
</nav>
<div class="search">
<form is="vision-search-form-expandable" id="searchform" name="searchform" class="search-form" method="post" action="https://www.visiontimes.com">
<input type="text" class="search-field" name="s" placeholder="Search" value="">
<button class="btn search-button"><i class="fas fa-search"></i></button>
</form>
</div>
</div>
<ul class="menu">
<li class="menu-item">
<a class="menu-link" href="/">
HOME
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/news">
NEWS
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/opinions">
VIEWPOINTS
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/us">
US
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/china">
CHINA
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas/canada">
CANADA
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world">
WORLD
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/life">
LIFE
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/health">
HEALTH
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://e-paper.visiontimes.com/" target="_blank" rel="noopener noreferrer">
E-PAPER
</a>
</li>
</ul>
<div class="header-menu-social">
<ul>
<li><a href="" target="_blank" rel="nofollow" title="Telegram"><i class="fab fa-telegram-plane"></i></a></li>
<li><a href="" target="_blank" rel="nofollow" title="Twitter"><i class="fab fa-twitter"></i></a></li>
<li><a href="" target="_blank" rel="nofollow" title="Youtube"><i class="fab fa-youtube"></i></a></li>
<li><a href="" target="_blank" rel="nofollow" title="Facebook"> <i class="fab fa-facebook-f"></i></a></li>
</ul>
</div>
</nav>
<nav is="vision-navigation-burger" class="visionComponent" aria-label="Main">
<nav class="navigation-TopBarMenu-mobile" aria-label="Main">
<div class="wrap">
<div class="header-menu header-menu-menu">
<ul class="menu">
<li class="menu-item menu-item-1 " tabindex="-1">
<a class="menu-link" href="#">Editions</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.secretchina.com/">Chinese</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://es.visiontimes.com/">Spanish</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.fr/">French</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.it/">Italian</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://visiontimesjp.com/">Japanese</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item menu-item-2 " tabindex="-1">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7">Newsletter</a>
</li>
<li class="menu-item menu-item-3 " tabindex="-1">
<a class="menu-link" href="https://www.visiontimes.com/donations">Donate</a>
</li>
<li class="menu-item menu-item-4 " tabindex="-1">
<a class="menu-link" href="https://e-paper.visiontimes.com/" target="_blank" rel="noopener noreferrer">e-Paper</a>
</li>
<li class="menu-item menu-item-5 " tabindex="-1">
<a class="menu-link" href="https://www.visiontimes.com/about-us">About US</a>
</li>
</ul>
</div>
<div class="header-menu header-menu-user">
<nav is="vision-user-side-bar" class="visionComponent vision-user-side-bar">
<div class="overlay"></div>
<div class="section-button">
<div class="large-section-button">
<a href="https://myaccount.visiontimes.com/subscribe/print.php" target="_blank">
<div class="text">Subscribe</div>
</a>
</div>
<div class="large-section-button user-login login-btn">
<div class="text">Sign in</div>
<i class="fas fa-user"></i>
</div>
</div>
<div class="user-side">
<div class="user-menu ">
<div class="user-menu-button"></div>
<div class="user-block">
<div class="user-name"></div>
<a href="https://myaccount.visiontimes.com/subscribe/print.php" target="_blank">
<div class="e-button">
<span class="text">Subscribe</span>
</div>
</a>
<div class="user-sign-out logout-btn">Sign out</div>
</div>
<ul class="user-menu-items">
<li class="user-menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-446748  user-menu-first  level-1">
<a class="user-menu-link" href="https://myaccount.visiontimes.com/accountprofile.php">Account Settings</a>
</li>
<li class="user-menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-446749  level-1">
<a class="user-menu-link" href="https://myaccount.visiontimes.com/newsletter.php?code=en">Newsletters</a>
</li>
<li class="user-menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-446750  level-1">
<a class="user-menu-link" href="https://myaccount.visiontimes.com/subscribe.php?code=en">Subscriptions</a>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</nav>
<div class="container centerMaxWidthContainer">
<div class="vision-hamburger" is="vision-hamburger">
<div class="top-left-wrap">
<nav is="vision-navigation-side" class="visionComponent">
<div class="overlay"></div>
<div class="section-button">
<div class="large-section-button">
<div class="text">SECTIONS</div>
<i class="fas fa-bars"></i>
</div>
<div class="sm-section-button">
<img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/menu-mobile-926eb40a4c.svg">
</div>
</div>
<div class="nav-side">
<div class="menu lite">
<div class="e-button">
<a href="https://myaccount.visiontimes.com/subscribe/print.php">
<span class="text">Subscribe</span>
</a>
</div>
<div class="menu-button"></div>
<ul class="menu-items">
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-428032  menu-first  level-1">
<a class="menu-link" href="/">Home</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423521 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/news">News</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444027  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/opinions">Viewpoints</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-357119 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220229 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447634  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas/canada">Canada</a>
</li>
<li class="menu-item  world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-989 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
</li>
<li class="menu-item  life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/life">Life</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423523  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/health">Health</a>
</li>
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-449787  level-1">
<a class="menu-link" href="https://e-paper.visiontimes.com/" target="_blank" rel="noopener noreferrer">e-Paper</a>
</li>
</ul>
</div>
</div>
</nav>
<div class="search">
<form is="vision-search-form-expandable" id="searchform" name="searchform" class="search-form" method="post" action="">
<input type="text" class="search-field" name="s" placeholder="Search" value="">
<button class="btn search-button"><i class="fas fa-search"></i></button>
</form>
</div>
</div>
</div>
<div class="logo">
<a href="https://www.visiontimes.com" title="Home"><img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/vision-times-sm-logo-66a6be678b.svg" alt="Vision Times"></a>
</div>
<div class="vision-subscribe">
<a href="https://myaccount.visiontimes.com/subscribe/print.php">
<div class="e-button">
<span class="text">Subscribe</span>
</div>
</a>
</div>
</div>
<div class="top-border">Truth, Inspiration, Hope.</div>
</nav>
</header>
<main id="mainContent" class="mainContent" aria-label="Content">
<div class="content-wrapper single-wrapper">
<header>
<nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://www.visiontimes.com">Home</a><span class="separator"> &raquo; </span><a href="https://www.visiontimes.com/c/us">US</a><span class="separator"> &raquo; </span><span class="last">NASA Prepares for Third Attempt at Artemis Lunar Rocket Launch</span></p></nav><div is="bread-crumbs">
</div>
<div is="vision-block-post-header-vt">
<h1>NASA Prepares for Third Attempt at Artemis Lunar Rocket Launch</h1>
<div class="meta">
<div class="author-time">
<div class="visionComponent" is="vision-authors-custom">
<div class="authors">
<div class="author">
<div class="img"><img alt='' src='https://img.visiontimes.com/2022/10/reuters-logo.png' srcset='https://img.visiontimes.com/2022/10/reuters-logo.png' class='multiple_authors_guest_author_avatar avatar' height='30' width='30' /></div>
<div class="info">
<div class="name">By
<a href="https://www.visiontimes.com/author/reuters-vt">
Reuters Wire
</a>
</div>
<div class="desc"></div>
</div>
</div>
</div>
<div class="date">Published: November 15, 2022</div>
</div>
</div>
<div class="view-comment">
<div is="vision-media-share" class="visionComponent">
<div class="share-button">
<i class="far fa-share-square"></i>
<div class="share-wrap">
<div class="up-triangle"></div>
<div class="share-padding">
<ul class="share-menu">
<li>
<a target="_blank" href="https://twitter.com/intent/tweet?text=NASA%20Prepares%20for%20Third%20Attempt%20at%20Artemis%20Lunar%20Rocket%20Launch&amp;url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F11%2F15%2Fnasa-prepares-for-third-attempt-at-artemis-lunar-rocket-launch.html" rel="noopener noreferrer nofollow">
<i class="fab fa-twitter"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F11%2F15%2Fnasa-prepares-for-third-attempt-at-artemis-lunar-rocket-launch.html" rel="noopener noreferrer nofollow">
<i class="fab fa-facebook"></i>
</a>
</li>
<li>
<a target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F11%2F15%2Fnasa-prepares-for-third-attempt-at-artemis-lunar-rocket-launch.html&amp;media=https%3A%2F%2Fimg.visiontimes.com%2F2022%2F11%2FScreenshot-2022-11-15-at-8.18.41-PM.png&amp;description=NASA%26%23039%3Bs%20next-generation%20moon%20rocket%2C%20the%20Space%20Launch%20System%20%28SLS%29%20rocket%20with%20the%20Orion%20crew%20capsule%2C%20stands%20at%20launch%20complex%2039-B%20as%20preparations%20continue%20for%20the%20Artemis%201%20mission%20at%20Cape%20Canaveral%2C%20Florida%2C%20U.S.%20November%2013%2C%202022.%20%28Image%3A%20Screenshot%20%2F%20REUTERS%29" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="NASA%26%23039%3Bs%20next-generation%20moon%20rocket%2C%20the%20Space%20Launch%20System%20%28SLS%29%20rocket%20with%20the%20Orion%20crew%20capsule%2C%20stands%20at%20launch%20complex%2039-B%20as%20preparations%20continue%20for%20the%20Artemis%201%20mission%20at%20Cape%20Canaveral%2C%20Florida%2C%20U.S.%20November%2013%2C%202022.%20%28Image%3A%20Screenshot%20%2F%20REUTERS%29">
<i class="fab fa-pinterest"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F11%2F15%2Fnasa-prepares-for-third-attempt-at-artemis-lunar-rocket-launch.html" rel="noopener noreferrer nofollow">
<i class="fab fa-linkedin"></i>
</a>
</li>
<li>
<a href="/cdn-cgi/l/email-protection#19267b767d6024503c2b296b7c787d3c2b296d71706a3c2b2969766a6d3c2b2978777d3c2b296e78776d7c7d3c2b296d763c2b296a71786b7c3c2b29706d3c2b296e706d713c2b2960766c373c2b29517c6b7c3c2b2e6a3c2b296d717c3c2b29757077723c2a583c2b29716d6d696a3c2a583c2b5f3c2b5f6e6e6e376f706a7076776d70747c6a377a76743c2b5f2b292b2b3c2b5f28283c2b5f282c3c2b5f77786a7834696b7c69786b7c6a347f766b346d71706b7d34786d6d7c74696d34786d34786b6d7c74706a34756c77786b346b767a727c6d3475786c777a7137716d74753f787469226a6c7b737c7a6d24583c2b2969766a6d3c2b296e766b6d713c2b296a71786b70777e3c2a583c2b2957584a583c2b29496b7c69786b7c6a3c2b297f766b3c2b294d71706b7d3c2b29586d6d7c74696d3c2b29786d3c2b29586b6d7c74706a3c2b29556c77786b3c2b294b767a727c6d3c2b2955786c777a71" rel="noopener noreferrer nofollow">
<i class="fas fa-envelope"></i>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<span class="comment-count" title="Jump to comment"><i class="far fa-comments"></i></span>
</div>
</div>
<div class="social-btns">
<div is="social-buttons">
<a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=NASA%20Prepares%20for%20Third%20Attempt%20at%20Artemis%20Lunar%20Rocket%20Launch&amp;url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F11%2F15%2Fnasa-prepares-for-third-attempt-at-artemis-lunar-rocket-launch.html" rel="noopener noreferrer nofollow"><span class="txt">Twitter</span></a>
<a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F11%2F15%2Fnasa-prepares-for-third-attempt-at-artemis-lunar-rocket-launch.html" rel="noopener noreferrer nofollow"><span class="txt">Facebook</span></a>
<a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F11%2F15%2Fnasa-prepares-for-third-attempt-at-artemis-lunar-rocket-launch.html&amp;media=https%3A%2F%2Fimg.visiontimes.com%2F2022%2F11%2FScreenshot-2022-11-15-at-8.18.41-PM.png&amp;description=NASA%26%23039%3Bs%20next-generation%20moon%20rocket%2C%20the%20Space%20Launch%20System%20%28SLS%29%20rocket%20with%20the%20Orion%20crew%20capsule%2C%20stands%20at%20launch%20complex%2039-B%20as%20preparations%20continue%20for%20the%20Artemis%201%20mission%20at%20Cape%20Canaveral%2C%20Florida%2C%20U.S.%20November%2013%2C%202022.%20%28Image%3A%20Screenshot%20%2F%20REUTERS%29" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="NASA%26%23039%3Bs%20next-generation%20moon%20rocket%2C%20the%20Space%20Launch%20System%20%28SLS%29%20rocket%20with%20the%20Orion%20crew%20capsule%2C%20stands%20at%20launch%20complex%2039-B%20as%20preparations%20continue%20for%20the%20Artemis%201%20mission%20at%20Cape%20Canaveral%2C%20Florida%2C%20U.S.%20November%2013%2C%202022.%20%28Image%3A%20Screenshot%20%2F%20REUTERS%29"><span class="txt">Pinterest</span></a>
<a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&amp;url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F11%2F15%2Fnasa-prepares-for-third-attempt-at-artemis-lunar-rocket-launch.html&amp;title=NASA%20Prepares%20for%20Third%20Attempt%20at%20Artemis%20Lunar%20Rocket%20Launch&amp;source=https%3A%2F%2Fwww.visiontimes.com" rel="noopener noreferrer nofollow"><span class="txt">LinkedIn</span></a>
<a class="button email" href="/cdn-cgi/l/email-protection#8ab5e8e5eef3b7c3afb8baf8efebeeafb8bafee2e3f9afb8bafae5f9feafb8baebe4eeafb8bafdebe4feefeeafb8bafee5afb8baf9e2ebf8efafb8bae3feafb8bafde3fee2afb8baf3e5ffa4afb8bac2eff8efafb8bdf9afb8bafee2efafb8bae6e3e4e1afb9cbafb8bae2fefefaf9afb9cbafb8ccafb8ccfdfdfda4fce3f9e3e5e4fee3e7eff9a4e9e5e7afb8ccb8bab8b8afb8ccbbbbafb8ccbbbfafb8cce4ebf9eba7faf8effaebf8eff9a7ece5f8a7fee2e3f8eea7ebfefeefe7fafea7ebfea7ebf8feefe7e3f9a7e6ffe4ebf8a7f8e5e9e1effea7e6ebffe4e9e2a4e2fee7e6acebe7fab1f9ffe8e0efe9feb7cbafb8bafae5f9feafb8bafde5f8fee2afb8baf9e2ebf8e3e4edafb9cbafb8bac4cbd9cbafb8badaf8effaebf8eff9afb8baece5f8afb8badee2e3f8eeafb8bacbfefeefe7fafeafb8baebfeafb8bacbf8feefe7e3f9afb8bac6ffe4ebf8afb8bad8e5e9e1effeafb8bac6ebffe4e9e2" rel="noopener noreferrer nofollow"><span class="txt">Email</span></a>
</div>
</div>
</div>
</header>
<section class="post-main">
<div class="col-left">
<div class="with-gray-border-right">
<div class="col-left-content">
<div class="featuredImage">
<div class="visionComponent visionComponent--sizeLarge  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/11/Screenshot-2022-11-15-at-8.18.41-PM-768x970.png" srcset="
                                    https://img.visiontimes.com/2022/11/Screenshot-2022-11-15-at-8.18.41-PM.png 1920w,
            https://img.visiontimes.com/2022/11/Screenshot-2022-11-15-at-8.18.41-PM-1068x1350.png 1440w,
            https://img.visiontimes.com/2022/11/Screenshot-2022-11-15-at-8.18.41-PM-1068x1350.png 1320w,
            https://img.visiontimes.com/2022/11/Screenshot-2022-11-15-at-8.18.41-PM-1068x1350.png 1024w,
            https://img.visiontimes.com/2022/11/Screenshot-2022-11-15-at-8.18.41-PM-768x970.png 800w,
            https://img.visiontimes.com/2022/11/Screenshot-2022-11-15-at-8.18.41-PM-696x879.png 600w,
                                                            https://img.visiontimes.com/2022/11/Screenshot-2022-11-15-at-8.18.41-PM-485x360.png 375w" data-sizes="auto" alt="NASA&#039;s next-generation moon rocket, the Space Launch System (SLS) rocket with the Orion crew capsule, stands at launch complex 39-B as preparations continue for the Artemis 1 mission at Cape Canaveral, Florida, U.S. November 13, 2022. (Image: Screenshot / REUTERS)">
<figcaption class="figure-caption">NASA's next-generation moon rocket, the Space Launch System (SLS) rocket with the Orion crew capsule, stands at launch complex 39-B as preparations continue for the Artemis 1 mission at Cape Canaveral, Florida, U.S. November 13, 2022. (Image: Screenshot / REUTERS)</figcaption>
</figure>
</div>
</div>
</div>
<div class="article-content">
<p><em>By Joey Roulette and Steve Gorman</em></p>
<p>CAPE CANAVERAL, Fla. &#8211; Ground teams at Kennedy Space Center prepared on Tuesday for a third try at launching NASA&#8217;s towering, next-generation moon rocket, the debut flight of the U.S. space agency&#8217;s Artemis lunar program, 50 years after Apollo&#8217;s last moon mission.</p>
<p>The 32-story tall Space Launch System (SLS) rocket was due to blast off from Cape Canaveral, Florida, at 1:04 a.m. EST (0604 GMT) on Wednesday to send its Orion capsule on a 25-day voyage around the moon and back without astronauts aboard.</p>
<p>NASA flight-readiness crews were eager for success after ten weeks beset by engineering difficulties, two hurricanes, and two trips from the spacecraft&#8217;s hangar to its launch pad.</p>
<p>Two previous launch attempts, on Aug. 29 and Sept. 3, were aborted because of fuel line leaks and other technical problems that NASA has since resolved. While moored to its launch pad last week, the rocket endured fierce winds and rains from Hurricane Nicole, forcing a two-day flight postponement.</p>
<p>Post-storm inspections found the hurricane had torn off a strip of ultra-thin protective sealant from Orion&#8217;s exterior, but NASA officials said Monday night the damage was minor and posed a negligible risk to the launch.</p>
<p>Weather is always a factor beyond NASA&#8217;s control. The latest forecast on Monday called for a 90% chance of favorable conditions during Wednesday&#8217;s two-hour launch window, according to the U.S. Space Force at Cape Canaveral.</p>
<p>Dubbed Artemis I, the mission marks the first flight of the SLS rocket and the Orion capsule together, built under NASA contracts with Boeing Co and Lockheed Martin Corp, respectively.</p>
<p>It also signals a major change in direction for NASA&#8217;s post-Apollo human spaceflight program, after decades focused on low-Earth orbit with space shuttles and the International Space Station. (Graphic: )</p>
<h2>Successor to Apollo</h2>
<p>Named for the Greek goddess of the hunt &#8211; and Apollo&#8217;s twin sister &#8211; Artemis aims to return astronauts to the moon&#8217;s surface as early as 2025.</p>
<p>Twelve astronauts walked on the moon during six Apollo missions from 1969 to 1972, the only spaceflights yet to place humans on the lunar surface. But Apollo, born of the U.S.-Soviet space race during the Cold War, was less science-driven than Artemis.</p>
<p>The new moon program has enlisted commercial partners such as Elon Musk&#8217;s SpaceX and the space agencies of Europe, Canada, and Japan to eventually establish a long-term lunar base as a stepping stone to even more ambitious human voyages to Mars.</p>
<p>Getting the SLS-Orion spacecraft off the ground is a key first step. Its first voyage is intended to put the 5.75-million-pound vehicle through its paces in a rigorous test flight, pushing its design limits to prove the spacecraft is suitable to fly astronauts.</p>
<p>If the mission succeeds, a crewed Artemis II flight around the moon and back could come as early as 2024, followed within a few more years by the program&#8217;s first lunar landing of astronauts, one of them a woman, with Artemis III.</p>
<p>Billed as the most powerful, complex rocket in the world, the SLS represents the biggest new vertical launch system the U.S. space agency has built since the Saturn V of the Apollo era.</p>
<p>Barring last-minute difficulties, the launch countdown should end with the rocket&#8217;s four main R-25 engines and its twin solid-rocket boosters igniting to produce 8.8 million pounds of thrust, sending the spacecraft streaking skyward.</p>
<p>About 90 minutes after liftoff, the rocket&#8217;s upper stage will propel Orion out of Earth orbit on course for a 25-day flight that brings it to within 60 miles of the lunar surface before sailing 40,000 miles (64,374 km) beyond the moon and back to Earth. The capsule is expected to splash down in the Pacific on Dec. 11.</p>
<p>Although no humans will be aboard, Orion will carry a simulated crew of three &#8211; one male and two female mannequins &#8211; fitted with sensors to measure radiation levels and other stresses that real-life astronauts would experience.</p>
<p>A top objective for the mission is to test the durability of Orion&#8217;s heat shield during re-entry as it hits Earth&#8217;s atmosphere at 24,500 miles (39,429 km) per hour, or 32 times the speed of sound, on its return from lunar orbit &#8211; much faster than re-entries of capsules returning from the space station.</p>
<p>The heat shield is designed to withstand re-entry friction and is expected to raise temperatures outside the capsule to nearly 5,000 degrees Fahrenheit (2,760 Celsius).</p>
<p>More than a decade in development with years of delays and budget overruns, the SLS-Orion spacecraft has so far cost NASA at least $37 billion, including design, construction, testing, and ground facilities. NASA&#8217;s Office of Inspector General has projected total Artemis costs will run to $93 billion by 2025.</p>
<p>NASA defends the program as a boon to space exploration that has generated tens of thousands of jobs and billions of dollars in commerce.</p>
<p><em>Reporting by Joey Roulette in Cape Canaveral, Fla., and Steve Gorman in Los Angeles; Editing by Lisa Shumaker and Gerry Doyle</em></p>
</div>
</div>
</div>
<footer class="post-meta">
<div class="visionComponent" is="vision-block-post-footer">
<div class="content centerContentMaxWidth">
</div>
</div>
</footer>
<div id="post-comments">
<div id="remark42" is="vision-block-comment" class="loading">
</div>
</div>
<section>
<div is="vision-grid-news-latest">
<h3>RELATED NEWS</h3>
<div class="news-latest">
<div class="article">
<a href="https://www.visiontimes.com/2022/11/15/oil-prices-rise-amid-optimistic-outlook-of-easing-inflation.html"><div class="title">Oil Prices Rise Amid Optimistic Outlook of Easing Inflation</div></a>
<a href="https://www.visiontimes.com/2022/11/15/oil-prices-rise-amid-optimistic-outlook-of-easing-inflation.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/11/2022-11-15T014139Z_1_LYNXMPEIAE02D_RTROPTP_4_GLOBAL-OIL-1-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/11/2022-11-15T014139Z_1_LYNXMPEIAE02D_RTROPTP_4_GLOBAL-OIL-1-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2022/11/15/kevin-mccarthy-eyes-coveted-seat-as-republicans-close-in-on-us-house-majority.html"><div class="title">Kevin McCarthy Eyes Coveted Seat As Republicans Close-In On US House Majority</div></a>
<a href="https://www.visiontimes.com/2022/11/15/kevin-mccarthy-eyes-coveted-seat-as-republicans-close-in-on-us-house-majority.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/11/2022-11-15T184414Z_1_LYNXMPEIAE0WU_RTROPTP_4_USA-CONGRESS-MCCARTHY-768x517.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/11/2022-11-15T184414Z_1_LYNXMPEIAE0WU_RTROPTP_4_USA-CONGRESS-MCCARTHY-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2022/11/15/twitter-old-staff-fight-elon-musk-lose.html"><div class="title">Twitter’s Old Guard Spars With Elon Musk, It Ends Badly</div></a>
<a href="https://www.visiontimes.com/2022/11/15/twitter-old-staff-fight-elon-musk-lose.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/11/Twitter-Former-Employees-Attack-Elon-Musk-Get-Destroyed-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/11/Twitter-Former-Employees-Attack-Elon-Musk-Get-Destroyed-485x360.jpg 375w" data-sizes="auto" alt="Twitter&#039;s old guard got dunked by Elon Musk in public">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2022/11/14/boeing-in-hot-water-for-aircraft-peeling-issue.html"><div class="title">Boeing in Hot Water For Aircraft Peeling Issue</div></a>
<a href="https://www.visiontimes.com/2022/11/14/boeing-in-hot-water-for-aircraft-peeling-issue.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/11/2022-11-14T194738Z_1_LYNXMPEIAD0VR_RTROPTP_4_BOEING-DELIVERIES-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/11/2022-11-14T194738Z_1_LYNXMPEIAD0VR_RTROPTP_4_BOEING-DELIVERIES-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
</div>
</div>
</section>
</div>
<div class="col-right">
<div is="vision-list-top-stories">
<div class="sidebar-header">
<h3>TOP STORIES</h3>
<div class="article" id="453178">
<a href="https://www.visiontimes.com/2022/10/24/us-army-preparing-enter-ukraine-war.html"><div class="title">US Army Openly Preparing to Enter Ukraine, Says CBS</div></a>
<a href="https://www.visiontimes.com/2022/10/24/us-army-preparing-enter-ukraine-war.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/10/101st-Airborne-Screaming-Eagles-US-Army-Enter-Ukraine-Russia-NATO-Brinkmanship-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/10/101st-Airborne-Screaming-Eagles-US-Army-Enter-Ukraine-Russia-NATO-Brinkmanship-485x360.jpg 375w" data-sizes="auto" alt="An elite battalion of US Army soldiers is potentially preparing to enter Ukraine to fight Russia directly, states CBS">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="453420">
<a href="https://www.visiontimes.com/2022/10/28/fox-says-lake-loses-to-hobbs-12-days-early-arizona.html"><div class="title">Fox Airs Graphic Saying Republican Loses Arizona Governor’s Election, 12 Days Early</div></a>
<a href="https://www.visiontimes.com/2022/10/28/fox-says-lake-loses-to-hobbs-12-days-early-arizona.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/10/Fox10-Says-Kari-Lake-Loses-to-Katie-Hobbs-12-Days-Before-Election-768x514.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/10/Fox10-Says-Kari-Lake-Loses-to-Katie-Hobbs-12-Days-Before-Election-485x360.jpg 375w" data-sizes="auto" alt="Fox10 ran a graphic claiming Republican Kari Lake lost the Arizona Governor&#039;s election, 12 days before the election happened.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="452987">
<a href="https://www.visiontimes.com/2022/10/19/joe-pinion-offers-a-blunt-take-on-chuck-schumer-and-highlights-issues-he-believes-are-most-important-to-new-yorkers.html"><div class="title">Joe Pinion Offers Blunt Take on Chuck Schumer; Highlights Issues He Believes Most Important to New Yorkers</div></a>
<a href="https://www.visiontimes.com/2022/10/19/joe-pinion-offers-a-blunt-take-on-chuck-schumer-and-highlights-issues-he-believes-are-most-important-to-new-yorkers.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/10/IMG_5287-use-768x531.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/10/IMG_5287-use-485x360.jpg 375w" data-sizes="auto" alt="Joe-Pinion-Chuck-Schumer-US-Senate-elections-Vision-Times">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="453319">
<a href="https://www.visiontimes.com/2022/10/26/its-time-for-a-change-cara-castronuova.html"><div class="title">‘It’s time for a change’: Cara Castronuova on Her Race for District 22 in the NYS Assembly</div></a>
<a href="https://www.visiontimes.com/2022/10/26/its-time-for-a-change-cara-castronuova.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/10/6-768x443.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/10/6-485x360.jpg 375w" data-sizes="auto" alt="Cara-Castronuova-District-22-New-York-State-Assembly">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="453015">
<a href="https://www.visiontimes.com/2022/10/20/fbi-raids-abc-journalist-disappearance.html"><div class="title">The FBI Raided an ABC Investigative Journalist&#8217;s Home in April. He Hasn’t Been Seen Since</div></a>
<a href="https://www.visiontimes.com/2022/10/20/fbi-raids-abc-journalist-disappearance.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/10/James-Gordon-Meek-FBI-Raid-ABC-Emmy-Award-Winner-Disappearance-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/10/James-Gordon-Meek-FBI-Raid-ABC-Emmy-Award-Winner-Disappearance-485x360.jpg 375w" data-sizes="auto" alt="The disappearance of James Gordon Meek, an ABC investigative journalist is a mystery following a secret FBI raid in April.">
</figure>
</div>
</div>
</div></a>
</div>
</div>
</div>
<div is="vision-list-most-read">
<div class="sidebar-header" load_max="30" load_more="10">
<h3>MOST POPULAR</h3>
<div class="article" id="453148">
<a href="https://www.visiontimes.com/2022/10/22/hu-jintao-not-purged-party-congress.html"><div class="title">Why Hu Jintao Probably Wasn&#8217;t Purged at the 20th Party Congress</div></a>
<a href="https://www.visiontimes.com/2022/10/22/hu-jintao-not-purged-party-congress.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/10/2022-10-22T133234Z_2_LYNXMPEI9L04Q_RTROPTP_4_CHINA-CONGRESS-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/10/2022-10-22T133234Z_2_LYNXMPEI9L04Q_RTROPTP_4_CHINA-CONGRESS-485x360.jpg 375w" data-sizes="auto" alt="hu-jintao_xi-jinping_20th-party-congress-China">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="453227">
<a href="https://www.visiontimes.com/2022/10/24/rishi-sunak-infosys-cbdcs-social-credit.html"><div class="title">Family of New UK Prime Minister Rishi Sunak Runs Fortune 500 Company Advocating for CBDCs and Social</div></a>
<a href="https://www.visiontimes.com/2022/10/24/rishi-sunak-infosys-cbdcs-social-credit.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/10/Rishi-Sunak-Infosys-World-Economic-Forum-Chinese-Communist-Party-CBDCs-Social-Credit-768x515.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/10/Rishi-Sunak-Infosys-World-Economic-Forum-Chinese-Communist-Party-CBDCs-Social-Credit-485x360.jpg 375w" data-sizes="auto" alt="New UK PM Rishi Sunak&#039;s family founded a Fortune 500 WEF partner advocating for CBDCs and social credit">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="453178">
<a href="https://www.visiontimes.com/2022/10/24/us-army-preparing-enter-ukraine-war.html"><div class="title">US Army Openly Preparing to Enter Ukraine, Says CBS</div></a>
<a href="https://www.visiontimes.com/2022/10/24/us-army-preparing-enter-ukraine-war.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/10/101st-Airborne-Screaming-Eagles-US-Army-Enter-Ukraine-Russia-NATO-Brinkmanship-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/10/101st-Airborne-Screaming-Eagles-US-Army-Enter-Ukraine-Russia-NATO-Brinkmanship-485x360.jpg 375w" data-sizes="auto" alt="An elite battalion of US Army soldiers is potentially preparing to enter Ukraine to fight Russia directly, states CBS">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="453420">
<a href="https://www.visiontimes.com/2022/10/28/fox-says-lake-loses-to-hobbs-12-days-early-arizona.html"><div class="title">Fox Airs Graphic Saying Republican Loses Arizona Governor’s Election, 12 Days Early</div></a>
<a href="https://www.visiontimes.com/2022/10/28/fox-says-lake-loses-to-hobbs-12-days-early-arizona.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/10/Fox10-Says-Kari-Lake-Loses-to-Katie-Hobbs-12-Days-Before-Election-768x514.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/10/Fox10-Says-Kari-Lake-Loses-to-Katie-Hobbs-12-Days-Before-Election-485x360.jpg 375w" data-sizes="auto" alt="Fox10 ran a graphic claiming Republican Kari Lake lost the Arizona Governor&#039;s election, 12 days before the election happened.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="453068">
<a href="https://www.visiontimes.com/2022/10/21/mindful-eating-for-health.html"><div class="title">Mindful Eating: Slower Consumption for Better Health</div></a>
<a href="https://www.visiontimes.com/2022/10/21/mindful-eating-for-health.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/10/pexels-andrea-piacquadio-3811663-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/10/pexels-andrea-piacquadio-3811663-485x360.jpg 375w" data-sizes="auto" alt="mindfull-eating-pexels">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="453748">
<a href="https://www.visiontimes.com/2022/11/03/fearing-covid-lockdown-over-10000-workers-break-out-of-chinas-biggest-iphone-factory.html"><div class="title">Fearing COVID Lockdown, Over 10,000 Workers Break Out of China’s Biggest iPhone Factory</div></a>
<a href="https://www.visiontimes.com/2022/11/03/fearing-covid-lockdown-over-10000-workers-break-out-of-chinas-biggest-iphone-factory.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/11/zhengzhou-clashes.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/11/zhengzhou-clashes-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
</div>
<div class="load-more">
<div class="loading load-more-loading"></div>
<a href="https://www.visiontimes.com/wp-admin/admin-ajax.php" id="load-more-button" load-most-popular>
<button>
<div class="load-more-text">LOAD MORE</div>
</button>
</a>
</div>
</div>
</div>
</section>
</div>
</main>
<footer class="mainFooter">
<div class="visionComponent themeLight" is="vision-navigation-footer">
<div class="container centerMaxWidthContainer">
<ul class="footer-nav">
<li>
<div class="heading">EDITIONS</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.secretchina.com/">Chinese</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://es.visiontimes.com/">Spanish</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.fr/">French</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.it/">Italian</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimesjp.com/">Japanese</a>
</li>
</ul>
</li>
<li>
<div class="heading">COMPANY</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/about-us">About</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/contact-us">Contact</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/advertise">Advertise</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/submissions">Submissions</a>
</li>
</ul>
</li>
<li>
<div class="heading">INFO</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/privacy">Privacy Policy</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/policies">Terms of Service</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/copyright-policy-and-infringement-notification">Copyright Policy and Infringement Notification</a>
</li>
</ul>
</li>
<li>
<div class="heading">POPULAR CATEGORY</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/politics">Politics</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/human-rights">Human Rights</a>
</li>
</ul>
</li>
</ul>
<div class="footer-nav footer-nav-2">
<li>
<div class="heading">About Us</div>
<div class="items txt">Vision Times tells the world everything about China in today's context. We keep a close eye on China because of its influence now and the lessons we can learn from its ancient past to better our lives today.</div>
</li>
<li>
<div class="heading">Follow Us</div>
<ul class="items icons">
<li><a href="https://www.facebook.com/VisionTimesOfficial" target="_blank" rel="nofollow" title="Facebook"> <i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/vision_times" target="_blank" rel="nofollow" title="Twitter"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/c/VisionTimesNews" target="_blank" rel="nofollow" title="Youtube"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://t.me/visiontimes" target="_blank" rel="nofollow" title="Telegram"><i class="fab fa-telegram"></i></a></li>
<li><a href="https://safechat.com/channel/2788089756776450736" target="_blank" rel="nofollow" title="SafeChat"><i class="fab fa-safechat"></i></a></li>
</ul>
</li>
</div>
</div>
</div>
</footer>
</div>
<div class="wpFooter">


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W8PQVQT"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>



<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var dataLayer_content = {"pageTitle":"NASA Prepares for Third Attempt at Artemis Lunar Rocket Launch - Vision Times","pagePostType":"post","pagePostType2":"single-post","pageCategory":["us","news","politics","space"],"pagePostAuthorID":546,"pagePostAuthor":"Reuters"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W8PQVQT');
</script>


</div>
<script async type="text/javascript" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async type="text/javascript" src="https://intothebid.com/wrapper/vt/prebid.vt_en.js"></script>
<script async type="text/javascript" src="https://intothebid.com/wrapper/vt/hp_vt_en.js"></script>
<script async type="text/javascript" src="https://intothebid.com/wrapper/vt/hb_vt_en.js"></script>
<script defer src="https://www.visiontimes.com/wp-content/cache/autoptimize/js/autoptimize_6d5b05acf688e50291fd02da8c9c051d.js"></script></body>
</html>

