<!DOCTYPE html>
<html class="html post-template-default single single-post postid-430849 single-format-standard" lang="en-US" ontouchmove>
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="alternate" type="application/rss+xml" title="Vision Times Feed" href="https://www.visiontimes.com/feed">

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<link media="all" href="https://www.visiontimes.com/wp-content/cache/autoptimize/css/autoptimize_b061a3646fc0822adcfdf2be9ebaa5bd.css" rel="stylesheet" /><link media="screen" href="https://www.visiontimes.com/wp-content/cache/autoptimize/css/autoptimize_d97c3d0f130d41276b3bff577645c2c0.css" rel="stylesheet" /><title>Sweden, Denmark and Finland Limit use of Moderna COVID-19 Vaccine Among Younger Males - Vision Times</title>
<meta name="description" content="On Thursday, Oct 7, Finland decided to limit the use of Moderna’s COVID-19 vaccine among younger males due to reports of a rare cardiovascular side effect," />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.visiontimes.com/2021/10/07/sweden-denmark-and-finland-limit-use-of-moderna-covid-19-vaccine-among-younger-males.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sweden, Denmark and Finland Limit use of Moderna COVID-19 Vaccine Among Younger Males - Vision Times" />
<meta property="og:description" content="On Thursday, Oct 7, Finland decided to limit the use of Moderna’s COVID-19 vaccine among younger males due to reports of a rare cardiovascular side effect," />
<meta property="og:url" content="https://www.visiontimes.com/2021/10/07/sweden-denmark-and-finland-limit-use-of-moderna-covid-19-vaccine-among-younger-males.html" />
<meta property="og:site_name" content="Vision Times" />
<meta property="article:tag" content="COVID-19 vaccine" />
<meta property="article:tag" content="European Medicines Agency (EMA)" />
<meta property="article:tag" content="Mika Salminen" />
<meta property="article:tag" content="Moderna" />
<meta property="article:tag" content="Moderna Vaccine" />
<meta property="article:tag" content="myocarditis" />
<meta property="article:tag" content="Pfizer-BioNTech" />
<meta property="article:tag" content="Spikevax" />
<meta property="article:section" content="World" />
<meta property="og:updated_time" content="2021-10-07T12:31:28-04:00" />
<meta property="og:image" content="https://img.visiontimes.com/2021/10/GettyImages-1231214710.jpg" />
<meta property="og:image:secure_url" content="https://img.visiontimes.com/2021/10/GettyImages-1231214710.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="573" />
<meta property="og:image:alt" content="Moderna" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Sweden, Denmark and Finland Limit use of Moderna COVID-19 Vaccine Among Younger Males - Vision Times" />
<meta name="twitter:description" content="On Thursday, Oct 7, Finland decided to limit the use of Moderna’s COVID-19 vaccine among younger males due to reports of a rare cardiovascular side effect," />
<meta name="twitter:image" content="https://img.visiontimes.com/2021/10/GettyImages-1231214710.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NGO","Organization"],"@id":"https://www.visiontimes.com/#organization","name":"Vision Times","url":"https://thevisiontimes.org"},{"@type":"WebSite","@id":"https://www.visiontimes.com/#website","url":"https://www.visiontimes.com","name":"Vision Times","publisher":{"@id":"https://www.visiontimes.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://img.visiontimes.com/2021/10/GettyImages-1231214710.jpg","url":"https://img.visiontimes.com/2021/10/GettyImages-1231214710.jpg","width":"1024","height":"573","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.visiontimes.com/2021/10/07/sweden-denmark-and-finland-limit-use-of-moderna-covid-19-vaccine-among-younger-males.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.visiontimes.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.visiontimes.com/c/world","name":"World"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.visiontimes.com/2021/10/07/sweden-denmark-and-finland-limit-use-of-moderna-covid-19-vaccine-among-younger-males.html","name":"Sweden, Denmark and Finland Limit use of Moderna COVID-19 Vaccine Among Younger Males"}}]},{"@type":"Person","@id":"https://www.visiontimes.com/author/todd-crawford","name":"Todd Crawford","url":"https://www.visiontimes.com/author/todd-crawford","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/182dd511dd531fcb21ce7dfb5eb6d732?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/182dd511dd531fcb21ce7dfb5eb6d732?s=96&amp;r=g","caption":"Todd Crawford","inLanguage":"en-US"},"worksFor":{"@id":"https://www.visiontimes.com/#organization"}},{"@type":"WebPage","@id":"https://www.visiontimes.com/2021/10/07/sweden-denmark-and-finland-limit-use-of-moderna-covid-19-vaccine-among-younger-males.html#webpage","url":"https://www.visiontimes.com/2021/10/07/sweden-denmark-and-finland-limit-use-of-moderna-covid-19-vaccine-among-younger-males.html","name":"Sweden, Denmark and Finland Limit use of Moderna COVID-19 Vaccine Among Younger Males - Vision Times","datePublished":"2021-10-07T12:31:26-04:00","dateModified":"2021-10-07T12:31:28-04:00","author":{"@id":"https://www.visiontimes.com/author/todd-crawford"},"isPartOf":{"@id":"https://www.visiontimes.com/#website"},"primaryImageOfPage":{"@id":"https://img.visiontimes.com/2021/10/GettyImages-1231214710.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.visiontimes.com/2021/10/07/sweden-denmark-and-finland-limit-use-of-moderna-covid-19-vaccine-among-younger-males.html#breadcrumb"}},{"@type":"NewsArticle","headline":"Sweden, Denmark and Finland Limit use of Moderna COVID-19 Vaccine Among Younger Males - Vision Times","keywords":"Moderna","datePublished":"2021-10-07T12:31:26-04:00","dateModified":"2021-10-07T12:31:28-04:00","author":{"@type":"Person","name":"Todd Crawford"},"publisher":{"@id":"https://www.visiontimes.com/#organization"},"description":"On Thursday, Oct 7, Finland decided to limit the use of Moderna\u2019s COVID-19 vaccine among younger males due to reports of a rare cardiovascular side effect,","name":"Sweden, Denmark and Finland Limit use of Moderna COVID-19 Vaccine Among Younger Males - Vision Times","@id":"https://www.visiontimes.com/2021/10/07/sweden-denmark-and-finland-limit-use-of-moderna-covid-19-vaccine-among-younger-males.html#richSnippet","isPartOf":{"@id":"https://www.visiontimes.com/2021/10/07/sweden-denmark-and-finland-limit-use-of-moderna-covid-19-vaccine-among-younger-males.html#webpage"},"image":{"@id":"https://img.visiontimes.com/2021/10/GettyImages-1231214710.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.visiontimes.com/2021/10/07/sweden-denmark-and-finland-limit-use-of-moderna-covid-19-vaccine-among-younger-males.html#webpage"}}]}</script>

<script src='https://www.visiontimes.com/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-js'></script>
<script src='https://www.visiontimes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.visiontimes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.visiontimes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.visiontimes.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.visiontimes.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.visiontimes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.visiontimes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.visiontimes.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script src='https://www.visiontimes.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script src='https://www.visiontimes.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='Vision/assets-js-extra'>
var VisionData = {"templateDirectoryUri":"https:\/\/www.visiontimes.com\/wp-content\/themes\/vt","locale":"en_US"};
</script>
<script id='Vision/assets-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "vision", { "locale_data": { "messages": { "": {} } } } );
</script>

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"Sweden, Denmark and Finland Limit use of Moderna COVID-19 Vaccine Among Younger Males - Vision Times","pagePostType":"post","pagePostType2":"single-post","pageCategory":["world","news"],"pageAttributes":["covid-19-vaccine","european-medicines-agency-ema","mika-salminen","moderna","moderna-vaccine","myocarditis","pfizer-biontech","spikevax"],"pagePostAuthorID":526,"pagePostAuthor":"Todd Crawford"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W8PQVQT');//]]>
</script>

<link rel="icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-270x270.png" />
<script src="https://www.visiontimes.com/wp-content/cache/autoptimize/js/autoptimize_4a36fc7bfc450af1fb9558367a143117.js"></script></head>
<body>
<a href="#mainContent" class="skipLink">
Skip to main content
</a>
<div class="pageWrapper">
<header class="mainHeader">
<div is="vision-top-header">
<nav class="visionComponent  navigation-TopBarMenu" aria-label="Main">
<div class="wrap">
<div class="header-menu header-menu-menu">
<ul class="menu">
<li class="menu-item ">
<a class="menu-link" href="#">Editions</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.secretchina.com/">Chinese</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.fr/">French</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.it/">Italian</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://visiontimesjp.com/">Japanese</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/about-us">About Vision Times</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/donations">Donate</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" target="_blank" rel="noopener noreferrer">Newsletter</a>
</li>
</ul>
</div>
<div class="header-menu header-menu-social">
<ul>
<li><a href="https://www.facebook.com/VisionTimesOfficial" target="_blank" rel="nofollow" title="Facebook"> <i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/times_vision" target="_blank" rel="nofollow" title="Twitter"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/c/VisionTimesNews" target="_blank" rel="nofollow" title="Youtube"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://t.me/visiontimes" target="_blank" rel="nofollow" title="Telegram"><i class="fab fa-telegram"></i></a></li>
<li><a href="https://safechat.com/channel/2788089756776450736" target="_blank" rel="nofollow" title="SafeChat"><i class="fab fa-safechat"></i></a></li>
<li class="search">
<form is="vision-search-form-expandable" id="searchform" name="searchform" class="search-form" method="post" action="https://www.visiontimes.com">
<input type="text" class="search-field" name="s" placeholder="Search" value="">
<button class="btn search-button"><i class="fas fa-search"></i></button>
</form>
</li>
</ul>
</div>
</div>
</nav>
<div class="header-top-middle">
<div class="vision-weather-widget" is="vision-weather-widget">
<div id="currentDate"></div>
</div>
<div class="vision-top-banner">
<a href="https://www.visiontimes.com" title="Home"><img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/top-banner-bf4040e175.png " alt="Vision Times"></a>
</div>
<div class="vision-e-paper">
<a href="http://pdf.secretchina.com/index.php?city=NewYork_en">
<img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/e-paper-2d1473f04b.png " alt="e-paper">
<span class="text">Online Newspaper</span>
</a>
</div>
</div>
</div>
<nav is="vision-navigation-main" class="visionComponent" aria-label="Main">
<div class="wrapper nonfront">
<div class="container centerMaxWidthContainer">
<ul class="menu">
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-428032">
<a class="menu-link" href="/">Home</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423521 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/news">News</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423525>
<a class="menu-link" href="https://www.visiontimes.com/c/politics">Politics</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423526>
<a class="menu-link" href="https://www.visiontimes.com/c/society">Society</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423531>
<a class="menu-link" href="https://www.visiontimes.com/c/economy">Economy</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423523>
<a class="menu-link" href="https://www.visiontimes.com/c/health">Health</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423524>
<a class="menu-link" href="https://www.visiontimes.com/c/human-rights">Human Rights</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423522>
<a class="menu-link" href="https://www.visiontimes.com/c/analysis">Analysis</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357119 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423514>
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-politics">Politics</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423520>
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-foreign-policy">Foreign Policy</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423515>
<a class="menu-link" href="https://www.visiontimes.com/c/us/new-york">New York</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220229 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413924>
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-insights">China Insights</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413925>
<a class="menu-link" href="https://www.visiontimes.com/c/china/chinese-culture">Chinese Culture</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413926>
<a class="menu-link" href="https://www.visiontimes.com/c/china/hong-kong">Hong Kong</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413927>
<a class="menu-link" href="https://www.visiontimes.com/c/china/taiwan">Taiwan</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  world menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-989 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414013>
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas">Americas</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414014>
<a class="menu-link" href="https://www.visiontimes.com/c/world/asia-pacific">Asia-Pacific</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414016>
<a class="menu-link" href="https://www.visiontimes.com/c/world/south-asia">South Asia</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414015>
<a class="menu-link" href="https://www.visiontimes.com/c/world/europe">Europe</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414012>
<a class="menu-link" href="https://www.visiontimes.com/c/world/africa">Africa</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423502 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">Culture</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423512>
<a class="menu-link" href="https://www.visiontimes.com/c/culture/arts">Arts</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423503>
<a class="menu-link" href="https://www.visiontimes.com/c/culture/traditions">Traditions</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423513>
<a class="menu-link" href="https://www.visiontimes.com/c/culture/wisdom">Wisdom</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/life">Life</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423493>
<a class="menu-link" href="https://www.visiontimes.com/c/life/wellness">Wellness</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423518>
<a class="menu-link" href="https://www.visiontimes.com/c/life/mind-spirit">Mind &amp; Spirit</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423517>
<a class="menu-link" href="https://www.visiontimes.com/c/life/gardening">Gardening</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423516>
<a class="menu-link" href="https://www.visiontimes.com/c/life/entertainment">Entertainment</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33185 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/tech">Tech</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423529>
<a class="menu-link" href="https://www.visiontimes.com/c/tech/rnd">Innovation</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423528>
<a class="menu-link" href="https://www.visiontimes.com/c/tech/industry">Industry</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/nature">Nature</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33187>
<a class="menu-link" href="https://www.visiontimes.com/c/nature/environment">Environment</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33191>
<a class="menu-link" href="https://www.visiontimes.com/c/nature/mysteries">Mysteries</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33183>
<a class="menu-link" href="https://www.visiontimes.com/c/space">Space</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425150">
<a class="menu-link" href="https://www.visiontimes.com/c/nature/disasters">Disasters</a>
</li>
<li class="menu-item  newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-429905">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" target="_blank" rel="noopener noreferrer">Newsletter</a>
</li>
</ul>
</div>
</div>
</nav>
<nav is="vision-navigation-burger" class="visionComponent" aria-label="Main">
<div class="container centerMaxWidthContainer">
<button class="hamburger" type="button" data-toggle-menu aria-expanded="false" aria-controls="navigationBurger-menu">
<span class="visuallyHidden">Toggle Menu</span>
<span class="hamburger-barPrimary"></span>
<span class="hamburger-barSecondary"></span>
</button>
<a class="logo" href="https://www.visiontimes.com">
<img class="logo-image" src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/top-banner-bf4040e175.png" alt="Vision Times">
</a>
<div class="vision-e-paper">
<a href="http://pdf.secretchina.com/index.php?city=NewYork_en">
<img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/e-paper-2d1473f04b.png " alt="e-paper">
</a>
</div>
</div>
<ul class="menu" id="navigationBurger-menu">
<div class="mobile-search">
<form is="vision-search-form" id="searchform" name="searchform" class="search-form" method="post" action="https://www.visiontimes.com">
<input type="text" class="searchForm-input" name="s" placeholder="Search" value="">
<button class="btn searchForm-submit"><i class="fas fa-search"></i></button>
</form>
</div>
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-428032">
<a class="menu-link" href="/">
Home
</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423521 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/news">
News
</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357119 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/us">
US
</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220229 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/china">
China
</a>
</li>
<li class="menu-item  world menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-989 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/world">
World
</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423502 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">
Culture
</a>
</li>
<li class="menu-item  life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/life">
Life
</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33185 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/tech">
Tech
</a>
</li>
<li class="menu-item  science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/nature">
Nature
</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425150">
<a class="menu-link" href="https://www.visiontimes.com/c/nature/disasters">
Disasters
</a>
</li>
<li class="menu-item  newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-429905">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" target="_blank" rel="noreferrer noopener">
Newsletter
</a>
</li>
</ul>
</nav>
</header>
<main id="mainContent" class="mainContent" aria-label="Content">
<div class="content-wrapper single-wrapper">
<header>
<div is="bread-crumbs">
<nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://www.visiontimes.com">Home</a><span class="separator"> &raquo; </span><a href="https://www.visiontimes.com/c/world">World</a><span class="separator"> &raquo; </span><span class="last">Sweden, Denmark and Finland Limit use of Moderna COVID-19 Vaccine Among Younger Males</span></p></nav>
</div>
<div is="vision-block-post-header-vt">
<h1>Sweden, Denmark and Finland Limit use of Moderna COVID-19 Vaccine Among Younger Males</h1>
<div class="meta">
<div class="author-time">
By <span class="visuallyHidden">Author:</span><b> <div class="visionComponent" is="vision-authors">
<div>
<a href="https://www.visiontimes.com/author/todd-crawford">
Todd Crawford
</a>
</div>
</div>
</b>
<time class="meta-date" datetime="2021-10-07 12:31:26">October 7, 2021</time>
</div>
<div class="view-comment">
<span class="page-view"><i class="far fa-eye"></i><span class="td-nr-views-430849">19</span></span>
<span class="comment-count"><i class="far fa-comments"></i>0</span>
</div>
</div>
<div class="social-btns">
<div is="social-buttons">
<div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share this post:</h3><div class="scriptlesssocialsharing__buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Sweden%2C%20Denmark%20and%20Finland%20Limit%20use%20of%20Moderna%20COVID-19%20Vaccine%20Among%20Younger%20Males&#038;url=https%3A%2F%2Fwww.visiontimes.com%2F2021%2F10%2F07%2Fsweden-denmark-and-finland-limit-use-of-moderna-covid-19-vaccine-among-younger-males.html" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.visiontimes.com%2F2021%2F10%2F07%2Fsweden-denmark-and-finland-limit-use-of-moderna-covid-19-vaccine-among-younger-males.html" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.visiontimes.com%2F2021%2F10%2F07%2Fsweden-denmark-and-finland-limit-use-of-moderna-covid-19-vaccine-among-younger-males.html&#038;media=https%3A%2F%2Fimg.visiontimes.com%2F2021%2F10%2FGettyImages-1231214710-600x336.jpg&#038;description=Sweden%2C%20Denmark%20and%20Finland%20Limit%20use%20of%20Moderna%20COVID-19%20Vaccine%20Among%20Younger%20Males" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Sweden, Denmark and Finland Limit use of Moderna COVID-19 Vaccine Among Younger Males"><span class="sss-name"><span class="screen-reader-text">Share on </span>Pinterest</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fwww.visiontimes.com%2F2021%2F10%2F07%2Fsweden-denmark-and-finland-limit-use-of-moderna-covid-19-vaccine-among-younger-males.html&#038;title=Sweden%2C%20Denmark%20and%20Finland%20Limit%20use%20of%20Moderna%20COVID-19%20Vaccine%20Among%20Younger%20Males&#038;source=https%3A%2F%2Fwww.visiontimes.com" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>LinkedIn</span></a><a class="button email" href="/cdn-cgi/l/email-protection#f9c69b969d80c4b0dccbc98b9c989ddccbc98d91908adccbc989968a8ddccbc998979ddccbc98e98978d9c9ddccbc98d96dccbc98a91988b9cdccbc9908ddccbc98e908d91dccbc980968cd7dccbc9b19c8b9cdccbce8adccbc98d919cdccbc995909792dccab8dccbc9918d8d898adccab8dccbbfdccbbf8e8e8ed78f908a9096978d90949c8ad79a9694dccbbfcbc9cbc8dccbbfc8c9dccbbfc9cedccbbf8a8e9c9d9c97d49d9c9794988b92d498979dd49f90979598979dd4959094908dd48c8a9cd4969fd494969d9c8b9798d49a968f909dd4c8c0d48f989a9a90979cd4989496979ed480968c979e9c8bd49498959c8ad7918d9495dfdac9cac1c28a8c9b939c9a8dc4b8dccbc989968a8ddccbc98e968b8d91dccbc98a91988b90979edccab8dccbc9aa8e9c9d9c97dccbbadccbc9bd9c9794988b92dccbc998979ddccbc9bf90979598979ddccbc9b59094908ddccbc98c8a9cdccbc9969fdccbc9b4969d9c8b9798dccbc9bab6afb0bdd4c8c0dccbc9af989a9a90979cdccbc9b89496979edccbc9a0968c979e9c8bdccbc9b498959c8a" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div>
</div>
</div>
</div>
</header>
<section class="post-main">
<div class="col-left">
<div class="with-gray-border-right">
<div class="col-left-content">
<div class="featuredImage">
<div class="visionComponent visionComponent--sizeLarge  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/10/GettyImages-1231214710-768x430.jpg" srcset="
                                    https://img.visiontimes.com/2021/10/GettyImages-1231214710.jpg 1920w,
            https://img.visiontimes.com/2021/10/GettyImages-1231214710.jpg 1440w,
            https://img.visiontimes.com/2021/10/GettyImages-1231214710.jpg 1320w,
            https://img.visiontimes.com/2021/10/GettyImages-1231214710.jpg 1024w,
            https://img.visiontimes.com/2021/10/GettyImages-1231214710-768x430.jpg 800w,
            https://img.visiontimes.com/2021/10/GettyImages-1231214710-696x389.jpg 600w,
                                                            https://img.visiontimes.com/2021/10/GettyImages-1231214710-485x360.jpg 375w" data-sizes="auto" alt="">
<figcaption class="figure-caption">BERLIN, GERMANY - FEB. 17: Three vials of the 'Moderna COVID-19 Vaccine' are pictured at a new coronavirus, COVID-19, vaccination center at the 'Velodrom' (velodrome-stadium) on February 17, 2021 in Berlin, Germany. (Image: Michael Sohn - Pool/Getty Images)
</figcaption>
</figure>
</div>
</div>
</div>
<div class="article-content">
<p>On Thursday, Oct 7, Finland decided to limit the use of Moderna’s COVID-19 vaccine among younger males due to reports of a rare cardiovascular side effect, joining Sweden and Denmark that announced a pause of the use of the vaccine on Wednesday.&nbsp;</p>
<p>Director of the Finnish health institute, Mika Salminen, said men born in 1991 or later would now be administered Pfizer’s vaccine. Finland is currently offering an inoculation to all people over the age of 12.&nbsp;</p>
<p>&#8220;A Nordic study involving Finland, Sweden, Norway and Denmark found that men under the age of 30 who received Moderna Spikevax had a slightly higher risk than others of developing myocarditis,&#8221; Salminen said.</p>
<p>On Wednesday, Norwegian health officials reiterated that they recommended men under the age of 30 receive Pfizer’s vaccine.</p>
<p>The study driving the recent decisions is expected to be published within the next few weeks and preliminary data has been sent to the European Medicines Agency (EMA) for further assessment, <a href="https://www.reuters.com/world/europe/finland-pauses-use-moderna-covid-19-vaccine-young-men-2021-10-07/?taid=615eb0143d2f4b000116efc2&amp;utm_campaign=trueAnthem:+Trending+Content&amp;utm_medium=trueAnthem&amp;utm_source=twitter" rel="nofollow noopener" target="_blank">Reuters</a> reported.&nbsp;</p>
<p>Late on Wednesday a spokesperson for Moderna who was aware of the recent decisions said, &#8220;These are typically mild cases and individuals tend to recover within a short time following standard treatment and rest. The risk of myocarditis is substantially increased for those who contract COVID-19, and vaccination is the best way to protect against this.&#8221;</p>
<p>Shares of Moderna (NASDAQ:MRNA) fell 9 percent on Wednesday following the decisions while Pfizer stock (NYSE:PFE) rose nearly 1 percent in Thursday’s premarket trading.&nbsp;</p>
<p>Pfizer is currently seeking emergency authorization for use of its COVID-19 vaccine on children aged 5-11. The company has proposed administering children one-third of the adult dosage. The U.S. Food and Drug Administration (FDA) has tentatively scheduled a meeting for October 26 to consider the request.</p>
<div class="pp-multiple-authors-wrapper multiple-authors-target-the-content pp-multiple-authors-layout-centered">
<h2 class="widget-title"></h2>
<ul>
<li class="author_index_1">
<img alt='' src='https://secure.gravatar.com/avatar/182dd511dd531fcb21ce7dfb5eb6d732?s=80&#038;r=g' srcset='https://secure.gravatar.com/avatar/182dd511dd531fcb21ce7dfb5eb6d732?s=160&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' />
<p>
<a href="https://www.visiontimes.com/author/todd-crawford" class="author url fn" rel="author">Todd Crawford</a>
</p>
<p class="multiple-authors-links">
</p>
</li>
</ul>
</div>
</div>
</div>
</div>
<footer class="post-meta">
<div class="visionComponent" is="vision-block-post-footer">
<div class="content centerContentMaxWidth">
<ul class="tags">
<li class="tags-item">Tag:</li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/covid-19-vaccine"><span class="visuallyHidden">Tag:</span> COVID-19 vaccine</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/european-medicines-agency-ema"><span class="visuallyHidden">Tag:</span> European Medicines Agency (EMA)</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/mika-salminen"><span class="visuallyHidden">Tag:</span> Mika Salminen</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/moderna"><span class="visuallyHidden">Tag:</span> Moderna</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/moderna-vaccine"><span class="visuallyHidden">Tag:</span> Moderna Vaccine</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/myocarditis"><span class="visuallyHidden">Tag:</span> myocarditis</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/pfizer-biontech"><span class="visuallyHidden">Tag:</span> Pfizer-BioNTech</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/spikevax"><span class="visuallyHidden">Tag:</span> Spikevax</a></li>
</ul>
</div>
</div>
</footer>
<section>
<div is="vision-grid-news-latest">
<h2>RELATED NEWS</h2>
<div class="news-latest">
<div class="article">
<a href="https://www.visiontimes.com/2021/10/07/following-decades-of-research-world-health-organization-endorses-use-of-worlds-first-malaria-vaccine.html"><div class="title">World Health Organization Endorses Use of World’s First Malaria Vaccine</div></a>
<a href="https://www.visiontimes.com/2021/10/07/following-decades-of-research-world-health-organization-endorses-use-of-worlds-first-malaria-vaccine.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/10/GettyImages-1345341830-768x511.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/10/GettyImages-1345341830-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2021/10/07/thousands-of-holocaust-survivors-now-eligible-to-receive-german-pension.html"><div class="title">Thousands of Holocaust Survivors Now Eligible to Receive German Pension</div></a>
<a href="https://www.visiontimes.com/2021/10/07/thousands-of-holocaust-survivors-now-eligible-to-receive-german-pension.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/10/GettyImages-1298917541-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/10/GettyImages-1298917541-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2021/10/07/taliban-rule-incites-terror-among-afghan-civilians.html"><div class="title">Taliban Rule Incites Terror Among Afghan Civilians</div></a>
<a href="https://www.visiontimes.com/2021/10/07/taliban-rule-incites-terror-among-afghan-civilians.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/10/GettyImages-1342783070-768x576.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/10/GettyImages-1342783070-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2021/10/06/beijing-will-be-fully-capable-of-invading-taiwan-by-2025-roc-defense-minister.html"><div class="title">Beijing Will Be Fully Capable of Invading Taiwan by 2025: ROC Defense Minister</div></a>
<a href="https://www.visiontimes.com/2021/10/06/beijing-will-be-fully-capable-of-invading-taiwan-by-2025-roc-defense-minister.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/10/taiwan-roc-national-defense-minister-chiu-kuo-cheng_GettyImages-1158953179-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/10/taiwan-roc-national-defense-minister-chiu-kuo-cheng_GettyImages-1158953179-485x360.jpg 375w" data-sizes="auto" alt="taiwan-national-defense-minister">
</figure>
</div>
</div>
</div></a>
</div>
</div>
</div>
</section>
<div id="post-comments">
</div>
</div>
<div class="col-right">
<div is="vision-list-top-stories">
<div class="sidebar-header">
<h2>TOP STORIES</h2>
<div class="article" id="429320">
<a href="https://www.visiontimes.com/2021/09/17/case-filed-against-covid-19-vaccines-in-international-criminal-court-rising-infections-in-vaccinated.html"><div class="title">Case Filed Against COVID-19 Vaccines in International Criminal Court, Rising Infections in Vaccinated</div></a>
<a href="https://www.visiontimes.com/2021/09/17/case-filed-against-covid-19-vaccines-in-international-criminal-court-rising-infections-in-vaccinated.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/09/vaccine-6557419_1920-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/09/vaccine-6557419_1920-485x360.jpg 375w" data-sizes="auto" alt="A case has been filed in the International Criminal Court opposing the mass administration of COVID-19 vaccines.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="428730">
<a href="https://www.visiontimes.com/2021/09/09/canadian-crippled-moderna-bc-vaccine-passport.html"><div class="title">22-Year-Old Canadian Health Worker Crippled After First Moderna Dose Won&#8217;t Qualify for Provincial Vaccine</div></a>
<a href="https://www.visiontimes.com/2021/09/09/canadian-crippled-moderna-bc-vaccine-passport.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/09/Screenshot-2021-09-09-005429-768x433.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/09/Screenshot-2021-09-09-005429-485x360.jpg 375w" data-sizes="auto" alt="22-year-old Tenley Csolle, a Canadian rehab therapist assistant who accepted COVID vaccination because she worked in long-term care. After taking the first dose of the Moderna injection, Csolle developed persistent flu-like symptoms, which evolved into lower body disability and cognitive impairment. Csolle will not qualify for British Columbia’s vaccine passport, which has no medical or religious exemptions, unless she accepts a second dose.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="429008">
<a href="https://www.visiontimes.com/2021/09/13/israeli-health-minister-hot-mic-vaccine-passports.html"><div class="title">Israeli Health Minister Caught on Live Mic, Says Vaccine Passports Exist to ‘Influence’ the Hesitant</div></a>
<a href="https://www.visiontimes.com/2021/09/13/israeli-health-minister-hot-mic-vaccine-passports.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/09/GettyImages-1233712399-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/09/GettyImages-1233712399-485x360.jpg 375w" data-sizes="auto" alt="Israeli Prime Minister Naftali Bennett (2nd-R) listens as Health Minister Nitzan Horowitz (C) speaks during a visit to a Maccabi healthcare maintenance organisation outlet in a vaccine acceptance public relations photo in Tel Aviv on June 29, 2021. Horowitz was caught on a hot mic by Channel 12 TV telling a peer the country’s vaccine passport system is for the purpose of pressuring vaccine acceptance and is not being properly enforced across the country">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="429070">
<a href="https://www.visiontimes.com/2021/09/14/pfizer-27x-symptomatic-covid-break-through-natural-immunity.html"><div class="title">Pfizer Vaccine Recipients at 27 Times Greater Risk of Symptomatic COVID Breakthrough than Natural Immunity</div></a>
<a href="https://www.visiontimes.com/2021/09/14/pfizer-27x-symptomatic-covid-break-through-natural-immunity.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/09/GettyImages-1230797494-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/09/GettyImages-1230797494-485x360.jpg 375w" data-sizes="auto" alt="Health workers of the Maccabi Health Services vaccination centre administer doses of the Pfizer-BioNtech COVID-19 injection inside the parking lot of the Givatayim Mall in Tel Aviv on January 26, 2021. An Aug. 25 preprint study by researchers from Maccabi Healthcare Services and two other hospitals found the vaccinated were 27 times more likely to develop symptomatic COVID breakthrough infection than the previously infected were for symptomatic reinfection.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="428481">
<a href="https://www.visiontimes.com/2021/09/07/australia-social-credit-facebook-id.html"><div class="title">Australians Worry About Possible Social Credit Score After TV News Segment Resurfaces</div></a>
<a href="https://www.visiontimes.com/2021/09/07/australia-social-credit-facebook-id.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/09/GettyImages-1235005327-768x471.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/09/GettyImages-1235005327-485x360.jpg 375w" data-sizes="auto" alt="Police intervene in the activities of beachgoers in Melbourne on September 2, 2021, a city whose citizens have suffered more than 200 days of lockdown since the pandemic began. Some worry a social credit score is coming to Australia after a television segment from April promoting a federal parliamentary proposal to require identification to use social media resurfaced.">
</figure>
</div>
</div>
</div></a>
</div>
</div>
</div>
<div is="vision-list-most-read">
<div class="sidebar-header" load_max="30" load_more="10">
<h2>MOST POPULAR</h2>
<div class="article" id="429320">
<a href="https://www.visiontimes.com/2021/09/17/case-filed-against-covid-19-vaccines-in-international-criminal-court-rising-infections-in-vaccinated.html"><div class="title">Case Filed Against COVID-19 Vaccines in International Criminal Court, Rising Infections in Vaccinated</div></a>
<a href="https://www.visiontimes.com/2021/09/17/case-filed-against-covid-19-vaccines-in-international-criminal-court-rising-infections-in-vaccinated.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/09/vaccine-6557419_1920-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/09/vaccine-6557419_1920-485x360.jpg 375w" data-sizes="auto" alt="A case has been filed in the International Criminal Court opposing the mass administration of COVID-19 vaccines.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="428730">
<a href="https://www.visiontimes.com/2021/09/09/canadian-crippled-moderna-bc-vaccine-passport.html"><div class="title">22-Year-Old Canadian Health Worker Crippled After First Moderna Dose Won&#8217;t Qualify for Provincial Vaccine</div></a>
 <a href="https://www.visiontimes.com/2021/09/09/canadian-crippled-moderna-bc-vaccine-passport.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/09/Screenshot-2021-09-09-005429-768x433.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/09/Screenshot-2021-09-09-005429-485x360.jpg 375w" data-sizes="auto" alt="22-year-old Tenley Csolle, a Canadian rehab therapist assistant who accepted COVID vaccination because she worked in long-term care. After taking the first dose of the Moderna injection, Csolle developed persistent flu-like symptoms, which evolved into lower body disability and cognitive impairment. Csolle will not qualify for British Columbia’s vaccine passport, which has no medical or religious exemptions, unless she accepts a second dose.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="429538">
<a href="https://www.visiontimes.com/2021/09/21/ucr-engineers-mrna-vaccines-lettuce-spinach.html"><div class="title">Vaccine Hesitant? US Researchers Are Engineering Lettuce and Spinach to Carry mRNA COVID Jabs</div></a>
<a href="https://www.visiontimes.com/2021/09/21/ucr-engineers-mrna-vaccines-lettuce-spinach.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/09/GettyImages-72126871-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/09/GettyImages-72126871-485x360.jpg 375w" data-sizes="auto" alt="Workers are seen in a lettuce field October 9, 2006 in Gonzales, California. Researchers at the University of California Riverside have been given a $500,000 grant by the National Science Foundation to genetically engineer spinach and lettuce to carry mRNA-based COVID-19 vaccines.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="428900">
<a href="https://www.visiontimes.com/2021/09/12/nc-hospital-covid-data-manipulation-vaccine-acceptance.html"><div class="title">In a Leaked Zoom Call, North Carolina Hospital Leadership Wants COVID-19 Data Manipulation to Spur Vaccine</div></a>
<a href="https://www.visiontimes.com/2021/09/12/nc-hospital-covid-data-manipulation-vaccine-acceptance.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/09/GettyImages-1233636069-768x515.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/09/GettyImages-1233636069-485x360.jpg 375w" data-sizes="auto" alt="President Joe Biden, next to doctor Rasheeda Monroe, speaks with WakeMed vaccinators and vaccine recipients, after visiting a mobile vaccination unit at the Green Road Community Center in Raleigh, North Carolina on June 24, 2021. Faculty at Novant Health’s New Hanover Regional Medical Center advocated for padding the hospital’s COVID-19 statistics in order to stimulate vaccine acceptance through public fear.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="429778">
<a href="https://www.visiontimes.com/2021/09/23/fda-economist-blow-darts-drones-forced-vaccination.html"><div class="title">On Hidden Camera, FDA Employee Says Blow Darts Should Be Used to Force Vaccinate Blacks, Low IQ Whites</div></a>
<a href="https://www.visiontimes.com/2021/09/23/fda-economist-blow-darts-drones-forced-vaccination.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/09/PV-Taylor-Lee-Capture-768x463.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/09/PV-Taylor-Lee-Capture-485x360.jpg 375w" data-sizes="auto" alt="Taylor Lee, an economist for the Food and Drug Administration, was caught by Project Veritas on undercover, hidden camera video advocating for the use of blow darts and drones to forcefully vaccinate African Americans and low IQ whites.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="429008">
<a href="https://www.visiontimes.com/2021/09/13/israeli-health-minister-hot-mic-vaccine-passports.html"><div class="title">Israeli Health Minister Caught on Live Mic, Says Vaccine Passports Exist to ‘Influence’ the Hesitant</div></a>
<a href="https://www.visiontimes.com/2021/09/13/israeli-health-minister-hot-mic-vaccine-passports.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/09/GettyImages-1233712399-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/09/GettyImages-1233712399-485x360.jpg 375w" data-sizes="auto" alt="Israeli Prime Minister Naftali Bennett (2nd-R) listens as Health Minister Nitzan Horowitz (C) speaks during a visit to a Maccabi healthcare maintenance organisation outlet in a vaccine acceptance public relations photo in Tel Aviv on June 29, 2021. Horowitz was caught on a hot mic by Channel 12 TV telling a peer the country’s vaccine passport system is for the purpose of pressuring vaccine acceptance and is not being properly enforced across the country">
</figure>
</div>
</div>
</div></a>
</div>
</div>
<div class="load-more">
<a href="https://www.visiontimes.com/wp-admin/admin-ajax.php" id="load-more-button" load-most-popular>
<button>
<h2 id="load-more-text">LOAD MORE</h2>
</button>
</a>
</div>
</div>
</div>
</section>
</div>
</main>
<footer class="mainFooter">
<div class="visionComponent themeLight" is="vision-navigation-footer">
<div class="container centerMaxWidthContainer">
<ul class="footer-nav">
<li>
<div class="heading">EDITIONS</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.secretchina.com/">Chinese</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.fr/">French</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.it/">Italian</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimesjp.com/">Japanese</a>
</li>
</ul>
</li>
<li>
<div class="heading">COMPANY</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/about-us">About</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/contact-us">Contact</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/advertise">Advertise</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/submissions">Submissions</a>
</li>
</ul>
</li>
<li>
<div class="heading">INFO</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/privacy">Privacy Policy</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/policies">Terms of Service</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/copyright-policy-and-infringement-notification">Copyright Policy and Infringement Notification</a>
</li>
</ul>
</li>
<li>
<div class="heading">POPULAR CATEGORY</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/politics">Politics</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/human-rights">Human Rights</a>
</li>
</ul>
</li>
</ul>
<div class="footer-nav footer-nav-2">
<li>
<div class="heading">About Us</div>
<div class="items txt">Vision Times tells the world everything about China in today's context. We keep a close eye on China because of its influence now and the lessons we can learn from its ancient past to better our lives today.</div>
</li>
<li>
<div class="heading">Follow Us</div>
<ul class="items icons">
<li><a href="https://www.facebook.com/VisionTimesOfficial" target="_blank" rel="nofollow" title="Facebook"> <i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/times_vision" target="_blank" rel="nofollow" title="Twitter"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/c/VisionTimesNews" target="_blank" rel="nofollow" title="Youtube"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://t.me/visiontimes" target="_blank" rel="nofollow" title="Telegram"><i class="fab fa-telegram"></i></a></li>
<li><a href="https://safechat.com/channel/2788089756776450736" target="_blank" rel="nofollow" title="SafeChat"><i class="fab fa-safechat"></i></a></li>
</ul>
</li>
</div>
</div>
</div>
</footer>
</div>
<div class="wpFooter">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W8PQVQT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				let admin_ajax_url = "https://www.visiontimes.com/wp-admin/admin-ajax.php";
                jQuery().ready(function jQuery_ready() {
                    vtAjaxCount.tdGetViewsCountsAjax("post","[430849]");
                });
                </script>
<div is="vision-block-cookie-notice" class="visionComponent boxShadow layoutFloating themeReset" role="dialog">
<div class="container centerMaxWidthContainer">
<div class="content">
<h4>This website uses cookies</h4>
<p>We inform you that this site uses own, technical and third parties cookies to make sure our web page is user-friendly and to guarantee a high functionality of the webpage. By continuing to browse this website, you declare to accept the use of cookies.</p>
</div>
<button type="button" class="button button--small" aria-label="Close" data-close>Ok</button>
</div>
</div>
<link rel='stylesheet' id='dashicons-css' href='https://www.visiontimes.com/wp-includes/css/dashicons.min.css?ver=a6d802a97c451eebab9a159ae962293c' media='all' />
</div>
</body>
</html>

