<!DOCTYPE html>
<html class="html post-template-default single single-post postid-438149 single-format-standard" lang="en-US" ontouchmove>
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="alternate" type="application/rss+xml" title="Vision Times Feed" href="https://www.visiontimes.com/feed">

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<link media="all" href="https://www.visiontimes.com/wp-content/cache/autoptimize/css/autoptimize_4b190aa98fb98a5e64ca30fff8b1c306.css" rel="stylesheet" /><title>Will Jason Kenney’s Vow Against Mandatory Vaccination Ring Hollow As It Did With Vaccine Passports? - Vision Times</title>
<meta name="description" content="Premier Jason Kenney has vowed mandatory vaccination won&#039;t come to Alberta, yet he made similar promises on vaccine passports. Will his words ring hollow again?" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.visiontimes.com/2022/01/10/kenney-mandatory-vaccination-vow-hollow.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Will Jason Kenney’s Vow Against Mandatory Vaccination Ring Hollow As It Did With Vaccine Passports? - Vision Times" />
<meta property="og:description" content="Premier Jason Kenney has vowed mandatory vaccination won&#039;t come to Alberta, yet he made similar promises on vaccine passports. Will his words ring hollow again?" />
<meta property="og:url" content="https://www.visiontimes.com/2022/01/10/kenney-mandatory-vaccination-vow-hollow.html" />
<meta property="og:site_name" content="Vision Times" />
<meta property="article:tag" content="Bodily Autonomy" />
<meta property="article:tag" content="Democracy vs communism" />
<meta property="article:tag" content="Jason Kenney" />
<meta property="article:tag" content="Mandatory vaccination" />
<meta property="article:tag" content="Public Health Measures" />
<meta property="article:tag" content="Vaccine Passports" />
<meta property="article:section" content="World" />
<meta property="og:updated_time" content="2022-01-10T23:32:50-05:00" />
<meta property="og:image" content="https://img.visiontimes.com/2022/01/Jason-Kenney-Mandatory-Vaccination-Vow-Hollow-Like-Vaccine-Passports.jpg" />
<meta property="og:image:secure_url" content="https://img.visiontimes.com/2022/01/Jason-Kenney-Mandatory-Vaccination-Vow-Hollow-Like-Vaccine-Passports.jpg" />
<meta property="og:image:width" content="799" />
<meta property="og:image:height" content="533" />
<meta property="og:image:alt" content="Will Alberta Premier Jason Kenney&#039;s promise that mandatory vaccination will not come to Alberta ring as hollow as it did with vaccine passports? Only time will tell." />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Will Jason Kenney’s Vow Against Mandatory Vaccination Ring Hollow As It Did With Vaccine Passports? - Vision Times" />
<meta name="twitter:description" content="Premier Jason Kenney has vowed mandatory vaccination won&#039;t come to Alberta, yet he made similar promises on vaccine passports. Will his words ring hollow again?" />
<meta name="twitter:image" content="https://img.visiontimes.com/2022/01/Jason-Kenney-Mandatory-Vaccination-Vow-Hollow-Like-Vaccine-Passports.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NGO","Organization"],"@id":"https://www.visiontimes.com/#organization","name":"Vision Times","url":"https://www.visiontimes.com"},{"@type":"WebSite","@id":"https://www.visiontimes.com/#website","url":"https://www.visiontimes.com","name":"Vision Times","publisher":{"@id":"https://www.visiontimes.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://img.visiontimes.com/2022/01/Jason-Kenney-Mandatory-Vaccination-Vow-Hollow-Like-Vaccine-Passports.jpg","url":"https://img.visiontimes.com/2022/01/Jason-Kenney-Mandatory-Vaccination-Vow-Hollow-Like-Vaccine-Passports.jpg","width":"799","height":"533","caption":"Will Alberta Premier Jason Kenney's promise that mandatory vaccination will not come to Alberta ring as hollow as it did with vaccine passports? Only time will tell.","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.visiontimes.com/2022/01/10/kenney-mandatory-vaccination-vow-hollow.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.visiontimes.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.visiontimes.com/c/world","name":"World"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.visiontimes.com/2022/01/10/kenney-mandatory-vaccination-vow-hollow.html","name":"Will Jason Kenney\u2019s Vow Against Mandatory Vaccination Ring Hollow As It Did With Vaccine Passports?"}}]},{"@type":"Person","@id":"https://www.visiontimes.com/author/neil-c","name":"Neil Campbell","url":"https://www.visiontimes.com/author/neil-c","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/65acbc8794ba180f4e56e73085a869ca?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/65acbc8794ba180f4e56e73085a869ca?s=96&amp;r=g","caption":"Neil Campbell","inLanguage":"en-US"},"worksFor":{"@id":"https://www.visiontimes.com/#organization"}},{"@type":"WebPage","@id":"https://www.visiontimes.com/2022/01/10/kenney-mandatory-vaccination-vow-hollow.html#webpage","url":"https://www.visiontimes.com/2022/01/10/kenney-mandatory-vaccination-vow-hollow.html","name":"Will Jason Kenney\u2019s Vow Against Mandatory Vaccination Ring Hollow As It Did With Vaccine Passports? - Vision Times","datePublished":"2022-01-10T23:32:46-05:00","dateModified":"2022-01-10T23:32:50-05:00","author":{"@id":"https://www.visiontimes.com/author/neil-c"},"isPartOf":{"@id":"https://www.visiontimes.com/#website"},"primaryImageOfPage":{"@id":"https://img.visiontimes.com/2022/01/Jason-Kenney-Mandatory-Vaccination-Vow-Hollow-Like-Vaccine-Passports.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.visiontimes.com/2022/01/10/kenney-mandatory-vaccination-vow-hollow.html#breadcrumb"}},{"@type":"NewsArticle","headline":"Will Jason Kenney\u2019s Vow Against Mandatory Vaccination Ring Hollow As It Did With Vaccine Passports? - Vision","keywords":"Kenney,Mandatory Vaccination","datePublished":"2022-01-10T23:32:46-05:00","dateModified":"2022-01-10T23:32:50-05:00","author":{"@id":"https://www.visiontimes.com/author/neil-c"},"publisher":{"@id":"https://www.visiontimes.com/#organization"},"description":"Premier Jason Kenney has vowed mandatory vaccination won&#039;t come to Alberta, yet he made similar promises on vaccine passports. Will his words ring hollow again?","name":"Will Jason Kenney\u2019s Vow Against Mandatory Vaccination Ring Hollow As It Did With Vaccine Passports? - Vision","@id":"https://www.visiontimes.com/2022/01/10/kenney-mandatory-vaccination-vow-hollow.html#richSnippet","isPartOf":{"@id":"https://www.visiontimes.com/2022/01/10/kenney-mandatory-vaccination-vow-hollow.html#webpage"},"image":{"@id":"https://img.visiontimes.com/2022/01/Jason-Kenney-Mandatory-Vaccination-Vow-Hollow-Like-Vaccine-Passports.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.visiontimes.com/2022/01/10/kenney-mandatory-vaccination-vow-hollow.html#webpage"}}]}</script>

<script id='Vision/assets-js-extra'>
var VisionData = {"templateDirectoryUri":"https:\/\/www.visiontimes.com\/wp-content\/themes\/vt","locale":"en_US","admin_ajax_url":"https:\/\/www.visiontimes.com\/wp-admin\/admin-ajax.php","post_id":"438149"};
var VisionDataComment = {"comment":"1","site":"https:\/\/www.visiontimes.com","article_link":"https:\/\/www.visiontimes.com\/2022\/01\/10\/kenney-mandatory-vaccination-vow-hollow.html"};
</script>
<link rel="icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-270x270.png" />
<script async type="text/javascript" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async type="text/javascript" src="https://intothebid.com/wrapper/vt/prebid.vt_en.js"></script>
<script async type="text/javascript" src="https://intothebid.com/wrapper/vt/hp_vt_en.js"></script>
<script async type="text/javascript" src="https://intothebid.com/wrapper/vt/hb_vt_en.js"></script>
</head>
<body>
<a href="#mainContent" class="skipLink">
Skip to main content
</a>
<div class="pageWrapper">
<header class="mainHeader">
<div is="vision-top-header">
<nav class="visionComponent  navigation-TopBarMenu" aria-label="Main">
<div class="wrap">
<div class="header-menu header-menu-menu">
<ul class="menu">
<li class="menu-item ">
<a class="menu-link" href="#">Editions</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.secretchina.com/">Chinese</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://es.visiontimes.com/">Spanish</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.fr/">French</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.it/">Italian</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://visiontimesjp.com/">Japanese</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/about-us">About Vision Times</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/donations">Donate</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" target="_blank" rel="noopener noreferrer">Newsletter</a>
</li>
</ul>
</div>
<div class="header-menu header-menu-social">
<ul>
<li><a href="https://www.facebook.com/VisionTimesOfficial" target="_blank" rel="nofollow" title="Facebook"> <i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/times_vision" target="_blank" rel="nofollow" title="Twitter"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/c/VisionTimesNews" target="_blank" rel="nofollow" title="Youtube"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://t.me/visiontimes" target="_blank" rel="nofollow" title="Telegram"><i class="fab fa-telegram"></i></a></li>
 <li><a href="https://safechat.com/channel/2788089756776450736" target="_blank" rel="nofollow" title="SafeChat"><i class="fab fa-safechat"></i></a></li>
<li class="search">
<form is="vision-search-form-expandable" id="searchform" name="searchform" class="search-form" method="post" action="https://www.visiontimes.com">
<input type="text" class="search-field" name="s" placeholder="Search" value="">
<button class="btn search-button"><i class="fas fa-search"></i></button>
</form>
</li>
</ul>
</div>
</div>
</nav>
<div class="header-top-middle">
<div class="vision-weather-widget" is="vision-weather-widget">
<div id="currentDate"></div>
</div>
<div class="vision-top-banner">
<a href="https://www.visiontimes.com" title="Home"><img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/top-banner-bf4040e175.png " alt="Vision Times"></a>
</div>
<div class="vision-e-paper">
<a href="http://pdf.secretchina.com/index.php?city=NewYork_en">
<img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/e-paper-2d1473f04b.png " alt="e-paper">
<span class="text">Online Newspaper</span>
</a>
</div>
</div>
</div>
<nav is="vision-navigation-main" class="visionComponent" aria-label="Main">
<div class="wrapper nonfront">
<div class="container centerMaxWidthContainer">
<ul class="menu">
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-428032">
<a class="menu-link" href="/">Home</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423521 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/news">News</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423525>
<a class="menu-link" href="https://www.visiontimes.com/c/politics">Politics</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423526>
<a class="menu-link" href="https://www.visiontimes.com/c/society">Society</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33185 menu-item-has-children>
<a class="menu-link" href="https://www.visiontimes.com/c/tech">Tech</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423523>
<a class="menu-link" href="https://www.visiontimes.com/c/health">Health</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423524>
<a class="menu-link" href="https://www.visiontimes.com/c/human-rights">Human Rights</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423522>
<a class="menu-link" href="https://www.visiontimes.com/c/analysis">Analysis</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357119 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423514>
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-politics">Politics</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423520>
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-foreign-policy">Foreign Policy</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423515>
<a class="menu-link" href="https://www.visiontimes.com/c/us/new-york">New York</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220229 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437130>
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-politics">Politics</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437131>
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-economy">Economy</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437133>
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-foreign-relations">International Relations</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437129>
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-society">Society</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413925>
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-culture">Chinese Culture</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433158>
<a class="menu-link" href="https://www.visiontimes.com/c/china/disintegrating-party-culture">Disintegrating Communist Party Culture</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  world menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-989 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-414013>
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas">Americas</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414014>
<a class="menu-link" href="https://www.visiontimes.com/c/world/asia-pacific">Asia-Pacific</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414016>
<a class="menu-link" href="https://www.visiontimes.com/c/world/south-asia">South Asia</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414015>
<a class="menu-link" href="https://www.visiontimes.com/c/world/europe">Europe</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414012>
<a class="menu-link" href="https://www.visiontimes.com/c/world/africa">Africa</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423502 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">Culture</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423512>
<a class="menu-link" href="https://www.visiontimes.com/c/culture/arts">Arts</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423503>
<a class="menu-link" href="https://www.visiontimes.com/c/culture/traditions">Traditions</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423513>
<a class="menu-link" href="https://www.visiontimes.com/c/culture/wisdom">Wisdom</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/life">Life</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423493>
<a class="menu-link" href="https://www.visiontimes.com/c/life/wellness">Wellness</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423518>
<a class="menu-link" href="https://www.visiontimes.com/c/life/mind-spirit">Mind &amp; Spirit</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423517>
<a class="menu-link" href="https://www.visiontimes.com/c/life/gardening">Gardening</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423516>
<a class="menu-link" href="https://www.visiontimes.com/c/life/entertainment">Entertainment</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423531 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/finance">Finance</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433207>
<a class="menu-link" href="https://www.visiontimes.com/c/finance/business">Business</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/nature">Nature</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33187>
<a class="menu-link" href="https://www.visiontimes.com/c/nature/environment">Environment</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425150>
<a class="menu-link" href="https://www.visiontimes.com/c/nature/disasters">Disasters</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33191>
<a class="menu-link" href="https://www.visiontimes.com/c/nature/mysteries">Mysteries</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33183>
<a class="menu-link" href="https://www.visiontimes.com/c/space">Space</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-429905">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" target="_blank" rel="noopener noreferrer">Newsletter</a>
</li>
</ul>
</div>
</div>
</nav>
<nav is="vision-navigation-burger" class="visionComponent" aria-label="Main">
<div class="container centerMaxWidthContainer">
<button class="hamburger" type="button" data-toggle-menu aria-expanded="false" aria-controls="navigationBurger-menu">
<span class="visuallyHidden">Toggle Menu</span>
<span class="hamburger-barPrimary"></span>
<span class="hamburger-barSecondary"></span>
</button>
<a class="logo" href="https://www.visiontimes.com">
<img class="logo-image" src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/top-banner-bf4040e175.png" alt="Vision Times">
</a>
<div class="vision-e-paper">
<a href="http://pdf.secretchina.com/index.php?city=NewYork_en">
<img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/e-paper-2d1473f04b.png " alt="e-paper">
</a>
</div>
</div>
<ul class="menu" id="navigationBurger-menu">
<div class="mobile-search">
<form is="vision-search-form" id="searchform" name="searchform" class="search-form" method="post" action="https://www.visiontimes.com">
<input type="text" class="searchForm-input" name="s" placeholder="Search" value="">
<button class="btn searchForm-submit"><i class="fas fa-search"></i></button>
</form>
</div>
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-428032">
<a class="menu-link" href="/">
Home
</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423521 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/news">
News
</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357119 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/us">
US
</a>
</li>
 <li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220229 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/china">
China
</a>
</li>
<li class="menu-item  world menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-989 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/world">
World
</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423502 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">
Culture
</a>
</li>
<li class="menu-item  life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/life">
Life
</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423531 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/finance">
Finance
</a>
</li>
<li class="menu-item  science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/nature">
Nature
</a>
</li>
<li class="menu-item  newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-429905">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" target="_blank" rel="noreferrer noopener">
Newsletter
</a>
</li>
</ul>
</nav>
</header>
<main id="mainContent" class="mainContent" aria-label="Content">
<div class="content-wrapper single-wrapper">
<header>
<nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://www.visiontimes.com">Home</a><span class="separator"> &raquo; </span><a href="https://www.visiontimes.com/c/world">World</a><span class="separator"> &raquo; </span><span class="last">Will Jason Kenney’s Vow Against Mandatory Vaccination Ring Hollow As It Did With Vaccine Passports?</span></p></nav><div is="bread-crumbs">
</div>
<div is="vision-block-post-header-vt">
<h1>Will Jason Kenney’s Vow Against Mandatory Vaccination Ring Hollow As It Did With Vaccine Passports?</h1>
<div class="meta">
<div class="author-time">
<div class="visionComponent" is="vision-authors-custom">
<div class="authors">
<div class="author">
<div class="img"><img alt='' src='https://secure.gravatar.com/avatar/9c9ffa87d3efefc52357a66f5e161ee6?s=30&#038;r=g' srcset='https://secure.gravatar.com/avatar/9c9ffa87d3efefc52357a66f5e161ee6?s=60&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy' /></div>
<div class="info">
<div class="name">By
<a href="https://www.visiontimes.com/author/neil-c">
Neil Campbell
</a>｜
January 10, 2022
</div>
<div class="desc">Neil lives in Canada and writes about society and politics.</div>
</div>
</div>
</div>
</div>
</div>
<div class="view-comment">
<span class="page-view"><i class="far fa-eye"></i><span class="td-nr-views-438149">38</span></span>
<span class="comment-count" title="Jump to comment"><i class="far fa-comments"></i></span>
</div>
</div>
<div class="social-btns">
<div is="social-buttons">
<a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Will%20Jason%20Kenney%E2%80%99s%20Vow%20Against%20Mandatory%20Vaccination%20Ring%20Hollow%20As%20It%20Did%20With%20Vaccine%20Passports%3F&amp;url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F01%2F10%2Fkenney-mandatory-vaccination-vow-hollow.html" rel="noopener noreferrer nofollow"><span class="txt">Twitter</span></a>
<a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F01%2F10%2Fkenney-mandatory-vaccination-vow-hollow.html" rel="noopener noreferrer nofollow"><span class="txt">Facebook</span></a>
<a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F01%2F10%2Fkenney-mandatory-vaccination-vow-hollow.html&amp;media=https%3A%2F%2Fimg.visiontimes.com%2F2022%2F01%2FJason-Kenney-Mandatory-Vaccination-Vow-Hollow-Like-Vaccine-Passports.jpg&amp;description=Will%20Alberta%20Premier%20Jason%20Kenney%26%23039%3Bs%20promise%20that%20mandatory%20vaccination%20will%20not%20come%20to%20Alberta%20ring%20as%20hollow%20as%20it%20did%20with%20vaccine%20passports%3F%20Only%20time%20will%20tell." rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Will%20Alberta%20Premier%20Jason%20Kenney%26%23039%3Bs%20promise%20that%20mandatory%20vaccination%20will%20not%20come%20to%20Alberta%20ring%20as%20hollow%20as%20it%20did%20with%20vaccine%20passports%3F%20Only%20time%20will%20tell."><span class="txt">Pinterest</span></a>
<a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&amp;url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F01%2F10%2Fkenney-mandatory-vaccination-vow-hollow.html&amp;title=Will%20Jason%20Kenney%E2%80%99s%20Vow%20Against%20Mandatory%20Vaccination%20Ring%20Hollow%20As%20It%20Did%20With%20Vaccine%20Passports%3F&amp;source=https%3A%2F%2Fwww.visiontimes.com" rel="noopener noreferrer nofollow"><span class="txt">LinkedIn</span></a>
<a class="button email" href="/cdn-cgi/l/email-protection#320d505d564b0f7b17000240575356170002465a5b41170002425d4146170002535c5617000245535c465756170002465d170002415a5340571700025b46170002455b465a1700024b5d471c1700027a57405717000541170002465a571700025e5b5c591701731700025a464642411701731700741700744545451c445b415b5d5c465b5f57411c515d5f170074000200001700740203170074030217007459575c5c574b1f5f535c5653465d404b1f445351515b5c53465b5d5c1f445d451f5a5d5e5e5d451c5a465f5e14535f4209414750585751460f73170002425d4146170002455d40465a170002415a53405b5c55170173170002655b5e5e1700027853415d5c17000279575c5c574b177700170a02170b0b41170002645d451700027355535b5c41461700027f535c5653465d404b170002645351515b5c53465b5d5c170002605b5c551700027a5d5e5e5d4517000273411700027b46170002765b56170002655b465a170002645351515b5c5717000262534141425d404641170174" rel="noopener noreferrer nofollow"><span class="txt">Email</span></a>
</div>
</div>
</div>
</header>
<section class="post-main">
<div class="col-left">
<div class="with-gray-border-right">
<div class="col-left-content">
<div class="featuredImage">
<div class="visionComponent visionComponent--sizeLarge  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/01/Jason-Kenney-Mandatory-Vaccination-Vow-Hollow-Like-Vaccine-Passports-768x512.jpg" srcset="
                                    https://img.visiontimes.com/2022/01/Jason-Kenney-Mandatory-Vaccination-Vow-Hollow-Like-Vaccine-Passports.jpg 1920w,
            https://img.visiontimes.com/2022/01/Jason-Kenney-Mandatory-Vaccination-Vow-Hollow-Like-Vaccine-Passports.jpg 1440w,
            https://img.visiontimes.com/2022/01/Jason-Kenney-Mandatory-Vaccination-Vow-Hollow-Like-Vaccine-Passports.jpg 1320w,
            https://img.visiontimes.com/2022/01/Jason-Kenney-Mandatory-Vaccination-Vow-Hollow-Like-Vaccine-Passports.jpg 1024w,
            https://img.visiontimes.com/2022/01/Jason-Kenney-Mandatory-Vaccination-Vow-Hollow-Like-Vaccine-Passports-768x512.jpg 800w,
            https://img.visiontimes.com/2022/01/Jason-Kenney-Mandatory-Vaccination-Vow-Hollow-Like-Vaccine-Passports-696x464.jpg 600w,
                                                            https://img.visiontimes.com/2022/01/Jason-Kenney-Mandatory-Vaccination-Vow-Hollow-Like-Vaccine-Passports-485x360.jpg 375w" data-sizes="auto" alt="Will Alberta Premier Jason Kenney&#039;s promise that mandatory vaccination will not come to Alberta ring as hollow as it did with vaccine passports? Only time will tell.">
<figcaption class="figure-caption">Premier of Alberta Jason Kenney speaks at an event in November of 2021. Kenney has vowed to protect his Province against mandatory vaccination edicts after federal Minister of Health Jean-Yves Duclos said he expected Canada to follow the likes of Austria to install the mandates at the provincial level on Jan. 7. However, will Kenney’s vow ring as hollow as it did with vaccine passports in July and September? (Image: Province of Alberta)</figcaption>
</figure>
</div>
</div>
</div>
<div class="article-content">
<p>The first week of 2022 was off to the races in the push for governments to enact Coronavirus Disease 2019 (COVID-19) measures that transform formerly free countries into increasingly totalitarian forms.</p>
<p>In Canada, Quebec got the ball rolling when it announced on Jan. 7 that not only would fully vaccinated status <a href="https://www.visiontimes.com/2022/01/07/quebec-social-credit-booster-fully-vaccinated-status.html">change to require a booster injection</a>, but that the unboosted and unvaccinated alike would now be <a href="https://www.visiontimes.com/2022/01/04/quebec-vaccine-passport-liquor-cannabis-stores.html">barred from the province’s</a> centrally-managed liquor and cannabis stores.</p>
<p>“If the unvaccinated are unhappy, there is a very simple solution — get vaccinated. It’s free and will protect you,” said Health Minister Christian Dube during a press conference.</p>
<p>Dube further stated, “We’re going to be ready to use this passport over the next year or so — and that’s the reason I’m warning people today that the third dose will be adjusted for the passport, and we’d better be ready for that.”</p>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">This is what Quebec has become: A police state <br><br>Help us at: <a href="https://t.co/ydeQy8J8XM" target="_blank">https://t.co/ydeQy8J8XM</a> <a href="https://t.co/OiDxtXBYcq" target="_blank">pic.twitter.com/OiDxtXBYcq</a></p>&mdash; Rebel News (@RebelNewsOnline) <a href="https://twitter.com/RebelNewsOnline/status/1480631518531932160?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">January 10, 2022</a></blockquote><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<p>The Minister also put citizens, who are already living under a 10:00 p.m. curfew enforced by a heavy, martial law-like police presence in urban centers, on notice that the Province would be, in the near future, extending vaccine passport lockouts to all non-essential retail businesses.</p>
<p>The same day, federal Health Minister Jean-Yves Duclos stirred the pot further when he stated during a French-language press conference as reported by federally-funded messaging outlet <a href="https://www.cbc.ca/news/politics/duclos-mandatory-vaccination-policies-on-way-1.6307398" target="_blank" rel="noopener">Canadian Broadcasting Corporation</a> that in his “personal understanding of what we see internationally and domestically and in my conversations [with] health ministers over the last few weeks” that mandatory vaccination was an inevitability for Canadians.</p>
<p>The <a href="https://theprovince.com/news/health-minister-believes-mandatory-vaccinations-coming-to-canada/wcm/940a85be-6167-4460-9a0a-7883ceccc456" target="_blank" rel="noopener">Postmedia</a> syndicate further elucidated on Duclos’s comments, revealing the Minister as also saying, “I personally think we will get there at some point.”</p>
<p>“I see it coming personally. Not now. I don’t think we are there yet. But I think discussions need to be had about mandatory vaccinations because we have to get rid of COVID-19.”</p>
<p>Mandatory vaccination edicts are already in play in other parts of the world. Austria <a href="https://www.visiontimes.com/2021/12/11/austria-mandatory-vaccination-custody-rooms-prisoners-pay-costs.html">announced late last year</a> that its edict, which comes into force on Feb. 1, will penalize the unvaccinated with consecutive 2,000 Euro fines and four week prison sentences. </p>
<p>For those who have the means to pay their fine and decline vaccination, vaccination is still mandatory on penalty of a year in prison.</p>
<p>However, the unvaccinated will not be held as normal prisoners. Instead, they will be contained in “custody rooms” and made to pay out of pocket for the costs of their own incarceration, reported a German language outlet who viewed the text of the legislation in early December.</p>
<p>The news of mandatory vaccination chatter from the ruling federal Liberal Party prompted Premier of Alberta Jason Kenney, a Conservative, to ostensibly draw a line in the sand against the policy the same day on Twitter.&nbsp;</p>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Alberta’s Legislature removed the power of mandatory vaccination from the Public Health Act last year and will not revisit that decision, period.<br><br>While we strongly encourage those who are eligible to get vaccinated, it is ultimately a personal choice that individuals must make. <a href="https://t.co/16DcwLqknp" target="_blank">https://t.co/16DcwLqknp</a></p>&mdash; Jason Kenney (@jkenney) <a href="https://twitter.com/jkenney/status/1479525797526335488?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">January 7, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<p>“Alberta’s Legislature removed the power of mandatory vaccination from the Public Health Act last year and will not revisit that decision, period. While we strongly encourage those who are eligible to get vaccinated, it is ultimately a personal choice that individuals must make,” he stated while quoting an article from the CBC on Duclos’s statements.</p>
<p>While the Premier’s words send a strong message and provide hope some degree of bodily autonomy can be retained by Canadians without having to go through the tribulation of enduring different forms of pressure and coercion, including persecution, Kenney’s statements harken back to those made shortly before <a href="https://www.visiontimes.com/2021/08/24/passport-mandates-go-viral-canada.html">vaccine passports went viral</a> across Canada, a move <a href="https://www.visiontimes.com/2021/08/05/vaccine-passports-come-to-canada.html">that also originated with Quebec</a>.</p>
<p>In July, shortly after Kenney opened the Province from months of measures and restrictions, the Premier, during an annual Calgary Stampede Breakfast event, <a href="https://www.visiontimes.com/2021/07/12/alberta-vaccine-passport-kenney.html">decisively vowed</a> Albertans would not be made to show their health papers to live a normal life when he stated, “We’ve been very clear from the beginning that we will not facilitate or accept vaccine passports.”</p>
<p>“I believe they would in principle contravene the Health Information Act and also possibly the Freedom of Information and Protection of Privacy Act,” he added.</p>
<p>Kenney’s comments were nonetheless made at the same time that the Stampede’s Nashville North tent, which hosts many of the biggest names in country music during the city’s annual 10-day carnival and rodeo, enacted Alberta’s first vaccine passport requiring proof of vaccination or negative PCR test for all attendees.</p>
<p>The Nashville North tent was partnered with 19toZero, a vaccine acceptance advocacy group co-founded by Jia Hu, a University of Calgary assistant professor and a Medical Officer of Health for the Calgary Zone at Alberta Health Services.</p>
<p>Hu’s entity <a href="https://archive.vn/subUL" target="_blank" rel="noopener">is sponsored</a> by Big Pharma entities such as Pfizer, Moderna, and Merck.</p>
<p>Just a few months prior in May, Kenney had previously strongly positioned himself when he stated that, “There is no mandatory vaccines and no vaccine passports in Alberta, and nor will there be – period, full stop.”</p>
<p>Only a few months later on Sept. 16, Alberta suddenly announced it would <a href="https://globalnews.ca/news/8195809/alberta-covid-19-restrictions-in-place-september-16/" target="_blank" rel="noopener">follow the tide</a> across Canada and begin requiring vaccine passports to access bars, restaurants, theaters, gyms, and clubs.</p>
<p>The measure has never abated.</p>
<p>Originally, the mandate was to extend to all non-essential retail stores, effectively barring the unvaccinated from everything except grocery stores. That aspect of the edict was quietly removed the night before the policy came into force on Sept. 20, however.</p>
<p>In announcing the new decree, Kenney <a href="https://edmonton.ctvnews.ca/i-apologize-kenney-says-alta-wrong-for-covid-19-pandemic-to-endemic-shift-not-sorry-for-open-for-summer-plan-1.5587497" target="_blank" rel="noopener">publicly apologized</a> for his move to treat COVID rationally as an endemic disease, “I know that we had all hoped this summer that we could put COVID behind us once and for all, that was certainly my hope and I said that very clearly…It is now clear that we were wrong, and for that I apologize,” Kenney said in response to a reporter’s question.</p>
<p>Shortly before the change in heart was revealed as a new concrete reality for Albertans, Kenney was often seen <a href="https://globalnews.ca/video/8165787/albertas-4th-wave-is-a-crisis-of-the-unvaccinated-premier-kenney/" target="_blank" rel="noopener">chattering in the media</a> claiming that COVID in the Province had become “a crisis of the unvaccinated.”</p>
<p>Yet, analysis of hard data harvested from <a href="https://www.visiontimes.com/2021/09/14/pfizer-27x-symptomatic-covid-break-through-natural-immunity.html">Israel</a>, the <a href="https://www.visiontimes.com/2021/10/03/dod-medicare-study-vaccine-breakthroughs.html">United States</a>, and the <a href="https://www.visiontimes.com/2021/10/14/uk-vaccine-surveillance-report-98-percent-antibodies-majority-breakthrough-cases.html">United Kingdom</a> all pointed to a different reality wherein a frightening portion of Delta cases were occurring in the fully vaccinated population.</p>
<p>Alberta, like the federal government, skews the data it uses to claim that the majority of hospitalizations and positives have occurred in the unvaccinated simply by <a href="https://www.visiontimes.com/2021/11/01/canada-boosters-fully-vaccinated-passport-status.html">calculating all cases that have occurred</a> since December of 2020 when vaccines first started to be rolled out to long term care providers.</p>
<p>And with the Omicron variant of SARS-CoV-2, one of the earliest detections of which was in a <a href="https://www.visiontimes.com/2021/11/26/botswana-vaccinated-diplomats.html">group of fully vaccinated diplomats</a> from an unidentified country who entered Botswana in late November, the pretext that <a href="https://www.visiontimes.com/2021/09/23/covid-vaccine-immunity-same-as-flu-shot.html">gene therapy injections</a> can save the world from COVID has been flipped even flatter on its head.</p>
<p>A preprint study published Jan. 1 funded by the Ontario Ministry of Health and the Public Health Agency of Canada shockingly found that during a 27-day period between November and December that double vaccination actually produced <a href="https://www.visiontimes.com/2022/01/10/ontario-negative-vaccine-efficacy-study.html">substantial <em>negative</em> vaccine efficacy</a> against Omicron, meaning the fully vaccinated were <em>more</em> likely to contract Omicron than if they had remained unvaccinated.</p>
<p>More notably, the study, which examined Ontario’s provincial health records for those 18+ while excluding residents of long-term care homes, found that not only were a mere 5.1 percent of all Omicron positives unvaccinated, but only 33.1 percent of all Delta positives were unvaccinated.</p>
<p>The difference between Premier Kenney’s words on mandatory vaccination and vaccine passports, however, is significant because of concrete actions his government took in April of 2021 to <a href="https://www.cbc.ca/news/canada/edmonton/alberta-bill-removes-mandatory-vaccinations-repeals-bill-10-powers-1.5984531" target="_blank" rel="noopener">remove the mandatory vaccination powers</a> granted to the Province under the century-old Public Health Act.</p>
<p>Kenney’s administration deleted its powers at the same time as it revoked the controversial Bill 10, which the Province passed in the earliest days of the pandemic, allowing Ministers “to unilaterally amend legislation by ministerial order,” according to the CBC.</p>
<p>After receiving a constitutional challenge from the&nbsp; <a href="https://www.visiontimes.com/2021/12/18/new-brunswick-no-food-mandate-walk-back-jccf.html">Justice Centre for Constitutional Freedoms</a>, the Province pledged to repeal the legislation.</p>
<p>Members of the Legislative Assembly were convened around the same time to review the Public Health Act. The CBC says the special committee had “received 41 public submissions against mandatory immunizations during a pandemic,” showing the issue of mandatory vaccination and passports were already at the forefront of citizen’s minds months before injections were made available under emergency use declaration.</p>
</div>
</div>
</div>
<footer class="post-meta">
<div class="visionComponent" is="vision-block-post-footer">
<div class="content centerContentMaxWidth">
<ul class="tags">
<li class="tags-item">Tag:</li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/bodily-autonomy"><span class="visuallyHidden">Tag:</span> Bodily Autonomy</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/democracy-vs-communism"><span class="visuallyHidden">Tag:</span> Democracy vs communism</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/jason-kenney"><span class="visuallyHidden">Tag:</span> Jason Kenney</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/mandatory-vaccination"><span class="visuallyHidden">Tag:</span> Mandatory vaccination</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/public-health-measures"><span class="visuallyHidden">Tag:</span> Public Health Measures</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/vaccine-passports"><span class="visuallyHidden">Tag:</span> Vaccine Passports</a></li>
</ul>
</div>
</div>
</footer>
<div id="post-comments">
<div id="remark42" is="vision-block-comment" class="loading">
</div>
</div>
<section>
<div is="vision-grid-news-latest">
<h2>RELATED NEWS</h2>
<div class="news-latest">
<div class="article">
<a href="https://www.visiontimes.com/2022/01/10/amidst-worsening-energy-crises-countries-are-banning-cryptocurrency-activity-and-mining.html"><div class="title">Citing Energy Crises, More Countries Are Banning Cryptocurrency Activity and Mining</div></a>
<a href="https://www.visiontimes.com/2022/01/10/amidst-worsening-energy-crises-countries-are-banning-cryptocurrency-activity-and-mining.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/01/GettyImages-1347898638-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/01/GettyImages-1347898638-485x360.jpg 375w" data-sizes="auto" alt="cryptocurrency-bans-Kosovo-Bitcoin-energy-usage-Getty-Images-1347898638">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2022/01/10/chinese-phones-sold-in-taiwan-accused-of-content-censorship-users-private-data-may-be-tracked-by-beijing.html"><div class="title">Chinese Phones Sold in Taiwan Accused of Content Censorship, Users’ Private Data May Be Tracked by Beijing</div></a>
<a href="https://www.visiontimes.com/2022/01/10/chinese-phones-sold-in-taiwan-accused-of-content-censorship-users-private-data-may-be-tracked-by-beijing.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/01/Screen-Shot-2022-01-10-at-6.25.44-PM-768x490.png" srcset="
                                                                        https://img.visiontimes.com/2022/01/Screen-Shot-2022-01-10-at-6.25.44-PM-485x360.png 375w" data-sizes="auto" alt="2022-01-10">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2022/01/10/wary-of-chinese-air-and-sea-ops-taiwans-military-holds-urban-combat-drills.html"><div class="title">Wary of Chinese Air and Sea Ops, Taiwan’s Military Holds Urban Combat Drills</div></a>
<a href="https://www.visiontimes.com/2022/01/10/wary-of-chinese-air-and-sea-ops-taiwans-military-holds-urban-combat-drills.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/01/taiwan-roc-military-soldiers-kaohsiung-base-urban-combat_GettyImages-1237556300-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/01/taiwan-roc-military-soldiers-kaohsiung-base-urban-combat_GettyImages-1237556300-485x360.jpg 375w" data-sizes="auto" alt="taiwan-roc-military-soldiers-kaohsiung-base-urban-combat_GettyImages-1237556300">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2022/01/10/economically-challenged-sri-lanka-asks-china-to-extend-loan-repayment-programs-amid-financial-crisis.html"><div class="title">Economically Challenged Sri Lanka Asks China to Extend Loan Repayment Programs Amid Financial Crisis</div></a>
<a href="https://www.visiontimes.com/2022/01/10/economically-challenged-sri-lanka-asks-china-to-extend-loan-repayment-programs-amid-financial-crisis.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/01/SriLankaPresident-GettyImages-1183201391-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/01/SriLankaPresident-GettyImages-1183201391-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
</div>
</div>
</section>
</div>
<div class="col-right">
<div is="vision-list-top-stories">
<div class="sidebar-header">
<h2>TOP STORIES</h2>
<div class="article" id="437163">
<a href="https://www.visiontimes.com/2021/12/28/athlete-heart-issues-keep-piling-up.html"><div class="title">Athlete Heart Issues and Deaths Just Keep Piling Up Around the World</div></a>
<a href="https://www.visiontimes.com/2021/12/28/athlete-heart-issues-keep-piling-up.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/12/Professional-and-Amateur-Athlete-Heart-Issues-and-Death-Piling-Up-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/12/Professional-and-Amateur-Athlete-Heart-Issues-and-Death-Piling-Up-485x360.jpg 375w" data-sizes="auto" alt="Sudden and significant heart failure is plaguing healthy young, mostly male, athletes outside of North America as the topic goes unreported.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="437138">
<a href="https://www.visiontimes.com/2021/12/27/3-key-factors-behind-the-solomon-islands-anti-china-riots.html"><div class="title">3 Key Factors Behind the Solomon Islands Anti-China Riots</div></a>
<a href="https://www.visiontimes.com/2021/12/27/3-key-factors-behind-the-solomon-islands-anti-china-riots.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/11/Solomon-Islands-Riots-Honiara-Manasseh-Sogavare-Malaita-Daniel-Soldani--768x503.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/11/Solomon-Islands-Riots-Honiara-Manasseh-Sogavare-Malaita-Daniel-Soldani--485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="437271">
<a href="https://www.visiontimes.com/2021/12/29/nz-doctors-earn-1087-dollars-euthanize-covid-patients.html"><div class="title">Doctors Can Earn $1,087 to Euthanize COVID Patients in New Zealand</div></a>
<a href="https://www.visiontimes.com/2021/12/29/nz-doctors-earn-1087-dollars-euthanize-covid-patients.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/12/New-Zealand-Euthanasia-Assisted-Dying-Law-Pays-Doctors-1087-Extends-to-COVID-Patients-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/12/New-Zealand-Euthanasia-Assisted-Dying-Law-Pays-Doctors-1087-Extends-to-COVID-Patients-485x360.jpg 375w" data-sizes="auto" alt="Doctors in New Zealand make $1,087 to euthanize patients. COVID-19 patients can be considered eligible, says the Ministry of Health">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="436402">
<a href="https://www.visiontimes.com/2021/12/15/imf-cyberattack-simulation-same-day-apache-log4j.html"><div class="title">IMF Ran a Financial System Cyberattack Simulation the Same Day as Apache Log4j Exploit Exposed</div></a>
<a href="https://www.visiontimes.com/2021/12/15/imf-cyberattack-simulation-same-day-apache-log4j.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/12/International-Monetary-Fund-IMF-Collective-Strength-Cyberattack-Simulation-Global-FInancial-Markets-Same-Day-as-Apache-Log4j-Exploit-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/12/International-Monetary-Fund-IMF-Collective-Strength-Cyberattack-Simulation-Global-FInancial-Markets-Same-Day-as-Apache-Log4j-Exploit-485x360.jpg 375w" data-sizes="auto" alt="The IMF conducted a cyberattack simulation with Israel, the U.S., Germany, and others the same day as the Apache log4j exploit was made public.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="436621">
<a href="https://www.visiontimes.com/2021/12/18/new-brunswick-no-food-mandate-walk-back-jccf.html"><div class="title">Canadian Province Walks Back No Jab, No Food Mandate After Legal Threats</div></a>
<a href="https://www.visiontimes.com/2021/12/18/new-brunswick-no-food-mandate-walk-back-jccf.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/12/New-Brunswick-No-Jab-No-Food-Mandate-Walk-back-Justice-Centre-for-Constitutional-Freedoms-Challenge-768x548.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/12/New-Brunswick-No-Jab-No-Food-Mandate-Walk-back-Justice-Centre-for-Constitutional-Freedoms-Challenge-485x360.jpg 375w" data-sizes="auto" alt="A challenge by the Justice Centre for Constitutional Freedoms, a Calgary-based constitutional law watchdog, forced the Province of New Brunswick to walk back an edict allowing grocery stores to require vaccine passports">
</figure>
</div>
</div>
</div></a>
</div>
</div>
</div>
<div is="vision-list-most-read">
<div class="sidebar-header" load_max="30" load_more="10">
<h2>MOST POPULAR</h2>
<div class="article" id="437469">
<a href="https://www.visiontimes.com/2021/12/31/robert-malone-twitter-ban-pfizer-clinical-trial.html"><div class="title">Here’s What Got MRNA Inventor Robert Malone Banned From Twitter</div></a>
<a href="https://www.visiontimes.com/2021/12/31/robert-malone-twitter-ban-pfizer-clinical-trial.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/12/mRNA-Inventor-Robert-Malone-Banned-From-Twitter-Canadian-Covid-Care-Alliance-Criticism-of-Pfizer-Clinical-Trial-Data-768x399.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/12/mRNA-Inventor-Robert-Malone-Banned-From-Twitter-Canadian-Covid-Care-Alliance-Criticism-of-Pfizer-Clinical-Trial-Data-485x360.jpg 375w" data-sizes="auto" alt="Robert Malone, one of the inventors of Messenger RNA technology, was banned from Twitter after posting a presentation by a Canadian non-profit that criticized Pfizer&#039;s clinical trial structure and data manipulation on his Substack.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="436788">
<a href="https://www.visiontimes.com/2021/12/20/outbreak-of-plague-in-northern-china-people-suffering-with-viral-hemorrhagic-fevers.html"><div class="title">Xi&#8217;an Residents Fear Plague Outbreak as Locals Suffer Hemorrhagic Fever</div></a>
<a href="https://www.visiontimes.com/2021/12/20/outbreak-of-plague-in-northern-china-people-suffering-with-viral-hemorrhagic-fevers.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/12/HFever.png" srcset="
                                                                        https://img.visiontimes.com/2021/12/HFever.png 375w" data-sizes="auto" alt="Outbreak-of-plague-in-Northern-China">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="436358">
<a href="https://www.visiontimes.com/2021/12/14/facebook-fact-checks-not-factual.html"><div class="title">Facebook Says Fact Checks Might Not Actually Be Factual</div></a>
<a href="https://www.visiontimes.com/2021/12/14/facebook-fact-checks-not-factual.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/12/GettyImages-1349815264-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/12/GettyImages-1349815264-485x360.jpg 375w" data-sizes="auto" alt="Facebook-fact-checkers-might-not-be-factual-Getty-Images-1349815264">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="437335">
<a href="https://www.visiontimes.com/2021/12/29/chinese-military-deploys-troops-as-xian-covid-19-worsens.html"><div class="title">Chinese Military Deploys Troops as Xi’an Outbreak Worsens</div></a>
<a href="https://www.visiontimes.com/2021/12/29/chinese-military-deploys-troops-as-xian-covid-19-worsens.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/12/Troop-inXianHeavy-duty-productive-cloth-Xian-768x433.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/12/Troop-inXianHeavy-duty-productive-cloth-Xian-485x360.jpg 375w" data-sizes="auto" alt="Troop-inXianHeavy-duty-productive-cloth-Xian">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="437163">
<a href="https://www.visiontimes.com/2021/12/28/athlete-heart-issues-keep-piling-up.html"><div class="title">Athlete Heart Issues and Deaths Just Keep Piling Up Around the World</div></a>
<a href="https://www.visiontimes.com/2021/12/28/athlete-heart-issues-keep-piling-up.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/12/Professional-and-Amateur-Athlete-Heart-Issues-and-Death-Piling-Up-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/12/Professional-and-Amateur-Athlete-Heart-Issues-and-Death-Piling-Up-485x360.jpg 375w" data-sizes="auto" alt="Sudden and significant heart failure is plaguing healthy young, mostly male, athletes outside of North America as the topic goes unreported.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="437138">
<a href="https://www.visiontimes.com/2021/12/27/3-key-factors-behind-the-solomon-islands-anti-china-riots.html"><div class="title">3 Key Factors Behind the Solomon Islands Anti-China Riots</div></a>
<a href="https://www.visiontimes.com/2021/12/27/3-key-factors-behind-the-solomon-islands-anti-china-riots.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/11/Solomon-Islands-Riots-Honiara-Manasseh-Sogavare-Malaita-Daniel-Soldani--768x503.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/11/Solomon-Islands-Riots-Honiara-Manasseh-Sogavare-Malaita-Daniel-Soldani--485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
</div>
<div class="load-more">
<a href="https://www.visiontimes.com/wp-admin/admin-ajax.php" id="load-more-button" load-most-popular>
<button>
<h2 id="load-more-text">LOAD MORE</h2>
</button>
</a>
</div>
</div>
</div>
</section>
</div>
</main>
<footer class="mainFooter">
<div class="visionComponent themeLight" is="vision-navigation-footer">
<div class="container centerMaxWidthContainer">
<ul class="footer-nav">
<li>
<div class="heading">EDITIONS</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.secretchina.com/">Chinese</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://es.visiontimes.com/">Spanish</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.fr/">French</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.it/">Italian</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimesjp.com/">Japanese</a>
</li>
</ul>
</li>
<li>
<div class="heading">COMPANY</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/about-us">About</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/contact-us">Contact</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/advertise">Advertise</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/submissions">Submissions</a>
</li>
</ul>
</li>
<li>
<div class="heading">INFO</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/privacy">Privacy Policy</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/policies">Terms of Service</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/copyright-policy-and-infringement-notification">Copyright Policy and Infringement Notification</a>
</li>
</ul>
</li>
<li>
<div class="heading">POPULAR CATEGORY</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/politics">Politics</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/human-rights">Human Rights</a>
</li>
</ul>
</li>
</ul>
<div class="footer-nav footer-nav-2">
<li>
<div class="heading">About Us</div>
<div class="items txt">Vision Times tells the world everything about China in today's context. We keep a close eye on China because of its influence now and the lessons we can learn from its ancient past to better our lives today.</div>
</li>
<li>
<div class="heading">Follow Us</div>
<ul class="items icons">
<li><a href="https://www.facebook.com/VisionTimesOfficial" target="_blank" rel="nofollow" title="Facebook"> <i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/times_vision" target="_blank" rel="nofollow" title="Twitter"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/c/VisionTimesNews" target="_blank" rel="nofollow" title="Youtube"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://t.me/visiontimes" target="_blank" rel="nofollow" title="Telegram"><i class="fab fa-telegram"></i></a></li>
<li><a href="https://safechat.com/channel/2788089756776450736" target="_blank" rel="nofollow" title="SafeChat"><i class="fab fa-safechat"></i></a></li>
</ul>
</li>
</div>
</div>
</div>
</footer>
</div>
<div class="wpFooter">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W8PQVQT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div is="vision-block-cookie-notice" class="visionComponent boxShadow layoutFloating themeReset" role="dialog">
<div class="container centerMaxWidthContainer">
<div class="content">
<h4>This website uses cookies</h4>
<p>We inform you that this site uses own, technical and third parties cookies to make sure our web page is user-friendly and to guarantee a high functionality of the webpage. By continuing to browse this website, you declare to accept the use of cookies.</p>
</div>
<button type="button" class="button button--small" aria-label="Close" data-close>Ok</button>
</div>
</div>

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"Will Jason Kenney’s Vow Against Mandatory Vaccination Ring Hollow As It Did With Vaccine Passports? - Vision Times","pagePostType":"post","pagePostType2":"single-post","pageCategory":["world","canada","news"],"pageAttributes":["bodily-autonomy","democracy-vs-communism","jason-kenney","mandatory-vaccination","public-health-measures","vaccine-passports"],"pagePostAuthorID":490,"pagePostAuthor":"Neil Campbell"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W8PQVQT');//]]>
</script>


</div>
<script defer src="https://www.visiontimes.com/wp-content/cache/autoptimize/js/autoptimize_f76b18bab41dbdd2a4f37469b413e2a8.js"></script></body>
</html>

