<!DOCTYPE html>
<html class="html post-template-default single single-post postid-444347 single-format-standard" lang="en-US" ontouchmove>
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="alternate" type="application/rss+xml" title="Vision Times Feed" href="https://www.visiontimes.com/feed">

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<link media="all" href="https://www.visiontimes.com/wp-content/cache/autoptimize/css/autoptimize_c741728faa7b666b77ec1b24d7e833ca.css" rel="stylesheet" /><title>Fairytale Photos of Captivating Blue-eyed Beauty of a Beast - Vision Times</title>
<meta name="description" content="It&#039;s not every day you see a majestic white horse, let alone have the opportunity for a photoshoot. One lucky Russian photographer was in the right place at" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.visiontimes.com/2022/04/13/fairytale-photos-of-captivating-blue-eyed-beauty-of-a-beast.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fairytale Photos of Captivating Blue-eyed Beauty of a Beast - Vision Times" />
<meta property="og:description" content="It&#039;s not every day you see a majestic white horse, let alone have the opportunity for a photoshoot. One lucky Russian photographer was in the right place at" />
<meta property="og:url" content="https://www.visiontimes.com/2022/04/13/fairytale-photos-of-captivating-blue-eyed-beauty-of-a-beast.html" />
<meta property="og:site_name" content="Vision Times" />
<meta property="article:author" content="https://www.facebook.com/thevisiontimes" />
<meta property="article:tag" content="Disney movie" />
<meta property="article:tag" content="Disney-esque footage" />
<meta property="article:tag" content="flowering agricultural lupins" />
<meta property="article:tag" content="Hidalgo" />
<meta property="article:tag" content="Kristina Makeeva" />
<meta property="article:tag" content="majestic white horse" />
<meta property="article:tag" content="white braided mane" />
<meta property="article:section" content="Life" />
<meta property="og:updated_time" content="2022-04-13T06:27:36-04:00" />
<meta property="og:image" content="https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.33.45-PM.png" />
<meta property="og:image:secure_url" content="https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.33.45-PM.png" />
<meta property="og:image:width" content="736" />
<meta property="og:image:height" content="872" />
<meta property="og:image:alt" content="(Courtesy of Kristina Makeeva)" />
<meta property="og:image:type" content="image/png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Fairytale Photos of Captivating Blue-eyed Beauty of a Beast - Vision Times" />
<meta name="twitter:description" content="It&#039;s not every day you see a majestic white horse, let alone have the opportunity for a photoshoot. One lucky Russian photographer was in the right place at" />
<meta name="twitter:creator" content="@thevisiontimes" />
<meta name="twitter:image" content="https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.33.45-PM.png" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NGO","Organization"],"@id":"https://www.visiontimes.com/#organization","name":"Vision Times","url":"https://www.visiontimes.com"},{"@type":"WebSite","@id":"https://www.visiontimes.com/#website","url":"https://www.visiontimes.com","name":"Vision Times","publisher":{"@id":"https://www.visiontimes.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.33.45-PM.png","url":"https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.33.45-PM.png","width":"736","height":"872","caption":"(Courtesy of Kristina Makeeva)","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.visiontimes.com/2022/04/13/fairytale-photos-of-captivating-blue-eyed-beauty-of-a-beast.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.visiontimes.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.visiontimes.com/c/life","name":"Life"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.visiontimes.com/2022/04/13/fairytale-photos-of-captivating-blue-eyed-beauty-of-a-beast.html","name":"Fairytale Photos of Captivating Blue-eyed Beauty of a Beast"}}]},{"@type":"Person","@id":"https://www.visiontimes.com/author/thevisiontimes","name":"Vision Times Staff","url":"https://www.visiontimes.com/author/thevisiontimes","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/2aaf45acdc55a6867990f9693d161736?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/2aaf45acdc55a6867990f9693d161736?s=96&amp;r=g","caption":"Vision Times Staff","inLanguage":"en-US"},"sameAs":["http://www.visiontimes.com","https://www.facebook.com/thevisiontimes","https://twitter.com/https://twitter.com/thevisiontimes"],"worksFor":{"@id":"https://www.visiontimes.com/#organization"}},{"@type":"WebPage","@id":"https://www.visiontimes.com/2022/04/13/fairytale-photos-of-captivating-blue-eyed-beauty-of-a-beast.html#webpage","url":"https://www.visiontimes.com/2022/04/13/fairytale-photos-of-captivating-blue-eyed-beauty-of-a-beast.html","name":"Fairytale Photos of Captivating Blue-eyed Beauty of a Beast - Vision Times","datePublished":"2022-04-13T06:27:32-04:00","dateModified":"2022-04-13T06:27:36-04:00","author":{"@id":"https://www.visiontimes.com/author/thevisiontimes"},"isPartOf":{"@id":"https://www.visiontimes.com/#website"},"primaryImageOfPage":{"@id":"https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.33.45-PM.png"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.visiontimes.com/2022/04/13/fairytale-photos-of-captivating-blue-eyed-beauty-of-a-beast.html#breadcrumb"}},{"@type":"NewsArticle","headline":"Fairytale Photos of Captivating Blue-eyed Beauty of a Beast - Vision Times","keywords":"Blue-eyed,Fairytale,photos","datePublished":"2022-04-13T06:27:32-04:00","dateModified":"2022-04-13T06:27:36-04:00","author":{"@id":"https://www.visiontimes.com/author/thevisiontimes"},"publisher":{"@id":"https://www.visiontimes.com/#organization"},"description":"It&#039;s not every day you see a majestic white horse, let alone have the opportunity for a photoshoot. One lucky Russian photographer was in the right place at","name":"Fairytale Photos of Captivating Blue-eyed Beauty of a Beast - Vision Times","@id":"https://www.visiontimes.com/2022/04/13/fairytale-photos-of-captivating-blue-eyed-beauty-of-a-beast.html#richSnippet","isPartOf":{"@id":"https://www.visiontimes.com/2022/04/13/fairytale-photos-of-captivating-blue-eyed-beauty-of-a-beast.html#webpage"},"image":{"@id":"https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.33.45-PM.png"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.visiontimes.com/2022/04/13/fairytale-photos-of-captivating-blue-eyed-beauty-of-a-beast.html#webpage"}}]}</script>

<script id='Vision/assets-js-extra'>
var VisionData = {"templateDirectoryUri":"https:\/\/www.visiontimes.com\/wp-content\/themes\/vt","locale":"en_US","admin_ajax_url":"https:\/\/www.visiontimes.com\/wp-admin\/admin-ajax.php","post_id":"444347"};
var VisionDataComment = {"comment":"1","site":"https:\/\/www.visiontimes.com","article_link":"https:\/\/www.visiontimes.com\/2022\/04\/13\/fairytale-photos-of-captivating-blue-eyed-beauty-of-a-beast.html"};
</script>
<script type="application/javascript" src="https://sdki.truepush.com/sdk/v2.0.3/app.js" async></script>
<script>
    var truepush = window.Truepush || [];
        truepush.push( function() {
        truepush.Init({
            id : "620c00246daffbb98a21b770",
fromWordpress : true,
local : false,
wordpresspath : "https://www.visiontimes.com/wp-content/plugins/truepush-free-web-push-notifications/",
        },function(error){
          if(error) console.error(error);
        })
    });
    </script>
<link rel="icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-270x270.png" />
</head>
<body>
<a href="#mainContent" class="skipLink">
Skip to main content
</a>
<div class="pageWrapper">
<header class="mainHeader">
<div is="vision-top-header">
<nav class="visionComponent  navigation-TopBarMenu" aria-label="Main">
<div class="wrap">
<div class="header-menu header-menu-menu">
<ul class="menu">
<li class="menu-item " tabindex="-1">
<a class="menu-link" href="#" tabindex="-1">Editions</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.secretchina.com/">Chinese</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://es.visiontimes.com/">Spanish</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.fr/">French</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.it/">Italian</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://visiontimesjp.com/">Japanese</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item " tabindex="-1">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" tabindex="-1">Newsletter</a>
</li>
<li class="menu-item " tabindex="-1">
<a class="menu-link" href="https://www.visiontimes.com/donations" tabindex="-1">Donate</a>
</li>
<li class="menu-item " tabindex="-1">
<a class="menu-link" href="https://www.visiontimes.com/about-us" tabindex="-1">About US</a>
</li>
</ul>
</div>
<div class="header-menu header-menu-social">
<ul>
<li><a href="https://t.me/visiontimes" target="_blank" rel="nofollow" title="Telegram"><i class="fab fa-telegram-plane"></i></a></li>
<li><a href="https://twitter.com/times_vision" target="_blank" rel="nofollow" title="Twitter"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/c/VisionTimesNews" target="_blank" rel="nofollow" title="Youtube"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.facebook.com/VisionTimesOfficial" target="_blank" rel="nofollow" title="Facebook"> <i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://safechat.com/channel/2788089756776450736" target="_blank" rel="nofollow" title="SafeChat"><i class="fab fa-safechat"></i></a></li>
</ul>
</div>
</div>
</nav>
<div class="header-top-middle">
<div class="vision-weather-widget" is="vision-weather-widget">
<div class="top-left-wrap">
<nav is="vision-navigation-side" class="visionComponent">
<div class="overlay"></div>
<div class="section-button">
<div class="large-section-button">
<div class="text">SECTIONS</div>
<i class="fas fa-bars"></i>
</div>
<div class="sm-section-button">
<img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/menu-mobile-926eb40a4c.svg">
</div>
</div>
<div class="nav-side">
<div class="menu ">
<div class="e-button">
<a href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7">
<span class="text">Newsletter</span>
</a>
</div>
<div class="menu-button"></div>
<ul class="menu-items">
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-428032  menu-first  level-1">
<a class="menu-link" href="/">Home</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423521 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/news">News</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423525 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/politics">Politics</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423526 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/society">Society</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33185 menu-item-has-children level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/tech">Tech</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423523 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/health">Health</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423524 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/human-rights">Human Rights</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423522 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/analysis">Analysis</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444027  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/opinions">Viewpoints</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357119 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423514 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-politics">Politics</a>
 </li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423520 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-foreign-policy">Foreign Policy</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423515 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/new-york">New York</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220229 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437130 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-politics">Politics</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437131 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-economy">Economy</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437133 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-foreign-relations">International Relations</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437129 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-society">Society</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413925 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-culture">Chinese Culture</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  world menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-989 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414013 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas">Americas</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444029 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas/canada">Canada</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414014 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/asia-pacific">Asia-Pacific</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414016 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/south-asia">South Asia</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-414015 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/europe">Europe</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414012 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/africa">Africa</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423502 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">Culture</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423512 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/culture/arts">Arts</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423503 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/culture/traditions">Traditions</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423513 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/culture/wisdom">Wisdom</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  life menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-985 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/life">Life</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423493 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/wellness">Wellness</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423518 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/mind-spirit">Mind &amp; Spirit</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423517 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/gardening">Gardening</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423516 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/entertainment">Entertainment</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/nature">Nature</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33187 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/nature/environment">Environment</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425150 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/nature/disasters">Disasters</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33191 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/nature/mysteries">Mysteries</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33183 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/space">Space</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-429905  level-1">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" target="_blank" rel="noopener noreferrer">Newsletter</a>
</li>
</ul>
</div>
</div>
</nav>
<div class="search">
<form is="vision-search-form-expandable" id="searchform" name="searchform" class="search-form" method="post" action="https://www.visiontimes.com">
<input type="text" class="search-field" name="s" placeholder="Search" value="">
<button class="btn search-button"><i class="fas fa-search"></i></button>
</form>
</div>
</div>
<div class="vision-current-date-widget" is="vision-current-date-widget"></div>
</div>
<div class="vision-top-banner">
<ul class="menu">
<li class="menu-item ">
<a class="menu-link" href="/">
HOME
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/news">
NEWS
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/opinions">
VIEWPOINTS
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/us">
US
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/china">
CHINA
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/world">
WORLD
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">
CULTURE
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/life">
LIFE
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/nature">
NATURE
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" target="_blank" rel="noopener noreferrer">
NEWSLETTER
</a>
</li>
</ul>
<div>
<a href="https://www.visiontimes.com" title="Home"><img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/vision-times-logo-fc9b3d60e2.svg" alt="Vision Times"></a>
</div>
</div>
<div class="vision-e-paper">
<a href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" rel="noreferrer noopener">
<div class="e-button">
<span class="text">Newsletter</span>
</div>
</a>
<a href="http://pdf.secretchina.com/index.php?city=NewYork_en" target="_blank">
<div class="e-button prime-white">
<span class="text">e-Paper</span>
</div>
</a>
</div>
</div>
<div class="top-border">Truth, Inspiration, Hope.</div>
</div>
<nav class="visionComponent vision-sticky-bar " is="vision-top-bar-sticky" aria-label="Main">
<div class="wrap">
<nav is="vision-navigation-side" class="visionComponent">
<div class="overlay"></div>
<div class="section-button">
<div class="large-section-button">
<div class="text">SECTIONS</div>
<i class="fas fa-bars"></i>
</div>
<div class="sm-section-button">
<img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/menu-mobile-926eb40a4c.svg">
</div>
</div>
<div class="nav-side">
<div class="menu ">
<div class="e-button">
<a href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7">
<span class="text">Newsletter</span>
</a>
</div>
<div class="menu-button"></div>
<ul class="menu-items">
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-428032  menu-first  level-1">
<a class="menu-link" href="/">Home</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423521 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/news">News</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423525 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/politics">Politics</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423526 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/society">Society</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33185 menu-item-has-children level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/tech">Tech</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423523 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/health">Health</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423524 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/human-rights">Human Rights</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423522 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/analysis">Analysis</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444027  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/opinions">Viewpoints</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357119 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423514 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-politics">Politics</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423520 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-foreign-policy">Foreign Policy</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423515 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/new-york">New York</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220229 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437130 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-politics">Politics</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437131 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-economy">Economy</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437133 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-foreign-relations">International Relations</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437129 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-society">Society</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413925 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-culture">Chinese Culture</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  world menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-989 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414013 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas">Americas</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444029 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas/canada">Canada</a>
 </li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414014 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/asia-pacific">Asia-Pacific</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414016 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/south-asia">South Asia</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-414015 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/europe">Europe</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414012 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/africa">Africa</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423502 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">Culture</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423512 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/culture/arts">Arts</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423503 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/culture/traditions">Traditions</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423513 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/culture/wisdom">Wisdom</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  life menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-985 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/life">Life</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423493 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/wellness">Wellness</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423518 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/mind-spirit">Mind &amp; Spirit</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423517 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/gardening">Gardening</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423516 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/entertainment">Entertainment</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/nature">Nature</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33187 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/nature/environment">Environment</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425150 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/nature/disasters">Disasters</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33191 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/nature/mysteries">Mysteries</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33183 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/space">Space</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-429905  level-1">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" target="_blank" rel="noopener noreferrer">Newsletter</a>
</li>
</ul>
</div>
</div>
</nav>
<div class="search">
<form is="vision-search-form-expandable" id="searchform" name="searchform" class="search-form" method="post" action="https://www.visiontimes.com">
<input type="text" class="search-field" name="s" placeholder="Search" value="">
<button class="btn search-button"><i class="fas fa-search"></i></button>
</form>
</div>
</div>
<ul class="menu">
<li class="menu-item">
<a class="menu-link" href="/">
HOME
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/news">
NEWS
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/opinions">
VIEWPOINTS
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/us">
US
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/china">
CHINA
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world">
WORLD
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">
CULTURE
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/life">
LIFE
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/nature">
NATURE
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" target="_blank" rel="noopener noreferrer">
NEWSLETTER
</a>
</li>
</ul>
<div class="header-menu-social">
<ul>
<li><a href="" target="_blank" rel="nofollow" title="Telegram"><i class="fab fa-telegram-plane"></i></a></li>
<li><a href="" target="_blank" rel="nofollow" title="Twitter"><i class="fab fa-twitter"></i></a></li>
<li><a href="" target="_blank" rel="nofollow" title="Youtube"><i class="fab fa-youtube"></i></a></li>
<li><a href="" target="_blank" rel="nofollow" title="Facebook"> <i class="fab fa-facebook-f"></i></a></li>
</ul>
</div>
</nav>
<nav is="vision-navigation-burger" class="visionComponent" aria-label="Main">
<nav class="navigation-TopBarMenu-mobile" aria-label="Main">
<div class="wrap">
<div class="header-menu header-menu-menu">
<ul class="menu">
<li class="menu-item menu-item-1 " tabindex="-1">
<a class="menu-link" href="#">Editions</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.secretchina.com/">Chinese</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://es.visiontimes.com/">Spanish</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.fr/">French</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.it/">Italian</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://visiontimesjp.com/">Japanese</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item menu-item-2 " tabindex="-1">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7">Newsletter</a>
</li>
<li class="menu-item menu-item-3 " tabindex="-1">
<a class="menu-link" href="https://www.visiontimes.com/donations">Donate</a>
</li>
<li class="menu-item menu-item-4 " tabindex="-1">
<a class="menu-link" href="https://www.visiontimes.com/about-us">About US</a>
</li>
</ul>
</div>
<div class="header-menu header-menu-social">
<ul>
<li><a href="https://t.me/visiontimes" target="_blank" rel="nofollow" title="Telegram"><i class="fab fa-telegram-plane"></i></a></li>
<li><a href="https://twitter.com/times_vision" target="_blank" rel="nofollow" title="Twitter"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/c/VisionTimesNews" target="_blank" rel="nofollow" title="Youtube"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.facebook.com/VisionTimesOfficial" target="_blank" rel="nofollow" title="Facebook"> <i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://safechat.com/channel/2788089756776450736" target="_blank" rel="nofollow" title="SafeChat"><i class="fab fa-safechat"></i></a></li>
</ul>
</div>
</div>
</nav>
<div class="container centerMaxWidthContainer">
<div class="vision-hamburger" is="vision-hamburger">
<div class="top-left-wrap">
<nav is="vision-navigation-side" class="visionComponent">
<div class="overlay"></div>
<div class="section-button">
<div class="large-section-button">
<div class="text">SECTIONS</div>
<i class="fas fa-bars"></i>
</div>
<div class="sm-section-button">
<img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/menu-mobile-926eb40a4c.svg">
</div>
</div>
<div class="nav-side">
<div class="menu lite">
<div class="e-button">
<a href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7">
<span class="text">Newsletter</span>
</a>
</div>
<div class="menu-button"></div>
<ul class="menu-items">
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-428032  menu-first  level-1">
<a class="menu-link" href="/">Home</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423521 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/news">News</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444027  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/opinions">Viewpoints</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357119 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220229 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
</li>
<li class="menu-item  world menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-989 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423502 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">Culture</a>
</li>
<li class="menu-item  life menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-985 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/life">Life</a>
</li>
<li class="menu-item  science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/nature">Nature</a>
</li>
<li class="menu-item  newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-429905  level-1">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" target="_blank" rel="noopener noreferrer">Newsletter</a>
</li>
</ul>
</div>
</div>
</nav>
<div class="search">
<form is="vision-search-form-expandable" id="searchform" name="searchform" class="search-form" method="post" action="">
<input type="text" class="search-field" name="s" placeholder="Search" value="">
<button class="btn search-button"><i class="fas fa-search"></i></button>
</form>
</div>
</div>
</div>
<div class="logo">
<a href="https://www.visiontimes.com" title="Home"><img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/vision-times-sm-logo-66a6be678b.svg" alt="Vision Times"></a>
</div>
<div class="vision-e-paper">
<a href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" rel="noreferrer noopener">
<div class="e-button">
<span class="text">Newsletter</span>
</div>
</a>
</div>
</div>
<div class="top-border">Truth, Inspiration, Hope.</div>
</nav>
</header>
<main id="mainContent" class="mainContent" aria-label="Content">
<div class="content-wrapper single-wrapper">
<header>
<nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://www.visiontimes.com">Home</a><span class="separator"> &raquo; </span><a href="https://www.visiontimes.com/c/life">Life</a><span class="separator"> &raquo; </span><span class="last">Fairytale Photos of Captivating Blue-eyed Beauty of a Beast</span></p></nav><div is="bread-crumbs">
</div>
<div is="vision-block-post-header-vt">
<h1>Fairytale Photos of Captivating Blue-eyed Beauty of a Beast</h1>
<div class="meta">
<div class="author-time">
<div class="visionComponent" is="vision-authors-custom">
<div class="authors">
<div class="author">
<div class="img"><img alt='' src='https://secure.gravatar.com/avatar/2aaf45acdc55a6867990f9693d161736?s=30&#038;r=g' srcset='https://secure.gravatar.com/avatar/2aaf45acdc55a6867990f9693d161736?s=60&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy' /></div>
<div class="info">
<div class="name">By
<a href="https://www.visiontimes.com/author/thevisiontimes">
Vision Times
</a>
</div>
<div class="desc">
</div>
</div>
</div>
</div>
<div class="date">Published: April 13, 2022</div>
</div>
</div>
<div class="view-comment">
<div is="vision-media-share" class="visionComponent">
<div class="share-button">
<i class="far fa-share-square"></i>
<div class="share-wrap">
<div class="up-triangle"></div>
<div class="share-padding">
<ul class="share-menu">
<li>
<a target="_blank" href="https://twitter.com/intent/tweet?text=Fairytale%20Photos%20of%20Captivating%20Blue-eyed%20Beauty%20of%20a%20Beast&amp;url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F04%2F13%2Ffairytale-photos-of-captivating-blue-eyed-beauty-of-a-beast.html" rel="noopener noreferrer nofollow">
<i class="fab fa-twitter"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F04%2F13%2Ffairytale-photos-of-captivating-blue-eyed-beauty-of-a-beast.html" rel="noopener noreferrer nofollow">
<i class="fab fa-facebook"></i>
</a>
</li>
<li>
<a target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F04%2F13%2Ffairytale-photos-of-captivating-blue-eyed-beauty-of-a-beast.html&amp;media=https%3A%2F%2Fimg.visiontimes.com%2F2022%2F04%2FScreenshot-2022-04-13-at-3.33.45-PM.png&amp;description=%28Courtesy%20of%20Kristina%20Makeeva%29" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="%28Courtesy%20of%20Kristina%20Makeeva%29">
<i class="fab fa-pinterest"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F04%2F13%2Ffairytale-photos-of-captivating-blue-eyed-beauty-of-a-beast.html" rel="noopener noreferrer nofollow">
<i class="fab fa-linkedin"></i>
</a>
</li>
<li>
<a href="/cdn-cgi/l/email-protection#3b0459545f4206721e090b495e5a5f1e090b4f5352481e090b4b54484f1e090b5a555f1e090b4c5a554f5e5f1e090b4f541e090b48535a495e1e090b524f1e090b4c524f531e090b42544e151e090b735e495e1e090c481e090b4f535e1e090b575255501e087a1e090b534f4f4b481e087a1e097d1e097d4c4c4c154d52485254554f52565e48155854561e097d090b09091e097d0b0f1e097d0a081e097d5d5a5249424f5a575e164b53544f544816545d16585a4b4f524d5a4f52555c1659574e5e165e425e5f16595e5a4e4f4216545d165a16595e5a484f15534f56571d5a564b00484e59515e584f067a1e090b4b54484f1e090b4c54494f531e090b48535a4952555c1e087a1e090b7d5a5249424f5a575e1e090b6b53544f54481e090b545d1e090b785a4b4f524d5a4f52555c1e090b79574e5e165e425e5f1e090b795e5a4e4f421e090b545d1e090b5a1e090b795e5a484f" rel="noopener noreferrer nofollow">
<i class="fas fa-envelope"></i>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<span class="comment-count" title="Jump to comment"><i class="far fa-comments"></i></span>
</div>
</div>
<div class="social-btns">
<div is="social-buttons">
<a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Fairytale%20Photos%20of%20Captivating%20Blue-eyed%20Beauty%20of%20a%20Beast&amp;url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F04%2F13%2Ffairytale-photos-of-captivating-blue-eyed-beauty-of-a-beast.html" rel="noopener noreferrer nofollow"><span class="txt">Twitter</span></a>
<a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F04%2F13%2Ffairytale-photos-of-captivating-blue-eyed-beauty-of-a-beast.html" rel="noopener noreferrer nofollow"><span class="txt">Facebook</span></a>
<a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F04%2F13%2Ffairytale-photos-of-captivating-blue-eyed-beauty-of-a-beast.html&amp;media=https%3A%2F%2Fimg.visiontimes.com%2F2022%2F04%2FScreenshot-2022-04-13-at-3.33.45-PM.png&amp;description=%28Courtesy%20of%20Kristina%20Makeeva%29" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="%28Courtesy%20of%20Kristina%20Makeeva%29"><span class="txt">Pinterest</span></a>
<a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&amp;url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F04%2F13%2Ffairytale-photos-of-captivating-blue-eyed-beauty-of-a-beast.html&amp;title=Fairytale%20Photos%20of%20Captivating%20Blue-eyed%20Beauty%20of%20a%20Beast&amp;source=https%3A%2F%2Fwww.visiontimes.com" rel="noopener noreferrer nofollow"><span class="txt">LinkedIn</span></a>
<a class="button email" href="/cdn-cgi/l/email-protection#013e636e65783c482433317364606524333175696872243331716e7275243331606f6524333176606f756465243331756e2433317269607364243331687524333176687569243331786e742f24333149647364243336722433317569642433316d686f6a24324024333169757571722432402433472433477676762f776872686e6f75686c64722f626e6c2433473331333324334731352433473032243347676068737875606d642c71696e756e722c6e672c6260717568776075686f662c636d74642c647864652c6364607475782c6e672c602c63646072752f69756c6d27606c713a7274636b6462753c40243331716e7275243331766e73756924333172696073686f66243240243331476068737875606d6424333151696e756e722433316e672433314260717568776075686f66243331436d74642c647864652433314364607475782433316e67243331602433314364607275" rel="noopener noreferrer nofollow"><span class="txt">Email</span></a>
</div>
</div>
</div>
</header>
<section class="post-main">
<div class="col-left">
<div class="with-gray-border-right">
<div class="col-left-content">
<div class="featuredImage">
<div class="visionComponent visionComponent--sizeLarge  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.33.45-PM.png" srcset="
                                    https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.33.45-PM.png 1920w,
            https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.33.45-PM.png 1440w,
            https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.33.45-PM.png 1320w,
            https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.33.45-PM.png 1024w,
            https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.33.45-PM.png 800w,
            https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.33.45-PM-696x825.png 600w,
                                                            https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.33.45-PM-485x360.png 375w" data-sizes="auto" alt="(Courtesy of Kristina Makeeva)">
<figcaption class="figure-caption">(Courtesy of Kristina Makeeva)</figcaption>
</figure>
</div>
</div>
</div>
<div class="article-content">
<p>It&#8217;s not every day you see a majestic white horse, let alone have the opportunity for a photoshoot. One lucky Russian photographer was in the right place at the right time, however, when she came across a stunning white horse in a field of blooming lupine.&nbsp;</p>
<p>The combination of a white braided mane, sparkling blue eyes, and the white horse’s diminutive size against a sea of purple flowers resulted in photos that were other-worldly. Her magnificent Disney-esque footage has since garnered tens of thousands of fans on social media. </p>
<figure class="wp-block-image size-large"><img loading="lazy" width="600" height="526" src="https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.39.56-PM-600x526.png" alt="" class="wp-image-444352" srcset="https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.39.56-PM-600x526.png 600w, https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.39.56-PM-300x263.png 300w, https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.39.56-PM-150x131.png 150w, https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.39.56-PM-768x673.png 768w, https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.39.56-PM-696x610.png 696w, https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.39.56-PM-1068x936.png 1068w, https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.39.56-PM.png 1306w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption>(Courtesy of <a href="https://www.instagram.com/hobopeeba/" target="_blank" rel="noreferrer noopener">Kristina Makeeva</a>)</figcaption></figure>
<p>Kristina Makeeva, the talented photographer who captured these incredible photos, met the dwarf tinker “Hidalgo” in her home city of Moscow during the early days of summer in 2020. From the moment the “blue-eyed, handsome” horse appeared, Kristina was enchanted.</p>
<p>“We filmed fields of flowering agricultural lupins and later invited Hidalgo to join us,” Kristina told The Epoch Times.</p>
<p>“These lupins were bred in the Soviet Union to feed livestock, so they are not poisonous, as many believe, and the horse eats them with pleasure. Horses themselves will not eat what is poisonous for them,” she added.</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="432" height="600" src="https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.53.28-PM-432x600.png" alt="" class="wp-image-444357" srcset="https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.53.28-PM-432x600.png 432w, https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.53.28-PM-216x300.png 216w, https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.53.28-PM-108x150.png 108w, https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.53.28-PM-768x1067.png 768w, https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.53.28-PM-150x208.png 150w, https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.53.28-PM-300x417.png 300w, https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.53.28-PM-696x967.png 696w, https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.53.28-PM.png 858w" sizes="(max-width: 432px) 100vw, 432px" /><figcaption>(Courtesy of <a href="https://www.instagram.com/hobopeeba/" target="_blank" rel="noreferrer noopener">Kristina Makeeva</a>)</figcaption></figure>
<p>The fruits of Kristina’s labor were a magical photo and video series that she shared on Instagram, in which Hidalgo’s braided white mane, piebald coat, and blue eyes are a fantasy fit with the purple lupin around him. Attention to detail and the magnificent setting were key in producing these amazing photos.</p>
<p>Kristina, however, did not stop there. Inspired by the fanciful imagery, she also took photos with a ballerina standing on pointe beside Hidalgo, like something straight out of a Disney movie. </p>
<figure class="wp-block-image size-large"><img loading="lazy" width="600" height="509" src="https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.45.42-PM-600x509.png" alt="" class="wp-image-444353" srcset="https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.45.42-PM-600x509.png 600w, https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.45.42-PM-300x254.png 300w, https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.45.42-PM-150x127.png 150w, https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.45.42-PM-768x651.png 768w, https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.45.42-PM-696x590.png 696w, https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.45.42-PM-1068x906.png 1068w, https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.45.42-PM.png 1422w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption>(Courtesy of <a href="https://www.instagram.com/hobopeeba/" target="_blank" rel="noreferrer noopener">Kristina Makeeva</a>)</figcaption></figure>
<p>In a time where filters and editing are widely used to make photos attractive, Kristina believes photos need to be honest and refrains from using editing software. She says she only used color correction during the editing process as she wants the photos to be as realistic as possible.&nbsp;&nbsp;</p>
<p>“I always need to embellish reality,” she explained. “I studied as a graphic designer; it strongly influenced my work. Designers always create their world out of nothing.”</p>
<p>When she is not taking photos of extraordinary scenes and moments in nature, Kristina enjoys walking around the city of Moscow to relish its many “pearls of architecture,” the lanterns, festive illumination, and bright white snowflakes that give the city its winter wonderland appeal. She sees Moscow as a tourist, looking with new eyes every time.&nbsp;</p>
<p>Kristina recalled picking up her first camera when she was 16 years old. It was a Panasonic video camera with a photo resolution of 640 by 480 pixels in JPG format. With a camera in her hands, she began traveling to widen her horizons and gain inspiration.</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="600" height="554" src="https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.43.54-PM-600x554.png" alt="" class="wp-image-444361" srcset="https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.43.54-PM-600x554.png 600w, https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.43.54-PM-300x277.png 300w, https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.43.54-PM-150x139.png 150w, https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.43.54-PM-768x709.png 768w, https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.43.54-PM-696x643.png 696w, https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.43.54-PM-1068x986.png 1068w, https://img.visiontimes.com/2022/04/Screenshot-2022-04-13-at-3.43.54-PM.png 1306w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption>(Courtesy of <a href="https://www.instagram.com/hobopeeba/" target="_blank" rel="noreferrer noopener">Kristina Makeeva</a>)</figcaption></figure>
<p>“Traveling opens up a new world for us, expands our consciousness, inspires, and makes us tolerant,” she said. “All this greatly influenced my work.”</p>
<p>It&#8217;s rare to see a blue-eyed white horse anywhere in the world. Hidalgo’s photos have not only impressed many but even moved some to tears. By sharing these marvelous photos, Kristina shows that there is still extraordinary beauty in the world, and her fans on social media are raving about it.&nbsp;</p>
<p>To see more of Kristina’s photos of Hidalgo and much more, be sure to check out her Instagram handle <a href="https://www.instagram.com/hobopeeba/" target="_blank" rel="noopener">@hobopeeba</a></p>
</div>
</div>
</div>
<footer class="post-meta">
<div class="visionComponent" is="vision-block-post-footer">
<div class="content centerContentMaxWidth">
<ul class="tags">
<li class="tags-item">Tag:</li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/disney-movie"><span class="visuallyHidden">Tag:</span> Disney movie</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/disney-esque-footage"><span class="visuallyHidden">Tag:</span> Disney-esque footage</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/flowering-agricultural-lupins"><span class="visuallyHidden">Tag:</span> flowering agricultural lupins</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/hidalgo"><span class="visuallyHidden">Tag:</span> Hidalgo</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/kristina-makeeva"><span class="visuallyHidden">Tag:</span> Kristina Makeeva</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/majestic-white-horse"><span class="visuallyHidden">Tag:</span> majestic white horse</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/white-braided-mane"><span class="visuallyHidden">Tag:</span> white braided mane</a></li>
</ul>
</div>
</div>
</footer>
<div id="post-comments">
<div id="remark42" is="vision-block-comment" class="loading">
</div>
</div>
<section>
<div is="vision-grid-news-latest">
<h3>RELATED NEWS</h3>
<div class="news-latest">
<div class="article">
<a href="https://www.visiontimes.com/2022/04/12/covid-blessing-in-disguise.html"><div class="title">Baby Myles &#8211; A COVID Blessing in Disguise</div></a>
<a href="https://www.visiontimes.com/2022/04/12/covid-blessing-in-disguise.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/04/6557374749_65f39433e8_k-2-768x580.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/04/6557374749_65f39433e8_k-2-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2022/04/11/significance-of-easter.html"><div class="title">The Significance of Easter: An Enduring Hope for Humanity</div></a>
<a href="https://www.visiontimes.com/2022/04/11/significance-of-easter.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/04/Rafael_-_ressureicaocristo01-768x936.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/04/Rafael_-_ressureicaocristo01-485x360.jpg 375w" data-sizes="auto" alt="significance-of-Easter-Wikimedia-commons">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2022/04/10/chinese-silk-embroidery.html"><div class="title">Traditional Chinese Silk Embroidery</div></a>
<a href="https://www.visiontimes.com/2022/04/10/chinese-silk-embroidery.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/04/229623_dace0a135f479fef_b-1-768x769.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/04/229623_dace0a135f479fef_b-1-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2022/04/09/identical-twins-bond.html"><div class="title">Identical Twins Turn 100 “We&#8217;re Always There for Each Other”</div></a>
<a href="https://www.visiontimes.com/2022/04/09/identical-twins-bond.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/04/Augustus_Leopold_Egg_-_The_Travelling_Companions_-_Google_Art_Project-768x638.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/04/Augustus_Leopold_Egg_-_The_Travelling_Companions_-_Google_Art_Project-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
</div>
</div>
</section>
</div>
<div class="col-right">
<div is="vision-list-top-stories">
<div class="sidebar-header">
<h3>TOP STORIES</h3>
<div class="article" id="442758">
<a href="https://www.visiontimes.com/2022/03/15/olympic-eileen-gu-returns-to-the-us-from-china-after-winning-golds.html"><div class="title">Olympic Champion Eileen Gu, Applauded by Millions in China, Returns to the US After Winning Golds</div></a>
<a href="https://www.visiontimes.com/2022/03/15/olympic-eileen-gu-returns-to-the-us-from-china-after-winning-golds.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/03/EileenGu-GettyImages-1371212501-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/03/EileenGu-GettyImages-1371212501-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="443401">
<a href="https://www.visiontimes.com/2022/03/26/zhuge-liang-and-divine-crane.html"><div class="title">Zhuge Liang and The Divine Crane: A Tale About the Value of Strong Will</div></a>
<a href="https://www.visiontimes.com/2022/03/26/zhuge-liang-and-divine-crane.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/03/Kongming_Leaving_the_Mountains_cropped-768x739.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/03/Kongming_Leaving_the_Mountains_cropped-485x360.jpg 375w" data-sizes="auto" alt="Zhuge-Liang-Wikimedia-commons">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="443431">
<a href="https://www.visiontimes.com/2022/03/28/5-steps-to-starting-a-garden.html"><div class="title">Starting a Garden, Step by Step</div></a>
<a href="https://www.visiontimes.com/2022/03/28/5-steps-to-starting-a-garden.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/03/7530318478_a4eebc910d_o-768x647.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/03/7530318478_a4eebc910d_o-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="443359">
<a href="https://www.visiontimes.com/2022/03/25/japanese-joro-spider.html"><div class="title">Japanese Joro Spider May Be a Welcome Invader</div></a>
<a href="https://www.visiontimes.com/2022/03/25/japanese-joro-spider.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/03/Joro_Spider_-_Trichonephila_clavata_50564813031-768x614.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/03/Joro_Spider_-_Trichonephila_clavata_50564813031-485x360.jpg 375w" data-sizes="auto" alt="joro-spider-wikimedia-commons">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="443556">
<a href="https://www.visiontimes.com/2022/03/30/miniature-artists-tiny-produce.html"><div class="title">People Go Bananas for Miniature Artist’s Tiny Produce</div></a>
<a href="https://www.visiontimes.com/2022/03/30/miniature-artists-tiny-produce.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/03/58378287_2411634768860855_6409233722767310848_n-1-768x576.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/03/58378287_2411634768860855_6409233722767310848_n-1-485x360.jpg 375w" data-sizes="auto" alt="Miniature-artist-Nguyen-Quynh">
</figure>
</div>
</div>
</div></a>
</div>
</div>
</div>
<div is="vision-list-most-read">
<div class="sidebar-header" load_max="30" load_more="10">
<h3>MOST POPULAR</h3>
<div class="article" id="443025">
<a href="https://www.visiontimes.com/2022/03/21/ukraine-social-credit-digital-currency-system.html"><div class="title">Ukraine Is Quietly Unveiling Digital Currency and a Social Credit System</div></a>
<a href="https://www.visiontimes.com/2022/03/21/ukraine-social-credit-digital-currency-system.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/03/Zelensky-Schwab-COVID-19-The-Great-Reset-Central-Bank-Digital-Currency-Social-Credit-Diia-App-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/03/Zelensky-Schwab-COVID-19-The-Great-Reset-Central-Bank-Digital-Currency-Social-Credit-Diia-App-485x360.jpg 375w" data-sizes="auto" alt="Amid war with Russia, Ukraine is quietly rolling out a central bank digital currency and social credit score model.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="443292">
<a href="https://www.visiontimes.com/2022/03/24/trudeau-shunned-blasted-as-a-dictator-by-several-members-of-the-european-parliament.html"><div class="title">Trudeau Shunned, Blasted as a ‘Dictator’ by Several Members of the European Parliament</div></a>
<a href="https://www.visiontimes.com/2022/03/24/trudeau-shunned-blasted-as-a-dictator-by-several-members-of-the-european-parliament.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/03/GettyImages-1239458881-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/03/GettyImages-1239458881-485x360.jpg 375w" data-sizes="auto" alt="Trudeau-blasted-as-dictator-by-several-European-Parliament-Members-Getty-Images-1239458881">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="443342">
<a href="https://www.visiontimes.com/2022/03/25/germany-police-raids-internet-criticism-of-government.html"><div class="title">100 German Homes Raided Over Internet Criticism of Government Officials</div></a>
<a href="https://www.visiontimes.com/2022/03/25/germany-police-raids-internet-criticism-of-government.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/03/German-Police-Raid-Homes-of-Internet-Users-Criticizing-Government-768x499.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/03/German-Police-Raid-Homes-of-Internet-Users-Criticizing-Government-485x360.jpg 375w" data-sizes="auto" alt="German police are raiding citizens for criticizing the government online.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="443634">
<a href="https://www.visiontimes.com/2022/03/30/drug-testing-post-accident-workplace-positives-increase.html"><div class="title">Workplace Drug Testing Data Shows Growing Ratio of Post-accident Positives Among American Workers</div></a>
<a href="https://www.visiontimes.com/2022/03/30/drug-testing-post-accident-workplace-positives-increase.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/03/Workplace-Drug-Testing-Post-accident-Versus-Pre-employment-Positives-Skyrocketing-768x511.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/03/Workplace-Drug-Testing-Post-accident-Versus-Pre-employment-Positives-Skyrocketing-485x360.jpg 375w" data-sizes="auto" alt="US Workers are testing positive for drugs after an accident at an exponentially greater rate than pre-employment, indicating workplace drug use.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="443522">
<a href="https://www.visiontimes.com/2022/03/29/ukraine-terrorism-normalized-world-grows-numb.html"><div class="title">As Ukraine’s Nazis, Domestic Terrorism, and War Crimes Are Normalized, the World’s Spectators Grow Numb</div></a>
<a href="https://www.visiontimes.com/2022/03/29/ukraine-terrorism-normalized-world-grows-numb.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/03/Ukraine-War-Crimes-Domestic-Terrorism-Nazis-Normalized-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/03/Ukraine-War-Crimes-Domestic-Terrorism-Nazis-Normalized-485x360.jpg 375w" data-sizes="auto" alt="As evidence of domestic terrorism and war crimes emerge from Ukraine&#039;s side of the conflict, the world&#039;s hearts grow cold as harming Russia and Putin has become normalized in the narrative.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="443300">
<a href="https://www.visiontimes.com/2022/03/24/people-in-shenzhen-jump-off-buildings-in-protest-of-prolonged-lockdowns-under-chinas-zero-covid-measures.html"><div class="title">People in Shenzhen Jump Off Buildings in Protest of Prolonged Lockdowns Under China’s ‘Zero-COVID’ Measures</div></a>
<a href="https://www.visiontimes.com/2022/03/24/people-in-shenzhen-jump-off-buildings-in-protest-of-prolonged-lockdowns-under-chinas-zero-covid-measures.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/03/China-COVID-GettyImages-1387309827-768x511.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/03/China-COVID-GettyImages-1387309827-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
</div>
<div class="load-more">
<div class="loading load-more-loading"></div>
<a href="https://www.visiontimes.com/wp-admin/admin-ajax.php" id="load-more-button" load-most-popular>
<button>
<div class="load-more-text">LOAD MORE</div>
</button>
</a>
</div>
</div>
</div>
</section>
</div>
</main>
<footer class="mainFooter">
<div class="visionComponent themeLight" is="vision-navigation-footer">
<div class="container centerMaxWidthContainer">
<ul class="footer-nav">
<li>
<div class="heading">EDITIONS</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.secretchina.com/">Chinese</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://es.visiontimes.com/">Spanish</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.fr/">French</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.it/">Italian</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimesjp.com/">Japanese</a>
</li>
</ul>
</li>
<li>
<div class="heading">COMPANY</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/about-us">About</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/contact-us">Contact</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/advertise">Advertise</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/submissions">Submissions</a>
</li>
</ul>
</li>
<li>
 <div class="heading">INFO</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/privacy">Privacy Policy</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/policies">Terms of Service</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/copyright-policy-and-infringement-notification">Copyright Policy and Infringement Notification</a>
</li>
</ul>
</li>
<li>
<div class="heading">POPULAR CATEGORY</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/politics">Politics</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/human-rights">Human Rights</a>
</li>
</ul>
</li>
</ul>
<div class="footer-nav footer-nav-2">
<li>
<div class="heading">About Us</div>
<div class="items txt">Vision Times tells the world everything about China in today's context. We keep a close eye on China because of its influence now and the lessons we can learn from its ancient past to better our lives today.</div>
</li>
<li>
<div class="heading">Follow Us</div>
<ul class="items icons">
<li><a href="https://www.facebook.com/VisionTimesOfficial" target="_blank" rel="nofollow" title="Facebook"> <i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/times_vision" target="_blank" rel="nofollow" title="Twitter"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/c/VisionTimesNews" target="_blank" rel="nofollow" title="Youtube"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://t.me/visiontimes" target="_blank" rel="nofollow" title="Telegram"><i class="fab fa-telegram"></i></a></li>
<li><a href="https://safechat.com/channel/2788089756776450736" target="_blank" rel="nofollow" title="SafeChat"><i class="fab fa-safechat"></i></a></li>
</ul>
</li>
</div>
</div>
</div>
</footer>
</div>
<div class="wpFooter">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W8PQVQT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div is="vision-block-cookie-notice" class="visionComponent boxShadow layoutFloating themeReset" role="dialog">
<div class="container centerMaxWidthContainer">
<div class="content">
<p class="header">This website uses cookies</p>
<p>We inform you that this site uses own, technical and third parties cookies to make sure our web page is user-friendly and to guarantee a high functionality of the webpage. By continuing to browse this website, you declare to accept the use of cookies.</p>
</div>
<button type="button" class="button button--small" aria-label="Close" data-close>Ok</button>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"Fairytale Photos of Captivating Blue-eyed Beauty of a Beast - Vision Times","pagePostType":"post","pagePostType2":"single-post","pageCategory":["life","europe","world"],"pageAttributes":["disney-movie","disney-esque-footage","flowering-agricultural-lupins","hidalgo","kristina-makeeva","majestic-white-horse","white-braided-mane"],"pagePostAuthorID":78,"pagePostAuthor":"Vision Times Staff"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W8PQVQT');//]]>
</script>


</div>
<script async type="text/javascript" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async type="text/javascript" src="https://intothebid.com/wrapper/vt/prebid.vt_en.js"></script>
<script async type="text/javascript" src="https://intothebid.com/wrapper/vt/hp_vt_en.js"></script>
<script async type="text/javascript" src="https://intothebid.com/wrapper/vt/hb_vt_en.js"></script>
<script defer src="https://www.visiontimes.com/wp-content/cache/autoptimize/js/autoptimize_4047f336b74449ca9dc0e483fda1b291.js"></script></body>
</html>

