<!DOCTYPE html>
<html class="html post-template-default single single-post postid-451201 single-format-standard" lang="en-US" ontouchmove>
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="facebook-domain-verification" content="sk3rnqnkzv6l3wofm6ex6k4t60vodw" />
<link rel="alternate" type="application/rss+xml" title="Vision Times Feed" href="https://www.visiontimes.com/feed">
<link rel="preconnect" href="https://intothebid.com/">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/">

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>


<link media="all" href="https://www.visiontimes.com/wp-content/cache/autoptimize/css/autoptimize_fe4ac759c03334723ade1b9d81cef30e.css" rel="stylesheet" /><title>Explainer: Why Western Canada Has Some of the Cheapest Natural Gas in the World - Vision Times</title>
<meta name="description" content="Despite soaring global demand for natural gas, Canadian producers are struggling with volatile prices and deep discounts at Alberta&#039;s AECO hub, one of the" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.visiontimes.com/2022/09/14/explainer-why-western-canada-has-some-of-the-cheapest-natural-gas-in-the-world.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Explainer: Why Western Canada Has Some of the Cheapest Natural Gas in the World - Vision Times" />
<meta property="og:description" content="Despite soaring global demand for natural gas, Canadian producers are struggling with volatile prices and deep discounts at Alberta&#039;s AECO hub, one of the" />
<meta property="og:url" content="https://www.visiontimes.com/2022/09/14/explainer-why-western-canada-has-some-of-the-cheapest-natural-gas-in-the-world.html" />
<meta property="og:site_name" content="Vision Times" />
<meta property="article:tag" content="AECO" />
<meta property="article:tag" content="Alberta" />
<meta property="article:tag" content="canada" />
<meta property="article:tag" content="Jean-Denis Charlebois" />
<meta property="article:tag" content="Kelt Exploration Ltd" />
<meta property="article:tag" content="Liquified Natural Gas (LNG)" />
<meta property="article:tag" content="natural gas" />
<meta property="article:tag" content="Tourmaline Oil" />
<meta property="article:section" content="Canada" />
<meta property="og:updated_time" content="2022-09-14T17:25:31-04:00" />
<meta property="og:image" content="https://img.visiontimes.com/2022/09/GettyImages-1233311386.jpg" />
<meta property="og:image:secure_url" content="https://img.visiontimes.com/2022/09/GettyImages-1233311386.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:image:alt" content="Natural-Gas-Canada-AECO-Getty-Images-1233311386" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-09-14T17:25:26-04:00" />
<meta property="article:modified_time" content="2022-09-14T17:25:31-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Explainer: Why Western Canada Has Some of the Cheapest Natural Gas in the World - Vision Times" />
<meta name="twitter:description" content="Despite soaring global demand for natural gas, Canadian producers are struggling with volatile prices and deep discounts at Alberta&#039;s AECO hub, one of the" />
<meta name="twitter:image" content="https://img.visiontimes.com/2022/09/GettyImages-1233311386.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Vision Times News" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NGO","Organization"],"@id":"https://www.visiontimes.com/#organization","name":"Vision Times","url":"https://www.visiontimes.com"},{"@type":"WebSite","@id":"https://www.visiontimes.com/#website","url":"https://www.visiontimes.com","name":"Vision Times","publisher":{"@id":"https://www.visiontimes.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://img.visiontimes.com/2022/09/GettyImages-1233311386.jpg","url":"https://img.visiontimes.com/2022/09/GettyImages-1233311386.jpg","width":"1024","height":"683","caption":"Natural-Gas-Canada-AECO-Getty-Images-1233311386","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.visiontimes.com/2022/09/14/explainer-why-western-canada-has-some-of-the-cheapest-natural-gas-in-the-world.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.visiontimes.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.visiontimes.com/c/world","name":"World"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.visiontimes.com/c/world/americas","name":"Americas"}},{"@type":"ListItem","position":"4","item":{"@id":"https://www.visiontimes.com/c/world/americas/canada","name":"Canada"}},{"@type":"ListItem","position":"5","item":{"@id":"https://www.visiontimes.com/2022/09/14/explainer-why-western-canada-has-some-of-the-cheapest-natural-gas-in-the-world.html","name":"Explainer: Why Western Canada Has Some of the Cheapest Natural Gas in the World"}}]},{"@type":"Person","@id":"https://www.visiontimes.com/author/visiontimesnews","name":"Vision Times News","url":"https://www.visiontimes.com/author/visiontimesnews","image":{"@type":"ImageObject","@id":"https://img.visiontimes.com/2021/04/vt-logo.png","url":"https://img.visiontimes.com/2021/04/vt-logo.png","caption":"Vision Times News","inLanguage":"en-US"},"worksFor":{"@id":"https://www.visiontimes.com/#organization"}},{"@type":"WebPage","@id":"https://www.visiontimes.com/2022/09/14/explainer-why-western-canada-has-some-of-the-cheapest-natural-gas-in-the-world.html#webpage","url":"https://www.visiontimes.com/2022/09/14/explainer-why-western-canada-has-some-of-the-cheapest-natural-gas-in-the-world.html","name":"Explainer: Why Western Canada Has Some of the Cheapest Natural Gas in the World - Vision Times","datePublished":"2022-09-14T17:25:26-04:00","dateModified":"2022-09-14T17:25:31-04:00","author":{"@id":"https://www.visiontimes.com/author/visiontimesnews"},"isPartOf":{"@id":"https://www.visiontimes.com/#website"},"primaryImageOfPage":{"@id":"https://img.visiontimes.com/2022/09/GettyImages-1233311386.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.visiontimes.com/2022/09/14/explainer-why-western-canada-has-some-of-the-cheapest-natural-gas-in-the-world.html#breadcrumb"}},{"@type":"NewsArticle","headline":"Explainer: Why Western Canada Has Some of the Cheapest Natural Gas in the World - Vision Times","keywords":"Canada,Natural Gas","datePublished":"2022-09-14T17:25:26-04:00","dateModified":"2022-09-14T17:25:31-04:00","author":{"@id":"https://www.visiontimes.com/author/visiontimesnews"},"publisher":{"@id":"https://www.visiontimes.com/#organization"},"description":"Despite soaring global demand for natural gas, Canadian producers are struggling with volatile prices and deep discounts at Alberta&#039;s AECO hub, one of the","name":"Explainer: Why Western Canada Has Some of the Cheapest Natural Gas in the World - Vision Times","@id":"https://www.visiontimes.com/2022/09/14/explainer-why-western-canada-has-some-of-the-cheapest-natural-gas-in-the-world.html#richSnippet","isPartOf":{"@id":"https://www.visiontimes.com/2022/09/14/explainer-why-western-canada-has-some-of-the-cheapest-natural-gas-in-the-world.html#webpage"},"image":{"@id":"https://img.visiontimes.com/2022/09/GettyImages-1233311386.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.visiontimes.com/2022/09/14/explainer-why-western-canada-has-some-of-the-cheapest-natural-gas-in-the-world.html#webpage"}}]}</script>

<script id='Vision/assets-js-extra'>
var VisionData = {"templateDirectoryUri":"https:\/\/www.visiontimes.com\/wp-content\/themes\/vt","locale":"en_US","admin_ajax_url":"https:\/\/www.visiontimes.com\/wp-admin\/admin-ajax.php","post_id":"451201"};
var VisionDataComment = {"comment":"1","site":"https:\/\/www.visiontimes.com","article_link":"https:\/\/www.visiontimes.com\/2022\/09\/14\/explainer-why-western-canada-has-some-of-the-cheapest-natural-gas-in-the-world.html"};
</script>
<script type="application/javascript" src="https://sdki.truepush.com/sdk/v2.0.3/app.js" async></script>
<script>
    var truepush = window.Truepush || [];
        truepush.push( function() {
        truepush.Init({
            id : "620c00246daffbb98a21b770",
fromWordpress : true,
local : false,
wordpresspath : "https://www.visiontimes.com/wp-content/plugins/truepush-free-web-push-notifications/",
        },function(error){
          if(error) console.error(error);
        })
    });
    </script>

<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://kreativreason.matomo.cloud/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '5']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src='//cdn.matomo.cloud/kreativreason.matomo.cloud/matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<link rel="icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-270x270.png" />
</head>
<body>
<a href="#mainContent" class="skipLink">
Skip to main content
</a>
<div class="pageWrapper">
<header class="mainHeader">
<div is="vision-top-header">
<nav class="visionComponent  navigation-TopBarMenu" aria-label="Main">
<div class="wrap">
<div class="header-menu header-menu-menu">
<ul class="menu">
<li class="menu-item " tabindex="-1">
<a class="menu-link" href="#" tabindex="-1">Editions</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.secretchina.com/">Chinese</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://es.visiontimes.com/">Spanish</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.fr/">French</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.it/">Italian</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://visiontimesjp.com/">Japanese</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item " tabindex="-1">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" tabindex="-1">Newsletter</a>
</li>
<li class="menu-item " tabindex="-1">
<a class="menu-link" href="https://www.visiontimes.com/donations" tabindex="-1">Donate</a>
</li>
<li class="menu-item " tabindex="-1">
<a class="menu-link" href="https://e-paper.visiontimes.com/" target="_blank" rel="noopener noreferrer" tabindex="-1">e-Paper</a>
</li>
<li class="menu-item " tabindex="-1">
<a class="menu-link" href="https://www.visiontimes.com/about-us" tabindex="-1">About US</a>
 </li>
</ul>
</div>
<div class="header-menu header-menu-user">
<nav is="vision-user-side-bar" class="visionComponent vision-user-side-bar">
<div class="overlay"></div>
<div class="section-button">
<div class="large-section-button">
<a href="https://myaccount.visiontimes.com/subscribe/print.php" target="_blank">
<div class="text">Subscribe</div>
</a>
</div>
<div class="large-section-button user-login login-btn">
<div class="text">Sign in</div>
<i class="fas fa-user"></i>
</div>
</div>
<div class="user-side">
<div class="user-menu ">
<div class="user-menu-button"></div>
<div class="user-block">
<div class="user-name"></div>
<a href="https://myaccount.visiontimes.com/subscribe/print.php" target="_blank">
<div class="e-button">
<span class="text">Subscribe</span>
</div>
</a>
<div class="user-sign-out logout-btn">Sign out</div>
</div>
<ul class="user-menu-items">
<li class="user-menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-446748  user-menu-first  level-1">
<a class="user-menu-link" href="https://myaccount.visiontimes.com/accountprofile.php">Account Settings</a>
</li>
<li class="user-menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-446749  level-1">
<a class="user-menu-link" href="https://myaccount.visiontimes.com/newsletter.php?code=en">Newsletters</a>
</li>
<li class="user-menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-446750  level-1">
<a class="user-menu-link" href="https://myaccount.visiontimes.com/subscribe.php?code=en">Subscriptions</a>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</nav>
<div class="header-top-middle">
<div class="vision-weather-widget" is="vision-weather-widget">
<div class="top-left-wrap">
<nav is="vision-navigation-side" class="visionComponent">
<div class="overlay"></div>
<div class="section-button">
<div class="large-section-button">
<div class="text">SECTIONS</div>
<i class="fas fa-bars"></i>
</div>
<div class="sm-section-button">
<img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/menu-mobile-926eb40a4c.svg">
</div>
</div>
<div class="nav-side">
<div class="menu ">
<div class="e-button">
<a href="https://myaccount.visiontimes.com/subscribe/print.php">
<span class="text">Subscribe</span>
</a>
</div>
<div class="menu-button"></div>
<ul class="menu-items">
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-428032  menu-first  level-1">
<a class="menu-link" href="/">Home</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423521 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/news">News</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423525 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/politics">Politics</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423526 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/society">Society</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33185 menu-item-has-children level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/tech">Tech</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423524 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/human-rights">Human Rights</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423522 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/analysis">Analysis</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444027  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/opinions">Viewpoints</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357119 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423514 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-politics">Politics</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423520 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-foreign-policy">Foreign Policy</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423515 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/new-york">New York</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220229 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437130 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-politics">Politics</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437131 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-economy">Economy</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437133 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-foreign-relations">International Relations</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437129 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-society">Society</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413925 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-culture">Chinese Culture</a>
</li>
 <li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448624 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-insights">China Insights</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-447634  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas/canada">Canada</a>
</li>
<li class="menu-item  world menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-989 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-414013 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas">Americas</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414014 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/asia-pacific">Asia-Pacific</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414015 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/europe">Europe</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447637 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/europe/uk">UK</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414016 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/south-asia">South Asia</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414012 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/africa">Africa</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/life">Life</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447636 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">Culture</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423493 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/wellness">Wellness</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423518 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/mind-spirit">Mind &amp; Spirit</a>
 </li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423517 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/gardening">Gardening</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423516 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/entertainment">Entertainment</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447635 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-culture">Chinese Culture</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423523  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/health">Health</a>
</li>
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-449787  level-1">
<a class="menu-link" href="https://e-paper.visiontimes.com/" target="_blank" rel="noopener noreferrer">e-Paper</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450635  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/health">Health</a>
</li>
</ul>
</div>
</div>
</nav>
<div class="search">
<form is="vision-search-form-expandable" id="searchform" name="searchform" class="search-form" method="post" action="https://www.visiontimes.com">
<input type="text" class="search-field" name="s" placeholder="Search" value="">
<button class="btn search-button"><i class="fas fa-search"></i></button>
</form>
</div>
</div>
<div class="vision-current-date-widget" is="vision-current-date-widget"></div>
</div>
<div class="vision-top-banner">
<ul class="menu">
<li class="menu-item ">
<a class="menu-link" href="/">
HOME
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/news">
NEWS
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/opinions">
VIEWPOINTS
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/us">
US
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/china">
CHINA
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas/canada">
CANADA
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/world">
WORLD
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/life">
LIFE
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/health">
HEALTH
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://e-paper.visiontimes.com/" target="_blank" rel="noopener noreferrer">
E-PAPER
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/health">
HEALTH
</a>
</li>
 </ul>
<div>
<a href="https://www.visiontimes.com" title="Home"><img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/vision-times-logo-fc9b3d60e2.svg" alt="Vision Times"></a>
</div>
</div>
<div class="vision-e-paper">
<a href="https://myaccount.visiontimes.com/subscribe/print.php">
<div class="e-button">
<span class="text">Subscribe</span>
</div>
</a>
<a href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" rel="noreferrer noopener">
<div class="e-button prime-white">
<span class="text">Newsletter</span>
</div>
</a>
</div>
</div>
<div class="top-border">Truth, Inspiration, Hope.</div>
</div>
<nav class="visionComponent vision-sticky-bar " is="vision-top-bar-sticky" aria-label="Main">
<div class="wrap">
<nav is="vision-navigation-side" class="visionComponent">
<div class="overlay"></div>
<div class="section-button">
<div class="large-section-button">
<div class="text">SECTIONS</div>
<i class="fas fa-bars"></i>
</div>
<div class="sm-section-button">
<img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/menu-mobile-926eb40a4c.svg">
</div>
</div>
<div class="nav-side">
<div class="menu ">
<div class="e-button">
<a href="https://myaccount.visiontimes.com/subscribe/print.php">
<span class="text">Subscribe</span>
</a>
</div>
<div class="menu-button"></div>
<ul class="menu-items">
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-428032  menu-first  level-1">
<a class="menu-link" href="/">Home</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423521 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/news">News</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423525 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/politics">Politics</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423526 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/society">Society</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33185 menu-item-has-children level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/tech">Tech</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423524 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/human-rights">Human Rights</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423522 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/analysis">Analysis</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444027  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/opinions">Viewpoints</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357119 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423514 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-politics">Politics</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423520 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-foreign-policy">Foreign Policy</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423515 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/new-york">New York</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220229 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437130 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-politics">Politics</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437131 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-economy">Economy</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437133 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-foreign-relations">International Relations</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437129 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-society">Society</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413925 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-culture">Chinese Culture</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448624 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-insights">China Insights</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-447634  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas/canada">Canada</a>
</li>
<li class="menu-item  world menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-989 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-414013 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas">Americas</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414014 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/asia-pacific">Asia-Pacific</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414015 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/europe">Europe</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447637 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/europe/uk">UK</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414016 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/south-asia">South Asia</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414012 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/africa">Africa</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/life">Life</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447636 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">Culture</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423493 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/wellness">Wellness</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423518 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/mind-spirit">Mind &amp; Spirit</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423517 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/gardening">Gardening</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423516 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/entertainment">Entertainment</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447635 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-culture">Chinese Culture</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423523  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/health">Health</a>
</li>
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-449787  level-1">
<a class="menu-link" href="https://e-paper.visiontimes.com/" target="_blank" rel="noopener noreferrer">e-Paper</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450635  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/health">Health</a>
</li>
</ul>
</div>
</div>
</nav>
<div class="search">
<form is="vision-search-form-expandable" id="searchform" name="searchform" class="search-form" method="post" action="https://www.visiontimes.com">
<input type="text" class="search-field" name="s" placeholder="Search" value="">
<button class="btn search-button"><i class="fas fa-search"></i></button>
</form>
</div>
</div>
<ul class="menu">
<li class="menu-item">
<a class="menu-link" href="/">
HOME
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/news">
NEWS
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/opinions">
VIEWPOINTS
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/us">
US
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/china">
CHINA
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas/canada">
CANADA
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world">
WORLD
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/life">
LIFE
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/health">
HEALTH
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://e-paper.visiontimes.com/" target="_blank" rel="noopener noreferrer">
E-PAPER
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/health">
HEALTH
</a>
</li>
</ul>
<div class="header-menu-social">
<ul>
<li><a href="" target="_blank" rel="nofollow" title="Telegram"><i class="fab fa-telegram-plane"></i></a></li>
<li><a href="" target="_blank" rel="nofollow" title="Twitter"><i class="fab fa-twitter"></i></a></li>
<li><a href="" target="_blank" rel="nofollow" title="Youtube"><i class="fab fa-youtube"></i></a></li>
<li><a href="" target="_blank" rel="nofollow" title="Facebook"> <i class="fab fa-facebook-f"></i></a></li>
</ul>
</div>
</nav>
<nav is="vision-navigation-burger" class="visionComponent" aria-label="Main">
<nav class="navigation-TopBarMenu-mobile" aria-label="Main">
<div class="wrap">
<div class="header-menu header-menu-menu">
<ul class="menu">
<li class="menu-item menu-item-1 " tabindex="-1">
<a class="menu-link" href="#">Editions</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.secretchina.com/">Chinese</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://es.visiontimes.com/">Spanish</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.fr/">French</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.it/">Italian</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://visiontimesjp.com/">Japanese</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item menu-item-2 " tabindex="-1">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7">Newsletter</a>
</li>
<li class="menu-item menu-item-3 " tabindex="-1">
<a class="menu-link" href="https://www.visiontimes.com/donations">Donate</a>
</li>
<li class="menu-item menu-item-4 " tabindex="-1">
<a class="menu-link" href="https://e-paper.visiontimes.com/" target="_blank" rel="noopener noreferrer">e-Paper</a>
</li>
<li class="menu-item menu-item-5 " tabindex="-1">
<a class="menu-link" href="https://www.visiontimes.com/about-us">About US</a>
</li>
</ul>
</div>
<div class="header-menu header-menu-user">
<nav is="vision-user-side-bar" class="visionComponent vision-user-side-bar">
<div class="overlay"></div>
<div class="section-button">
<div class="large-section-button">
<a href="https://myaccount.visiontimes.com/subscribe/print.php" target="_blank">
<div class="text">Subscribe</div>
</a>
</div>
<div class="large-section-button user-login login-btn">
<div class="text">Sign in</div>
<i class="fas fa-user"></i>
</div>
</div>
<div class="user-side">
<div class="user-menu ">
<div class="user-menu-button"></div>
<div class="user-block">
<div class="user-name"></div>
<a href="https://myaccount.visiontimes.com/subscribe/print.php" target="_blank">
<div class="e-button">
<span class="text">Subscribe</span>
</div>
</a>
<div class="user-sign-out logout-btn">Sign out</div>
</div>
<ul class="user-menu-items">
<li class="user-menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-446748  user-menu-first  level-1">
<a class="user-menu-link" href="https://myaccount.visiontimes.com/accountprofile.php">Account Settings</a>
</li>
<li class="user-menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-446749  level-1">
<a class="user-menu-link" href="https://myaccount.visiontimes.com/newsletter.php?code=en">Newsletters</a>
</li>
<li class="user-menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-446750  level-1">
<a class="user-menu-link" href="https://myaccount.visiontimes.com/subscribe.php?code=en">Subscriptions</a>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</nav>
<div class="container centerMaxWidthContainer">
<div class="vision-hamburger" is="vision-hamburger">
<div class="top-left-wrap">
<nav is="vision-navigation-side" class="visionComponent">
<div class="overlay"></div>
<div class="section-button">
<div class="large-section-button">
<div class="text">SECTIONS</div>
<i class="fas fa-bars"></i>
</div>
<div class="sm-section-button">
<img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/menu-mobile-926eb40a4c.svg">
</div>
</div>
<div class="nav-side">
<div class="menu lite">
<div class="e-button">
<a href="https://myaccount.visiontimes.com/subscribe/print.php">
<span class="text">Subscribe</span>
</a>
</div>
<div class="menu-button"></div>
<ul class="menu-items">
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-428032  menu-first  level-1">
<a class="menu-link" href="/">Home</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423521 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/news">News</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444027  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/opinions">Viewpoints</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357119 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220229 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-447634  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas/canada">Canada</a>
</li>
<li class="menu-item  world menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-989 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
</li>
<li class="menu-item  life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/life">Life</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423523  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/health">Health</a>
</li>
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-449787  level-1">
<a class="menu-link" href="https://e-paper.visiontimes.com/" target="_blank" rel="noopener noreferrer">e-Paper</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450635  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/health">Health</a>
</li>
</ul>
</div>
</div>
</nav>
<div class="search">
<form is="vision-search-form-expandable" id="searchform" name="searchform" class="search-form" method="post" action="">
<input type="text" class="search-field" name="s" placeholder="Search" value="">
<button class="btn search-button"><i class="fas fa-search"></i></button>
</form>
</div>
</div>
</div>
<div class="logo">
<a href="https://www.visiontimes.com" title="Home"><img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/vision-times-sm-logo-66a6be678b.svg" alt="Vision Times"></a>
</div>
<div class="vision-subscribe">
<a href="https://myaccount.visiontimes.com/subscribe/print.php">
<div class="e-button">
<span class="text">Subscribe</span>
</div>
</a>
</div>
</div>
<div class="top-border">Truth, Inspiration, Hope.</div>
</nav>
 </header>
<main id="mainContent" class="mainContent" aria-label="Content">
<div class="content-wrapper single-wrapper">
<header>
<nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://www.visiontimes.com">Home</a><span class="separator"> &raquo; </span><a href="https://www.visiontimes.com/c/world">World</a><span class="separator"> &raquo; </span><a href="https://www.visiontimes.com/c/world/americas">Americas</a><span class="separator"> &raquo; </span><a href="https://www.visiontimes.com/c/world/americas/canada">Canada</a><span class="separator"> &raquo; </span><span class="last">Explainer: Why Western Canada Has Some of the Cheapest Natural Gas in the World</span></p></nav><div is="bread-crumbs">
</div>
<div is="vision-block-post-header-vt">
<h1>Explainer: Why Western Canada Has Some of the Cheapest Natural Gas in the World</h1>
<div class="meta">
<div class="author-time">
<div class="visionComponent" is="vision-authors-custom">
<div class="authors">
<div class="author">
<div class="img"><img alt='' src='https://img.visiontimes.com/2021/04/vt-logo.png' srcset='https://img.visiontimes.com/2021/04/vt-logo.png' class='multiple_authors_guest_author_avatar avatar' height='30' width='30' /></div>
<div class="info">
<div class="name">By
<a href="https://www.visiontimes.com/author/visiontimesnews">
Vision Times News
</a>
</div>
<div class="desc"></div>
</div>
</div>
</div>
<div class="date">Published: September 14, 2022</div>
</div>
</div>
<div class="view-comment">
<div is="vision-media-share" class="visionComponent">
<div class="share-button">
<i class="far fa-share-square"></i>
<div class="share-wrap">
<div class="up-triangle"></div>
<div class="share-padding">
<ul class="share-menu">
<li>
<a target="_blank" href="https://twitter.com/intent/tweet?text=Explainer%3A%20Why%20Western%20Canada%20Has%20Some%20of%20the%20Cheapest%20Natural%20Gas%20in%20the%20World&amp;url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F09%2F14%2Fexplainer-why-western-canada-has-some-of-the-cheapest-natural-gas-in-the-world.html" rel="noopener noreferrer nofollow">
<i class="fab fa-twitter"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F09%2F14%2Fexplainer-why-western-canada-has-some-of-the-cheapest-natural-gas-in-the-world.html" rel="noopener noreferrer nofollow">
<i class="fab fa-facebook"></i>
</a>
</li>
<li>
<a target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F09%2F14%2Fexplainer-why-western-canada-has-some-of-the-cheapest-natural-gas-in-the-world.html&amp;media=https%3A%2F%2Fimg.visiontimes.com%2F2022%2F09%2FGettyImages-1233311386.jpg&amp;description=Natural-Gas-Canada-AECO-Getty-Images-1233311386" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Natural-Gas-Canada-AECO-Getty-Images-1233311386">
<i class="fab fa-pinterest"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F09%2F14%2Fexplainer-why-western-canada-has-some-of-the-cheapest-natural-gas-in-the-world.html" rel="noopener noreferrer nofollow">
<i class="fab fa-linkedin"></i>
</a>
</li>
<li>
<a href="/cdn-cgi/l/email-protection#58673a373c2165117d6a682a3d393c7d6a682c30312b7d6a6828372b2c7d6a6839363c7d6a682f39362c3d3c7d6a682c377d6a682b30392a3d7d6a68312c7d6a682f312c307d6a6821372d767d6a68103d2a3d7d6a6f2b7d6a682c303d7d6a68343136337d6b197d6a68302c2c282b7d6b197d6a1e7d6a1e2f2f2f762e312b3137362c31353d2b763b37357d6a1e6a686a6a7d6a1e68617d6a1e696c7d6a1e3d2028343931363d2a752f3021752f3d2b2c3d2a36753b3936393c397530392b752b37353d75373e752c303d753b303d39283d2b2c7536392c2d2a3934753f392b753136752c303d752f372a343c76302c35347e393528632b2d3a323d3b2c65197d6a6828372b2c7d6a682f372a2c307d6a682b30392a31363f7d6b197d6a681d2028343931363d2a7d6b197d6a680f30217d6a680f3d2b2c3d2a367d6a681b3936393c397d6a6810392b7d6a680b37353d7d6a68373e7d6a682c303d7d6a681b303d39283d2b2c7d6a6816392c2d2a39347d6a681f392b7d6a6831367d6a682c303d7d6a680f372a343c" rel="noopener noreferrer nofollow">
<i class="fas fa-envelope"></i>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<span class="comment-count" title="Jump to comment"><i class="far fa-comments"></i></span>
</div>
</div>
<div class="social-btns">
<div is="social-buttons">
<a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Explainer%3A%20Why%20Western%20Canada%20Has%20Some%20of%20the%20Cheapest%20Natural%20Gas%20in%20the%20World&amp;url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F09%2F14%2Fexplainer-why-western-canada-has-some-of-the-cheapest-natural-gas-in-the-world.html" rel="noopener noreferrer nofollow"><span class="txt">Twitter</span></a>
<a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F09%2F14%2Fexplainer-why-western-canada-has-some-of-the-cheapest-natural-gas-in-the-world.html" rel="noopener noreferrer nofollow"><span class="txt">Facebook</span></a>
<a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F09%2F14%2Fexplainer-why-western-canada-has-some-of-the-cheapest-natural-gas-in-the-world.html&amp;media=https%3A%2F%2Fimg.visiontimes.com%2F2022%2F09%2FGettyImages-1233311386.jpg&amp;description=Natural-Gas-Canada-AECO-Getty-Images-1233311386" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Natural-Gas-Canada-AECO-Getty-Images-1233311386"><span class="txt">Pinterest</span></a>
<a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&amp;url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F09%2F14%2Fexplainer-why-western-canada-has-some-of-the-cheapest-natural-gas-in-the-world.html&amp;title=Explainer%3A%20Why%20Western%20Canada%20Has%20Some%20of%20the%20Cheapest%20Natural%20Gas%20in%20the%20World&amp;source=https%3A%2F%2Fwww.visiontimes.com" rel="noopener noreferrer nofollow"><span class="txt">LinkedIn</span></a>
<a class="button email" href="/cdn-cgi/l/email-protection#e4db868b809dd9adc1d6d496818580c1d6d4908c8d97c1d6d4948b9790c1d6d4858a80c1d6d493858a908180c1d6d4908bc1d6d4978c859681c1d6d48d90c1d6d4938d908cc1d6d49d8b91cac1d6d4ac819681c1d6d397c1d6d4908c81c1d6d4888d8a8fc1d7a5c1d6d48c90909497c1d7a5c1d6a2c1d6a2939393ca928d978d8b8a908d898197ca878b89c1d6a2d6d4d6d6c1d6a2d4ddc1d6a2d5d0c1d6a2819c9488858d8a8196c9938c9dc99381979081968ac987858a858085c98c8597c9978b8981c98b82c9908c81c9878c818594819790c98a859091968588c9838597c98d8ac9908c81c9938b968880ca8c908988c2858994df9791868e818790d9a5c1d6d4948b9790c1d6d4938b96908cc1d6d4978c85968d8a83c1d7a5c1d6d4a19c9488858d8a8196c1d7a5c1d6d4b38c9dc1d6d4b381979081968ac1d6d4a7858a858085c1d6d4ac8597c1d6d4b78b8981c1d6d48b82c1d6d4908c81c1d6d4a78c818594819790c1d6d4aa859091968588c1d6d4a38597c1d6d48d8ac1d6d4908c81c1d6d4b38b968880" rel="noopener noreferrer nofollow"><span class="txt">Email</span></a>
</div>
</div>
</div>
</header>
<section class="post-main">
<div class="col-left">
<div class="with-gray-border-right">
<div class="col-left-content">
<div class="featuredImage">
<div class="visionComponent visionComponent--sizeLarge  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/09/GettyImages-1233311386-768x512.jpg" srcset="
                                    https://img.visiontimes.com/2022/09/GettyImages-1233311386.jpg 1920w,
            https://img.visiontimes.com/2022/09/GettyImages-1233311386.jpg 1440w,
            https://img.visiontimes.com/2022/09/GettyImages-1233311386.jpg 1320w,
            https://img.visiontimes.com/2022/09/GettyImages-1233311386.jpg 1024w,
            https://img.visiontimes.com/2022/09/GettyImages-1233311386-768x512.jpg 800w,
            https://img.visiontimes.com/2022/09/GettyImages-1233311386-696x464.jpg 600w,
                                                            https://img.visiontimes.com/2022/09/GettyImages-1233311386-485x360.jpg 375w" data-sizes="auto" alt="Natural-Gas-Canada-AECO-Getty-Images-1233311386">
<figcaption class="figure-caption">Pictured Enbridge's buried natural gas pipeline in Hope, British Columbia, Canada, June 6, 2021. (Image: by COLE BURSTON/AFP via Getty Images)</figcaption>
</figure>
</div>
</div>
</div>
<div class="article-content">
<p>Despite soaring global demand for natural gas, Canadian producers are struggling with volatile prices and deep discounts at Alberta&#8217;s AECO hub, one of the largest storage facilities in North America and where the benchmark price for Canadian gas is set.</p>
<p>In August the spot AECO price briefly turned negative, and this week producers Tourmaline Oil and Kelt Exploration Ltd said they temporarily cut production due to weak prices.</p>
<h2>Why are AECO prices low?</h2>
<p>Canadian producers have been struggling with volatile pricing for years because of tight capacity on pipelines shipping gas from Alberta and British Columbia to North American markets. The problem tends to worsen every summer when pipeline maintenance work reduces capacity.</p>
<p>The main system gathering and transporting gas out of western Canada is TC Energy&#8217;s Nova Gas Transmission Line (NGTL), which delivered 12.5 billion cubic feet a day (bcf/d) in 2021, accounting for around 75% of Canada&#8217;s overall production.</p>
<p>Rising production, NGTL maintenance and some gas processing facilities&#8217; outages this summer left gas molecules bottlenecked in Alberta, driving down the spot price for interruptible pipeline service. Customers with firm service contracts were unaffected.</p>
<p>Since late August, the price has recovered to trade at $3.50 per million British thermal units. But the discount to U.S. benchmark Henry Hub prices, which analysts say should be around $1 to reflect the transportation cost, is still more than $5.</p>
<h2>How does this impact producers?</h2>
<p>Many Canadian producers have entered into forward contracts to hedge their risks or sell directly into other markets such as Ontario&#8217;s Dawn hub.</p>
<p>In a recent National Bank research note titled &#8220;AECO is Lame&#8221;, analysts estimated on average only 15 percent of producer revenues are exposed to western Canadian prices.</p>
<p>Still, low prices result in lost royalty revenues for the Alberta government and deter capital investment, producers said.</p>
<h2>Does anyone benefit?</h2>
<p>Gas and electricity consumers in western Canada and large industrial consumers like oil sands companies and Alberta&#8217;s petrochemical sector have cheaper bills due to low prices.</p>
<h2>Could the regulator step in?</h2>
<p>The CER is monitoring the situation, its chief economist Jean-Denis Charlebois told Reuters, but will not intervene without being asked by parties involved.</p>
<p>In 2019, when AECO prices endured a longer-lasting slump, the regulator enacted a protocol that allowed shippers to put more gas into storage and avoid selling it at very low prices. That protocol expired at the end of 2020.</p>
<p>The CER is open to helping improve the situation, whether that be through hearing revised tariff proposals to conducting workshops to help communication between parties, he said.</p>
<h2>What does TC Energy say?</h2>
<p>TC Energy attributed the deep AECO discount to abundant western Canadian supply and limited pipeline space, and said the solution is to build extra capacity for firm service contracts.</p>
<p>TC is working to add 1.3 billion cubic feet a day (bcf/d) of capacity in 2022 and another 2.2 bcf/d between 2023 and 2026, but has been delayed by weather, labour shortages, increasing environmental requirements and regulatory and government delays, a spokesperson added.</p>
<p><em>By Reuters (Reporting by Nia Williams; Editing by Lisa Shumaker)</em></p>
</div>
</div>
</div>
<footer class="post-meta">
<div class="visionComponent" is="vision-block-post-footer">
<div class="content centerContentMaxWidth">
<ul class="tags">
<li class="tags-item">Tag:</li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/aeco"><span class="visuallyHidden">Tag:</span> AECO</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/alberta"><span class="visuallyHidden">Tag:</span> Alberta</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/canada"><span class="visuallyHidden">Tag:</span> canada</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/jean-denis-charlebois"><span class="visuallyHidden">Tag:</span> Jean-Denis Charlebois</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/kelt-exploration-ltd"><span class="visuallyHidden">Tag:</span> Kelt Exploration Ltd</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/liquified-natural-gas-lng"><span class="visuallyHidden">Tag:</span> Liquified Natural Gas (LNG)</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/natural-gas"><span class="visuallyHidden">Tag:</span> natural gas</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/tourmaline-oil"><span class="visuallyHidden">Tag:</span> Tourmaline Oil</a></li>
</ul>
</div>
</div>
</footer>
<div id="post-comments">
<div id="remark42" is="vision-block-comment" class="loading">
</div>
</div>
<section>
<div is="vision-grid-news-latest">
<h3>RELATED NEWS</h3>
<div class="news-latest">
<div class="article">
<a href="https://www.visiontimes.com/2022/09/06/canadian-flag-flies-at-half-mast-after-stabbing-spree-one-suspect-remains-at-large.html"><div class="title">Canadian Flag Flies at Half Mast After Stabbing Spree, One Suspect Remains at Large</div></a>
<a href="https://www.visiontimes.com/2022/09/06/canadian-flag-flies-at-half-mast-after-stabbing-spree-one-suspect-remains-at-large.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/09/GettyImages-1242983577-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/09/GettyImages-1242983577-485x360.jpg 375w" data-sizes="auto" alt="Canada-James-Smith-Cree-Nation-Stabbing-Spree-Flags-at-half-mast-Getty-Images-1242983577">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2022/08/30/canada-poised-to-harvest-its-second-largest-wheat-crop-since-1960.html"><div class="title">Canada Poised to Harvest Its Second Largest Wheat Crop Since 1960</div></a>
<a href="https://www.visiontimes.com/2022/08/30/canada-poised-to-harvest-its-second-largest-wheat-crop-since-1960.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/08/GettyImages-74809478-768x510.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/08/GettyImages-74809478-485x360.jpg 375w" data-sizes="auto" alt="Wheat-harvest-Canada-Near-record-breaking-harvest-Getty-Images-74809478">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2022/08/30/toronto-homeless-shelter-students-rent-crisis.html"><div class="title">33% of Toronto Homeless Shelter Residents are Students Who Can’t Afford Rent</div></a>
<a href="https://www.visiontimes.com/2022/08/30/toronto-homeless-shelter-students-rent-crisis.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/08/Students-One-Third-Toronto-Homeless-Shelter-Residents-768x511.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/08/Students-One-Third-Toronto-Homeless-Shelter-Residents-485x360.jpg 375w" data-sizes="auto" alt="Toronto University students live in homeless shelters because they can&#039;t afford rent amid the housing bubble">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2022/08/29/drought-high-costs-bring-us-berry-giants-to-canadas-maple-syrup-land.html"><div class="title">Drought, High Costs Bring US Berry Giants to Canada’s Maple Syrup Land</div></a>
<a href="https://www.visiontimes.com/2022/08/29/drought-high-costs-bring-us-berry-giants-to-canadas-maple-syrup-land.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/08/GettyImages-146303369-768x515.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/08/GettyImages-146303369-485x360.jpg 375w" data-sizes="auto" alt="Berry-Production-US-and-Canada-Drought-Getty-Images-146303369">
</figure>
</div>
</div>
</div></a>
</div>
</div>
</div>
</section>
</div>
<div class="col-right">
<div is="vision-list-top-stories">
<div class="sidebar-header">
<h3>TOP STORIES</h3>
<div class="article" id="449792">
<a href="https://www.visiontimes.com/2022/08/15/canada-digital-ambition-social-credit.html"><div class="title">‘Canada’s Digital Ambition’ Brings Digital ID Social Credit to the True North</div></a>
<a href="https://www.visiontimes.com/2022/08/15/canada-digital-ambition-social-credit.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/08/Canadas-Digital-Ambition-Social-Credit-Digital-ID-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/08/Canadas-Digital-Ambition-Social-Credit-Digital-ID-485x360.jpg 375w" data-sizes="auto" alt="Canada&#039;s Digital Ambition is a federal government framework for installing social credit and digital ID into Canadian society.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="450041">
<a href="https://www.visiontimes.com/2022/08/23/saskatchewan-nitrogen-testers-trespassing.html"><div class="title">Saskatchewan Warns Trudeau Admin Federal Nitrogen Testers May Be Arrested for Trespassing</div></a>
<a href="https://www.visiontimes.com/2022/08/23/saskatchewan-nitrogen-testers-trespassing.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/08/Saskatchewan-Warns-Trudeau-Federal-Government-Nitrogen-Testers-Arrested-Trespassing-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/08/Saskatchewan-Warns-Trudeau-Federal-Government-Nitrogen-Testers-Arrested-Trespassing-485x360.jpg 375w" data-sizes="auto" alt="The Saskatchewan Government warned the Federal Government that nitrogen testers may be arrested for trespassing.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="450367">
<a href="https://www.visiontimes.com/2022/08/30/toronto-homeless-shelter-students-rent-crisis.html"><div class="title">33% of Toronto Homeless Shelter Residents are Students Who Can’t Afford Rent</div></a>
<a href="https://www.visiontimes.com/2022/08/30/toronto-homeless-shelter-students-rent-crisis.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/08/Students-One-Third-Toronto-Homeless-Shelter-Residents-768x511.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/08/Students-One-Third-Toronto-Homeless-Shelter-Residents-485x360.jpg 375w" data-sizes="auto" alt="Toronto University students live in homeless shelters because they can&#039;t afford rent amid the housing bubble">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="450372">
<a href="https://www.visiontimes.com/2022/08/30/canada-poised-to-harvest-its-second-largest-wheat-crop-since-1960.html"><div class="title">Canada Poised to Harvest Its Second Largest Wheat Crop Since 1960</div></a>
<a href="https://www.visiontimes.com/2022/08/30/canada-poised-to-harvest-its-second-largest-wheat-crop-since-1960.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/08/GettyImages-74809478-768x510.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/08/GettyImages-74809478-485x360.jpg 375w" data-sizes="auto" alt="Wheat-harvest-Canada-Near-record-breaking-harvest-Getty-Images-74809478">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="450337">
<a href="https://www.visiontimes.com/2022/08/29/drought-high-costs-bring-us-berry-giants-to-canadas-maple-syrup-land.html"><div class="title">Drought, High Costs Bring US Berry Giants to Canada’s Maple Syrup Land</div></a>
<a href="https://www.visiontimes.com/2022/08/29/drought-high-costs-bring-us-berry-giants-to-canadas-maple-syrup-land.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/08/GettyImages-146303369-768x515.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/08/GettyImages-146303369-485x360.jpg 375w" data-sizes="auto" alt="Berry-Production-US-and-Canada-Drought-Getty-Images-146303369">
</figure>
</div>
</div>
</div></a>
</div>
</div>
</div>
<div is="vision-list-most-read">
<div class="sidebar-header" load_max="30" load_more="10">
<h3>MOST POPULAR</h3>
<div class="article" id="449747">
<a href="https://www.visiontimes.com/2022/08/15/germany-army-patrolling-streets-oct-1.html"><div class="title">Germany May Have the Army Patrolling Streets Starting in October</div></a>
<a href="https://www.visiontimes.com/2022/08/15/germany-army-patrolling-streets-oct-1.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/08/German-Army-Patrols-Streets-October-1-768x432.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/08/German-Army-Patrols-Streets-October-1-485x360.jpg 375w" data-sizes="auto" alt="The German Army is set to patrol streets alongside law enforcement starting Oct. 1.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="449792">
<a href="https://www.visiontimes.com/2022/08/15/canada-digital-ambition-social-credit.html"><div class="title">‘Canada’s Digital Ambition’ Brings Digital ID Social Credit to the True North</div></a>
<a href="https://www.visiontimes.com/2022/08/15/canada-digital-ambition-social-credit.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/08/Canadas-Digital-Ambition-Social-Credit-Digital-ID-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/08/Canadas-Digital-Ambition-Social-Credit-Digital-ID-485x360.jpg 375w" data-sizes="auto" alt="Canada&#039;s Digital Ambition is a federal government framework for installing social credit and digital ID into Canadian society.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="450122">
<a href="https://www.visiontimes.com/2022/08/24/xi-status-after-beidaihe-2022.html"><div class="title">Xi’s Political Status Intact After Beidaihe, But Crises Deepen Ahead of Party Congress</div></a>
<a href="https://www.visiontimes.com/2022/08/24/xi-status-after-beidaihe-2022.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/03/china-two-sessions_xi-jinping_walks-by_detail_GettyImages-1383692691-768x568.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/03/china-two-sessions_xi-jinping_walks-by_detail_GettyImages-1383692691-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="449757">
<a href="https://www.visiontimes.com/2022/08/15/water-levels-in-chinas-longest-river-plummets-amid-record-heat-prompting-authorities-to-deploy-weather-modification-operations.html"><div class="title">Water Levels in China’s Longest River Plummet Amid Record Heat, Authorities Deploy Weather Modification</div></a>
<a href="https://www.visiontimes.com/2022/08/15/water-levels-in-chinas-longest-river-plummets-amid-record-heat-prompting-authorities-to-deploy-weather-modification-operations.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/08/GettyImages-1233731865-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/08/GettyImages-1233731865-485x360.jpg 375w" data-sizes="auto" alt="China-Yangtze-River-Drought-extreme-heat-Getty-Images-1233731865">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="449926">
<a href="https://www.visiontimes.com/2022/08/19/chinese-american-events-in-upstate-ny-urge-audiences-to-wake-up-to-the-ccp-threat.html"><div class="title">Chinese-American Events in Upstate NY Urge Audiences to ‘Wake Up to the CCP Threat’</div></a>
<a href="https://www.visiontimes.com/2022/08/19/chinese-american-events-in-upstate-ny-urge-audiences-to-wake-up-to-the-ccp-threat.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/08/IMG_1772-copy-1.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/08/IMG_1772-copy-1-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="450544">
<a href="https://www.visiontimes.com/2022/09/02/biden-red-hued-declaration-of-war-on-trump.html"><div class="title">Biden Declares ‘Battle for Soul’ of America During Red-hued Declaration of War Against Trump</div></a>
<a href="https://www.visiontimes.com/2022/09/02/biden-red-hued-declaration-of-war-on-trump.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/09/Biden-Declares-War-on-Trump-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/09/Biden-Declares-War-on-Trump-485x360.jpg 375w" data-sizes="auto" alt="Joe Biden used a Communist Party-style crimson light backdrop to declare war on Donald Trump and Make America Great Again at the birthplace of the Constitution">
</figure>
</div>
</div>
</div></a>
</div>
</div>
<div class="load-more">
<div class="loading load-more-loading"></div>
<a href="https://www.visiontimes.com/wp-admin/admin-ajax.php" id="load-more-button" load-most-popular>
<button>
<div class="load-more-text">LOAD MORE</div>
</button>
</a>
</div>
</div>
</div>
</section>
</div>
</main>
<footer class="mainFooter">
<div class="visionComponent themeLight" is="vision-navigation-footer">
<div class="container centerMaxWidthContainer">
<ul class="footer-nav">
<li>
<div class="heading">EDITIONS</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.secretchina.com/">Chinese</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://es.visiontimes.com/">Spanish</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.fr/">French</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.it/">Italian</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimesjp.com/">Japanese</a>
</li>
</ul>
</li>
<li>
<div class="heading">COMPANY</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/about-us">About</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/contact-us">Contact</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/advertise">Advertise</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/submissions">Submissions</a>
</li>
</ul>
</li>
<li>
<div class="heading">INFO</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/privacy">Privacy Policy</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/policies">Terms of Service</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/copyright-policy-and-infringement-notification">Copyright Policy and Infringement Notification</a>
</li>
</ul>
</li>
<li>
<div class="heading">POPULAR CATEGORY</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/politics">Politics</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/human-rights">Human Rights</a>
</li>
</ul>
</li>
</ul>
<div class="footer-nav footer-nav-2">
<li>
<div class="heading">About Us</div>
<div class="items txt">Vision Times tells the world everything about China in today's context. We keep a close eye on China because of its influence now and the lessons we can learn from its ancient past to better our lives today.</div>
</li>
<li>
<div class="heading">Follow Us</div>
<ul class="items icons">
<li><a href="https://www.facebook.com/VisionTimesOfficial" target="_blank" rel="nofollow" title="Facebook"> <i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/times_vision" target="_blank" rel="nofollow" title="Twitter"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/c/VisionTimesNews" target="_blank" rel="nofollow" title="Youtube"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://t.me/visiontimes" target="_blank" rel="nofollow" title="Telegram"><i class="fab fa-telegram"></i></a></li>
<li><a href="https://safechat.com/channel/2788089756776450736" target="_blank" rel="nofollow" title="SafeChat"><i class="fab fa-safechat"></i></a></li>
</ul>
</li>
</div>
</div>
</div>
</footer>
</div>
<div class="wpFooter">


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W8PQVQT"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>



<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var dataLayer_content = {"pageTitle":"Explainer: Why Western Canada Has Some of the Cheapest Natural Gas in the World - Vision Times","pagePostType":"post","pagePostType2":"single-post","pageCategory":["canada","news","world"],"pageAttributes":["aeco","alberta","canada","jean-denis-charlebois","kelt-exploration-ltd","liquified-natural-gas-lng","natural-gas","tourmaline-oil"],"pagePostAuthorID":521,"pagePostAuthor":"Vision Times News"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W8PQVQT');
</script>


</div>
<script async type="text/javascript" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async type="text/javascript" src="https://intothebid.com/wrapper/vt/prebid.vt_en.js"></script>
<script async type="text/javascript" src="https://intothebid.com/wrapper/vt/hp_vt_en.js"></script>
<script async type="text/javascript" src="https://intothebid.com/wrapper/vt/hb_vt_en.js"></script>
<script defer src="https://www.visiontimes.com/wp-content/cache/autoptimize/js/autoptimize_6d5b05acf688e50291fd02da8c9c051d.js"></script></body>
</html>

