<!DOCTYPE html>
<html class="html post-template-default single single-post postid-427164 single-format-standard td-standard-pack georgia-board-to-review-elections-in-fulton-county global-block-template-1 tdb_template_356354" lang="en-US" ontouchmove>
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="alternate" type="application/rss+xml" title="Vision Times Feed" href="https://www.visiontimes.com/feed">
<link rel="icon" type="image/png" href="https://img.visiontimes.com/2021/04/logo720x720-300x300.png">

<link media="all" href="https://www.visiontimes.com/wp-content/cache/autoptimize/css/autoptimize_600ee08dbdae0f19052ad5884b4fd637.css" rel="stylesheet" /><link media="screen" href="https://www.visiontimes.com/wp-content/cache/autoptimize/css/autoptimize_781428ca047a1a6343478e3b5e3d108b.css" rel="stylesheet" /><title>Georgia Board to Review Elections in Fulton County - Vision Times</title>
<meta name="description" content="The GOP-controlled State Election Board of Georgia has voted to appoint a bipartisan panel of lawmakers to review Fulton County’s election management. The" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.visiontimes.com/2021/08/21/georgia-board-to-review-elections-in-fulton-county.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Georgia Board to Review Elections in Fulton County - Vision Times" />
<meta property="og:description" content="The GOP-controlled State Election Board of Georgia has voted to appoint a bipartisan panel of lawmakers to review Fulton County’s election management. The" />
<meta property="og:url" content="https://www.visiontimes.com/2021/08/21/georgia-board-to-review-elections-in-fulton-county.html" />
<meta property="og:site_name" content="Vision Times" />
<meta property="article:tag" content="bipartisan panel" />
<meta property="article:tag" content="Election Integrity Act" />
<meta property="article:tag" content="Fulton county" />
<meta property="article:tag" content="Gwinnett County" />
<meta property="article:tag" content="State Election Board" />
<meta property="article:section" content="News" />
<meta property="og:updated_time" content="2021-08-21T02:59:18-04:00" />
<meta property="og:image" content="https://img.visiontimes.com/2021/08/GettyImages-1229493491.jpg" />
<meta property="og:image:secure_url" content="https://img.visiontimes.com/2021/08/GettyImages-1229493491.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:image:alt" content="A Fulton county worker continues to count absentee ballots at State Farm Arena on November 6, 2020 in Atlanta, Georgia." />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Georgia Board to Review Elections in Fulton County - Vision Times" />
<meta name="twitter:description" content="The GOP-controlled State Election Board of Georgia has voted to appoint a bipartisan panel of lawmakers to review Fulton County’s election management. The" />
<meta name="twitter:image" content="https://img.visiontimes.com/2021/08/GettyImages-1229493491.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NGO","Organization"],"@id":"https://www.visiontimes.com/#organization","name":"Vision Times","url":"https://thevisiontimes.org"},{"@type":"WebSite","@id":"https://www.visiontimes.com/#website","url":"https://www.visiontimes.com","name":"Vision Times","publisher":{"@id":"https://www.visiontimes.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://img.visiontimes.com/2021/08/GettyImages-1229493491.jpg","url":"https://img.visiontimes.com/2021/08/GettyImages-1229493491.jpg","width":"1024","height":"683","caption":"A Fulton county worker continues to count absentee ballots at State Farm Arena on November 6, 2020 in Atlanta, Georgia.","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.visiontimes.com/2021/08/21/georgia-board-to-review-elections-in-fulton-county.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.visiontimes.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.visiontimes.com/c/news","name":"News"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.visiontimes.com/2021/08/21/georgia-board-to-review-elections-in-fulton-county.html","name":"Georgia Board to Review Elections in Fulton County"}}]},{"@type":"Person","@id":"https://www.visiontimes.com/author/prakash-g","name":"Prakash Gogoi","url":"https://www.visiontimes.com/author/prakash-g","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/8f7f1d3c8b3c4991f57876053808057a?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/8f7f1d3c8b3c4991f57876053808057a?s=96&amp;r=g","caption":"Prakash Gogoi","inLanguage":"en-US"},"worksFor":{"@id":"https://www.visiontimes.com/#organization"}},{"@type":"WebPage","@id":"https://www.visiontimes.com/2021/08/21/georgia-board-to-review-elections-in-fulton-county.html#webpage","url":"https://www.visiontimes.com/2021/08/21/georgia-board-to-review-elections-in-fulton-county.html","name":"Georgia Board to Review Elections in Fulton County - Vision Times","datePublished":"2021-08-21T02:59:16-04:00","dateModified":"2021-08-21T02:59:18-04:00","author":{"@id":"https://www.visiontimes.com/author/prakash-g"},"isPartOf":{"@id":"https://www.visiontimes.com/#website"},"primaryImageOfPage":{"@id":"https://img.visiontimes.com/2021/08/GettyImages-1229493491.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.visiontimes.com/2021/08/21/georgia-board-to-review-elections-in-fulton-county.html#breadcrumb"}},{"@type":"NewsArticle","headline":"Georgia Board to Review Elections in Fulton County - Vision Times","keywords":"Georgia,Board","datePublished":"2021-08-21T02:59:16-04:00","dateModified":"2021-08-21T02:59:18-04:00","author":{"@type":"Person","name":"Prakash Gogoi"},"publisher":{"@id":"https://www.visiontimes.com/#organization"},"description":"The GOP-controlled State Election Board of Georgia has voted to appoint a bipartisan panel of lawmakers to review Fulton County\u2019s election management. The","name":"Georgia Board to Review Elections in Fulton County - Vision Times","@id":"https://www.visiontimes.com/2021/08/21/georgia-board-to-review-elections-in-fulton-county.html#richSnippet","isPartOf":{"@id":"https://www.visiontimes.com/2021/08/21/georgia-board-to-review-elections-in-fulton-county.html#webpage"},"image":{"@id":"https://img.visiontimes.com/2021/08/GettyImages-1229493491.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.visiontimes.com/2021/08/21/georgia-board-to-review-elections-in-fulton-county.html#webpage"}}]}</script>

<link rel="alternate" type="application/rss+xml" title="Vision Times &raquo; Feed" href="https://www.visiontimes.com/feed" />
<link rel='stylesheet' id='sccss_style-css' href='https://www.visiontimes.com/?sccss=1&#038;ver=a6d802a97c451eebab9a159ae962293c' media='all' />
<script id='Vision/assets-js-extra'>
var VisionData = {"templateDirectoryUri":"https:\/\/www.visiontimes.com\/wp-content\/themes\/vt"};
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"cd15ca599c","wpRestUrl":"https:\/\/www.visiontimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%.html","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.visiontimes.com\/wp-admin\/","wpRestNonce":"cd15ca599c","wpRestUrl":"https:\/\/www.visiontimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%.html"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.visiontimes.com\/wp-admin\/","wpRestNonce":"cd15ca599c","wpRestUrl":"https:\/\/www.visiontimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%.html","postId":427164};
    </script>

<script>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</script>

<link rel="icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-270x270.png" />

</head>
<body>
<a href="#mainContent" class="skipLink">
Skip to main content
</a>
<div class="pageWrapper">
<header class="mainHeader">
<div is="vision-top-header">
<nav class="visionComponent  navigation-TopBarMenu" aria-label="Main">
<div class="wrap">
<div class="header-menu header-menu-menu">
<ul class="menu">
<li class="menu-item ">
<a class="menu-link" href="#">Editions</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.secretchina.com/">Chinese</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.fr/">French</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.it/">Italian</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://visiontimesjp.com/">Japanese</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/about-us">About Vision Times</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/donations">Donate</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&id=3feabe35e7" target="_blank" rel="noopener noreferrer">Newsletter</a>
</li>
</ul>
</div>
<div class="header-menu header-menu-social">
<ul>
<li><a href="https://www.facebook.com/VisionTimesOffical" target="_blank" rel="nofollow" title="Facebook"> <i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/times_vision" target="_blank" rel="nofollow" title="Twitter"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/c/VisionTimesNews" target="_blank" rel="nofollow" title="Youtube"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://t.me/visiontimes" target="_blank" rel="nofollow" title="Telegram"><i class="fab fa-telegram"></i></a></li>
<li><a href="https://safechat.com/channel/2788089756776450736" target="_blank" rel="nofollow" title="SafeChat"><i class="fab fa-safechat"></i></a></li>
<li class="search">
<form is="vision-search-form-expandable" id="searchform" name="searchform" class="search-form" method="post" action="https://www.visiontimes.com">
<input type="text" class="search-field" name="s" placeholder="Search" value="">
<button class="btn search-button"><i class="fas fa-search"></i></button>
</form>
</li>
</ul>
</div>
</div>
</nav>
<div class="header-top-middle">
<div class="vision-weather-widget" is="vision-weather-widget">
<div id="currentDate"></div>
</div>
<div class="vision-top-banner">
<a href="https://www.visiontimes.com" title="Home"><img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/top-banner-bf4040e175.png " alt="Vision Times"></a>
</div>
<div class="vision-e-paper">
<a href="http://pdf.secretchina.com/index.php?city=NewYork_en">
<img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/e-paper-2d1473f04b.png " alt="e-paper">
<span class="text">Online Newspaper</span>
</a>
</div>
</div>
</div>
<nav is="vision-navigation-main" class="visionComponent" aria-label="Main">
<div class="wrapper nonfront">
<div class="container centerMaxWidthContainer">
<ul class="menu">
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/">Home</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/news">News</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/politics">Politics</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/society">Society</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/economy">Economy</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/health">Health</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/human-rights">Human Rights</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/analysis">Analysis</a>
 </li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-politics">Politics</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-foreign-policy">Foreign Policy</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/us/new-york">New York</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-insights">China Insights</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/china/chinese-culture">Chinese Culture</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/china/hong-kong">Hong Kong</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/china/taiwan">Taiwan</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas">Americas</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world/asia-pacific">Asia-Pacific</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world/south-asia">South Asia</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world/europe">Europe</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world/africa">Africa</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">Culture</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/culture/arts">Arts</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/culture/traditions">Traditions</a>
</li>
<li class="menu-item">
 <a class="menu-link" href="https://www.visiontimes.com/c/culture/wisdom">Wisdom</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/life">Life</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/life/wellness">Wellness</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/life/mind-spirit">Mind &amp; Spirit</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/life/gardening">Gardening</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/life/entertainment">Entertainment</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/tech">Tech</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/tech/rnd">Innovation</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/tech/industry">Industry</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/nature">Nature</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/nature/environment">Environment</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/nature/mysteries">Mysteries</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/space">Space</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/nature/disasters">Disasters</a>
</li>
</ul>
</div>
</div>
</nav>
<nav is="vision-navigation-burger" class="visionComponent" aria-label="Main">
<div class="container centerMaxWidthContainer">
<button class="hamburger" type="button" data-toggle-menu aria-expanded="false" aria-controls="navigationBurger-menu">
<span class="visuallyHidden">Toggle Menu</span>
<span class="hamburger-barPrimary"></span>
<span class="hamburger-barSecondary"></span>
</button>
<a class="logo" href="https://www.visiontimes.com">
<img class="logo-image" src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/top-banner-bf4040e175.png" alt="Vision Times">
</a>
<div class="vision-e-paper">
<a href="http://pdf.secretchina.com/index.php?city=NewYork_en">
<img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/e-paper-2d1473f04b.png " alt="e-paper">
</a>
</div>
</div>
<ul class="menu" id="navigationBurger-menu">
<div class="mobile-search">
<form is="vision-search-form" id="searchform" name="searchform" class="search-form" method="post" action="https://www.visiontimes.com">
<input type="text" class="searchForm-input" name="s" placeholder="Search" value="">
<button class="btn searchForm-submit"><i class="fas fa-search"></i></button>
</form>
</div>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/">
Home
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/news">
News
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/us">
US
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/china">
China
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/world">
World
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">
Culture
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/life">
Life
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/tech">
Tech
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/nature">
Nature
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/nature/disasters">
Disasters
</a>
</li>
</ul>
</nav>
</header>
<main id="mainContent" class="mainContent" aria-label="Content">
<div class="content-wrapper single-wrapper">
<header>
<div is="bread-crumbs">
<nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://www.visiontimes.com">Home</a><span class="separator"> &raquo; </span><a href="https://www.visiontimes.com/c/news">News</a><span class="separator"> &raquo; </span><span class="last">Georgia Board to Review Elections in Fulton County</span></p></nav>
</div>
<div is="vision-block-post-header-vt">
<h1>Georgia Board to Review Elections in Fulton County</h1>
<div class="meta">
<div class="author-time">
By <span class="visuallyHidden">Author:</span><b> <div class="visionComponent" is="vision-authors">
<div>
<a href="https://www.visiontimes.com/author/prakash-g">Prakash Gogoi</a>
</div>
</div>
</b>
<time class="meta-date" datetime="2021-08-21 02:59:16">August 21, 2021</time>
</div>
<div class="view-comment">
<span class="page-view"><i class="far fa-eye"></i><span class="td-nr-views-427164">13</span></span>
<span class="comment-count"><i class="far fa-comments"></i>0</span>
</div>
</div>
<div class="social-btns">
<div is="social-buttons">
<div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share this post:</h3><div class="scriptlesssocialsharing__buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Georgia%20Board%20to%20Review%20Elections%20in%20Fulton%20County&#038;url=https%3A%2F%2Fwww.visiontimes.com%2F2021%2F08%2F21%2Fgeorgia-board-to-review-elections-in-fulton-county.html" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.visiontimes.com%2F2021%2F08%2F21%2Fgeorgia-board-to-review-elections-in-fulton-county.html" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.visiontimes.com%2F2021%2F08%2F21%2Fgeorgia-board-to-review-elections-in-fulton-county.html&#038;media=https%3A%2F%2Fimg.visiontimes.com%2F2021%2F08%2FGettyImages-1229493491-600x400.jpg&#038;description=A%20Fulton%20county%20worker%20continues%20to%20count%20absentee%20ballots%20at%20State%20Farm%20Arena%20on%20November%206%2C%202020%20in%20Atlanta%2C%20Georgia." rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="A Fulton county worker continues to count absentee ballots at State Farm Arena on November 6, 2020 in Atlanta, Georgia."><span class="sss-name"><span class="screen-reader-text">Share on </span>Pinterest</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fwww.visiontimes.com%2F2021%2F08%2F21%2Fgeorgia-board-to-review-elections-in-fulton-county.html&#038;title=Georgia%20Board%20to%20Review%20Elections%20in%20Fulton%20County&#038;source=https%3A%2F%2Fwww.visiontimes.com" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>LinkedIn</span></a><a class="button email" href="/cdn-cgi/l/email-protection#6e510c010a1753274b5c5e1c0b0f0a4b5c5e1a06071d4b5c5e1e011d1a4b5c5e0f000a4b5c5e190f001a0b0a4b5c5e1a014b5c5e1d060f1c0b4b5c5e071a4b5c5e19071a064b5c5e17011b404b5c5e260b1c0b4b5c591d4b5c5e1a060b4b5c5e020700054b5d2f4b5c5e061a1a1e1d4b5d2f4b5c284b5c281919194018071d0701001a07030b1d400d01034b5c285c5e5c5f4b5c285e564b5c285c5f4b5c28090b011c09070f430c010f1c0a431a01431c0b18070b19430b020b0d1a0701001d43070043081b021a0100430d011b001a1740061a0302484d5e5d56551d1b0c040b0d1a532f4b5c5e1e011d1a4b5c5e19011c1a064b5c5e1d060f1c0700094b5d2f4b5c5e290b011c09070f4b5c5e2c010f1c0a4b5c5e1a014b5c5e3c0b18070b194b5c5e2b020b0d1a0701001d4b5c5e07004b5c5e281b021a01004b5c5e2d011b001a17" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div>
</div>
</div>
</div>
</header>
<section class="post-main">
<div class="col-left">
<div class="with-gray-border-right">
<div class="col-left-content">
<div class="featuredImage">
<div class="visionComponent visionComponent--sizeLarge  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/08/GettyImages-1229493491-768x512.jpg" srcset="
                                    https://img.visiontimes.com/2021/08/GettyImages-1229493491.jpg 1920w,
            https://img.visiontimes.com/2021/08/GettyImages-1229493491.jpg 1440w,
            https://img.visiontimes.com/2021/08/GettyImages-1229493491.jpg 1320w,
            https://img.visiontimes.com/2021/08/GettyImages-1229493491.jpg 1024w,
            https://img.visiontimes.com/2021/08/GettyImages-1229493491-768x512.jpg 800w,
            https://img.visiontimes.com/2021/08/GettyImages-1229493491-696x464.jpg 600w,
                                                            https://img.visiontimes.com/2021/08/GettyImages-1229493491-485x360.jpg 375w" data-sizes="auto" alt="A Fulton county worker continues to count absentee ballots at State Farm Arena on November 6, 2020 in Atlanta, Georgia.">
<figcaption class="figure-caption">A Fulton county worker continues to count absentee ballots at State Farm Arena on November 6, 2020 in Atlanta, Georgia. (Image: Jessica McGowan via Getty Images)</figcaption>
</figure>
</div>
</div>
</div>
<div class="article-content">
<p>The GOP-controlled State Election Board of Georgia has voted to appoint a bipartisan panel of lawmakers to review Fulton County’s election management. The review could lead to the election board taking over the management of elections in Georgia’s most populous county.</p>
<p>The decision to review elections is the first of its kind under the Election Integrity Act of 2021, which Governor Republican Brian Kemp passed in March. The law allows the Secretary of State, upon request by state lawmakers, to take over the administration of elections in any county that has a poor record of managing elections.</p>
<p>Fulton County is known to have a long history of problems with conducting elections. During last year’s primary, the issues became so severe that the State Election Board appointed an independent monitor to evaluate the county’s election processes.</p>
<p>The monitor, Carter Jones, spent 270 hours between October and January 2020, observing how the county carried out its various election processes. Though Jones stated that he did not see any specific instances of fraud, intentional malfeasance, or dishonesty, he admitted to witnessing poor<a href="https://www.theepochtimes.com/georgia-election-board-votes-to-launch-bipartisan-probe-into-fulton-county-elections_3955478.html" rel="nofollow noopener" target="_blank"> management</a> and sloppy practices.&nbsp;</p>
<p>For the election review, the state board has appointed a three-person panel—Ricky Kittle, a Republican appointee on the Catoosa County election board; Stephen Day, a Democrat appointee on the Gwinnett County election board; and Ryan Germany, general counsel for Georgia Secretary of State Republican Brad Raffensperger.</p>
<p>The review team is tasked with conducting a thorough investigation into the competency of operating and maintaining election equipment, oversight and administration of registration and election, and compliance with state regulations and laws. The three-member panel will then issue a report detailing their findings and recommendations. A preliminary hearing will be conducted within 90 days; then the State Election Board has to decide whether the matter must move forward to a full hearing.</p>
<p>If the investigation reports any serious irregularities in the county, the election board could replace the county’s board of registration and elections with its own administrator. However, this can only be done if there is evidence that county election officials violated state election laws three times since 2018 and have failed in correcting such violations.</p>
<p>The State Election Board can then appoint a temporary<a href="https://www.newsmax.com/us/georgia-voting-election-board-takeover/2021/08/18/id/1032815/" rel="nofollow noopener" target="_blank"> administrator</a> who will run elections in Fulton County and will remain in power for at least nine months. The administrator will have the authority to replace any personnel who are part of the election infrastructure, including all poll officers and the director of elections.&nbsp;</p>
<h2><strong>Reactions</strong></h2>
<p>Democrats have criticized the panel review. Democrat Robb Pitts, Chairman of the Fulton County Board of Commissioners, called the review a “cynical ploy” to undermine faith in elections. He accused the review of being the result of “shameful partisan politics at its very worst.” Pitts had earlier opposed the Election Integrity Act of 2021.</p>
<p>Democrat Tindall Ghazal took a more nuanced stance. She admitted that the review panel would be under “tremendous political pressure” from both sides to come to “preordained conclusions.” Ghazal expressed her trust in the board members, hoping that they would resist such pressures and fulfill the task with an open mind.&nbsp;</p>
<p>“The narrative driving this pressure has been influenced by disinformation surrounding the November 2020 election, but the fact remains that Fulton County voters have reported numerous problems for far longer than November 2020, particularly surrounding registration and absentee ballots,” Ghazal told<a href="https://edition.cnn.com/2021/08/18/politics/georgia-review-fulton-county-elections/index.html" rel="nofollow noopener" target="_blank"> CNN</a>.</p>
<p>Charles Bullock, a political science professor from the University of Georgia, believes that the review feeds into Democrat concerns that Republicans want to interfere in the actions of the election board.</p>
<p>However, Bullock admits that Fulton County has seen numerous issues with the conduct of elections in the past, including inefficient reporting of voting results and long lines. He feels that the bipartisan nature of the panel should help legitimize the findings.</p>
<p>“The Democrats at least will be able to interject their concerns… They certainly could be outvoted 2-1, but at least they could have some influence,” Bullock told the<a href="https://apnews.com/article/elections-georgia-46c13960e11733e23b195e5aeca75d10" rel="nofollow noopener" target="_blank"> Associated Press</a>.</p>
<p>Meanwhile, Republicans are strongly in support of the review. “Fulton County has a long history of mismanagement, incompetence, and a lack of transparency when it comes to running elections—including during 2020. I fully support this review,” Governor Kemp<a href="https://mobile.twitter.com/govkemp/status/1428012817471447042" rel="nofollow noopener" target="_blank"> tweeted</a>.</p>
<p>Secretary of State Republican Brad Raffensperger also welcomed the decision. He stated that he has been saying “for a long time” that the state must be given authority to step in when counties have failed their voters consistently.</p>
<p>“I&#8217;m pleased that the state finally has that authority and that the State Election Board has taken the first step today. I&#8217;m confident that the performance review team will do a good job, and I hope Fulton will cooperate with this process,&#8221; Raffensperger told<a href="https://edition.cnn.com/2021/08/18/politics/georgia-review-fulton-county-elections/index.html" rel="nofollow noopener" target="_blank"> CNN</a>.</p>
<div class="pp-multiple-authors-wrapper multiple-authors-target-the-content pp-multiple-authors-layout-centered">
<h2 class="widget-title"></h2>
<ul>
<li class="author_index_1">
<img alt='' src='https://secure.gravatar.com/avatar/8f7f1d3c8b3c4991f57876053808057a?s=80&#038;r=g' srcset='https://secure.gravatar.com/avatar/8f7f1d3c8b3c4991f57876053808057a?s=160&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' />
<p>
<a href="https://www.visiontimes.com/author/prakash-g" class="author url fn" rel="author">Prakash Gogoi</a>
</p>
<p>Die-hard anime fan, would watch movies all day long if possible, any genre. The most prized investment ever made in the house is the theater room. If Prakash is not writing, he'll be in there.</p>
<p class="multiple-authors-links">
</p>
</li>
</ul>
</div>
</div>
</div>
</div>
<footer class="post-meta">
<div class="visionComponent" is="vision-block-post-footer">
<div class="content centerContentMaxWidth">
<ul class="tags">
<li class="tags-item">Tag:</li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/bipartisan-panel"><span class="visuallyHidden">Tag:</span> bipartisan panel</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/election-integrity-act"><span class="visuallyHidden">Tag:</span> Election Integrity Act</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/fulton-county"><span class="visuallyHidden">Tag:</span> Fulton county</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/gwinnett-county"><span class="visuallyHidden">Tag:</span> Gwinnett County</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/state-election-board"><span class="visuallyHidden">Tag:</span> State Election Board</a></li>
</ul>
</div>
</div>
</footer>
<section>
<div is="vision-grid-news-latest">
<h2>RELATED NEWS</h2>
<div class="news-latest">
 <div class="article">
<a href="https://www.visiontimes.com/2021/08/21/communist-china-prepares-to-cash-in-from-taliban-takeover.html"><div class="title">Communist China Prepares to ‘Cash-in’ From Taliban Takeover</div></a>
<a href="https://www.visiontimes.com/2021/08/21/communist-china-prepares-to-cash-in-from-taliban-takeover.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/08/coal-1626368_1920-768x576.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/08/coal-1626368_1920-485x360.jpg 375w" data-sizes="auto" alt="As America exits Afghanistan, Chinese companies are seeking to exploit the country&#039;s business opportunities.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2021/08/21/california-fires-rage-on.html"><div class="title">California Fires Rage On</div></a>
<a href="https://www.visiontimes.com/2021/08/21/california-fires-rage-on.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/08/GettyImages-1334781102-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/08/GettyImages-1334781102-485x360.jpg 375w" data-sizes="auto" alt="The Dixie Fire burns in the hills on August 17, 2021 near Milford, California. The Dixie Fire has burned over 604,000 acres, has destroyed over 1,000 homes and threatens thousands more.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2021/08/21/facebook-shuts-down-research-team-investigating-instagram-algorithm.html"><div class="title">Facebook Shuts Down Research Team Investigating Instagram Algorithm</div></a>
<a href="https://www.visiontimes.com/2021/08/21/facebook-shuts-down-research-team-investigating-instagram-algorithm.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/08/GettyImages-928420952-768x521.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/08/GettyImages-928420952-485x360.jpg 375w" data-sizes="auto" alt="Facebook has censored many conservatives, including former President Trump.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2021/08/20/beijing-carries-out-military-drills-near-taiwan-media-uses-afganistan-example-as-lesson-for-taiwans-dpp.html"><div class="title">Beijing Carries Out Military Drills Near Taiwan, Media Uses Afganistan Example as ‘Lesson for Taiwan’s DPP’</div></a>
<a href="https://www.visiontimes.com/2021/08/20/beijing-carries-out-military-drills-near-taiwan-media-uses-afganistan-example-as-lesson-for-taiwans-dpp.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/08/china-pla-amphibious-exercise-wz_GettyImages-53457345-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/08/china-pla-amphibious-exercise-wz_GettyImages-53457345-485x360.jpg 375w" data-sizes="auto" alt="Asmpbious_Assault_Taiwan_Invasion">
</figure>
</div>
</div>
</div></a>
</div>
</div>
</div>
</section>
<div id="post-comments">
</div>
</div>
<div class="col-right">
<div is="vision-list-most-read">
<div class="most-read" load_max="30" load_more="10">
<h2>MOST POPULAR</h2>
<div class="article" id="425694">
<a href="https://www.visiontimes.com/2021/08/08/israel-hospital-vaccinated.html"><div class="title">Most COVID-19 Patients at Israel Hospital Fully Vaccinated, Doctor Calls Mandates ‘Diabolic’</div></a>
<a href="https://www.visiontimes.com/2021/08/08/israel-hospital-vaccinated.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/08/GettyImages-1234430595-768x500.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/08/GettyImages-1234430595-485x360.jpg 375w" data-sizes="auto" alt="Israel&#039;s Prime Minister Naftali Bennett accompanies his mother Myrna Bennett as she receives her third COVID-19 vaccine shot, at a Maccabi Healthcare Services clinic in the northern city of Haifa in Israel on August 3, 2021.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="425339">
<a href="https://www.visiontimes.com/2021/08/02/vaccinated-just-as-likely-to-be-infected-as-unvaccinated.html"><div class="title">CDC and Fauci Report: Vaccinated Spread COVID-19 as Easily as Unvaccinated, High Viral Loads in Vaccinated</div></a>
<a href="https://www.visiontimes.com/2021/08/02/vaccinated-just-as-likely-to-be-infected-as-unvaccinated.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/08/GettyImages-1234406374-768x537.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/08/GettyImages-1234406374-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="426010">
<a href="https://www.visiontimes.com/2021/08/11/cdc-update-on-covid-19-vaccine-adverse-events.html"><div class="title">CDC Update on Neurological, Blood, Heart Inflammation Adverse Events From COVID-19 Vaccines</div></a>
<a href="https://www.visiontimes.com/2021/08/11/cdc-update-on-covid-19-vaccine-adverse-events.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/08/GettyImages-507138350-768x513.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/08/GettyImages-507138350-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="426676">
<a href="https://www.visiontimes.com/2021/08/15/leaked-pfizer-doc-shows-employees-can-remain-unvaccinated-washington-looking-at-making-vaccines-mandatory.html"><div class="title">Leaked Pfizer Doc Shows Employees Can Remain Unvaccinated, Washington Looking at Making Vaccines Mandatory</div></a>
<a href="https://www.visiontimes.com/2021/08/15/leaked-pfizer-doc-shows-employees-can-remain-unvaccinated-washington-looking-at-making-vaccines-mandatory.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/08/vaccine-6522911_1920-768x474.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/08/vaccine-6522911_1920-485x360.jpg 375w" data-sizes="auto" alt="Pfizer employees have not been mandated to take COVID-19 vaccines.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="424812">
<a href="https://www.visiontimes.com/2021/07/26/daily-mail-australia-rubbish.html"><div class="title">Leaked Video Shows Daily Mail Australia Editor Instructing Staff to ‘Rubbish’ the Vaccine Hesitant</div></a>
<a href="https://www.visiontimes.com/2021/07/26/daily-mail-australia-rubbish.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/07/GettyImages-1328308593-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/07/GettyImages-1328308593-485x360.jpg 375w" data-sizes="auto" alt="A photo illustration showing a copy of the Daily Mail newspaper in a letterbox on July 12, 2021 in London, England. Editor for the Australia branch of the publication, Barclay Crawford, in a leaked video of a conference call instructed staff to “call out the ‘anti-vaxx weirdos’” and to forgo journalistic standards in favor of serving as an establishment narrative propaganda outlet by “rubbishing their ridiculous claims.”">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="426876">
<a href="https://www.visiontimes.com/2021/08/17/what-is-the-current-situation-of-americans-left-in-afghanistan.html"><div class="title">What Is the Current Situation of Americans Left in Afghanistan?</div></a>
<a href="https://www.visiontimes.com/2021/08/17/what-is-the-current-situation-of-americans-left-in-afghanistan.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/08/us-soldiers-rest-in-afghanistan-airport-americans-remain-stranded_GettyImages-1234713553-768x534.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/08/us-soldiers-rest-in-afghanistan-airport-americans-remain-stranded_GettyImages-1234713553-485x360.jpg 375w" data-sizes="auto" alt="us-soldiers-rest-in-afghanistan-airport-americans-remain-stranded">
</figure>
</div>
</div>
</div></a>
</div>
</div>
<div class="load-more">
<a href="https://www.visiontimes.com/wp-admin/admin-ajax.php" id="load-more-button" load-most-popular>
<button>
<h2 id="load-more-text">LOAD MORE</h2>
</button>
</a>
</div>
</div>
</div>
</section>
</div>
</main>
<footer class="mainFooter">
<div class="visionComponent themeLight" is="vision-navigation-footer">
<div class="container centerMaxWidthContainer">
<ul class="footer-nav">
<li>
<div class="heading">EDITIONS</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.secretchina.com/">Chinese</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.fr/">French</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.net/">German</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.it/">Italian</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimesjp.com/">Japanese</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://es-visiontimes.com/">Spanish</a>
</li>
</ul>
</li>
<li>
<div class="heading">COMPANY</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/about-us">About</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/contact-us">Contact</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/advertise">Advertise</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/submissions">Submissions</a>
</li>
</ul>
</li>
<li>
<div class="heading">INFO</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/privacy">Privacy Policy</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/policies">Terms of Service</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/copyright-policy-and-infringement-notification">Copyright Policy and Infringement Notification</a>
</li>
</ul>
</li>
<li>
<div class="heading">POPULAR CATEGORY</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/politics">Politics</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/human-rights">Human Rights</a>
</li>
</ul>
</li>
</ul>
<div class="footer-nav footer-nav-2">
<li>
<div class="heading">About Us</div>
<div class="items txt">Vision Times tells the world everything about China in today's context. We keep a close eye on China because of its influence now and the lessons we can learn from its ancient past to better our lives today.</div>
</li>
<li>
<div class="heading">Follow Us</div>
<ul class="items icons">
<li><a href="https://www.facebook.com/VisionTimesOffical" target="_blank" rel="nofollow" title="Facebook"> <i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/times_vision" target="_blank" rel="nofollow" title="Twitter"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/c/VisionTimesNews" target="_blank" rel="nofollow" title="Youtube"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://t.me/visiontimes" target="_blank" rel="nofollow" title="Telegram"><i class="fab fa-telegram"></i></a></li>
<li><a href="https://safechat.com/channel/2788089756776450736" target="_blank" rel="nofollow" title="SafeChat"><i class="fab fa-safechat"></i></a></li>
</ul>
</li>
</div>
</div>
</div>
</footer>
</div>
<div class="wpFooter">



<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-194426952-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-194426952-1');
	</script>
<div is="vision-block-cookie-notice" class="visionComponent boxShadow layoutFloating themeReset" role="dialog">
<div class="container centerMaxWidthContainer">
<div class="content">
<h4>This website uses cookies</h4>
<p>We inform you that this site uses own, technical and third parties cookies to make sure our web page is user-friendly and to guarantee a high functionality of the webpage. By continuing to browse this website, you declare to accept the use of cookies.</p>
</div>
<button type="button" class="button button--small" aria-label="Close" data-close>Ok</button>
</div>
</div>
<link rel='stylesheet' id='dashicons-css' href='https://www.visiontimes.com/wp-includes/css/dashicons.min.css?ver=a6d802a97c451eebab9a159ae962293c' media='all' />
<script src='https://www.visiontimes.com/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-js'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[427164]");
                });
            
</script>
</div>
<script defer src="https://www.visiontimes.com/wp-content/cache/autoptimize/js/autoptimize_66b8855610d4c82c4135c6d8064775d1.js"></script></body>
</html>

