<!DOCTYPE html>
<html class="html post-template-default single single-post postid-442318 single-format-standard" lang="en-US" ontouchmove>
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="alternate" type="application/rss+xml" title="Vision Times Feed" href="https://www.visiontimes.com/feed">

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<link media="all" href="https://www.visiontimes.com/wp-content/cache/autoptimize/css/autoptimize_362efee755d061ef7a4f88796ef00db3.css" rel="stylesheet" /><title>China Considers Buying Into Russian Energy Amid Growing Economic Challenges and COVID Lockdowns - Vision Times</title>
<meta name="description" content="China’s ambitious economic growth target for the year is already being questioned by analysts just days after being announced as the country faces a spike in oil prices, continuous new COVID-19 outbreaks and lockdowns, and a growing financial crisis in its real estate and home development sectors." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.visiontimes.com/2022/03/09/china-considers-buying-into-russian-energy-amid-growing-economic-challenges-and-covid-lockdowns.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="China Considers Buying Into Russian Energy Amid Growing Economic Challenges and COVID Lockdowns - Vision Times" />
<meta property="og:description" content="China’s ambitious economic growth target for the year is already being questioned by analysts just days after being announced as the country faces a spike in oil prices, continuous new COVID-19 outbreaks and lockdowns, and a growing financial crisis in its real estate and home development sectors." />
<meta property="og:url" content="https://www.visiontimes.com/2022/03/09/china-considers-buying-into-russian-energy-amid-growing-economic-challenges-and-covid-lockdowns.html" />
<meta property="og:site_name" content="Vision Times" />
<meta property="article:tag" content="china" />
<meta property="article:tag" content="Chinese Economy 2022" />
<meta property="article:tag" content="economy" />
<meta property="article:tag" content="Russia Ukraine conflict" />
<meta property="article:tag" content="Russia-China Relations" />
<meta property="article:tag" content="Ukraine invasion" />
<meta property="article:section" content="China" />
<meta property="og:updated_time" content="2022-03-09T17:48:56-05:00" />
<meta property="og:image" content="https://img.visiontimes.com/2022/03/China-National-Bank-GettyImages-76213749.jpg" />
<meta property="og:image:secure_url" content="https://img.visiontimes.com/2022/03/China-National-Bank-GettyImages-76213749.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="670" />
<meta property="og:image:alt" content="China" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="China Considers Buying Into Russian Energy Amid Growing Economic Challenges and COVID Lockdowns - Vision Times" />
<meta name="twitter:description" content="China’s ambitious economic growth target for the year is already being questioned by analysts just days after being announced as the country faces a spike in oil prices, continuous new COVID-19 outbreaks and lockdowns, and a growing financial crisis in its real estate and home development sectors." />
<meta name="twitter:image" content="https://img.visiontimes.com/2022/03/China-National-Bank-GettyImages-76213749.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NGO","Organization"],"@id":"https://www.visiontimes.com/#organization","name":"Vision Times","url":"https://www.visiontimes.com"},{"@type":"WebSite","@id":"https://www.visiontimes.com/#website","url":"https://www.visiontimes.com","name":"Vision Times","publisher":{"@id":"https://www.visiontimes.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://img.visiontimes.com/2022/03/China-National-Bank-GettyImages-76213749.jpg","url":"https://img.visiontimes.com/2022/03/China-National-Bank-GettyImages-76213749.jpg","width":"1024","height":"670","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.visiontimes.com/2022/03/09/china-considers-buying-into-russian-energy-amid-growing-economic-challenges-and-covid-lockdowns.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.visiontimes.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.visiontimes.com/c/china","name":"China"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.visiontimes.com/2022/03/09/china-considers-buying-into-russian-energy-amid-growing-economic-challenges-and-covid-lockdowns.html","name":"China Considers Buying Into Russian Energy Amid Growing Economic Challenges and COVID Lockdowns"}}]},{"@type":"Person","@id":"https://www.visiontimes.com/author/alina-wang","name":"Alina Wang","url":"https://www.visiontimes.com/author/alina-wang","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/a2fa1f0c9aa46eb5cc5ef94986739440?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/a2fa1f0c9aa46eb5cc5ef94986739440?s=96&amp;r=g","caption":"Alina Wang","inLanguage":"en-US"},"worksFor":{"@id":"https://www.visiontimes.com/#organization"}},{"@type":"WebPage","@id":"https://www.visiontimes.com/2022/03/09/china-considers-buying-into-russian-energy-amid-growing-economic-challenges-and-covid-lockdowns.html#webpage","url":"https://www.visiontimes.com/2022/03/09/china-considers-buying-into-russian-energy-amid-growing-economic-challenges-and-covid-lockdowns.html","name":"China Considers Buying Into Russian Energy Amid Growing Economic Challenges and COVID Lockdowns - Vision Times","datePublished":"2022-03-09T17:23:57-05:00","dateModified":"2022-03-09T17:48:56-05:00","author":{"@id":"https://www.visiontimes.com/author/alina-wang"},"isPartOf":{"@id":"https://www.visiontimes.com/#website"},"primaryImageOfPage":{"@id":"https://img.visiontimes.com/2022/03/China-National-Bank-GettyImages-76213749.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.visiontimes.com/2022/03/09/china-considers-buying-into-russian-energy-amid-growing-economic-challenges-and-covid-lockdowns.html#breadcrumb"}},{"@type":"NewsArticle","headline":"China Considers Buying Into Russian Energy Amid Growing Economic Challenges and COVID Lockdowns - Vision Times","keywords":"China","datePublished":"2022-03-09T17:23:57-05:00","dateModified":"2022-03-09T17:48:56-05:00","author":{"@id":"https://www.visiontimes.com/author/alina-wang"},"publisher":{"@id":"https://www.visiontimes.com/#organization"},"description":"China\u2019s ambitious economic growth target for the year is already being questioned by analysts just days after being announced as the country faces a spike in oil prices, continuous new COVID-19 outbreaks and lockdowns, and a growing financial crisis in its real estate and home development sectors.","name":"China Considers Buying Into Russian Energy Amid Growing Economic Challenges and COVID Lockdowns - Vision Times","@id":"https://www.visiontimes.com/2022/03/09/china-considers-buying-into-russian-energy-amid-growing-economic-challenges-and-covid-lockdowns.html#richSnippet","isPartOf":{"@id":"https://www.visiontimes.com/2022/03/09/china-considers-buying-into-russian-energy-amid-growing-economic-challenges-and-covid-lockdowns.html#webpage"},"image":{"@id":"https://img.visiontimes.com/2022/03/China-National-Bank-GettyImages-76213749.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.visiontimes.com/2022/03/09/china-considers-buying-into-russian-energy-amid-growing-economic-challenges-and-covid-lockdowns.html#webpage"}}]}</script>

<script id='Vision/assets-js-extra'>
var VisionData = {"templateDirectoryUri":"https:\/\/www.visiontimes.com\/wp-content\/themes\/vt","locale":"en_US","admin_ajax_url":"https:\/\/www.visiontimes.com\/wp-admin\/admin-ajax.php","post_id":"442318"};
var VisionDataComment = {"comment":"1","site":"https:\/\/www.visiontimes.com","article_link":"https:\/\/www.visiontimes.com\/2022\/03\/09\/china-considers-buying-into-russian-energy-amid-growing-economic-challenges-and-covid-lockdowns.html"};
</script>
<script type="application/javascript" src="https://sdki.truepush.com/sdk/v2.0.3/app.js" async></script>
<script>
    var truepush = window.Truepush || [];
        truepush.push( function() {
        truepush.Init({
            id : "620c00246daffbb98a21b770",
fromWordpress : true,
local : false,
wordpresspath : "https://www.visiontimes.com/wp-content/plugins/truepush-free-web-push-notifications/",
        },function(error){
          if(error) console.error(error);
        })
    });
    </script>
<link rel="icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-270x270.png" />
</head>
<body>
<a href="#mainContent" class="skipLink">
Skip to main content
</a>
<div class="pageWrapper">
<header class="mainHeader">
<div is="vision-top-header">
<nav class="visionComponent  navigation-TopBarMenu" aria-label="Main">
<div class="wrap">
<div class="header-menu header-menu-menu">
<ul class="menu">
<li class="menu-item " tabindex="-1">
<a class="menu-link" href="#" tabindex="-1">Editions</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.secretchina.com/">Chinese</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://es.visiontimes.com/">Spanish</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.fr/">French</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.it/">Italian</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://visiontimesjp.com/">Japanese</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item " tabindex="-1">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" tabindex="-1">Newsletter</a>
</li>
<li class="menu-item " tabindex="-1">
<a class="menu-link" href="https://www.visiontimes.com/donations" tabindex="-1">Donate</a>
</li>
<li class="menu-item " tabindex="-1">
<a class="menu-link" href="https://www.visiontimes.com/about-us" tabindex="-1">About US</a>
</li>
</ul>
</div>
<div class="header-menu header-menu-social">
<ul>
<li><a href="https://t.me/visiontimes" target="_blank" rel="nofollow" title="Telegram"><i class="fab fa-telegram-plane"></i></a></li>
<li><a href="https://twitter.com/times_vision" target="_blank" rel="nofollow" title="Twitter"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/c/VisionTimesNews" target="_blank" rel="nofollow" title="Youtube"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.facebook.com/VisionTimesOfficial" target="_blank" rel="nofollow" title="Facebook"> <i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://safechat.com/channel/2788089756776450736" target="_blank" rel="nofollow" title="SafeChat"><i class="fab fa-safechat"></i></a></li>
</ul>
</div>
</div>
</nav>
<div class="header-top-middle">
<div class="vision-weather-widget" is="vision-weather-widget">
<div class="top-left-wrap">
<nav is="vision-navigation-side" class="visionComponent">
<div class="overlay"></div>
<div class="section-button">
<div class="large-section-button">
<div class="text">SECTIONS</div>
<i class="fas fa-bars"></i>
</div>
<div class="sm-section-button">
<img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/menu-mobile-926eb40a4c.svg">
</div>
</div>
<div class="nav-side">
<div class="menu ">
<div class="e-button">
<a href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7">
<span class="text">Newsletter</span>
</a>
</div>
<div class="menu-button"></div>
<ul class="menu-items">
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-428032  menu-first  level-1">
<a class="menu-link" href="/">Home</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423521 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/news">News</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423525 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/politics">Politics</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423526 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/society">Society</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33185 menu-item-has-children level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/tech">Tech</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423523 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/health">Health</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423524 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/human-rights">Human Rights</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423522 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/analysis">Analysis</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357119 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423514 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-politics">Politics</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423520 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-foreign-policy">Foreign Policy</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423515 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/new-york">New York</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-220229 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437130 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-politics">Politics</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-437131 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-economy">Economy</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437133 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-foreign-relations">International Relations</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437129 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-society">Society</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413925 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-culture">Chinese Culture</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433158 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/disintegrating-party-culture">Disintegrating Communist Party Culture</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440389  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas/canada">Canada</a>
</li>
<li class="menu-item  world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-989 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414013 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas">Americas</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414014 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/asia-pacific">Asia-Pacific</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414016 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/south-asia">South Asia</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414015 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/europe">Europe</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414012 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/africa">Africa</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423502 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">Culture</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423512 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/culture/arts">Arts</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423503 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/culture/traditions">Traditions</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423513 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/culture/wisdom">Wisdom</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/life">Life</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423493 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/wellness">Wellness</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423518 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/mind-spirit">Mind &amp; Spirit</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423517 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/gardening">Gardening</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423516 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/entertainment">Entertainment</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/nature">Nature</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33187 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/nature/environment">Environment</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425150 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/nature/disasters">Disasters</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33191 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/nature/mysteries">Mysteries</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33183 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/space">Space</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-429905  level-1">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" target="_blank" rel="noopener noreferrer">Newsletter</a>
</li>
</ul>
</div>
</div>
</nav>
<div class="search">
<form is="vision-search-form-expandable" id="searchform" name="searchform" class="search-form" method="post" action="https://www.visiontimes.com">
<input type="text" class="search-field" name="s" placeholder="Search" value="">
<button class="btn search-button"><i class="fas fa-search"></i></button>
</form>
</div>
</div>
<div class="vision-current-date-widget" is="vision-current-date-widget"></div>
</div>
<div class="vision-top-banner">
<ul class="menu">
<li class="menu-item ">
<a class="menu-link" href="/">
HOME
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/news">
NEWS
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/us">
US
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/china">
CHINA
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas/canada">
CANADA
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/world">
WORLD
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">
CULTURE
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/life">
LIFE
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/nature">
NATURE
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" target="_blank" rel="noopener noreferrer">
NEWSLETTER
</a>
</li>
</ul>
<div>
<a href="https://www.visiontimes.com" title="Home"><img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/vision-times-logo-fc9b3d60e2.svg" alt="Vision Times"></a>
</div>
</div>
<div class="vision-e-paper">
<a href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" rel="noreferrer noopener">
<div class="e-button">
<span class="text">Newsletter</span>
</div>
</a>
<a href="http://pdf.secretchina.com/index.php?city=NewYork_en" target="_blank">
<div class="e-button prime-white">
<span class="text">e-Paper</span>
</div>
</a>
</div>
</div>
 <div class="top-border">Truth, Inspiration, Hope.</div>
</div>
<nav class="visionComponent vision-sticky-bar " is="vision-top-bar-sticky" aria-label="Main">
<div class="wrap">
<nav is="vision-navigation-side" class="visionComponent">
<div class="overlay"></div>
<div class="section-button">
<div class="large-section-button">
<div class="text">SECTIONS</div>
<i class="fas fa-bars"></i>
</div>
<div class="sm-section-button">
<img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/menu-mobile-926eb40a4c.svg">
</div>
</div>
<div class="nav-side">
<div class="menu ">
<div class="e-button">
<a href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7">
<span class="text">Newsletter</span>
</a>
</div>
<div class="menu-button"></div>
<ul class="menu-items">
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-428032  menu-first  level-1">
<a class="menu-link" href="/">Home</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423521 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/news">News</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423525 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/politics">Politics</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423526 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/society">Society</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33185 menu-item-has-children level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/tech">Tech</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423523 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/health">Health</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423524 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/human-rights">Human Rights</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423522 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/analysis">Analysis</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357119 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423514 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-politics">Politics</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423520 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-foreign-policy">Foreign Policy</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423515 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/us/new-york">New York</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-220229 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437130 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-politics">Politics</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-437131 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-economy">Economy</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437133 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-foreign-relations">International Relations</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437129 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-society">Society</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413925 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-culture">Chinese Culture</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433158 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/china/disintegrating-party-culture">Disintegrating Communist Party Culture</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440389  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas/canada">Canada</a>
</li>
<li class="menu-item  world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-989 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414013 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas">Americas</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414014 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/asia-pacific">Asia-Pacific</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414016 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/south-asia">South Asia</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414015 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/europe">Europe</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414012 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/world/africa">Africa</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423502 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">Culture</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423512 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/culture/arts">Arts</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423503 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/culture/traditions">Traditions</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423513 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/culture/wisdom">Wisdom</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/life">Life</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423493 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/wellness">Wellness</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423518 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/mind-spirit">Mind &amp; Spirit</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423517 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/gardening">Gardening</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423516 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/life/entertainment">Entertainment</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/nature">Nature</a>
<i class="fas fa-angle-right"></i>
<div class="sub-menu-wrap">
<ul class="sub-menus">
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33187 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/nature/environment">Environment</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425150 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/nature/disasters">Disasters</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33191 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/nature/mysteries">Mysteries</a>
</li>
<li class="menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33183 level-2">
<a class="menu-link" href="https://www.visiontimes.com/c/space">Space</a>
</li>
</ul>
<i class="fas fa-caret-left"></i>
</div>
</li>
<li class="menu-item  newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-429905  level-1">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" target="_blank" rel="noopener noreferrer">Newsletter</a>
</li>
</ul>
</div>
</div>
</nav>
<div class="search">
<form is="vision-search-form-expandable" id="searchform" name="searchform" class="search-form" method="post" action="https://www.visiontimes.com">
<input type="text" class="search-field" name="s" placeholder="Search" value="">
<button class="btn search-button"><i class="fas fa-search"></i></button>
</form>
</div>
</div>
<ul class="menu">
<li class="menu-item">
<a class="menu-link" href="/">
HOME
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/news">
NEWS
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/us">
US
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/china">
CHINA
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas/canada">
CANADA
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world">
WORLD
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">
CULTURE
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/life">
LIFE
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/nature">
NATURE
</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" target="_blank" rel="noopener noreferrer">
NEWSLETTER
</a>
</li>
</ul>
<div class="header-menu-social">
<ul>
<li><a href="" target="_blank" rel="nofollow" title="Telegram"><i class="fab fa-telegram-plane"></i></a></li>
<li><a href="" target="_blank" rel="nofollow" title="Twitter"><i class="fab fa-twitter"></i></a></li>
<li><a href="" target="_blank" rel="nofollow" title="Youtube"><i class="fab fa-youtube"></i></a></li>
<li><a href="" target="_blank" rel="nofollow" title="Facebook"> <i class="fab fa-facebook-f"></i></a></li>
</ul>
</div>
</nav>
<nav is="vision-navigation-burger" class="visionComponent" aria-label="Main">
<nav class="navigation-TopBarMenu-mobile" aria-label="Main">
<div class="wrap">
<div class="header-menu header-menu-menu">
<ul class="menu">
<li class="menu-item menu-item-1 " tabindex="-1">
<a class="menu-link" href="#">Editions</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.secretchina.com/">Chinese</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://es.visiontimes.com/">Spanish</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.fr/">French</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.it/">Italian</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://visiontimesjp.com/">Japanese</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item menu-item-2 " tabindex="-1">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7">Newsletter</a>
</li>
<li class="menu-item menu-item-3 " tabindex="-1">
<a class="menu-link" href="https://www.visiontimes.com/donations">Donate</a>
</li>
<li class="menu-item menu-item-4 " tabindex="-1">
<a class="menu-link" href="https://www.visiontimes.com/about-us">About US</a>
</li>
</ul>
</div>
<div class="header-menu header-menu-social">
<ul>
<li><a href="https://t.me/visiontimes" target="_blank" rel="nofollow" title="Telegram"><i class="fab fa-telegram-plane"></i></a></li>
<li><a href="https://twitter.com/times_vision" target="_blank" rel="nofollow" title="Twitter"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/c/VisionTimesNews" target="_blank" rel="nofollow" title="Youtube"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.facebook.com/VisionTimesOfficial" target="_blank" rel="nofollow" title="Facebook"> <i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://safechat.com/channel/2788089756776450736" target="_blank" rel="nofollow" title="SafeChat"><i class="fab fa-safechat"></i></a></li>
</ul>
</div>
</div>
</nav>
<div class="container centerMaxWidthContainer">
<div class="vision-hamburger" is="vision-hamburger">
<div class="top-left-wrap">
<nav is="vision-navigation-side" class="visionComponent">
<div class="overlay"></div>
<div class="section-button">
<div class="large-section-button">
<div class="text">SECTIONS</div>
<i class="fas fa-bars"></i>
</div>
<div class="sm-section-button">
<img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/menu-mobile-926eb40a4c.svg">
</div>
</div>
<div class="nav-side">
<div class="menu lite">
<div class="e-button">
<a href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7">
<span class="text">Newsletter</span>
</a>
</div>
<div class="menu-button"></div>
<ul class="menu-items">
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-428032  menu-first  level-1">
<a class="menu-link" href="/">Home</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423521 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/news">News</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357119 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-220229 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440389  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas/canada">Canada</a>
</li>
<li class="menu-item  world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-989 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423502 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">Culture</a>
</li>
<li class="menu-item  life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/life">Life</a>
</li>
<li class="menu-item  science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997 menu-item-has-children  level-1">
<a class="menu-link" href="https://www.visiontimes.com/c/nature">Nature</a>
</li>
<li class="menu-item  newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-429905  level-1">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" target="_blank" rel="noopener noreferrer">Newsletter</a>
</li>
</ul>
</div>
</div>
</nav>
<div class="search">
<form is="vision-search-form-expandable" id="searchform" name="searchform" class="search-form" method="post" action="">
<input type="text" class="search-field" name="s" placeholder="Search" value="">
<button class="btn search-button"><i class="fas fa-search"></i></button>
</form>
</div>
</div>
</div>
<div class="logo">
<a href="https://www.visiontimes.com" title="Home"><img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/vision-times-sm-logo-66a6be678b.svg" alt="Vision Times"></a>
</div>
<div class="vision-e-paper">
<a href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" rel="noreferrer noopener">
<div class="e-button">
<span class="text">Newsletter</span>
</div>
</a>
</div>
</div>
<div class="top-border">Truth, Inspiration, Hope.</div>
</nav>
</header>
<main id="mainContent" class="mainContent" aria-label="Content">
<div class="content-wrapper single-wrapper">
<header>
<nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://www.visiontimes.com">Home</a><span class="separator"> &raquo; </span><a href="https://www.visiontimes.com/c/china">China</a><span class="separator"> &raquo; </span><span class="last">China Considers Buying Into Russian Energy Amid Growing Economic Challenges and COVID Lockdowns</span></p></nav><div is="bread-crumbs">
</div>
<div is="vision-block-post-header-vt">
<h1>China Considers Buying Into Russian Energy Amid Growing Economic Challenges and COVID Lockdowns</h1>
<div class="meta">
<div class="author-time">
<div class="visionComponent" is="vision-authors-custom">
<div class="authors">
<div class="author">
<div class="img"><img alt='' src='https://secure.gravatar.com/avatar/a2fa1f0c9aa46eb5cc5ef94986739440?s=30&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2fa1f0c9aa46eb5cc5ef94986739440?s=60&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy' /></div>
<div class="info">
<div class="name">By
<a href="https://www.visiontimes.com/author/alina-wang">
Alina Wang
</a>
</div>
<div class="desc">Alina Wang writes China news for Vision Times.</div>
</div>
</div>
</div>
<div class="date">Published: March 9, 2022</div>
</div>
</div>
<div class="view-comment">
<div is="vision-media-share" class="visionComponent">
<div class="share-button">
<i class="far fa-share-square"></i>
<div class="share-wrap">
<div class="up-triangle"></div>
<div class="share-padding">
<ul class="share-menu">
<li>
<a target="_blank" href="https://twitter.com/intent/tweet?text=China%20Considers%20Buying%20Into%20Russian%20Energy%20Amid%20Growing%20Economic%20Challenges%20and%20COVID%20Lockdowns&amp;url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F03%2F09%2Fchina-considers-buying-into-russian-energy-amid-growing-economic-challenges-and-covid-lockdowns.html" rel="noopener noreferrer nofollow">
<i class="fab fa-twitter"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F03%2F09%2Fchina-considers-buying-into-russian-energy-amid-growing-economic-challenges-and-covid-lockdowns.html" rel="noopener noreferrer nofollow">
<i class="fab fa-facebook"></i>
</a>
</li>
<li>
<a target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F03%2F09%2Fchina-considers-buying-into-russian-energy-amid-growing-economic-challenges-and-covid-lockdowns.html&amp;media=https%3A%2F%2Fimg.visiontimes.com%2F2022%2F03%2FChina-National-Bank-GettyImages-76213749.jpg&amp;description=" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="">
<i class="fab fa-pinterest"></i>
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F03%2F09%2Fchina-considers-buying-into-russian-energy-amid-growing-economic-challenges-and-covid-lockdowns.html" rel="noopener noreferrer nofollow">
<i class="fab fa-linkedin"></i>
</a>
</li>
<li>
<a href="/cdn-cgi/l/email-protection#4d722f2229347004687f7d3f282c29687f7d3925243e687f7d3d223e39687f7d2c2329687f7d3a2c23392829687f7d3922687f7d3e252c3f28687f7d2439687f7d3a243925687f7d34223863687f7d05283f28687f7a3e687f7d392528687f7d21242326687e0c687f7d2539393d3e687e0c687f0b687f0b3a3a3a633b243e242223392420283e632e2220687f0b7f7d7f7f687f0b7d7e687f0b7d74687f0b2e2524232c602e22233e2429283f3e602f383424232a6024233922603f383e3e242c23602823283f2a34602c202429602a3f223a24232a60282e22232220242e602e252c212128232a283e602c2329602e223b24296021222e2629223a233e63253920216b2c203d763e382f27282e39700c687f7d3d223e39687f7d3a223f3925687f7d3e252c3f24232a687e0c687f7d0e2524232c687f7d0e22233e2429283f3e687f7d0f383424232a687f7d04233922687f7d1f383e3e242c23687f7d0823283f2a34687f7d0c202429687f7d0a3f223a24232a687f7d082e22232220242e687f7d0e252c212128232a283e687f7d2c2329687f7d0e021b0409687f7d01222e2629223a233e" rel="noopener noreferrer nofollow">
<i class="fas fa-envelope"></i>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<span class="comment-count" title="Jump to comment"><i class="far fa-comments"></i></span>
</div>
</div>
<div class="social-btns">
<div is="social-buttons">
<a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=China%20Considers%20Buying%20Into%20Russian%20Energy%20Amid%20Growing%20Economic%20Challenges%20and%20COVID%20Lockdowns&amp;url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F03%2F09%2Fchina-considers-buying-into-russian-energy-amid-growing-economic-challenges-and-covid-lockdowns.html" rel="noopener noreferrer nofollow"><span class="txt">Twitter</span></a>
<a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F03%2F09%2Fchina-considers-buying-into-russian-energy-amid-growing-economic-challenges-and-covid-lockdowns.html" rel="noopener noreferrer nofollow"><span class="txt">Facebook</span></a>
<a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F03%2F09%2Fchina-considers-buying-into-russian-energy-amid-growing-economic-challenges-and-covid-lockdowns.html&amp;media=https%3A%2F%2Fimg.visiontimes.com%2F2022%2F03%2FChina-National-Bank-GettyImages-76213749.jpg&amp;description=" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description=""><span class="txt">Pinterest</span></a>
<a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&amp;url=https%3A%2F%2Fwww.visiontimes.com%2F2022%2F03%2F09%2Fchina-considers-buying-into-russian-energy-amid-growing-economic-challenges-and-covid-lockdowns.html&amp;title=China%20Considers%20Buying%20Into%20Russian%20Energy%20Amid%20Growing%20Economic%20Challenges%20and%20COVID%20Lockdowns&amp;source=https%3A%2F%2Fwww.visiontimes.com" rel="noopener noreferrer nofollow"><span class="txt">LinkedIn</span></a>
<a class="button email" href="/cdn-cgi/l/email-protection#9ba4f9f4ffe2a6d2bea9abe9fefaffbea9abeff3f2e8bea9abebf4e8efbea9abfaf5ffbea9abecfaf5effeffbea9abeff4bea9abe8f3fae9febea9abf2efbea9abecf2eff3bea9abe2f4eeb5bea9abd3fee9febea9ace8bea9abeff3febea9abf7f2f5f0bea8dabea9abf3efefebe8bea8dabea9ddbea9ddecececb5edf2e8f2f4f5eff2f6fee8b5f8f4f6bea9dda9aba9a9bea9ddaba8bea9ddaba2bea9ddf8f3f2f5fab6f8f4f5e8f2fffee9e8b6f9eee2f2f5fcb6f2f5eff4b6e9eee8e8f2faf5b6fef5fee9fce2b6faf6f2ffb6fce9f4ecf2f5fcb6fef8f4f5f4f6f2f8b6f8f3faf7f7fef5fcfee8b6faf5ffb6f8f4edf2ffb6f7f4f8f0fff4ecf5e8b5f3eff6f7bdfaf6eba0e8eef9f1fef8efa6dabea9abebf4e8efbea9abecf4e9eff3bea9abe8f3fae9f2f5fcbea8dabea9abd8f3f2f5fabea9abd8f4f5e8f2fffee9e8bea9abd9eee2f2f5fcbea9abd2f5eff4bea9abc9eee8e8f2faf5bea9abdef5fee9fce2bea9abdaf6f2ffbea9abdce9f4ecf2f5fcbea9abdef8f4f5f4f6f2f8bea9abd8f3faf7f7fef5fcfee8bea9abfaf5ffbea9abd8d4cdd2dfbea9abd7f4f8f0fff4ecf5e8" rel="noopener noreferrer nofollow"><span class="txt">Email</span></a>
</div>
</div>
</div>
</header>
<section class="post-main">
<div class="col-left">
<div class="with-gray-border-right">
<div class="col-left-content">
<div class="featuredImage">
<div class="visionComponent visionComponent--sizeLarge  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/03/China-National-Bank-GettyImages-76213749-768x503.jpg" srcset="
                                    https://img.visiontimes.com/2022/03/China-National-Bank-GettyImages-76213749.jpg 1920w,
            https://img.visiontimes.com/2022/03/China-National-Bank-GettyImages-76213749.jpg 1440w,
            https://img.visiontimes.com/2022/03/China-National-Bank-GettyImages-76213749.jpg 1320w,
            https://img.visiontimes.com/2022/03/China-National-Bank-GettyImages-76213749.jpg 1024w,
            https://img.visiontimes.com/2022/03/China-National-Bank-GettyImages-76213749-768x503.jpg 800w,
            https://img.visiontimes.com/2022/03/China-National-Bank-GettyImages-76213749-696x455.jpg 600w,
                                                            https://img.visiontimes.com/2022/03/China-National-Bank-GettyImages-76213749-485x360.jpg 375w" data-sizes="auto" alt="">
<figcaption class="figure-caption">A pedestrian walks past the People's Bank of China, also known as China's Central Bank in Beijing on August 22, 2007. China's bid to tighten liquidity while most central banks worldwide are battling to boost cash flows underlines the Asian giant's status as largely immune from the troubles afflicting global markets. (Image: TEH ENG KOON/AFP via Getty Images)</figcaption>
</figure>
</div>
</div>
</div>
<div class="article-content">
<p><em>Financial news analysis</em></p>
<p>China’s ambitious economic growth target for the year is already being questioned by analysts just days after being announced as the country faces a spike in oil prices, continuous new COVID-19 outbreaks and lockdowns, and a growing financial crisis in its <a href="https://www.visiontimes.com/2021/09/24/evergrande-fails-to-pay-83-5-million-interest-payment.html">real estate</a> and home development sectors.&nbsp;</p>
<p><a href="https://finance.yahoo.com/news/china-considers-buying-stakes-russian-113145722.html" target="_blank" rel="noopener">Economists</a> at Goldman Sachs predict that the world’s second-largest economy will grow only by 4.5 percent this year — a full percentage point below the gross domestic product target of about 5.5 percent it set last week.&nbsp;</p>
<p>Beijing will need to accelerate policy easing to keep growth from sliding further, the analysts indicated, estimating the hike in oil prices brought about by <a href="https://www.visiontimes.com/2022/03/06/ukraine-russia-prepares-second-invasion-force-to-encircle-key-cities-still-hopes-to-take-kiev.html">Russia’s invasion of Ukraine</a> could cut China’s GDP growth rate by half a percentage point alone.&nbsp;</p>
<p>The sudden rise in prices for oil, gas and other commodities will push up still-high producer price inflation, adding more pressure on manufacturers to squeeze profits and reduce funds reserved for investment and quality improvement.&nbsp;</p>
<p>Complicating matters further, new clusters of <a href="https://www.visiontimes.com/2022/03/02/chinas-zero-covid-measures-continue-as-parts-of-shenzhen-get-placed-under-lockdown.html">COVID-19 cases</a> in China are climbing to levels unseen since the initial outbreak occurred in Wuhan two years ago, a further threat to the stagnating economy.<br><br><strong>READ MORE:</strong></p>
<ul><li><a href="https://www.visiontimes.com/2022/03/02/chinas-zero-covid-measures-continue-as-parts-of-shenzhen-get-placed-under-lockdown.html"><strong>China’s ‘Zero-COVID’ Measures Continue as Parts of Shenzhen Placed Under Lockdown</strong></a></li><li><a href="https://www.visiontimes.com/2022/01/18/in-2022-expect-chinas-economy-to-worsen-further.html"><strong>In 2022, Expect China’s Economy to Worsen Further</strong></a></li><li><a href="https://www.visiontimes.com/2021/07/21/china-showing-signs-of-fiscal-and-food-shortages-amid-slowing-economic-growth.html"><strong>China Shows Signs of Fiscal and Food Shortages Amid Slowing Economic Growth</strong></a></li></ul>
<p>In its drive to completely eradicate the pandemic from China, the Chinese Communist Party (CCP) placed the northwestern city of Xi’an, home to roughly 13 million, into a strict lockdown lasting over three weeks in December 2021.&nbsp;</p>
<p>Residents in Xi’an and other locked down communities <a href="https://www.visiontimes.com/2022/01/24/protests-break-out-across-chinas-largest-cities-as-authorities-try-to-enforce-zero-covid-measures.html">took to social media</a> to voice complaints about brutal or extreme treatment by local officials or hospital staff after being barricaded inside their homes for weeks on end and facing dwindling supplies of food and essentials. Some residents even reported loved ones dying after being denied medical attention due to the country’s strict COVID measures.</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="600" height="414" src="https://img.visiontimes.com/2022/03/China-Covid-GettyImages-1366594511-600x414.jpg" alt="" class="wp-image-442320" srcset="https://img.visiontimes.com/2022/03/China-Covid-GettyImages-1366594511-600x414.jpg 600w, https://img.visiontimes.com/2022/03/China-Covid-GettyImages-1366594511-300x207.jpg 300w, https://img.visiontimes.com/2022/03/China-Covid-GettyImages-1366594511-150x104.jpg 150w, https://img.visiontimes.com/2022/03/China-Covid-GettyImages-1366594511-768x530.jpg 768w, https://img.visiontimes.com/2022/03/China-Covid-GettyImages-1366594511-218x150.jpg 218w, https://img.visiontimes.com/2022/03/China-Covid-GettyImages-1366594511-696x481.jpg 696w, https://img.visiontimes.com/2022/03/China-Covid-GettyImages-1366594511.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption>Security stand in front of people as they line up for nucleic acid tests to detect COVID-19 at a mass testing site on January 24, 2022 in Beijing, China. (Image: Kevin Frayer via Getty Images)</figcaption></figure>
<p>Although the pandemic has claimed millions of lives worldwide and caused catastrophic economic losses for some countries, Chinese authorities claim slightly over 101,000 infections and less than 5,000 deaths nationwide — hailing its <a href="https://www.visiontimes.com/2022/02/01/hit-by-zero-covid-policies-chinese-manufacturing-crawls-to-slowest-since-pandemic.html">“zero-COVID”</a> policies as instrumental.</p>
<p>Despite this claim, there has been considerable doubt cast over the veracity of these figures as well as the effectiveness of Beijing’s heavy-handed lockdown policies. These policies have included disinfection theatrics, draconian lockdowns, mass testing and travel restrictions to sustain <a href="https://sinoinsider.com/2022/01/xians-zero-covid-experience-portends-trouble-for-xi-and-the-ccp/" target="_blank" rel="noopener">the CCP’s illusion</a> of curbing the pandemic’s spread, oftentimes resulting in tragedy or violence.&nbsp;&nbsp;</p>
<h2><strong>Russian energy a potential lifeline for both economies&nbsp;</strong></h2>
<p>Now, China is considering buying or increasing stakes in Russian energy and commodities companies, such as gas giant Gazprom PJSC and aluminum producer United Co. Rusal International PJSC, according to a <a href="https://www.bloomberg.com/news/articles/2022-03-08/china-considers-buying-stakes-in-russian-energy-commodity-firms" target="_blank" rel="noopener">report by Bloomberg</a>.&nbsp;</p>
<p>The producer price index rose 8.8 percent from a year earlier, official data showed on March 8, reflecting elevated cost-pressures on factories even before the most recent surge in overhead costs was factored in. China’s energy sector will be largely dependent on its ability to continue buying Russian energy and low consumer-price growth — which remained unchanged at 0.9 percent — and hope the prices hold in order to shield its consumers and companies from geopolitical tensions.&nbsp;</p>
<p>“As February data does not factor in the recent surging commodities and energy prices, we see more upside pressures to PPI inflation in coming months,” <a href="https://ca.finance.yahoo.com/news/goldman-says-china-miss-growth-024624895.html" target="_blank" rel="noopener">said</a> Liu Peiqian, chief China economist at NatWest Group Plc.&nbsp;</p>
<p>Weak consumer spending due to new COVID-19 outbreaks and policies to restrict them has kept consumer inflation low, and the latest figure suggests the “domestic demand recovery is still soft and unstable,” she added.</p>
<p>The benchmark CSI 300 Index tumbled as much as 4.6 percent in this morning session’s trading — the steepest drop since July 2020.</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="600" height="400" src="https://img.visiontimes.com/2022/03/Russia-Energy-GettyImages-863417520-600x400.jpg" alt="" class="wp-image-442321" srcset="https://img.visiontimes.com/2022/03/Russia-Energy-GettyImages-863417520-600x400.jpg 600w, https://img.visiontimes.com/2022/03/Russia-Energy-GettyImages-863417520-300x200.jpg 300w, https://img.visiontimes.com/2022/03/Russia-Energy-GettyImages-863417520-150x100.jpg 150w, https://img.visiontimes.com/2022/03/Russia-Energy-GettyImages-863417520-768x512.jpg 768w, https://img.visiontimes.com/2022/03/Russia-Energy-GettyImages-863417520-696x464.jpg 696w, https://img.visiontimes.com/2022/03/Russia-Energy-GettyImages-863417520.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption>Staff are seen working on an iron cage in the production hall of the Nord Stream 2 facility in in Sassnitz, Germany in 2017. On Feb. 22, Germany halted the Nord Stream 2 Baltic Sea gas pipeline project, designed to double the flow of Russian gas direct to Germany, after Russia formally recognized two breakaway regions in eastern Ukraine. (Photo by Carsten Koall via Getty Images)</figcaption></figure>
<p>According to <a href="https://finance.yahoo.com/news/china-bulls-jim-breyer-russia-075101592.html" target="_blank" rel="noopener">various sources</a>, Beijing is now in talks with its state-owned firms, including China National Petroleum Corp., China Petrochemical Corp., Aluminum Corp. of China and China Minmetals Corp., on any opportunities for potential investments in Russian companies or assets.&nbsp;</p>
<p>China has also seen a recent surge in stock buying as <a href="https://www.visiontimes.com/2022/03/08/amateur-chinese-investors-frenzy-buying-sino-russian-stocks-bet-on-trade-boost-between-both-countries.html">amateur retail investors</a> rally to buy “Sino-Russian trade concept stocks” as they bet on Beijing boosting trade with Russia in an effort to soften the blow of unprecedented sanctions placed against Moscow. Stocks with even the slightest link to Russian trade are being snatched up at unseen rates, according to financial analysts.&nbsp;</p>
<p>Any deal would be to “bolster China’s imports as it intensifies its focus on energy and food security — not as a show of support for Russia’s invasion in Ukraine” — <a href="https://www.bloomberg.com/news/articles/2022-03-08/china-considers-buying-stakes-in-russian-energy-commodity-firms" target="_blank" rel="noopener">Bloomberg reported</a>, quoting an unknown source familiar with negotiation talks between Russian and Chinese energy firms.&nbsp;</p>
<p>The discussions are at an early stage and won’t necessarily lead to a deal, the source added.</p>
<h2><strong>Beijing feels the heat over Russia-Ukraine war&nbsp;</strong></h2>
<p>Russia’s ongoing invasion of Ukraine has also increased the pressure on Beijing to secure imports as the cost of energy, metals and food skyrocket to unprecedented levels — with the Russian economy reeling under the pressure of massive Western sanctions.&nbsp;</p>
<p>Concerned about the impact of surging prices, China’s top government officials issued orders to prioritize commodities supply security and secure consumer spending by ensuring that factories are able to remain operational.&nbsp;</p>
<p>In the public eye however, China has vowed to “continue normal trade relations” with Russia despite most European and American firms deciding to cut their losses and exit the tanking Russian economy. Gas giants BP Plc, Shell Plc and Exxon Mobil Corp. took the energy industry by surprise when they <a href="https://www.reuters.com/article/businessNews/idUSKBN2L61EO" target="_blank" rel="noopener">walked away</a> from Russian assets worth billions of dollars days after the invasion began.&nbsp;</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="600" height="400" src="https://img.visiontimes.com/2022/03/Shell-Leaves-Russia-GettyImages-1239052622-600x400.jpg" alt="" class="wp-image-442319" srcset="https://img.visiontimes.com/2022/03/Shell-Leaves-Russia-GettyImages-1239052622-600x400.jpg 600w, https://img.visiontimes.com/2022/03/Shell-Leaves-Russia-GettyImages-1239052622-300x200.jpg 300w, https://img.visiontimes.com/2022/03/Shell-Leaves-Russia-GettyImages-1239052622-150x100.jpg 150w, https://img.visiontimes.com/2022/03/Shell-Leaves-Russia-GettyImages-1239052622-768x512.jpg 768w, https://img.visiontimes.com/2022/03/Shell-Leaves-Russia-GettyImages-1239052622-696x464.jpg 696w, https://img.visiontimes.com/2022/03/Shell-Leaves-Russia-GettyImages-1239052622.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption>General view of a Shell gas station on March 9, 2022 in Moscow, Russia. Shell announced on March 8 that it would stop buying Russian oil and gas, after announcing last week that it would divest in several ventures with Gazprom, a Russian-state owned gas company totaling roughly $3 billion in value. (Image: Oleg Nikishin via Getty Images)</figcaption></figure>
<p>On March 5, Visa, Mastercard and American Express also <a href="https://www.visiontimes.com/2022/03/07/russia-turns-to-chinese-services-as-mastercard-visa-american-express-cancel-the-kremlin.html">announced</a> that any transactions initiated with their cards issued in Russia will no longer work at ATMs or merchants inside the country starting March 10. Cards issued outside of Russia will also no longer work inside the country or for online purchases, the firms said.&nbsp;</p>
<p>Meanwhile, China Foreign Minister Wang Yi said earlier this week that China-Russia ties remain “rock solid,” even as Beijing expressed concern over civilian casualties and called for “peace talks” between Moscow and Kiev in order to bring an end to the war.&nbsp;&nbsp;</p>
</div>
</div>
</div>
<footer class="post-meta">
<div class="visionComponent" is="vision-block-post-footer">
<div class="content centerContentMaxWidth">
<ul class="tags">
<li class="tags-item">Tag:</li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/china"><span class="visuallyHidden">Tag:</span> china</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/chinese-economy-2022"><span class="visuallyHidden">Tag:</span> Chinese Economy 2022</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/economy-2"><span class="visuallyHidden">Tag:</span> economy</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/russia-ukraine-conflict"><span class="visuallyHidden">Tag:</span> Russia Ukraine conflict</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/russia-china-relations"><span class="visuallyHidden">Tag:</span> Russia-China Relations</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/ukraine-invasion"><span class="visuallyHidden">Tag:</span> Ukraine invasion</a></li>
</ul>
</div>
</div>
</footer>
<div id="post-comments">
<div id="remark42" is="vision-block-comment" class="loading">
</div>
</div>
<section>
<div is="vision-grid-news-latest">
<h2>RELATED NEWS</h2>
<div class="news-latest">
<div class="article">
<a href="https://www.visiontimes.com/2022/03/08/amateur-chinese-investors-frenzy-buying-sino-russian-stocks-bet-on-trade-boost-between-both-countries.html"><div class="title">Amateur Chinese Investors Frenzy Buying Sino-Russian Stocks, Bet on Trade Boost Between Both Countries</div></a>
<a href="https://www.visiontimes.com/2022/03/08/amateur-chinese-investors-frenzy-buying-sino-russian-stocks-bet-on-trade-boost-between-both-countries.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/03/China-Stocks-GettyImages-503573074-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/03/China-Stocks-GettyImages-503573074-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2022/03/08/china-warns-us-against-expanding-pacific-version-of-nato-threatens-retaliation-for-supporting-taiwan.html"><div class="title">China Warns US Against Expanding ‘Pacific Version of NATO,’ Threatens Retaliation for Supporting Taiwan</div></a>
<a href="https://www.visiontimes.com/2022/03/08/china-warns-us-against-expanding-pacific-version-of-nato-threatens-retaliation-for-supporting-taiwan.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/03/Blinken-WangYi-GettyImages-1231796021-768x413.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/03/Blinken-WangYi-GettyImages-1231796021-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2022/03/07/russia-turns-to-chinese-services-as-mastercard-visa-american-express-cancel-the-kremlin.html"><div class="title">Russia Turns to Chinese Services as Mastercard, Visa, American Express Cancel the Kremlin</div></a>
<a href="https://www.visiontimes.com/2022/03/07/russia-turns-to-chinese-services-as-mastercard-visa-american-express-cancel-the-kremlin.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/03/Moscow-GettyImages-1233798763-768x506.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/03/Moscow-GettyImages-1233798763-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2022/03/07/hong-kong-covid-cases-deaths-hospitalizations-skyrocket.html"><div class="title">Meanwhile In Hong Kong: COVID Cases and Deaths Touch the Sky</div></a>
<a href="https://www.visiontimes.com/2022/03/07/hong-kong-covid-cases-deaths-hospitalizations-skyrocket.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/03/Hong-Kong-COVID-19-Outbreak-Positive-Tests-Hospitalization-Deaths-Fifth-Wave-Through-the-Roof-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/03/Hong-Kong-COVID-19-Outbreak-Positive-Tests-Hospitalization-Deaths-Fifth-Wave-Through-the-Roof-485x360.jpg 375w" data-sizes="auto" alt="While the world watches Hong Kong, COVID-19 cases and deaths are skyrocketing quietly in Hong Kong.">
</figure>
</div>
</div>
</div></a>
</div>
</div>
</div>
</section>
</div>
<div class="col-right">
<div is="vision-list-top-stories">
<div class="sidebar-header">
<h2>TOP STORIES</h2>
<div class="article" id="440347">
<a href="https://www.visiontimes.com/2022/02/08/uyghur-chinese-olympian-vanishes-from-limelight-after-carrying-torch-at-beijing-olympics-and-competing-in-cross-country-skiing.html"><div class="title">Uyghur Chinese Olympian &#8216;Vanishes&#8217; After Carrying Torch at Beijing Olympics and Competing in Cross-Country</div></a>
 <a href="https://www.visiontimes.com/2022/02/08/uyghur-chinese-olympian-vanishes-from-limelight-after-carrying-torch-at-beijing-olympics-and-competing-in-cross-country-skiing.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/02/Dinigeer-GettyImages-1368703120-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/02/Dinigeer-GettyImages-1368703120-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="441173">
<a href="https://www.visiontimes.com/2022/02/22/in-leaked-recording-elite-chinese-scholar-laments-crippling-dysfunction-of-communist-regime.html"><div class="title">In Leaked Recording, Elite Chinese Scholar Laments Crippling Dysfunction of Communist Regime</div></a>
<a href="https://www.visiontimes.com/2022/02/22/in-leaked-recording-elite-chinese-scholar-laments-crippling-dysfunction-of-communist-regime.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/02/chinese-police-officer-blocks-photos-zhongnanhai_2012_GettyImages-142652450-768x556.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/02/chinese-police-officer-blocks-photos-zhongnanhai_2012_GettyImages-142652450-485x360.jpg 375w" data-sizes="auto" alt="chinese-police-officer-blocks-photos-zhongnanhai_2012_GettyImages-142652450">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="440822">
<a href="https://www.visiontimes.com/2022/02/15/canaries-in-a-cold-war-a-heart-wrenching-story-of-unfathomable-evil-media-compliance-and-unwavering-resilience.html"><div class="title">Canaries in a Cold War: A Heart-wrenching Story of Unfathomable Evil, Media Compliance and Unwavering</div></a>
<a href="https://www.visiontimes.com/2022/02/15/canaries-in-a-cold-war-a-heart-wrenching-story-of-unfathomable-evil-media-compliance-and-unwavering-resilience.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/02/Canaries-in-a-cold-war-poster-768x341.png" srcset="
                                                                        https://img.visiontimes.com/2022/02/Canaries-in-a-cold-war-poster-485x360.png 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="440601">
<a href="https://www.visiontimes.com/2022/02/12/gold-medalist-eileen-gu-says-theres-no-internet-censorship-in-china-because-anyone-can-download-a-vpn.html"><div class="title">Gold Medalist Eileen Gu Says There’s No Internet Censorship in China Because ‘Anyone can download a VPN</div></a>
<a href="https://www.visiontimes.com/2022/02/12/gold-medalist-eileen-gu-says-theres-no-internet-censorship-in-china-because-anyone-can-download-a-vpn.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/02/eileen-gu-instagram-post-composite-768x564.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/02/eileen-gu-instagram-post-composite-485x360.jpg 375w" data-sizes="auto" alt="eileen-gu-instagram-post-composite">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="441065">
<a href="https://www.visiontimes.com/2022/02/18/two-women-arrested-in-chinas-jiangsu-province-for-helping-woman-locked-in-hut-after-video-goes-viral-on-social-media.html"><div class="title">Two Women Arrested in China’s Jiangsu Province for Helping Woman Locked in Hut After Video Goes Viral</div></a>
<a href="https://www.visiontimes.com/2022/02/18/two-women-arrested-in-chinas-jiangsu-province-for-helping-woman-locked-in-hut-after-video-goes-viral-on-social-media.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/02/Locked-woman-jiangsu-province.jpeg" srcset="
                                                                        https://img.visiontimes.com/2022/02/Locked-woman-jiangsu-province-485x348.jpeg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
</div>
</div>
<div is="vision-list-most-read">
<div class="sidebar-header" load_max="30" load_more="10">
<h2>MOST POPULAR</h2>
<div class="article" id="440912">
<a href="https://www.visiontimes.com/2022/02/16/german-tv-host-collapses-after-mandatory-vaccination-calls.html"><div class="title">German TV Host Nearly Passes Out Moments After Calling for Mandatory Vaccination</div></a>
<a href="https://www.visiontimes.com/2022/02/16/german-tv-host-collapses-after-mandatory-vaccination-calls.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/02/Clara-Pfeffer-NTV-Fruhstart-Faints-On-Camera-After-Calling-for-Mandatory-Vaccination-768x722.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/02/Clara-Pfeffer-NTV-Fruhstart-Faints-On-Camera-After-Calling-for-Mandatory-Vaccination-485x360.jpg 375w" data-sizes="auto" alt="NTV German Host Clara Pfeffer Faints On Camera After Calling for Mandatory Vaccination">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="441929">
<a href="https://www.visiontimes.com/2022/03/03/meaning-of-z-and-v-painted-on-russian-tanks-in-ukraine.html"><div class="title">Russia Reveals the Meaning of &#8216;Z&#8217; and &#8216;V&#8217; Symbols Painted on Its Ukraine Invasion Units</div></a>
<a href="https://www.visiontimes.com/2022/03/03/meaning-of-z-and-v-painted-on-russian-tanks-in-ukraine.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/03/Russian-invasion-Zs-and-Vs-768x565.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/03/Russian-invasion-Zs-and-Vs-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="441559">
<a href="https://www.visiontimes.com/2022/02/26/pfizer-vaccine-modifies-dna-6-hours-study.html"><div class="title">Pfizer Vaccine Modifies DNA In as Little as 6 Hours: Study</div></a>
<a href="https://www.visiontimes.com/2022/02/26/pfizer-vaccine-modifies-dna-6-hours-study.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/02/Pfizer-COVID-Vaccine-Modifies-DNA-Reverse-Transcriptase-6-Hours-Post-Injection-768x358.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/02/Pfizer-COVID-Vaccine-Modifies-DNA-Reverse-Transcriptase-6-Hours-Post-Injection-485x360.jpg 375w" data-sizes="auto" alt="A new peer reviewed study from Sweden found Pfizer&#039;s gene therapy COVID vaccine modifies DNA as little as 6 hours after exposure via reverse transcriptase.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="441129">
<a href="https://www.visiontimes.com/2022/02/21/rcmp-leaked-whatsapp-musical-ride-unprofessional-conduct.html"><div class="title">RCMP Officers Clearing Freedom Convoy Display Unprofessional Attitude in Leaked WhatsApp Screenshots</div></a>
<a href="https://www.visiontimes.com/2022/02/21/rcmp-leaked-whatsapp-musical-ride-unprofessional-conduct.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/02/Leaked-RCMP-Musical-Ride-WhatsApp-Ottawa-Freedom-Convoy-Unprofessional-Conduct-Screenshots-768x840.png" srcset="
                                                                        https://img.visiontimes.com/2022/02/Leaked-RCMP-Musical-Ride-WhatsApp-Ottawa-Freedom-Convoy-Unprofessional-Conduct-Screenshots-485x360.png 375w" data-sizes="auto" alt="A compilation of screenshots leaked from a RCMP Musical Ride WhatsApp social group deployed to the Ottawa Freedom Convoy occupation protests.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="440744">
<a href="https://www.visiontimes.com/2022/02/14/hackers-take-down-givesendgo-release-names-of-donors-to-freedom-convoy-campaign.html"><div class="title">Hackers Take Down GiveSendGo, Release Names of Donors to Freedom Convoy Campaign</div></a>
<a href="https://www.visiontimes.com/2022/02/14/hackers-take-down-givesendgo-release-names-of-donors-to-freedom-convoy-campaign.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/02/GettyImages-1238430440-768x511.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/02/GettyImages-1238430440-485x360.jpg 375w" data-sizes="auto" alt="GiveSendGo-Hacked-Donor-list-released-Getty-Images-1238430440">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="440248">
<a href="https://www.visiontimes.com/2022/02/07/us-born-figure-skater-zhu-yi-under-attack-on-social-media-after-taking-fall-in-beijing-olympics.html"><div class="title">US-born Figure Skater Zhu Yi Under Attack on Social Media After Taking Fall in Beijing Olympics</div></a>
<a href="https://www.visiontimes.com/2022/02/07/us-born-figure-skater-zhu-yi-under-attack-on-social-media-after-taking-fall-in-beijing-olympics.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2022/02/ZhuYi2-GettyImages-1369068781-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2022/02/ZhuYi2-GettyImages-1369068781-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
</div>
<div class="load-more">
<div class="loading load-more-loading"></div>
<a href="https://www.visiontimes.com/wp-admin/admin-ajax.php" id="load-more-button" load-most-popular>
<button>
<h2 id="load-more-text">LOAD MORE</h2>
</button>
</a>
</div>
</div>
</div>
</section>
</div>
</main>
<footer class="mainFooter">
<div class="visionComponent themeLight" is="vision-navigation-footer">
<div class="container centerMaxWidthContainer">
<ul class="footer-nav">
<li>
<div class="heading">EDITIONS</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.secretchina.com/">Chinese</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://es.visiontimes.com/">Spanish</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.fr/">French</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.it/">Italian</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimesjp.com/">Japanese</a>
</li>
</ul>
</li>
<li>
<div class="heading">COMPANY</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/about-us">About</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/contact-us">Contact</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/advertise">Advertise</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/submissions">Submissions</a>
</li>
</ul>
</li>
<li>
<div class="heading">INFO</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/privacy">Privacy Policy</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/policies">Terms of Service</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/copyright-policy-and-infringement-notification">Copyright Policy and Infringement Notification</a>
</li>
</ul>
</li>
<li>
<div class="heading">POPULAR CATEGORY</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/politics">Politics</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/human-rights">Human Rights</a>
</li>
</ul>
</li>
</ul>
<div class="footer-nav footer-nav-2">
<li>
<div class="heading">About Us</div>
<div class="items txt">Vision Times tells the world everything about China in today's context. We keep a close eye on China because of its influence now and the lessons we can learn from its ancient past to better our lives today.</div>
</li>
<li>
<div class="heading">Follow Us</div>
<ul class="items icons">
<li><a href="https://www.facebook.com/VisionTimesOfficial" target="_blank" rel="nofollow" title="Facebook"> <i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/times_vision" target="_blank" rel="nofollow" title="Twitter"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/c/VisionTimesNews" target="_blank" rel="nofollow" title="Youtube"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://t.me/visiontimes" target="_blank" rel="nofollow" title="Telegram"><i class="fab fa-telegram"></i></a></li>
<li><a href="https://safechat.com/channel/2788089756776450736" target="_blank" rel="nofollow" title="SafeChat"><i class="fab fa-safechat"></i></a></li>
</ul>
</li>
</div>
</div>
</div>
</footer>
</div>
<div class="wpFooter">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W8PQVQT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div is="vision-block-cookie-notice" class="visionComponent boxShadow layoutFloating themeReset" role="dialog">
<div class="container centerMaxWidthContainer">
<div class="content">
<h4>This website uses cookies</h4>
<p>We inform you that this site uses own, technical and third parties cookies to make sure our web page is user-friendly and to guarantee a high functionality of the webpage. By continuing to browse this website, you declare to accept the use of cookies.</p>
</div>
<button type="button" class="button button--small" aria-label="Close" data-close>Ok</button>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"China Considers Buying Into Russian Energy Amid Growing Economic Challenges and COVID Lockdowns - Vision Times","pagePostType":"post","pagePostType2":"single-post","pageCategory":["china","business","china-economy","economics","finance"],"pageAttributes":["china","chinese-economy-2022","economy-2","russia-ukraine-conflict","russia-china-relations","ukraine-invasion"],"pagePostAuthorID":538,"pagePostAuthor":"Alina Wang"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W8PQVQT');//]]>
</script>


</div>
<script async type="text/javascript" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async type="text/javascript" src="https://intothebid.com/wrapper/vt/prebid.vt_en.js"></script>
<script async type="text/javascript" src="https://intothebid.com/wrapper/vt/hp_vt_en.js"></script>
<script async type="text/javascript" src="https://intothebid.com/wrapper/vt/hb_vt_en.js"></script>
<script defer src="https://www.visiontimes.com/wp-content/cache/autoptimize/js/autoptimize_4cb9338bffa41ecc31f545c4e17740a2.js"></script></body>
</html>

