<!DOCTYPE html>
<html class="html post-template-default single single-post postid-436916 single-format-standard" lang="en-US" ontouchmove>
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="alternate" type="application/rss+xml" title="Vision Times Feed" href="https://www.visiontimes.com/feed">

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<link media="all" href="https://www.visiontimes.com/wp-content/cache/autoptimize/css/autoptimize_e0ec8d8d85a8fe8f570fca093c115645.css" rel="stylesheet" /><title>Pfizer Receives US Authorization For Its At Home COVID-19 Treatment, Paxlovid - Vision Times</title>
<meta name="description" content="Pfizer has stated that the side effects of the pill are mild and boasts a nearly 90 percent reduction in hospitalizations and deaths among patients “most" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.visiontimes.com/2021/12/22/pfizer-receives-us-authorization-for-its-at-home-covid-19-treatment-paxlovid.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pfizer Receives US Authorization For Its At Home COVID-19 Treatment, Paxlovid - Vision Times" />
<meta property="og:description" content="Pfizer has stated that the side effects of the pill are mild and boasts a nearly 90 percent reduction in hospitalizations and deaths among patients “most" />
<meta property="og:url" content="https://www.visiontimes.com/2021/12/22/pfizer-receives-us-authorization-for-its-at-home-covid-19-treatment-paxlovid.html" />
<meta property="og:site_name" content="Vision Times" />
<meta property="article:tag" content="Andrew Pekosz" />
<meta property="article:tag" content="Dr. Gregory Poland" />
<meta property="article:tag" content="Johns Hopkins University" />
<meta property="article:tag" content="Mayo Clinic" />
<meta property="article:tag" content="Merck" />
<meta property="article:tag" content="PAXLOVID" />
<meta property="article:tag" content="U.S. Health Regulators" />
<meta property="article:section" content="US" />
<meta property="og:updated_time" content="2021-12-22T15:55:21-05:00" />
<meta property="og:image" content="https://img.visiontimes.com/2021/12/GettyImages-84459655-1-600x398.jpg" />
<meta property="og:image:secure_url" content="https://img.visiontimes.com/2021/12/GettyImages-84459655-1-600x398.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="398" />
<meta property="og:image:alt" content="Pfizers-at-home-treatment-authorized-by-US-health-regulators-Getty-Images-84459655-" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Pfizer Receives US Authorization For Its At Home COVID-19 Treatment, Paxlovid - Vision Times" />
<meta name="twitter:description" content="Pfizer has stated that the side effects of the pill are mild and boasts a nearly 90 percent reduction in hospitalizations and deaths among patients “most" />
<meta name="twitter:image" content="https://img.visiontimes.com/2021/12/GettyImages-84459655-1-600x398.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NGO","Organization"],"@id":"https://www.visiontimes.com/#organization","name":"Vision Times","url":"https://thevisiontimes.org"},{"@type":"WebSite","@id":"https://www.visiontimes.com/#website","url":"https://www.visiontimes.com","name":"Vision Times","publisher":{"@id":"https://www.visiontimes.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://img.visiontimes.com/2021/12/GettyImages-84459655-1.jpg","url":"https://img.visiontimes.com/2021/12/GettyImages-84459655-1.jpg","width":"3000","height":"1991","caption":"Pfizers-at-home-treatment-authorized-by-US-health-regulators-Getty-Images-84459655-","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.visiontimes.com/2021/12/22/pfizer-receives-us-authorization-for-its-at-home-covid-19-treatment-paxlovid.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.visiontimes.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.visiontimes.com/c/us","name":"US"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.visiontimes.com/2021/12/22/pfizer-receives-us-authorization-for-its-at-home-covid-19-treatment-paxlovid.html","name":"Pfizer Receives US Authorization For Its At Home COVID-19 Treatment, Paxlovid"}}]},{"@type":"Person","@id":"https://www.visiontimes.com/author/todd-crawford","name":"Todd Crawford","url":"https://www.visiontimes.com/author/todd-crawford","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/182dd511dd531fcb21ce7dfb5eb6d732?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/182dd511dd531fcb21ce7dfb5eb6d732?s=96&amp;r=g","caption":"Todd Crawford","inLanguage":"en-US"},"worksFor":{"@id":"https://www.visiontimes.com/#organization"}},{"@type":"WebPage","@id":"https://www.visiontimes.com/2021/12/22/pfizer-receives-us-authorization-for-its-at-home-covid-19-treatment-paxlovid.html#webpage","url":"https://www.visiontimes.com/2021/12/22/pfizer-receives-us-authorization-for-its-at-home-covid-19-treatment-paxlovid.html","name":"Pfizer Receives US Authorization For Its At Home COVID-19 Treatment, Paxlovid - Vision Times","datePublished":"2021-12-22T15:55:18-05:00","dateModified":"2021-12-22T15:55:21-05:00","author":{"@id":"https://www.visiontimes.com/author/todd-crawford"},"isPartOf":{"@id":"https://www.visiontimes.com/#website"},"primaryImageOfPage":{"@id":"https://img.visiontimes.com/2021/12/GettyImages-84459655-1.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.visiontimes.com/2021/12/22/pfizer-receives-us-authorization-for-its-at-home-covid-19-treatment-paxlovid.html#breadcrumb"}},{"@type":"NewsArticle","headline":"Pfizer Receives US Authorization For Its At Home COVID-19 Treatment, Paxlovid - Vision Times","keywords":"Paxlovid,Pfizer","datePublished":"2021-12-22T15:55:18-05:00","dateModified":"2021-12-22T15:55:21-05:00","author":{"@id":"https://www.visiontimes.com/author/todd-crawford"},"publisher":{"@id":"https://www.visiontimes.com/#organization"},"description":"Pfizer has stated that the side effects of the pill are mild and boasts a nearly 90 percent reduction in hospitalizations and deaths among patients \u201cmost","name":"Pfizer Receives US Authorization For Its At Home COVID-19 Treatment, Paxlovid - Vision Times","@id":"https://www.visiontimes.com/2021/12/22/pfizer-receives-us-authorization-for-its-at-home-covid-19-treatment-paxlovid.html#richSnippet","isPartOf":{"@id":"https://www.visiontimes.com/2021/12/22/pfizer-receives-us-authorization-for-its-at-home-covid-19-treatment-paxlovid.html#webpage"},"image":{"@id":"https://img.visiontimes.com/2021/12/GettyImages-84459655-1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.visiontimes.com/2021/12/22/pfizer-receives-us-authorization-for-its-at-home-covid-19-treatment-paxlovid.html#webpage"}}]}</script>

<script src='https://www.visiontimes.com/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-js'></script>
<script id='Vision/assets-js-extra'>
var VisionData = {"templateDirectoryUri":"https:\/\/www.visiontimes.com\/wp-content\/themes\/vt","locale":"en_US","admin_ajax_url":"https:\/\/www.visiontimes.com\/wp-admin\/admin-ajax.php","post_id":"436916"};
var VisionDataComment = {"comment":"1","site":"https:\/\/www.visiontimes.com","article_link":"https:\/\/www.visiontimes.com\/2021\/12\/22\/pfizer-receives-us-authorization-for-its-at-home-covid-19-treatment-paxlovid.html"};
</script>
<link rel="icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-270x270.png" />
<script async type="text/javascript" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async type="text/javascript" src="https://intothebid.com/wrapper/vt/prebid.vt_en.js"></script>
<script async type="text/javascript" src="https://intothebid.com/wrapper/vt/hp_vt_en.js"></script>
<script async type="text/javascript" src="https://intothebid.com/wrapper/vt/hb_vt_en.js"></script>
</head>
<body>
<a href="#mainContent" class="skipLink">
Skip to main content
</a>
<div class="pageWrapper">
<header class="mainHeader">
<div is="vision-top-header">
<nav class="visionComponent  navigation-TopBarMenu" aria-label="Main">
<div class="wrap">
<div class="header-menu header-menu-menu">
<ul class="menu">
<li class="menu-item ">
<a class="menu-link" href="#">Editions</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.secretchina.com/">Chinese</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://es.visiontimes.com/">Spanish</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.fr/">French</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.it/">Italian</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://visiontimesjp.com/">Japanese</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/about-us">About Vision Times</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/donations">Donate</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" target="_blank" rel="noopener noreferrer">Newsletter</a>
</li>
</ul>
</div>
<div class="header-menu header-menu-social">
<ul>
<li><a href="https://www.facebook.com/VisionTimesOfficial" target="_blank" rel="nofollow" title="Facebook"> <i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/times_vision" target="_blank" rel="nofollow" title="Twitter"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/c/VisionTimesNews" target="_blank" rel="nofollow" title="Youtube"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://t.me/visiontimes" target="_blank" rel="nofollow" title="Telegram"><i class="fab fa-telegram"></i></a></li>
<li><a href="https://safechat.com/channel/2788089756776450736" target="_blank" rel="nofollow" title="SafeChat"><i class="fab fa-safechat"></i></a></li>
<li class="search">
<form is="vision-search-form-expandable" id="searchform" name="searchform" class="search-form" method="post" action="https://www.visiontimes.com">
<input type="text" class="search-field" name="s" placeholder="Search" value="">
<button class="btn search-button"><i class="fas fa-search"></i></button>
</form>
</li>
</ul>
</div>
</div>
</nav>
<div class="header-top-middle">
<div class="vision-weather-widget" is="vision-weather-widget">
<div id="currentDate"></div>
</div>
<div class="vision-top-banner">
<a href="https://www.visiontimes.com" title="Home"><img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/top-banner-bf4040e175.png " alt="Vision Times"></a>
</div>
<div class="vision-e-paper">
<a href="http://pdf.secretchina.com/index.php?city=NewYork_en">
<img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/e-paper-2d1473f04b.png " alt="e-paper">
<span class="text">Online Newspaper</span>
</a>
</div>
</div>
</div>
<nav is="vision-navigation-main" class="visionComponent" aria-label="Main">
<div class="wrapper nonfront">
<div class="container centerMaxWidthContainer">
<ul class="menu">
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-428032">
<a class="menu-link" href="/">Home</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423521 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/news">News</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423525>
<a class="menu-link" href="https://www.visiontimes.com/c/politics">Politics</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423526>
<a class="menu-link" href="https://www.visiontimes.com/c/society">Society</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33185 menu-item-has-children>
<a class="menu-link" href="https://www.visiontimes.com/c/tech">Tech</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423523>
<a class="menu-link" href="https://www.visiontimes.com/c/health">Health</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423524>
<a class="menu-link" href="https://www.visiontimes.com/c/human-rights">Human Rights</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423522>
<a class="menu-link" href="https://www.visiontimes.com/c/analysis">Analysis</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-357119 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423514>
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-politics">Politics</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423520>
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-foreign-policy">Foreign Policy</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423515>
<a class="menu-link" href="https://www.visiontimes.com/c/us/new-york">New York</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220229 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413925>
<a class="menu-link" href="https://www.visiontimes.com/c/china/chinese-culture">Chinese Culture</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413926>
<a class="menu-link" href="https://www.visiontimes.com/c/china/hong-kong">Hong Kong</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413927>
<a class="menu-link" href="https://www.visiontimes.com/c/china/taiwan">Taiwan</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433158>
<a class="menu-link" href="https://www.visiontimes.com/c/china/disintegrating-party-culture">Disintegrating Communist Party Culture</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-989 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414013>
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas">Americas</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414014>
<a class="menu-link" href="https://www.visiontimes.com/c/world/asia-pacific">Asia-Pacific</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414016>
<a class="menu-link" href="https://www.visiontimes.com/c/world/south-asia">South Asia</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414015>
<a class="menu-link" href="https://www.visiontimes.com/c/world/europe">Europe</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414012>
<a class="menu-link" href="https://www.visiontimes.com/c/world/africa">Africa</a>
</li>
 </ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423502 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">Culture</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423512>
<a class="menu-link" href="https://www.visiontimes.com/c/culture/arts">Arts</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423503>
<a class="menu-link" href="https://www.visiontimes.com/c/culture/traditions">Traditions</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423513>
<a class="menu-link" href="https://www.visiontimes.com/c/culture/wisdom">Wisdom</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/life">Life</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423493>
<a class="menu-link" href="https://www.visiontimes.com/c/life/wellness">Wellness</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423518>
<a class="menu-link" href="https://www.visiontimes.com/c/life/mind-spirit">Mind &amp; Spirit</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423517>
<a class="menu-link" href="https://www.visiontimes.com/c/life/gardening">Gardening</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423516>
<a class="menu-link" href="https://www.visiontimes.com/c/life/entertainment">Entertainment</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423531 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/finance">Finance</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433207>
<a class="menu-link" href="https://www.visiontimes.com/c/finance/business">Business</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/nature">Nature</a>
<ul class="sub-menus">
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33187>
<a class="menu-link" href="https://www.visiontimes.com/c/nature/environment">Environment</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425150>
<a class="menu-link" href="https://www.visiontimes.com/c/nature/disasters">Disasters</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33191>
<a class="menu-link" href="https://www.visiontimes.com/c/nature/mysteries">Mysteries</a>
</li>
<li class="menu-item" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33183>
<a class="menu-link" href="https://www.visiontimes.com/c/space">Space</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item  newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-429905">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" target="_blank" rel="noopener noreferrer">Newsletter</a>
</li>
</ul>
</div>
</div>
</nav>
<nav is="vision-navigation-burger" class="visionComponent" aria-label="Main">
<div class="container centerMaxWidthContainer">
<button class="hamburger" type="button" data-toggle-menu aria-expanded="false" aria-controls="navigationBurger-menu">
<span class="visuallyHidden">Toggle Menu</span>
<span class="hamburger-barPrimary"></span>
<span class="hamburger-barSecondary"></span>
</button>
<a class="logo" href="https://www.visiontimes.com">
<img class="logo-image" src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/top-banner-bf4040e175.png" alt="Vision Times">
</a>
<div class="vision-e-paper">
<a href="http://pdf.secretchina.com/index.php?city=NewYork_en">
<img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/e-paper-2d1473f04b.png " alt="e-paper">
</a>
</div>
</div>
<ul class="menu" id="navigationBurger-menu">
<div class="mobile-search">
<form is="vision-search-form" id="searchform" name="searchform" class="search-form" method="post" action="https://www.visiontimes.com">
<input type="text" class="searchForm-input" name="s" placeholder="Search" value="">
<button class="btn searchForm-submit"><i class="fas fa-search"></i></button>
</form>
</div>
<li class="menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-428032">
<a class="menu-link" href="/">
Home
</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423521 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/news">
News
</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-357119 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/us">
US
</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220229 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/china">
China
</a>
</li>
<li class="menu-item  world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-989 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/world">
World
</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423502 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">
Culture
</a>
</li>
<li class="menu-item  life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/life">
Life
</a>
</li>
<li class="menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423531 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/finance">
Finance
</a>
</li>
<li class="menu-item  science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997 menu-item-has-children">
<a class="menu-link" href="https://www.visiontimes.com/c/nature">
Nature
</a>
</li>
<li class="menu-item  newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-429905">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&#038;id=3feabe35e7" target="_blank" rel="noreferrer noopener">
Newsletter
</a>
</li>
</ul>
</nav>
</header>
<main id="mainContent" class="mainContent" aria-label="Content">
<div class="content-wrapper single-wrapper">
<header>
<nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://www.visiontimes.com">Home</a><span class="separator"> &raquo; </span><a href="https://www.visiontimes.com/c/us">US</a><span class="separator"> &raquo; </span><span class="last">Pfizer Receives US Authorization For Its At Home COVID-19 Treatment, Paxlovid</span></p></nav><div is="bread-crumbs">
</div>
<div is="vision-block-post-header-vt">
<h1>Pfizer Receives US Authorization For Its At Home COVID-19 Treatment, Paxlovid</h1>
<div class="meta">
<div class="author-time">
<div class="visionComponent" is="vision-authors-custom">
<div class="authors">
<div class="author">
<div class="img"><img alt='' src='https://secure.gravatar.com/avatar/182dd511dd531fcb21ce7dfb5eb6d732?s=30&#038;r=g' srcset='https://secure.gravatar.com/avatar/182dd511dd531fcb21ce7dfb5eb6d732?s=60&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy' /></div>
<div class="info">
<div class="name">By
<a href="https://www.visiontimes.com/author/todd-crawford">
Todd Crawford
</a>｜
December 22, 2021
</div>
<div class="desc"></div>
</div>
</div>
</div>
</div>
</div>
<div class="view-comment">
<span class="page-view"><i class="far fa-eye"></i><span class="td-nr-views-436916">0</span></span>
<span class="comment-count" title="Jump to comment"><i class="far fa-comments"></i></span>
</div>
</div>
<div class="social-btns">
<div is="social-buttons">
<a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Pfizer%20Receives%20US%20Authorization%20For%20Its%20At%20Home%20COVID-19%20Treatment%2C%20Paxlovid&amp;url=https%3A%2F%2Fwww.visiontimes.com%2F2021%2F12%2F22%2Fpfizer-receives-us-authorization-for-its-at-home-covid-19-treatment-paxlovid.html" rel="noopener noreferrer nofollow"><span class="txt">Twitter</span></a>
<a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.visiontimes.com%2F2021%2F12%2F22%2Fpfizer-receives-us-authorization-for-its-at-home-covid-19-treatment-paxlovid.html" rel="noopener noreferrer nofollow"><span class="txt">Facebook</span></a>
<a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.visiontimes.com%2F2021%2F12%2F22%2Fpfizer-receives-us-authorization-for-its-at-home-covid-19-treatment-paxlovid.html&amp;media=https%3A%2F%2Fimg.visiontimes.com%2F2021%2F12%2FGettyImages-84459655-1.jpg&amp;description=Pfizers-at-home-treatment-authorized-by-US-health-regulators-Getty-Images-84459655-" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Pfizers-at-home-treatment-authorized-by-US-health-regulators-Getty-Images-84459655-"><span class="txt">Pinterest</span></a>
<a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&amp;url=https%3A%2F%2Fwww.visiontimes.com%2F2021%2F12%2F22%2Fpfizer-receives-us-authorization-for-its-at-home-covid-19-treatment-paxlovid.html&amp;title=Pfizer%20Receives%20US%20Authorization%20For%20Its%20At%20Home%20COVID-19%20Treatment%2C%20Paxlovid&amp;source=https%3A%2F%2Fwww.visiontimes.com" rel="noopener noreferrer nofollow"><span class="txt">LinkedIn</span></a>
<a class="button email" href="/cdn-cgi/l/email-protection#fbc499949f82c6b2dec9cb899e9a9fdec9cb8f939288dec9cb8b94888fdec9cb9a959fdec9cb8c9a958f9e9fdec9cb8f94dec9cb88939a899edec9cb928fdec9cb8c928f93dec9cb82948ed5dec9cbb39e899edec9cc88dec9cb8f939edec9cb97929590dec8badec9cb938f8f8b88dec8badec9bddec9bd8c8c8cd58d92889294958f92969e88d5989496dec9bdc9cbc9cadec9bdcac9dec9bdc9c9dec9bd8b9d92819e89d6899e989e928d9e88d68e88d69a8e8f93948992819a8f929495d69d9489d6928f88d69a8fd69394969ed698948d929fd6cac2d68f899e9a8f969e958fd68b9a8397948d929fd5938f9697dd9a968bc0888e99919e988fc6badec9cb8b94888fdec9cb8c94898f93dec9cb88939a8992959cdec8badec9cbab9d92819e89dec9cba99e989e928d9e88dec9cbaea8dec9cbba8e8f93948992819a8f929495dec9cbbd9489dec9cbb28f88dec9cbba8fdec9cbb394969edec9cbb8b4adb2bfd6cac2dec9cbaf899e9a8f969e958fdec9b8dec9cbab9a8397948d929f" rel="noopener noreferrer nofollow"><span class="txt">Email</span></a>
</div>
</div>
</div>
</header>
<section class="post-main">
<div class="col-left">
<div class="with-gray-border-right">
<div class="col-left-content">
<div class="featuredImage">
<div class="visionComponent visionComponent--sizeLarge  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/12/GettyImages-84459655-1-768x510.jpg" srcset="
                                    https://img.visiontimes.com/2021/12/GettyImages-84459655-1-1920x1274.jpg 1920w,
            https://img.visiontimes.com/2021/12/GettyImages-84459655-1-1068x709.jpg 1440w,
            https://img.visiontimes.com/2021/12/GettyImages-84459655-1-1068x709.jpg 1320w,
            https://img.visiontimes.com/2021/12/GettyImages-84459655-1-1068x709.jpg 1024w,
            https://img.visiontimes.com/2021/12/GettyImages-84459655-1-768x510.jpg 800w,
            https://img.visiontimes.com/2021/12/GettyImages-84459655-1-696x462.jpg 600w,
                                                            https://img.visiontimes.com/2021/12/GettyImages-84459655-1-485x360.jpg 375w" data-sizes="auto" alt="Pfizers-at-home-treatment-authorized-by-US-health-regulators-Getty-Images-84459655-">
<figcaption class="figure-caption">NEW YORK - JAN. 26: A Pfizer sign hangs on the outside of their headquarters. Pfizer has announced that they have received US authorization for its at home COVID-19 treatment, Paxlovid. (Image: Mario Tama/Getty Images)</figcaption>
</figure>
</div>
</div>
</div>
<div class="article-content">
<p>On Wednesday, Dec. 22, U.S. health regulators authorized the first pill designed for at home use to treat COVID-19. Pfizer’s Paxlovid is reported to head off the worst effects of the virus.&nbsp;</p>
<p>The new treatment comes at a time when new infections and hospitalizations are surging in the U.S. due to the spread of the Omicron variant.&nbsp;</p>
<p>While all the previous drugs authorized to treat COVID-19 require an IV or an injection this at home treatment comes in pill form. Initial supplies of the treatment are expected to be extremely limited though.&nbsp;</p>
<p>Pfizer has stated that the side effects of the pill are mild and boasts a nearly 90 percent reduction in hospitalizations and deaths among patients “most likely to get severe disease,” <a href="https://apnews.com/article/coronavirus-pandemic-pfizer-medication-f5f65e7e61d6aa9c7dfa193053e8878a" target="_blank" rel="noopener">AP</a> reported.&nbsp;</p>
<p>Dr. Gregory Poland of the Mayo Clinic told AP, “The efficacy is high, the side effects are low and it’s oral. It checks all the boxes. You’re looking at a 90% decreased risk of hospitalization and death in a high-risk group — that’s stunning.”</p>
<p>Another at home treatment developed by Merck is also expected to win authorization in the coming weeks.&nbsp;</p>
<p>Pfizer’s drug has been authorized by the Food and Drug Administration (FDA) for adults and children ages 12 and older with a positive COVID-19 test, who have early symptoms and who face the highest risks of being hospitalized with the virus. This cohort includes the elderly and those who are obese or have heart disease. Children must weigh at least 88 pounds (40 kilograms) to be eligible to have the drug administered.&nbsp;</p>
<p>Both drugs from Pfizer and Merck are anticipated to be effective against the Omicron variant.&nbsp;</p>
<p>Pfizer currently has a stockpile of 180,000 doses of the treatment worldwide, with the U.S. being allocated roughly 60,000 to 70,000 doses. It’s anticipated that U.S. Federal health officials will ration early shipments of the new treatment to the hardest hit parts of the country.</p>
<p>Wide spread use of the treatment is not expected until next year. Manufacturing time for the drug is approximately 9 months however Pfizer has said that the company can halve the production time by next year.&nbsp;</p>
<p>Health experts are still adamant that vaccination remains the best way to protect oneself from COVID-19 despite evidence showing that the Omicron variant can easily circumvent current mRNA vaccines in use.</p>
<p>Paxlovid however is not perfect. In order to be prescribed the drug a patient needs to provide a positive COVID-19 test and Pfizer says that the drug has only proven effective when it is administered within five days of symptoms appearing.&nbsp;</p>
<p>Andrew Pekosz, a Johns Hopkins University virologist told AP, “If you go outside that window of time I fully expect the effectiveness of this drug is going to fall.”</p>
<p>People hesitant about new coronavirus vaccines and treatments may be appeased with this new development.&nbsp;</p>
<p>Paxlovid is reportedly part of a decades-old family of antiviral drugs known as protease inhibitors. Protease inhibitors are said to have revolutionised the treatment of HIV and hepatitis C. “The drugs block a key enzyme which viruses need to multiply in the human body,” <a href="https://apnews.com/article/coronavirus-pandemic-pfizer-medication-f5f65e7e61d6aa9c7dfa193053e8878a" target="_blank" rel="noopener">AP</a> reported.&nbsp;</p>
<p>The new treatment also comes with a hefty price tag. A single course of Paxlovid is expected to cost approximately US$500.00. A course of the drug consists of three pills taken twice a day for five days. While two of the pills are the newly authorized Paxlovid the third pill is a different antiviral that assists in boosting levels of the main drug in the body.</p>
</div>
</div>
</div>
<footer class="post-meta">
<div class="visionComponent" is="vision-block-post-footer">
<div class="content centerContentMaxWidth">
<ul class="tags">
<li class="tags-item">Tag:</li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/andrew-pekosz"><span class="visuallyHidden">Tag:</span> Andrew Pekosz</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/dr-gregory-poland"><span class="visuallyHidden">Tag:</span> Dr. Gregory Poland</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/johns-hopkins-university"><span class="visuallyHidden">Tag:</span> Johns Hopkins University</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/mayo-clinic"><span class="visuallyHidden">Tag:</span> Mayo Clinic</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/merck"><span class="visuallyHidden">Tag:</span> Merck</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/paxlovid"><span class="visuallyHidden">Tag:</span> PAXLOVID</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/u-s-health-regulators"><span class="visuallyHidden">Tag:</span> U.S. Health Regulators</a></li>
</ul>
</div>
</div>
</footer>
<div id="post-comments">
<div id="remark42" is="vision-block-comment" class="loading">
</div>
</div>
<section>
<div is="vision-grid-news-latest">
<h2>RELATED NEWS</h2>
<div class="news-latest">
<div class="article">
<a href="https://www.visiontimes.com/2021/12/22/american-families-struggling-under-weight-of-inflation.html"><div class="title">American Families Struggling Under Weight of Inflation</div></a>
<a href="https://www.visiontimes.com/2021/12/22/american-families-struggling-under-weight-of-inflation.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/12/GettyImages-1358315037-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/12/GettyImages-1358315037-485x360.jpg 375w" data-sizes="auto" alt="inflation-hitting-Americnas-hard-Getty-Images-1358315037">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2021/12/22/harvard-prof-charles-lieber-convicted-of-lying-about-china-ties-receiving-millions-in-funding.html"><div class="title">Harvard Prof. Charles Lieber Convicted of Lying About China Ties, Receiving Millions in Funding</div></a>
<a href="https://www.visiontimes.com/2021/12/22/harvard-prof-charles-lieber-convicted-of-lying-about-china-ties-receiving-millions-in-funding.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/12/Charles-Lieber-harvard_1200x799-768x511.jpeg" srcset="
                                                                        https://img.visiontimes.com/2021/12/Charles-Lieber-harvard_1200x799-485x360.jpeg 375w" data-sizes="auto" alt="Charles-Lieber-harvard">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2021/12/21/new-biden-orders-on-fentanyl-to-sanction-chinese-firms.html"><div class="title">New Biden Orders on Fentanyl to Sanction Chinese Firms</div></a>
<a href="https://www.visiontimes.com/2021/12/21/new-biden-orders-on-fentanyl-to-sanction-chinese-firms.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2020/12/fentanyl-768x445.jpg" srcset="
                                                                        https://img.visiontimes.com/2020/12/fentanyl-485x360.jpg 375w" data-sizes="auto" alt="Ampules containing 100mcg of fentanyl">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2021/12/21/report-how-amazon-cozied-up-to-beijing-and-spread-propaganda-to-grow-its-china-business.html"><div class="title">Report: How Amazon Cozied Up To Beijing And Spread Propaganda To Grow Its China Business</div></a>
<a href="https://www.visiontimes.com/2021/12/21/report-how-amazon-cozied-up-to-beijing-and-spread-propaganda-to-grow-its-china-business.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/12/GettyImages-1358805310-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/12/GettyImages-1358805310-485x360.jpg 375w" data-sizes="auto" alt="Amazon-teamed-up-with-China-Getty-Images-1358805310">
</figure>
</div>
</div>
</div></a>
</div>
</div>
</div>
</section>
</div>
<div class="col-right">
<div is="vision-list-top-stories">
<div class="sidebar-header">
<h2>TOP STORIES</h2>
<div class="article" id="435395">
<a href="https://www.visiontimes.com/2021/12/01/pfizer-vaccine-adverse-reaction-women-aged-31-to-50-hardest-hit.html"><div class="title">FDA Releases Pfizer’s Vaccine Adverse Reaction Data Revealing Women, People Aged 31 to 50 Suffered Most</div></a>
<a href="https://www.visiontimes.com/2021/12/01/pfizer-vaccine-adverse-reaction-women-aged-31-to-50-hardest-hit.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/12/FDA-FOIA-Pfizer-Vaccine-Adverse-Reactions-Data-Women-and-People-Aged-31-to-50-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/12/FDA-FOIA-Pfizer-Vaccine-Adverse-Reactions-Data-Women-and-People-Aged-31-to-50-485x360.jpg 375w" data-sizes="auto" alt="Pfizer&#039;s internal vaccine adverse reactions report for Feb. 28, 2021 revealed that women and those aged 31 to 50 were hit hardest by significant adverse reactions.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="435655">
<a href="https://www.visiontimes.com/2021/12/04/american-heart-association-gets-censored-by-twitter-for-sharing-covid-19-vaccine-research.html"><div class="title">American Heart Association Censored by Twitter for Sharing COVID-19 Vaccine Research</div></a>
<a href="https://www.visiontimes.com/2021/12/04/american-heart-association-gets-censored-by-twitter-for-sharing-covid-19-vaccine-research.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/12/vaccine-g75b956c4b_1920-768x432.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/12/vaccine-g75b956c4b_1920-485x360.jpg 375w" data-sizes="auto" alt="Twitter-Censors-post-by-American-Heart-Association-on-vaccine-side-effects">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="436358">
<a href="https://www.visiontimes.com/2021/12/14/facebook-fact-checks-not-factual.html"><div class="title">Facebook Says Fact Checks Might Not Actually Be Factual</div></a>
<a href="https://www.visiontimes.com/2021/12/14/facebook-fact-checks-not-factual.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/12/GettyImages-1349815264-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/12/GettyImages-1349815264-485x360.jpg 375w" data-sizes="auto" alt="Facebook-fact-checkers-might-not-be-factual-Getty-Images-1349815264">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="435203">
<a href="https://www.visiontimes.com/2021/11/29/us-national-institute-of-health-tied-to-organ-harvest-trade-in-china.html"><div class="title">US National Institute of Health Funded Chinese Scientists Linked to Hospital Accused of Organ Harvesting</div></a>
<a href="https://www.visiontimes.com/2021/11/29/us-national-institute-of-health-tied-to-organ-harvest-trade-in-china.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/11/Chinese-Doctor-GettyImages-853309376-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/11/Chinese-Doctor-GettyImages-853309376-485x360.jpg 375w" data-sizes="auto" alt="Organ Harvest Trade in China">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="435332">
<a href="https://www.visiontimes.com/2021/12/01/85-of-chinese-ships-disappear-following-implementation-of-chinas-new-data-law.html"><div class="title">85% of Chinese Ships &#8216;Disappear&#8217;, AIS Base Stations Seized Along China&#8217;s Coast</div></a>
<a href="https://www.visiontimes.com/2021/12/01/85-of-chinese-ships-disappear-following-implementation-of-chinas-new-data-law.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/12/No-words_85-of-Chinese-Ships-Disappeared-768x507.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/12/No-words_85-of-Chinese-Ships-Disappeared-485x360.jpg 375w" data-sizes="auto" alt="No-words_85-of-Chinese-Ships-Disappeared">
</figure>
</div>
</div>
</div></a>
</div>
</div>
</div>
<div is="vision-list-most-read">
<div class="sidebar-header" load_max="30" load_more="10">
<h2>MOST POPULAR</h2>
<div class="article" id="435630">
<a href="https://www.visiontimes.com/2021/12/04/no-jab-no-food-canada-new-brunswick.html"><div class="title">No Jab No Food Mandates Land Quietly in Canada</div></a>
<a href="https://www.visiontimes.com/2021/12/04/no-jab-no-food-canada-new-brunswick.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/12/Canada-New-Brunswick-Vaccine-Passport-Required-Grocery-Stores-Winter-Action-Plan-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/12/Canada-New-Brunswick-Vaccine-Passport-Required-Grocery-Stores-Winter-Action-Plan-485x360.jpg 375w" data-sizes="auto" alt="Residents of New Brunswick can be barred from grocery stores based on vaccine passport status as of Dec. 4 under the government&#039;s Winter Action Plan">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="434761">
<a href="https://www.visiontimes.com/2021/11/23/australia-covid-quarantine-camp-24-hour-lockdowns.html"><div class="title">Australia Begins COVID Quarantine Camps, Total 24-Hour Lockdowns for Positives and Contact Traces</div></a>
<a href="https://www.visiontimes.com/2021/11/23/australia-covid-quarantine-camp-24-hour-lockdowns.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/11/Australia-Northern-Territory-24-Hour-Lockdown-Contact-Tracing-Positive-Test-State-Run-Quarantine-Camp-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/11/Australia-Northern-Territory-24-Hour-Lockdown-Contact-Tracing-Positive-Test-State-Run-Quarantine-Camp-485x360.jpg 375w" data-sizes="auto" alt="A Northern Territory resident suffers during the heat with a face mask during 23-hour COVID lockdowns.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="435395">
<a href="https://www.visiontimes.com/2021/12/01/pfizer-vaccine-adverse-reaction-women-aged-31-to-50-hardest-hit.html"><div class="title">FDA Releases Pfizer’s Vaccine Adverse Reaction Data Revealing Women, People Aged 31 to 50 Suffered Most</div></a>
<a href="https://www.visiontimes.com/2021/12/01/pfizer-vaccine-adverse-reaction-women-aged-31-to-50-hardest-hit.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/12/FDA-FOIA-Pfizer-Vaccine-Adverse-Reactions-Data-Women-and-People-Aged-31-to-50-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/12/FDA-FOIA-Pfizer-Vaccine-Adverse-Reactions-Data-Women-and-People-Aged-31-to-50-485x360.jpg 375w" data-sizes="auto" alt="Pfizer&#039;s internal vaccine adverse reactions report for Feb. 28, 2021 revealed that women and those aged 31 to 50 were hit hardest by significant adverse reactions.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="435655">
<a href="https://www.visiontimes.com/2021/12/04/american-heart-association-gets-censored-by-twitter-for-sharing-covid-19-vaccine-research.html"><div class="title">American Heart Association Censored by Twitter for Sharing COVID-19 Vaccine Research</div></a>
<a href="https://www.visiontimes.com/2021/12/04/american-heart-association-gets-censored-by-twitter-for-sharing-covid-19-vaccine-research.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/12/vaccine-g75b956c4b_1920-768x432.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/12/vaccine-g75b956c4b_1920-485x360.jpg 375w" data-sizes="auto" alt="Twitter-Censors-post-by-American-Heart-Association-on-vaccine-side-effects">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="435022">
<a href="https://www.visiontimes.com/2021/11/26/botswana-vaccinated-diplomats.html"><div class="title">Botswana Government Says Omicron First Found in Fully Vaccinated Diplomats</div></a>
<a href="https://www.visiontimes.com/2021/11/26/botswana-vaccinated-diplomats.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/11/Omicron-Variant-First-Found-in-Four-Fully-Vaccinated-Diplomats-Botswana-Government-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/11/Omicron-Variant-First-Found-in-Four-Fully-Vaccinated-Diplomats-Botswana-Government-485x360.jpg 375w" data-sizes="auto" alt="The Government of Botswana has said Omicron was first detected in four fully vaccinated diplomats as early as Nov. 7.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="435203">
<a href="https://www.visiontimes.com/2021/11/29/us-national-institute-of-health-tied-to-organ-harvest-trade-in-china.html"><div class="title">US National Institute of Health Funded Chinese Scientists Linked to Hospital Accused of Organ Harvesting</div></a>
<a href="https://www.visiontimes.com/2021/11/29/us-national-institute-of-health-tied-to-organ-harvest-trade-in-china.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/11/Chinese-Doctor-GettyImages-853309376-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/11/Chinese-Doctor-GettyImages-853309376-485x360.jpg 375w" data-sizes="auto" alt="Organ Harvest Trade in China">
</figure>
</div>
</div>
</div></a>
</div>
</div>
<div class="load-more">
<a href="https://www.visiontimes.com/wp-admin/admin-ajax.php" id="load-more-button" load-most-popular>
<button>
<h2 id="load-more-text">LOAD MORE</h2>
</button>
</a>
</div>
</div>
</div>
</section>
</div>
</main>
<footer class="mainFooter">
<div class="visionComponent themeLight" is="vision-navigation-footer">
<div class="container centerMaxWidthContainer">
<ul class="footer-nav">
<li>
<div class="heading">EDITIONS</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.secretchina.com/">Chinese</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://es.visiontimes.com/">Spanish</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.fr/">French</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.it/">Italian</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimesjp.com/">Japanese</a>
</li>
</ul>
</li>
<li>
<div class="heading">COMPANY</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/about-us">About</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/contact-us">Contact</a>
</li>
<li class="menu-item">
 <a class="menu-link" href="https://www.visiontimes.com/advertise">Advertise</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/submissions">Submissions</a>
</li>
</ul>
</li>
<li>
<div class="heading">INFO</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/privacy">Privacy Policy</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/policies">Terms of Service</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/copyright-policy-and-infringement-notification">Copyright Policy and Infringement Notification</a>
</li>
</ul>
</li>
<li>
<div class="heading">POPULAR CATEGORY</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/politics">Politics</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/human-rights">Human Rights</a>
</li>
</ul>
</li>
</ul>
<div class="footer-nav footer-nav-2">
<li>
<div class="heading">About Us</div>
<div class="items txt">Vision Times tells the world everything about China in today's context. We keep a close eye on China because of its influence now and the lessons we can learn from its ancient past to better our lives today.</div>
</li>
<li>
<div class="heading">Follow Us</div>
<ul class="items icons">
<li><a href="https://www.facebook.com/VisionTimesOfficial" target="_blank" rel="nofollow" title="Facebook"> <i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/times_vision" target="_blank" rel="nofollow" title="Twitter"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/c/VisionTimesNews" target="_blank" rel="nofollow" title="Youtube"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://t.me/visiontimes" target="_blank" rel="nofollow" title="Telegram"><i class="fab fa-telegram"></i></a></li>
<li><a href="https://safechat.com/channel/2788089756776450736" target="_blank" rel="nofollow" title="SafeChat"><i class="fab fa-safechat"></i></a></li>
</ul>
</li>
</div>
</div>
</div>
</footer>
</div>
<div class="wpFooter">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W8PQVQT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div is="vision-block-cookie-notice" class="visionComponent boxShadow layoutFloating themeReset" role="dialog">
<div class="container centerMaxWidthContainer">
<div class="content">
<h4>This website uses cookies</h4>
<p>We inform you that this site uses own, technical and third parties cookies to make sure our web page is user-friendly and to guarantee a high functionality of the webpage. By continuing to browse this website, you declare to accept the use of cookies.</p>
</div>
<button type="button" class="button button--small" aria-label="Close" data-close>Ok</button>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"Pfizer Receives US Authorization For Its At Home COVID-19 Treatment, Paxlovid - Vision Times","pagePostType":"post","pagePostType2":"single-post","pageCategory":["us","news"],"pageAttributes":["andrew-pekosz","dr-gregory-poland","johns-hopkins-university","mayo-clinic","merck","paxlovid","u-s-health-regulators"],"pagePostAuthorID":526,"pagePostAuthor":"Todd Crawford"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W8PQVQT');//]]>
</script>


</div>
<script defer src="https://www.visiontimes.com/wp-content/cache/autoptimize/js/autoptimize_c098125327e252a78d1c9093ba15876c.js"></script></body>
</html>

