<!DOCTYPE html>
<html class="html post-template-default single single-post postid-428315 single-format-standard" lang="en-US" ontouchmove>
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="alternate" type="application/rss+xml" title="Vision Times Feed" href="https://www.visiontimes.com/feed">

<link media="all" href="https://www.visiontimes.com/wp-content/cache/autoptimize/css/autoptimize_5a8850d019b5e9c32a37a9baa86f0a9e.css" rel="stylesheet" /><link media="screen" href="https://www.visiontimes.com/wp-content/cache/autoptimize/css/autoptimize_d97c3d0f130d41276b3bff577645c2c0.css" rel="stylesheet" /><title>No Jab? No Life Saving Lung Transplant, Canadian Hospital Tells Woman - Vision Times</title>
<meta name="description" content="56-year-old Annette Lewis was told by the University of Alberta that unless she submits to a COVID-19 vaccine she will be denied a life saving lung transplant" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.visiontimes.com/2021/09/04/canada-covid-vaccine-lung-transplant.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="No Jab? No Life Saving Lung Transplant, Canadian Hospital Tells Woman - Vision Times" />
<meta property="og:description" content="56-year-old Annette Lewis was told by the University of Alberta that unless she submits to a COVID-19 vaccine she will be denied a life saving lung transplant" />
<meta property="og:url" content="https://www.visiontimes.com/2021/09/04/canada-covid-vaccine-lung-transplant.html" />
<meta property="og:site_name" content="Vision Times" />
<meta property="article:tag" content="Class Struggle" />
<meta property="article:tag" content="Medical Apartheid" />
<meta property="article:section" content="World" />
<meta property="og:updated_time" content="2021-09-04T04:16:17-04:00" />
<meta property="og:image" content="https://img.visiontimes.com/2021/09/35326362040_8b812ebeac_k-1-600x389.jpg" />
<meta property="og:image:secure_url" content="https://img.visiontimes.com/2021/09/35326362040_8b812ebeac_k-1-600x389.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="389" />
<meta property="og:image:alt" content="University of Alberta signage in Edmonton, Alberta, Canada. 56-year-old Annette Lewis, who suffers from terminal idiopathic pulmonary fibrosis in both lungs was advised by her doctor at the UofA that although she is second in line on a lung transplant donor list she has sat on for 2.5 years, she will be denied medical care unless she accepts a COVID-19 vaccine." />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="No Jab? No Life Saving Lung Transplant, Canadian Hospital Tells Woman - Vision Times" />
<meta name="twitter:description" content="56-year-old Annette Lewis was told by the University of Alberta that unless she submits to a COVID-19 vaccine she will be denied a life saving lung transplant" />
<meta name="twitter:image" content="https://img.visiontimes.com/2021/09/35326362040_8b812ebeac_k-1-600x389.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NGO","Organization"],"@id":"https://www.visiontimes.com/#organization","name":"Vision Times","url":"https://thevisiontimes.org"},{"@type":"WebSite","@id":"https://www.visiontimes.com/#website","url":"https://www.visiontimes.com","name":"Vision Times","publisher":{"@id":"https://www.visiontimes.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://img.visiontimes.com/2021/09/35326362040_8b812ebeac_k-1.jpg","url":"https://img.visiontimes.com/2021/09/35326362040_8b812ebeac_k-1.jpg","width":"2048","height":"1328","caption":"University of Alberta signage in Edmonton, Alberta, Canada. 56-year-old Annette Lewis, who suffers from terminal idiopathic pulmonary fibrosis in both lungs was advised by her doctor at the UofA that although she is second in line on a lung transplant donor list she has sat on for 2.5 years, she will be denied medical care unless she accepts a COVID-19 vaccine.","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.visiontimes.com/2021/09/04/canada-covid-vaccine-lung-transplant.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.visiontimes.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.visiontimes.com/c/world","name":"World"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.visiontimes.com/2021/09/04/canada-covid-vaccine-lung-transplant.html","name":"No Jab? No Life Saving Lung Transplant, Canadian Hospital Tells Woman"}}]},{"@type":"Person","@id":"https://www.visiontimes.com/author/neil-c","name":"Neil Campbell","url":"https://www.visiontimes.com/author/neil-c","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/65acbc8794ba180f4e56e73085a869ca?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/65acbc8794ba180f4e56e73085a869ca?s=96&amp;r=g","caption":"Neil Campbell","inLanguage":"en-US"},"worksFor":{"@id":"https://www.visiontimes.com/#organization"}},{"@type":"WebPage","@id":"https://www.visiontimes.com/2021/09/04/canada-covid-vaccine-lung-transplant.html#webpage","url":"https://www.visiontimes.com/2021/09/04/canada-covid-vaccine-lung-transplant.html","name":"No Jab? No Life Saving Lung Transplant, Canadian Hospital Tells Woman - Vision Times","datePublished":"2021-09-04T04:16:16-04:00","dateModified":"2021-09-04T04:16:17-04:00","author":{"@id":"https://www.visiontimes.com/author/neil-c"},"isPartOf":{"@id":"https://www.visiontimes.com/#website"},"primaryImageOfPage":{"@id":"https://img.visiontimes.com/2021/09/35326362040_8b812ebeac_k-1.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.visiontimes.com/2021/09/04/canada-covid-vaccine-lung-transplant.html#breadcrumb"}},{"@type":"NewsArticle","headline":"No Jab? No Life Saving Lung Transplant, Canadian Hospital Tells Woman - Vision Times","keywords":"Lung Transplant","datePublished":"2021-09-04T04:16:16-04:00","dateModified":"2021-09-04T04:16:17-04:00","author":{"@type":"Person","name":"Neil Campbell"},"publisher":{"@id":"https://www.visiontimes.com/#organization"},"description":"56-year-old Annette Lewis was told by the University of Alberta that unless she submits to a COVID-19 vaccine she will be denied a life saving lung transplant","name":"No Jab? No Life Saving Lung Transplant, Canadian Hospital Tells Woman - Vision Times","@id":"https://www.visiontimes.com/2021/09/04/canada-covid-vaccine-lung-transplant.html#richSnippet","isPartOf":{"@id":"https://www.visiontimes.com/2021/09/04/canada-covid-vaccine-lung-transplant.html#webpage"},"image":{"@id":"https://img.visiontimes.com/2021/09/35326362040_8b812ebeac_k-1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.visiontimes.com/2021/09/04/canada-covid-vaccine-lung-transplant.html#webpage"}}]}</script>

<script id='Vision/assets-js-extra'>
var VisionData = {"templateDirectoryUri":"https:\/\/www.visiontimes.com\/wp-content\/themes\/vt"};
</script>
<link rel="icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://img.visiontimes.com/2021/04/cropped-favicon-512x512-1-1-270x270.png" />
<script src="https://www.visiontimes.com/wp-content/cache/autoptimize/js/autoptimize_67e7d3496d8098fec7435d5639a33022.js"></script></head>
<body>
<a href="#mainContent" class="skipLink">
Skip to main content
</a>
<div class="pageWrapper">
<header class="mainHeader">
<div is="vision-top-header">
<nav class="visionComponent  navigation-TopBarMenu" aria-label="Main">
<div class="wrap">
<div class="header-menu header-menu-menu">
<ul class="menu">
<li class="menu-item ">
<a class="menu-link" href="#">Editions</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.secretchina.com/">Chinese</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.fr/">French</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.it/">Italian</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://visiontimesjp.com/">Japanese</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/about-us">About Vision Times</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/donations">Donate</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://visiontimes.us1.list-manage.com/subscribe?u=7e5b1c29f989d8d053d774db4&id=3feabe35e7" target="_blank" rel="noopener noreferrer">Newsletter</a>
</li>
</ul>
</div>
<div class="header-menu header-menu-social">
<ul>
<li><a href="https://www.facebook.com/VisionTimesOffical" target="_blank" rel="nofollow" title="Facebook"> <i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/times_vision" target="_blank" rel="nofollow" title="Twitter"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/c/VisionTimesNews" target="_blank" rel="nofollow" title="Youtube"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://t.me/visiontimes" target="_blank" rel="nofollow" title="Telegram"><i class="fab fa-telegram"></i></a></li>
<li><a href="https://safechat.com/channel/2788089756776450736" target="_blank" rel="nofollow" title="SafeChat"><i class="fab fa-safechat"></i></a></li>
<li class="search">
<form is="vision-search-form-expandable" id="searchform" name="searchform" class="search-form" method="post" action="https://www.visiontimes.com">
<input type="text" class="search-field" name="s" placeholder="Search" value="">
<button class="btn search-button"><i class="fas fa-search"></i></button>
</form>
</li>
</ul>
</div>
</div>
</nav>
<div class="header-top-middle">
<div class="vision-weather-widget" is="vision-weather-widget">
<div id="currentDate"></div>
</div>
<div class="vision-top-banner">
<a href="https://www.visiontimes.com" title="Home"><img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/top-banner-bf4040e175.png " alt="Vision Times"></a>
</div>
<div class="vision-e-paper">
<a href="http://pdf.secretchina.com/index.php?city=NewYork_en">
<img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/e-paper-2d1473f04b.png " alt="e-paper">
<span class="text">Online Newspaper</span>
</a>
</div>
</div>
</div>
<nav is="vision-navigation-main" class="visionComponent" aria-label="Main">
<div class="wrapper nonfront">
<div class="container centerMaxWidthContainer">
<ul class="menu">
<li class="menu-item ">
<a class="menu-link" href="/">Home</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/news">News</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/politics">Politics</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/society">Society</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/economy">Economy</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/health">Health</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/human-rights">Human Rights</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/analysis">Analysis</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-politics">Politics</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/us/us-foreign-policy">Foreign Policy</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/us/new-york">New York</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/china/china-insights">China Insights</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/china/chinese-culture">Chinese Culture</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/china/hong-kong">Hong Kong</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/china/taiwan">Taiwan</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world/americas">Americas</a>
 </li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world/asia-pacific">Asia-Pacific</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world/south-asia">South Asia</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world/europe">Europe</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world/africa">Africa</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">Culture</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/culture/arts">Arts</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/culture/traditions">Traditions</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/culture/wisdom">Wisdom</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/life">Life</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/life/wellness">Wellness</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/life/mind-spirit">Mind &amp; Spirit</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/life/gardening">Gardening</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/life/entertainment">Entertainment</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/tech">Tech</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/tech/rnd">Innovation</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/tech/industry">Industry</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/nature">Nature</a>
<ul class="sub-menus">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/nature/environment">Environment</a>
</li>
<li class="menu-item">
 <a class="menu-link" href="https://www.visiontimes.com/c/nature/mysteries">Mysteries</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/space">Space</a>
</li>
</ul>
<i class="fas fa-angle-down"></i>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/nature/disasters">Disasters</a>
</li>
</ul>
</div>
</div>
</nav>
<nav is="vision-navigation-burger" class="visionComponent" aria-label="Main">
<div class="container centerMaxWidthContainer">
<button class="hamburger" type="button" data-toggle-menu aria-expanded="false" aria-controls="navigationBurger-menu">
<span class="visuallyHidden">Toggle Menu</span>
<span class="hamburger-barPrimary"></span>
<span class="hamburger-barSecondary"></span>
</button>
<a class="logo" href="https://www.visiontimes.com">
<img class="logo-image" src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/top-banner-bf4040e175.png" alt="Vision Times">
</a>
<div class="vision-e-paper">
<a href="http://pdf.secretchina.com/index.php?city=NewYork_en">
<img src="https://www.visiontimes.com/wp-content/themes/vt/dist/assets/images/e-paper-2d1473f04b.png " alt="e-paper">
</a>
</div>
</div>
<ul class="menu" id="navigationBurger-menu">
<div class="mobile-search">
<form is="vision-search-form" id="searchform" name="searchform" class="search-form" method="post" action="https://www.visiontimes.com">
<input type="text" class="searchForm-input" name="s" placeholder="Search" value="">
<button class="btn searchForm-submit"><i class="fas fa-search"></i></button>
</form>
</div>
<li class="menu-item ">
<a class="menu-link" href="/">
Home
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/news">
News
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/us">
US
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/china">
China
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/world">
World
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/culture">
Culture
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/life">
Life
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/tech">
Tech
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/nature">
Nature
</a>
</li>
<li class="menu-item ">
<a class="menu-link" href="https://www.visiontimes.com/c/nature/disasters">
Disasters
</a>
</li>
</ul>
</nav>
</header>
<main id="mainContent" class="mainContent" aria-label="Content">
<div class="content-wrapper single-wrapper">
<header>
<div is="bread-crumbs">
<nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://www.visiontimes.com">Home</a><span class="separator"> &raquo; </span><a href="https://www.visiontimes.com/c/world">World</a><span class="separator"> &raquo; </span><span class="last">No Jab? No Life Saving Lung Transplant, Canadian Hospital Tells Woman</span></p></nav>
</div>
<div is="vision-block-post-header-vt">
<h1>No Jab? No Life Saving Lung Transplant, Canadian Hospital Tells Woman</h1>
<div class="meta">
<div class="author-time">
By <span class="visuallyHidden">Author:</span><b> <div class="visionComponent" is="vision-authors">
<div>
<a href="https://www.visiontimes.com/author/neil-c">
Neil Campbell
</a>
</div>
</div>
</b>
<time class="meta-date" datetime="2021-09-04 04:16:16">September 4, 2021</time>
</div>
<div class="view-comment">
<span class="page-view"><i class="far fa-eye"></i><span class="td-nr-views-428315">11</span></span>
<span class="comment-count"><i class="far fa-comments"></i>0</span>
</div>
</div>
<div class="social-btns">
<div is="social-buttons">
<div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share this post:</h3><div class="scriptlesssocialsharing__buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=No%20Jab%3F%20No%20Life%20Saving%20Lung%20Transplant%2C%20Canadian%20Hospital%20Tells%20Woman&#038;url=https%3A%2F%2Fwww.visiontimes.com%2F2021%2F09%2F04%2Fcanada-covid-vaccine-lung-transplant.html" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.visiontimes.com%2F2021%2F09%2F04%2Fcanada-covid-vaccine-lung-transplant.html" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.visiontimes.com%2F2021%2F09%2F04%2Fcanada-covid-vaccine-lung-transplant.html&#038;media=https%3A%2F%2Fimg.visiontimes.com%2F2021%2F09%2F35326362040_8b812ebeac_k-1-600x389.jpg&#038;description=University%20of%20Alberta%20signage%20in%20Edmonton%2C%20Alberta%2C%20Canada.%2056-year-old%20Annette%20Lewis%2C%20who%20suffers%20from%20terminal%20idiopathic%20pulmonary%20fibrosis%20in%20both%20lungs%20was%20advised%20by%20her%20doctor%20at%20the%20UofA%20that%20although%20she%20is%20second%20in%20line%20on%20a%20lung%20transplant%20donor%20list%20she%20has%20sat%20on%20for%202.5%20years%2C%20she%20will%20be%20denied%20medical%20care%20unless%20she%20accepts%20a%20COVID-19%20vaccine." rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="University of Alberta signage in Edmonton, Alberta, Canada. 56-year-old Annette Lewis, who suffers from terminal idiopathic pulmonary fibrosis in both lungs was advised by her doctor at the UofA that although she is second in line on a lung transplant donor list she has sat on for 2.5 years, she will be denied medical care unless she accepts a COVID-19 vaccine."><span class="sss-name"><span class="screen-reader-text">Share on </span>Pinterest</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fwww.visiontimes.com%2F2021%2F09%2F04%2Fcanada-covid-vaccine-lung-transplant.html&#038;title=No%20Jab%3F%20No%20Life%20Saving%20Lung%20Transplant%2C%20Canadian%20Hospital%20Tells%20Woman&#038;source=https%3A%2F%2Fwww.visiontimes.com" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>LinkedIn</span></a><a class="button email" href="/cdn-cgi/l/email-protection#615e030e05185c284453511304000544535115090812445351110e1215445351000f0544535116000f150405445351150e4453511209001304445351081544535116081509445351180e144f44535129041304445356124453511509044453510d080f0a44522044535109151511124452204453274453271616164f170812080e0f15080c04124f020e0c445327535153504453275158445327515544532702000f0005004c020e1708054c17000202080f044c0d140f064c1513000f12110d000f154f09150c0d47425152595a1214030b0402155c20445351110e1215445351160e13150944535112090013080f064452204453512f0e4453512b00034452274453512f0e4453512d080704445351320017080f064453512d140f064453513513000f12110d000f1544532244535122000f000508000f445351290e12110815000d44535135040d0d12445351360e0c000f" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div>
</div>
</div>
</div>
</header>
<section class="post-main">
<div class="col-left">
<div class="with-gray-border-right">
<div class="col-left-content">
<div class="featuredImage">
<div class="visionComponent visionComponent--sizeLarge  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/09/35326362040_8b812ebeac_k-1-768x498.jpg" srcset="
                                    https://img.visiontimes.com/2021/09/35326362040_8b812ebeac_k-1.jpg 1920w,
            https://img.visiontimes.com/2021/09/35326362040_8b812ebeac_k-1.jpg 1440w,
            https://img.visiontimes.com/2021/09/35326362040_8b812ebeac_k-1.jpg 1320w,
            https://img.visiontimes.com/2021/09/35326362040_8b812ebeac_k-1.jpg 1024w,
            https://img.visiontimes.com/2021/09/35326362040_8b812ebeac_k-1-768x498.jpg 800w,
            https://img.visiontimes.com/2021/09/35326362040_8b812ebeac_k-1.jpg 600w,
                                                            https://img.visiontimes.com/2021/09/35326362040_8b812ebeac_k-1.jpg 375w" data-sizes="auto" alt="University of Alberta signage in Edmonton, Alberta, Canada. 56-year-old Annette Lewis, who suffers from terminal idiopathic pulmonary fibrosis in both lungs was advised by her doctor at the UofA that although she is second in line on a lung transplant donor list she has sat on for 2.5 years, she will be denied medical care unless she accepts a COVID-19 vaccine.">
<figcaption class="figure-caption">University of Alberta signage in Edmonton, Alberta, Canada. 56-year-old Annette Lewis, who suffers from terminal idiopathic pulmonary fibrosis in both lungs was advised by her doctor at the UofA that although she is second in line on a lung transplant donor list she has sat on for 2.5 years, she will be denied medical care unless she accepts a COVID-19 vaccine. (Image: Jeffrey Beall via Flickr CC-BY-SA 2.0)</figcaption>
</figure>
</div>
</div>
</div>
<div class="article-content">
<p>A Canadian woman who needs a lung transplant in order to survive has been told by a university hospital handling her case that if she does not accept a vaccine for Coronavirus Disease 2019 (COVID-19), she will be removed from the donor list and will be left to her own devices.&nbsp;</p>
<p>The 56-year-old woman, Annette Lewis, suffers from idiopathic pulmonary fibrosis in both her lungs and has sat on the transplant wait list for two-and-a-half-years. Lewis was told by her doctor at the University of Alberta in Edmonton that all pre-transplant patients are required to accept an injection, and that if she does not, she will be removed from the donor list.</p>
<p>Lewis’s lung capacity was at only 40 percent two months ago. She was advised by the University that she is presently second in line for a transplant.</p>
<p>The report comes from the <a href="https://www.jccf.ca/patient-threatened-with-withdrawal-of-life-saving-surgery-unless-she-gets-covid-shot/" rel="nofollow noopener" target="_blank">Justice Center for Constitutional Freedom</a> (JCCF), who uploaded an audio recording of Lewis’s conversation with her doctor on Sept. 3. In the recording, Lewis’s oxygen machine can be heard in the background.</p>
<p>In the call, the doctor, while encouraging <a href="https://www.visiontimes.com/2021/08/07/cnn-fires-unvaccinated-staffers.html">vaccine acceptance</a>, did not shy away from the fact that if Lewis is denied the lung transplant because of rejecting vaccination, she will die.</p>
<p>According to the JCCF, Lewis has already complied with a requirement to accept a second dose of various vaccinations for diseases she had already received in her childhood. Lewis said she does not want the COVID-19 injections because they are both experimental and novel forms of vaccines and have an increasingly staggering <a href="https://www.visiontimes.com/2021/04/27/first-nations-vaccine-adverse-reactions-charles-hoffe.html">history of adverse reactions</a>, including <a href="https://www.visiontimes.com/2021/07/21/functional-neurological-disorder-astrazeneca-canada.html">permanent disability</a> and <a href="https://www.visiontimes.com/2021/07/10/baltimore-woman-dies-covid-vaxx.html">death</a>. </p>
<p>JCCF wrote to the Lung Transplant Team at the University of Alberta and said, “Your team’s conduct in giving Ms. Lewis an ultimatum of this nature is coercive and unethical. Threatening a patient’s access to life-saving medical treatment if she does not accede to your demand that she participates in an experimental treatment that is known to potentially cause serious side effects, including permanent disability and death, is disturbing.”</p>
<p>“If Ms. Lewis is removed from the transplant list she will die. This is a gross violation of her freedom of choice. Having to choose between taking an experimental vaccine that she does not want, or certain death, is not a choice,” said the organization’s lawyer.</p>
<p>JCCF has demanded the University reply within seven days confirming Lewis will not be denied health care unless she takes the injections. </p>
<h2><strong>‘A crisis of the unvaccinated’</strong></h2>
<p>Alberta Premier Jason Kenney of the United Conservative Party returned to formal public appearances after a three week absence on Sept. 3 to announce the return of mandatory indoor mask mandates to the Province. In a <a href="https://www.msn.com/en-ca/news/canada/kenney-decries-crisis-of-the-unvaccinated-while-announcing-100-incentives/ar-AAO4HOe" rel="nofollow noopener" target="_blank">press conference</a>, Kenney made the decision to paint the Province’s unvaccinated as the cause of Alberta’s rise in positive PCR tests.</p>
<p>“The bottom line is this, four out of five Alberta adults have protected themselves and helped reduce transmission by getting vaccinated. But, one out of five Alberta adults have not and their choices are now jeopardizing our health-care system,” said Kenney.&nbsp;</p>
<p>“I’m going to be blunt: If you are unvaccinated it is urgent that you protect yourselves, our hospitals and our entire community.”&nbsp;</p>
<p>Kenney called the vaccines a “miracle of modern medicine” and declared current statistics a “crisis of the unvaccinated,” claiming that 80 percent of hospital admissions since July 1 and that 91 percent of ICU patients are <a href="https://www.visiontimes.com/2021/08/08/israel-hospital-vaccinated.html">unvaccinated</a>.</p>
<p>On Sept. 1, Kenney said during a <a href="https://www.thecountersignal.com/news/kenney-announces-restrictions" rel="nofollow noopener" target="_blank">Facebook Live event</a> in response to a question about a new wave of lockdowns, “[More] lockdowns? No. I think the trick is to get more people vaccinated. That is the alternative to lockdowns.”</p>
<p>Kenney alluded to <a href="https://www.visiontimes.com/2021/08/31/israel-vaccine-passport-booster.html">vaccine passports</a>, “We may have to take other measures to encourage people, the unvaccinated, to ensure they are not putting themselves in a position where they&#8217;re transmitting.”</p>
<p>On Sept. 2, Rachel Notley, leader of Alberta’s far-left New Democrat Party (NDP) and previous Premier of Alberta <a href="https://www.thecountersignal.com/news/alberta-rachel-notley-demands-vaccine-passport" rel="nofollow noopener" target="_blank">said bluntly</a> that whether Kenney likes it or not, vaccine passports will be installed in Alberta, “Vaccine verification is coming to Alberta whether Jason Kenney likes it or not&#8230;The UCP must follow other provinces and step up.”</p>
<p>In July, Kenney <a href="https://www.visiontimes.com/2021/07/12/alberta-vaccine-passport-kenney.html">put his foot down against vaccine passports</a>, saying they would not be installed in Alberta, “We’ve been very clear from the beginning that we will not facilitate or accept vaccine passports&#8230;I believe they would in principle contravene the Health Information Act and also possibly the Freedom of Information and Protection of Privacy Act.”</p>
<p>The Alberta Premier’s position was the same as that of Ontario Premier Doug Ford, also a Conservative, who walked back his position on Sept. 1 when Ontario <a href="https://toronto.ctvnews.ca/ontario-reveals-vaccine-passport-system-for-restaurants-gyms-and-theatres-here-s-what-you-need-to-know-1.5569198" rel="nofollow noopener" target="_blank">became the third Province in Canada</a> to install <a href="https://www.visiontimes.com/2021/08/24/passport-mandates-go-viral-canada.html">vaccine status apartheid</a>.</p>
<p>In early August, Ontario NDP leader Andrea Horwath made public comments saying she believed vaccination should not be mandatory when she said, “I don’t take lightly people’s Charter rights&#8230;We can’t simply ignore that there are folks that are not going to get vaccinated and I don’t think that the right thing to do is just to shut them out,” in reference to <a href="https://www.visiontimes.com/2021/08/16/quebec-vaccine-passport-protest.html">vaccine passports</a>.&nbsp;</p>
<p>Horwath walked back her comments only one day later after facing pressure from the federal NDP, issuing a statement which said, “I fully support <a href="https://www.visiontimes.com/2021/09/03/italy-foreshadows-mandatory-vaccines.html">mandatory vaccination</a> in health care and education, based on science and public health priorities. I should have made that position clearer, much earlier, in support of the health and safety of the most vulnerable among us: seniors, people with disabilities, people who are sick, and children who can’t yet get their vaccines.”</p>
<p>At the end of May, Kenney’s administration <a href="https://www.visiontimes.com/2021/05/31/alberta-bans-universities-china.html">ordered four Alberta universities</a>, including the University of Alberta, to suspend partnerships with individuals and organizations with ties to the Chinese Communist Party after reports revealed the UofA had an extensive and long-term relationship with the Party, including researchers who had formed joint ventures funded by the regime’s state-run enterprises.</p>
<div class="pp-multiple-authors-wrapper multiple-authors-target-the-content pp-multiple-authors-layout-centered">
<h2 class="widget-title"></h2>
<ul>
<li class="author_index_1">
<img alt='' src='https://secure.gravatar.com/avatar/9c9ffa87d3efefc52357a66f5e161ee6?s=80&#038;r=g' srcset='https://secure.gravatar.com/avatar/9c9ffa87d3efefc52357a66f5e161ee6?s=160&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' />
<p>
<a href="https://www.visiontimes.com/author/neil-c" class="author url fn" rel="author">Neil Campbell</a>
</p>
<p>Neil lives in Canada and writes about society and politics.</p>
<p class="multiple-authors-links">
</p>
</li>
</ul>
</div>
</div>
</div>
</div>
<footer class="post-meta">
<div class="visionComponent" is="vision-block-post-footer">
<div class="content centerContentMaxWidth">
<ul class="tags">
<li class="tags-item">Tag:</li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/class-struggle"><span class="visuallyHidden">Tag:</span> Class Struggle</a></li>
<li class="tags-item"><a class="tags-itemLink pill" href="https://www.visiontimes.com/tag/medical-apartheid"><span class="visuallyHidden">Tag:</span> Medical Apartheid</a></li>
</ul>
</div>
</div>
</footer>
<section>
<div is="vision-grid-news-latest">
<h2>RELATED NEWS</h2>
<div class="news-latest">
<div class="article">
 <a href="https://www.visiontimes.com/2021/09/04/china-suspended-operation-of-a-japanese-themed-complex-just-2-weeks-after-it-opened.html"><div class="title">China Suspended Operation of a Japanese-themed Complex Just 2 Weeks After It Opened</div></a>
<a href="https://www.visiontimes.com/2021/09/04/china-suspended-operation-of-a-japanese-themed-complex-just-2-weeks-after-it-opened.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/09/dalian_japanese-chinese-flags_GettyImages-159218851-768x532.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/09/dalian_japanese-chinese-flags_GettyImages-159218851.jpg 375w" data-sizes="auto" alt="ChinaJapanDalian_Japanese_Chinese-flags">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2021/09/04/afghan-ex-minister-now-delivers-food-in-germany.html"><div class="title">Afghan Ex-Minister Now a Refugee Delivering Food in Germany</div></a>
<a href="https://www.visiontimes.com/2021/09/04/afghan-ex-minister-now-delivers-food-in-germany.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/09/foodora-3402507_1920-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/09/foodora-3402507_1920.jpg 375w" data-sizes="auto" alt="Sadaat, who used to be a minister in Afghanistan, now makes a living delivering food in Germany.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2021/09/04/uyghurs-now-face-a-double-threat-communist-china-and-the-taliban.html"><div class="title">Uyghurs Now Face a Double Threat: Communist China and The Taliban</div></a>
<a href="https://www.visiontimes.com/2021/09/04/uyghurs-now-face-a-double-threat-communist-china-and-the-taliban.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/09/GettyImages-1233982156-768x511.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/09/GettyImages-1233982156.jpg 375w" data-sizes="auto" alt="The withdrawal of U.S. troops from Afghanistan and the seemingly unstoppable march of the Taliban opens a strategic door for communist China.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article">
<a href="https://www.visiontimes.com/2021/09/04/daring-nighttime-raid-uks-special-air-service-rescued-its-own-from-taliban-seized-kandahar.html"><div class="title">Daring Nighttime Raid: UK’s Special Air Service Rescued its Own From Taliban-Seized Kandahar</div></a>
<a href="https://www.visiontimes.com/2021/09/04/daring-nighttime-raid-uks-special-air-service-rescued-its-own-from-taliban-seized-kandahar.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/09/GettyImages-453592284-768x530.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/09/GettyImages-453592284.jpg 375w" data-sizes="auto" alt="A Royal Air Force Hercules C-130 lands during a mission to Cyprus, on August 14, 2014. C-130’s, such as this one participating in an aid drop to stranded Yazidi refugees in Iraq, are reliable and tough.">
</figure>
</div>
</div>
</div></a>
</div>
</div>
</div>
</section>
<div id="post-comments">
</div>
</div>
<div class="col-right">
<div is="vision-list-most-read">
<div class="most-read" load_max="30" load_more="10">
<h2>MOST POPULAR</h2>
<div class="article" id="425694">
<a href="https://www.visiontimes.com/2021/08/08/israel-hospital-vaccinated.html"><div class="title">Most COVID-19 Patients at Israel Hospital Fully Vaccinated, Doctor Calls Mandates ‘Diabolic’</div></a>
<a href="https://www.visiontimes.com/2021/08/08/israel-hospital-vaccinated.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/08/GettyImages-1234430595-768x500.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/08/GettyImages-1234430595-485x360.jpg 375w" data-sizes="auto" alt="Israel&#039;s Prime Minister Naftali Bennett accompanies his mother Myrna Bennett as she receives her third COVID-19 vaccine shot, at a Maccabi Healthcare Services clinic in the northern city of Haifa in Israel on August 3, 2021.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="426676">
<a href="https://www.visiontimes.com/2021/08/15/leaked-pfizer-doc-shows-employees-can-remain-unvaccinated-washington-looking-at-making-vaccines-mandatory.html"><div class="title">Leaked Pfizer Doc Shows Employees Can Remain Unvaccinated, Washington Looking at Making Vaccines Mandatory</div></a>
<a href="https://www.visiontimes.com/2021/08/15/leaked-pfizer-doc-shows-employees-can-remain-unvaccinated-washington-looking-at-making-vaccines-mandatory.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/08/vaccine-6522911_1920-768x474.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/08/vaccine-6522911_1920-485x360.jpg 375w" data-sizes="auto" alt="Pfizer employees have not been mandated to take COVID-19 vaccines.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="426010">
<a href="https://www.visiontimes.com/2021/08/11/cdc-update-on-covid-19-vaccine-adverse-events.html"><div class="title">CDC Update on Neurological, Blood, Heart Inflammation Adverse Events From COVID-19 Vaccines</div></a>
<a href="https://www.visiontimes.com/2021/08/11/cdc-update-on-covid-19-vaccine-adverse-events.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/08/GettyImages-507138350-768x513.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/08/GettyImages-507138350-485x360.jpg 375w" data-sizes="auto" alt="">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="427548">
<a href="https://www.visiontimes.com/2021/08/26/explosions-at-kabul-airport-kill-more-than-100-people-including-13-us-soldiers.html"><div class="title">Explosions at Kabul Airport Kill More than 100 People, Including 13 US Soldiers</div></a>
<a href="https://www.visiontimes.com/2021/08/26/explosions-at-kabul-airport-kill-more-than-100-people-including-13-us-soldiers.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/08/kabul-airport-terrorist-attack-ambulance_20210826_GettyImages-1234878016-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/08/kabul-airport-terrorist-attack-ambulance_20210826_GettyImages-1234878016-485x360.jpg 375w" data-sizes="auto" alt="kabul-airport-terrorist-attack-ambulance_20210826">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="427831">
<a href="https://www.visiontimes.com/2021/08/31/israel-vaccine-passport-booster.html"><div class="title">Israel Vaccine Passport Now Expires After Six Months, Boosters Required</div></a>
<a href="https://www.visiontimes.com/2021/08/31/israel-vaccine-passport-booster.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/08/GettyImages-1231531339-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/08/GettyImages-1231531339-485x360.jpg 375w" data-sizes="auto" alt="In March, a woman showed off her Green Pass vaccine passport to promote vaccine acceptance to the public upon arrival at Bloomfield Stadium in Tel Aviv. On Aug. 29, the Israeli government announced Green Pass status will expire six months after the last injection, ushering in an era of mandatory acceptance of cyclical boosters of the mRNA and adenovirus vector gene-therapy-based COVID-19 vaccines.">
</figure>
</div>
</div>
</div></a>
</div>
<div class="article" id="426487">
<a href="https://www.visiontimes.com/2021/08/13/pfizer-vaccine-42-effective.html"><div class="title">New Study: Pfizer Vaccine 42% Effective Against COVID-19, Rise in Delta Variant</div></a>
<a href="https://www.visiontimes.com/2021/08/13/pfizer-vaccine-42-effective.html"><div class="img"><div class="visionComponent visionComponent--sizeTiny  " is="vision-block-image">
<div class="container centerMaxWidthContainer">
<figure class="figure">
<img class="figure-image" loading="lazy" src="https://img.visiontimes.com/2021/08/GettyImages-1234628218-768x512.jpg" srcset="
                                                                        https://img.visiontimes.com/2021/08/GettyImages-1234628218-485x360.jpg 375w" data-sizes="auto" alt="A CSULB student receives a first dose of the Pfizer Covid-19 vaccine during a City of Long Beach Public Health Covid-19 mobile vaccination clinic at the California State University Long Beach (CSULB) campus on August 11, 2021 in Long Beach, California. Students, staff, and faculty at the California State University (CSU) and University of California (UC) system schools will be required to be fully vaccinated in order to attend in-person classes.">
</figure>
</div>
</div>
</div></a>
</div>
</div>
<div class="load-more">
<a href="https://www.visiontimes.com/wp-admin/admin-ajax.php" id="load-more-button" load-most-popular>
<button>
<h2 id="load-more-text">LOAD MORE</h2>
</button>
</a>
</div>
</div>
</div>
</section>
</div>
</main>
<footer class="mainFooter">
<div class="visionComponent themeLight" is="vision-navigation-footer">
<div class="container centerMaxWidthContainer">
<ul class="footer-nav">
<li>
<div class="heading">EDITIONS</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.secretchina.com/">Chinese</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.fr/">French</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.it/">Italian</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimesjp.com/">Japanese</a>
</li>
</ul>
</li>
<li>
<div class="heading">COMPANY</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/about-us">About</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/contact-us">Contact</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/advertise">Advertise</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/submissions">Submissions</a>
</li>
</ul>
</li>
<li>
<div class="heading">INFO</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/privacy">Privacy Policy</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/policies">Terms of Service</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/copyright-policy-and-infringement-notification">Copyright Policy and Infringement Notification</a>
</li>
</ul>
</li>
<li>
<div class="heading">POPULAR CATEGORY</div>
<ul class="items">
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/us">US</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/china">China</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/world">World</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/politics">Politics</a>
</li>
<li class="menu-item">
<a class="menu-link" href="https://www.visiontimes.com/c/human-rights">Human Rights</a>
</li>
</ul>
</li>
</ul>
<div class="footer-nav footer-nav-2">
<li>
<div class="heading">About Us</div>
<div class="items txt">Vision Times tells the world everything about China in today's context. We keep a close eye on China because of its influence now and the lessons we can learn from its ancient past to better our lives today.</div>
</li>
<li>
<div class="heading">Follow Us</div>
<ul class="items icons">
<li><a href="https://www.facebook.com/VisionTimesOffical" target="_blank" rel="nofollow" title="Facebook"> <i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/times_vision" target="_blank" rel="nofollow" title="Twitter"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/c/VisionTimesNews" target="_blank" rel="nofollow" title="Youtube"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://t.me/visiontimes" target="_blank" rel="nofollow" title="Telegram"><i class="fab fa-telegram"></i></a></li>
<li><a href="https://safechat.com/channel/2788089756776450736" target="_blank" rel="nofollow" title="SafeChat"><i class="fab fa-safechat"></i></a></li>
</ul>
</li>
</div>
</div>
</div>
</footer>
</div>
<div class="wpFooter">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				let admin_ajax_url = "https://www.visiontimes.com/wp-admin/admin-ajax.php";
                jQuery().ready(function jQuery_ready() {
                    vtAjaxCount.tdGetViewsCountsAjax("post","[428315]");
                });
                </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-194426952-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-194426952-1');
	</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-W8PQVQT');</script>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W8PQVQT" height="0" width="0" style="display: none;
						visibility: hidden;"></iframe></noscript>

<div is="vision-block-cookie-notice" class="visionComponent boxShadow layoutFloating themeReset" role="dialog">
<div class="container centerMaxWidthContainer">
<div class="content">
<h4>This website uses cookies</h4>
<p>We inform you that this site uses own, technical and third parties cookies to make sure our web page is user-friendly and to guarantee a high functionality of the webpage. By continuing to browse this website, you declare to accept the use of cookies.</p>
</div>
<button type="button" class="button button--small" aria-label="Close" data-close>Ok</button>
</div>
</div>
<link rel='stylesheet' id='dashicons-css' href='https://www.visiontimes.com/wp-includes/css/dashicons.min.css?ver=a6d802a97c451eebab9a159ae962293c' media='all' />
</div>
</body>
</html>

